Probleme mit allen ZDF HD-Sendern seit Frequenzumstellung

  • Hallo zusammen.


    Seit der Umstellung der Frequenz für ZDF HD und der Einführung der neuen HD-Kanäle sieht mein Bild bei allen ZDF HD-Kanälen so aus (die vertikalen Streifen entstehen beim Abfilmen, diese also bitte ignorieren).


    Alle anderen HD-Sender sehen normal aus. Vor der Umstellung funktionierte ZDF HD einwandfrei. Unter Windows 7 sehen alle Kanäle normal aus, am Empfang etc. kann es also kaum liegen.



    Für einen Tip wäre ich wie immer sehr dankbar. Ich habe bisher den aktuellsten NVIDIA-Treiber, eine neue Version von xineliboutput und das Umstellen des Decoders in ~/.xine/config_xineliboutput ausprobiert. Alles ohne Erfolg.

    mein VDR: VDPAU (xineliboutput) mit VDR 1.7.17-1~ctvdr (e-tobi, vdr-multipatch, experimental-release), Kernel 2.6.32-bpo.5-amd64;
    Hardware: Antec Fusion V2 black, Gigabyte M68M-S2P, Athlon II X4 605E, 2 GB RAM, NVIDIA GT 210, 2 x 500 GB HDD, 1 x DVB-S Budget (Skystar 2), 1 x Tevii S470


    Um eine Einkommenssteuererklärung abgeben zu können, muß man ein Philosoph sein, für einen Mathematiker ist es zu schwierig. (Albert Einstein, Physiker)

  • Für einen Tip wäre ich wie immer sehr dankbar.


    Du bist etwas spät dran, die anderen Threads zu dem Thema sind alle vom Montag.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Ich hab den yaVDR-Thread gelesen, ich benutz aber weder yaVDR, noch xine zur Ausgabe, deshalb bringen mir die Lösungsansätze dort nichts.
    Auch die Umstellung des Puffers in der ~/.xine/config_xineliboutput ändert nichts.

    mein VDR: VDPAU (xineliboutput) mit VDR 1.7.17-1~ctvdr (e-tobi, vdr-multipatch, experimental-release), Kernel 2.6.32-bpo.5-amd64;
    Hardware: Antec Fusion V2 black, Gigabyte M68M-S2P, Athlon II X4 605E, 2 GB RAM, NVIDIA GT 210, 2 x 500 GB HDD, 1 x DVB-S Budget (Skystar 2), 1 x Tevii S470


    Um eine Einkommenssteuererklärung abgeben zu können, muß man ein Philosoph sein, für einen Mathematiker ist es zu schwierig. (Albert Einstein, Physiker)

  • Copperhead welche ffmpeg Version setzt du ein?


    Gruß
    Michael

    Gen2VDR v5.1
    ---------------
    Intel DG45ID mit Core2Duo E4300, 2,5GB DDR2, Gainward G210 1024MB passiv, SSD, cineS2 + DuoFlex S2 unicable, TT Budget T-1500, MSI Mega Sky 580 DVB-T USB-Stick, Atric Einschalter, 3TB Video HDD

  • Zitat

    Seit der Umstellung der Frequenz für ZDF HD und der Einführung der neuen HD-Kanäle sieht mein Bild bei allen ZDF HD-Kanälen so aus (die vertikalen Streifen entstehen beim Abfilmen, diese also bitte ignorieren).
    Alle anderen HD-Sender sehen normal aus. Vor der Umstellung funktionierte ZDF HD einwandfrei. Unter Windows 7 sehen alle Kanäle normal aus, am Empfang etc. kann es also kaum liegen.
    Für einen Tip wäre ich wie immer sehr dankbar. Ich habe bisher den aktuellsten NVIDIA-Treiber, eine neue Version von xineliboutput und das Umstellen des Decoders in ~/.xine/config_xineliboutput ausprobiert. Alles ohne Erfolg.


    Ich hatte ähnliche Probleme, die durch den Wechsel auf die aktuellen, d.h. vom 01.05.2012, (und ungepatchten) Versionen von Xinelib und Xineliboutput beseitigt wurden. Der Nvidia-Treiber blieb unverändert die Version 195.30.

  • Hallo,


    habe auch die Klötzchen auf den Sendern von ZDF. Bei mir läuft genauso ein System mit den Paketen von e-Tobi.


    Daher meine Frage in die Runde:
    Hat jemand ein sauberes Bild (ZDF & Co) mit Xinelib und Xineliboutput aus dem Repo von e-Tobi?


    Motz_e

    VDR-Clients:
    Debian Wheezy mit Paketen von eTobi - vdr 2.2 - Kernel: 2.6.39-bpo.2-amd64 - nfs-boot
    Point of View MB-D510-MATX - 2GB RAM - Asus GT520 - Antec NSK 2480

    - Raspbian
    mit Paketen von eTobi - vdr 2.2 - Kernel: 4.1.13-v7+ Raspberry PI 2B


    Home-Server:
    Debian Jessie mit Paketen von eTobi - vdr 2.2 - Kernel 3.16.0-4-amd64
    MSI K9N Neo-F V2 - Athlon X2 BE-2400 - 2GB RAM - Samsung HD501LJ (/
    , /pxe und .../video.00
    ) - 1 x Samsung HD154UI (/home) - 1 x Samsung HD154UI (/mnt/backup) - 1 x Mystique SaTiX-S2 Dual, 2 x Typhoon DVB-T PCI

  • Ich hatte ähnliche Probleme, die durch den Wechsel auf die aktuellen, d.h. vom 01.05.2012, (und ungepatchten) Versionen von Xinelib und Xineliboutput beseitigt wurden. Der Nvidia-Treiber blieb unverändert die Version 195.30.

    Woher hast du denn die aktuellen Versionen vom 01.05.2012? Von http://anonscm.debian.org/hg/xine-lib/xine-lib-1.2-vdpau/ und selbst gebaut, oder gibt's da Debian-Pakete??? Ich leide hier auch unter den Klötzchen ;( ... Ich habe Debian Squeeze mit folgenden xine-Paketen:


    vdr-wohnzimmer:/# dpkg -l | grep xine
    ii libxine1 1.1.19-2.etobi3 the xine video/media player library, meta-package
    ii libxine1-all-plugins 1.1.19-2.etobi3 the xine video/media player library, meta package
    ii libxine1-bin 1.1.19-2.etobi3 the xine video/media player library, binary files
    ii libxine1-console 1.1.19-2.etobi3 libaa/libcaca/framebuffer/directfb related plugins for libxine1
    ii libxine1-ffmpeg 1.1.19-2.etobi3 MPEG-related plugins for libxine1
    ii libxine1-gnome 1.1.19-2.etobi3 GNOME-related plugins for libxine1
    ii libxine1-misc-plugins 1.1.19-2.etobi3 Input, audio output and post plugins for libxine1
    ii libxine1-vdpau-plugins 1.1.19-2.etobi3 Vdpau decoder and X-based video output plugins
    ii libxine1-x 1.1.19-2.etobi3 X desktop video output plugins for libxine1
    ii libxine1-xvdr 1.0.7+cvs20120130.2334-1 Xine input plugin for vdr-plugin-xineliboutput streams
    ii libxineliboutput-sxfe 1.0.7+cvs20120130.2334-1 Local X-Server frontend for the xineliboutput plugin
    ii libxinerama1 2:1.1-3 X11 Xinerama extension library
    ii phonon-backend-xine 4:4.6.0really4.4.2-1 Phonon Xine 1.1.x backend
    ii vdr-plugin-xineliboutput 1.0.7+cvs20120130.2334-1 VDR plugin for Xine based sofdevice frontends
    ii vdrdevel-plugin-xineliboutput 1.0.6+cvs20100618.2132-1 VDR plugin for Xine based sofdevice frontends
    ii xineliboutput-sxfe 1.0.7+cvs20120130.2334-1 Remote X-Server frontend for vdr-plugin-xineliboutput


    Für jeden Tip bin ich dankbar!

  • OK, hat sich inzwischen bei mir erledigt, da ich in einem anderen Thread hier gelesen habe, dass e-tobi seit dem 08.Mai aktualisierte Pakete zur Verfügung stellt. Nach dem Kampf mit einigen Abhängigkeitsproblemen laufen die ZDF-HD Sender bei mir inzwischen wieder anschaubar.


    Thread: (gelöst) Problem mit Xineliboutput unter Squeeze


    Für diejenigen, die einen Link brauchen: http://www.e-tobi.net/blog/2012/05/08/vdr-1-7-27


    Ist bei euch nach dem Umschalten auch der Ton erst mal kurz etwas abgehakt bis er sich stabilisiert? Muss/Kann man da an Puffereinstellungen rumspielen?


  • Ist bei euch nach dem Umschalten auch der Ton erst mal kurz etwas abgehakt bis er sich stabilisiert? Muss/Kann man da an Puffereinstellungen rumspielen?


    Ja, ist immer noch so und er buffert


    AeroCool Qx-2000/ Asus M4A785T-M/ AMD Athlon II X2 240e/ GeForce G210 passiv/ TT S2-1600/ Debian-Jessie e-Tobi/ Linux-3.16.0-4-amd64/ VDR-2.2.0-1 etobi4/ NVIDIA UNIX x86_64 Kernel Module 340.65
    AeroCool Qx-2000/ Asus M4A88T-M/ AMD Athlon II X2 240e/ GeForce GT520 passiv/ TT S2-1600/ Debian-Jessie e-Tobi/ Linux-3.16.0-4-amd64/ VDR-2.2.0-1 etobi4/ NVIDIA UNIX x86_64 Kernel Module 340.65

  • Update: Seit gestern gibts bei etobi neue Packete für das Xineliboutput. Kein Stottern bei Senderwechsel mehr.

    AeroCool Qx-2000/ Asus M4A785T-M/ AMD Athlon II X2 240e/ GeForce G210 passiv/ TT S2-1600/ Debian-Jessie e-Tobi/ Linux-3.16.0-4-amd64/ VDR-2.2.0-1 etobi4/ NVIDIA UNIX x86_64 Kernel Module 340.65
    AeroCool Qx-2000/ Asus M4A88T-M/ AMD Athlon II X2 240e/ GeForce GT520 passiv/ TT S2-1600/ Debian-Jessie e-Tobi/ Linux-3.16.0-4-amd64/ VDR-2.2.0-1 etobi4/ NVIDIA UNIX x86_64 Kernel Module 340.65