[Yavdr_0.3] Xbmc Eden

  • hallo habe ein problem und zwar habe ich mein xbmc aktualisiert auf EDEN mit folgender repo:
    '#########################################################################
    von der Seite : http://www.loggn.de/ubuntu-xbm…-eden-airplay-pvr-livetv/

    Code
    1. Ubuntu 10.04, 10.10, 11.04 & 11.10 - XBMC Eden 11.0 GIT, mit PVR, kann aus dem XBMC-PVR Repository von Alexandr Surkov installieren. (AirPlay funktioniert mit Fotos und Videos, Musik funktioniert nicht)
    2. sudo add-apt-repository ppa:alexandr-surkov/xbmc-pvr
    3. sudo apt-get update
    4. sudo apt-get install xbmc tvheadend


    #########################################################################


    doch leider lässt sich xbmc nicht mehr starten weder über menu noch über terminal:


    terminal gibt folgendes aus:


    Code
    1. sudo start-xbmc
    2. stop: Unknown instance:
    3. /usr/lib/xbmc/xbmc.bin: symbol lookup error: /usr/lib/libva-x11.so.1: undefined symbol: fool_postp
    4. vdr-frontend start/running, process 1717


    Ich weiss nicht mehr weiter was soll ich machen :/ bitte um hilfe
    dieses libva-x11 wird ja zusammn mit xbmc mitinstalliert :/

  • Du machst dir mit einem Fremd-PPA deine Installation kaputt und willst jetzt von uns Hilfe? Starkes Stück.


    Mach deine Änderungen einfach rückgängig. Du könntest natürlich den Alexandr Surkov selbst fragen was zu tun ist, ist ein ganz Netter.
    Leider sagte er mir letztens, dass er keine Zeit mehr für sein PPA hat.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • schöne scheisse. nun habe ich ja eine andere repo wie kann ich selber bestimmen von welcher nun xbmc installiert wird und wlches packet installiert wird. denn es installiert sich immer die selbe scheiss pvr test version obwohl in seources.list stabile steht :/


    ich glaube das endet mit neuinstallation :/

  • wie kann ich selber bestimmen von welcher nun xbmc installiert wird und wlches packet installiert wird.


    http://wiki.ubuntuusers.de/Apt-Pinning?highlight=apt-pinning
    Also sowas in der /etc/apt/preferences:

    Code
    1. Package: *
    2. Pin: release o=LP-PPA-yavdr-stable-xbmc
    3. Pin-Priority: 1002

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Anstatt hier rumzufluchen, benutze Deinen Kopf, eine Neuinstallation ist erst der finale Rettungsschuß.


    Mittels


    Code
    1. #/> sudo apt-cache policy PAKETNAME


    läßt man sich die verfügbaren Versionen anzeigen, mittels


    Code
    1. #/> sudo apt-get install PAKETNAME=VERSION


    installiert man.


    Wenn Du eine Paket upgrade sicher schützen möchtest


    Code
    1. #/> sudo aptitude hold PAKETNAME


    oder aber Du priorisierst die definierten PPAs, Ein Link zu einem HowTo in meiner Signatur.


    Und, auch wir haben XBMC Eden (PVR) für Lucid in unseren PPAs im Angebot ... ?(


    Regards
    fnu

    HowTo: APT pinning

    The post was edited 1 time, last by fnu ().

  • ich hab das ein ähnliches problem. reintall half nichts, hab nochmal genau geschaut die xbmc datein wurden aus dem yavdr repo gezogen.


    die fehler mit den icons waren nie tragisch aber die leute zeile mit dem symbol lookup error macht mir bei xbmc ein strich durch die rechnung :/


    http://pastebin.com/d1ALCiF7


    Server : Debian 10 + VDR 2.4.0 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
    Client : Debian 9 + Kodi 18 (deb.multimedia Quellen) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
    Client : Debian 9 + Kodi 18 (deb.multimedia Quellen) on | Asus Z87 Pro | I5 4660 | 16 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 240 GB | BQ 450 W L8 | in Chieftech CS 601 |
    Client : Debian 9 + Kodi 18 (deb.multimedia Quellen) on | Lenovo T430
    |


    Websites | speefak.spdns.de | www.itoss.org | cc-trade.info |

  • problem gelöst : libva1 deinstalliert, dadurch wurden gleich 200 mb software mit deinstalliert, die habe ich dann wieder installiert ( configs behalten ) und siehe da xbmc tut wieder ;)


    PS : aber vlc-nox steht nun in konflickt mit dem xbmc paket. jetzt nem ich den mplayer mit dem smplayergui - gefällt mir sogar besser als der VLC ;)


    Server : Debian 10 + VDR 2.4.0 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
    Client : Debian 9 + Kodi 18 (deb.multimedia Quellen) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
    Client : Debian 9 + Kodi 18 (deb.multimedia Quellen) on | Asus Z87 Pro | I5 4660 | 16 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 240 GB | BQ 450 W L8 | in Chieftech CS 601 |
    Client : Debian 9 + Kodi 18 (deb.multimedia Quellen) on | Lenovo T430
    |


    Websites | speefak.spdns.de | www.itoss.org | cc-trade.info |

  • Guten Morgen,


    jetzt habe ich leider bei meinem yaVDR 0.3 den gleichen Fehler...


    Ich habe allerdings nicht wie der TE an meinem System rumgepfuscht, sondern alles im Original belassen. Seit dem letzten update erhalte ich auch den Fehler /usr/lib/libva-x11.so.1: undefined symbol: fool_postp.


    Gibt es dafür schon eine Lösung?

    Mein VDR: Silverstone LC 17 - Dual Core Celeron E3200 - 2 GB RAM - 1 TT 1501C mit Alphacrypt CAM 3.19 - 2 x 1 TB WD Green mit Videolibrary -60 GB SSD OCZ Vertex 2 mit yaVDR 0.3a - Nvidia 210 passiv - Logitech Harmony 515
    Mein TV: Panasonic TH-PV71F 42 Zoll Plasma über HDMI
    Mein Rechner: Apple iMac Core 2 Duo, 24 ", 2 GB Ram, 640 GB HD
    Mein Router: FritzBox!Fon 7270
    Mein Schatz: Barbara, 39 Jahre, blond, 52 kg

  • Hatte ich glaube ich auch schon mal auf meinem yavdr-0.3-Uralt-Test-Notebook, libva1 zu installieren, meine ich, war damals die Lösung

    VDR
  • Hallo,


    Also die libvba ist installiert. Daran kann es nicht liegen, auch eine Deinstallation derselbigen bringt nichts, dabei wird das Paket yavdr-essentials auch entfernt...

    Mein VDR: Silverstone LC 17 - Dual Core Celeron E3200 - 2 GB RAM - 1 TT 1501C mit Alphacrypt CAM 3.19 - 2 x 1 TB WD Green mit Videolibrary -60 GB SSD OCZ Vertex 2 mit yaVDR 0.3a - Nvidia 210 passiv - Logitech Harmony 515
    Mein TV: Panasonic TH-PV71F 42 Zoll Plasma über HDMI
    Mein Rechner: Apple iMac Core 2 Duo, 24 ", 2 GB Ram, 640 GB HD
    Mein Router: FritzBox!Fon 7270
    Mein Schatz: Barbara, 39 Jahre, blond, 52 kg

  • Also die libvba ist installiert. Daran kann es nicht liegen, auch eine Deinstallation derselbigen bringt nichts, dabei wird das Paket yavdr-essentials auch entfernt...


    Hast Du es denn "libva1" überhaupt mal removed und neu installiert, so wie z.B. speefak? Guckst Du z.B. hier ...


    Regards
    fnu

    HowTo: APT pinning

  • Hallo fnu,


    Ich hab das paket und zusammen mit yavdr-essentials mit apt-get remove entfernt und danach mit apt-get install wieder installiert.


    Gleicher Fehler.

    Mein VDR: Silverstone LC 17 - Dual Core Celeron E3200 - 2 GB RAM - 1 TT 1501C mit Alphacrypt CAM 3.19 - 2 x 1 TB WD Green mit Videolibrary -60 GB SSD OCZ Vertex 2 mit yaVDR 0.3a - Nvidia 210 passiv - Logitech Harmony 515
    Mein TV: Panasonic TH-PV71F 42 Zoll Plasma über HDMI
    Mein Rechner: Apple iMac Core 2 Duo, 24 ", 2 GB Ram, 640 GB HD
    Mein Router: FritzBox!Fon 7270
    Mein Schatz: Barbara, 39 Jahre, blond, 52 kg

  • Ok, was sagt denn:


    Code
    1. #/> sudo apt-cache policy libva1

    HowTo: APT pinning

  • Hallo fnu,


    Ich kann erst morgen nachmittags an meinen vdr, bin gerade ausser Haus. Ich liefere die Ausgabe morgen nach. Danke schon mal für die Antworten.



    Opunkt

    Mein VDR: Silverstone LC 17 - Dual Core Celeron E3200 - 2 GB RAM - 1 TT 1501C mit Alphacrypt CAM 3.19 - 2 x 1 TB WD Green mit Videolibrary -60 GB SSD OCZ Vertex 2 mit yaVDR 0.3a - Nvidia 210 passiv - Logitech Harmony 515
    Mein TV: Panasonic TH-PV71F 42 Zoll Plasma über HDMI
    Mein Rechner: Apple iMac Core 2 Duo, 24 ", 2 GB Ram, 640 GB HD
    Mein Router: FritzBox!Fon 7270
    Mein Schatz: Barbara, 39 Jahre, blond, 52 kg

  • Hallo fnu,


    die Ausgabe ergibt:


    libva1:
    Installiert: 1.0.31.1-1+sds4~odk2
    Kandidat: 1.0.31.1-1+sds4~odk2
    Versions-Tabelle:
    *** 1.0.31.1-1+sds4~odk2 0
    500 http://ppa.launchpad.net/yavdr/stable-vdr/ubuntu/ lucid/main Packages
    100 /var/lib/dpkg/status
    1.0.14-1~lucid1 0
    500 http://ppa.launchpad.net/yavdr/stable-xbmc/ubuntu/ lucid/main Packages


    ... und für xbmc gleich mit dazu:


    xbmc:
    Installiert: 2:11.0-pvr+yavdr2-odk73-eden-git20120402.0b73bfc-yavdr6~lucid
    Kandidat: 2:11.0-pvr+yavdr2-odk73-eden-git20120402.0b73bfc-yavdr6~lucid
    Versions-Tabelle:
    *** 2:11.0-pvr+yavdr2-odk73-eden-git20120402.0b73bfc-yavdr6~lucid 0
    500 http://ppa.launchpad.net/yavdr/stable-xbmc/ubuntu/ lucid/main Packages
    100 /var/lib/dpkg/status
    2:10.5-dharma+pvr~yavdr6 0
    500 http://ppa.launchpad.net/yavdr/stable-xbmc/ubuntu/ lucid/main Packages


    Habe auch schon mal testweise die Version 2:10.5-dharma+pvr~yavdr6 0 installiert, was aber den o. g. Fehler nicht beseitigt.



    opunkt

    Mein VDR: Silverstone LC 17 - Dual Core Celeron E3200 - 2 GB RAM - 1 TT 1501C mit Alphacrypt CAM 3.19 - 2 x 1 TB WD Green mit Videolibrary -60 GB SSD OCZ Vertex 2 mit yaVDR 0.3a - Nvidia 210 passiv - Logitech Harmony 515
    Mein TV: Panasonic TH-PV71F 42 Zoll Plasma über HDMI
    Mein Rechner: Apple iMac Core 2 Duo, 24 ", 2 GB Ram, 640 GB HD
    Mein Router: FritzBox!Fon 7270
    Mein Schatz: Barbara, 39 Jahre, blond, 52 kg

    The post was edited 1 time, last by opunkt ().

  • Oha, da ist noch eine libva1 in "stable-vdr", die IMHO nicht da sein sollte, hab ich wohl übersehen, sorry.


    Bitte installiert doch mal die die für XMBC aus "stable-xbmc" gedacht ist und schaut ob der Fehler dann weg ist:


    Code
    1. #/> sudo apt-get install libva1=1.0.14-1~lucid1


    Regards
    fnu

    HowTo: APT pinning