VDR stürtzt ab

  • Hey Leute,
    ihr seid meine letze Hoffnung Jungs...


    ich habe mir vor einigen Wochen meinen 1. HTPC zusammengestellt


    Besteht aus:
    MSI A75 G55, AMD A6 3500, L4M 5.4, WD 1TB Platte, Ubuntu 11.10 64bit, XBMC, XVDR plugin


    sagt was sonst noch wichtig ist...


    so zu meinem Problem:


    Das Grundsystem rennt, aber sobald man in das Menü Live TV geht fangen die Probleme an...
    (Antennensignal sollte nicht das Problem sein) Zeitweise setzt das Bild aus,, aber nicht mit Pixelfehlern sondern es bleibt einfach mal für ne 10tel sek.stehen.
    Aber mein Hauptproblem ist dass wenn ich eine Aufnahme Programmiere er ganz kurz Anfängt dann aber nach 2 Sekunden ca. unten rechts anzeigt VDR Server Verbindung unterbrochen.. dann kommt kein VDR Client installiert obwohl der aktiv ist und nach weiteren 3 sek startet er die Aufnahe erneut.. woran könnte das noch liegen?


    BITTE helft mir bin total frustiert :(


    viiele Grüße
    Dion

    VDR:
    Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

  • sagt was sonst noch wichtig ist...


    Sind beide Tuner der Karte angeschlossen? Kabel auf Knicke und Brüche überprüft? Was steht im Syslog, was im Log von XBMC?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • mooin
    erst einmal viielen Dank für deine Antwort.


    Nein zZt sind noch nicht beide kabel angeschlossen da ich erst wenns wetter besser wird unser Dach besteigen werde und die Sat Ant austausche.
    wie kann ich mir die Anzeigen lassen.. hast du die befehle für mich?
    kann ich über putty machen?

    VDR:
    Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

  • nutze zZt noch die Interne Prozessor grafik.. hatte ihn aber auch nur testeshalber an einen pc tft da die Verbinudung zu meinem Röhrenfernseher noch nicht so klappt.. kann das was mit der VDR aufnahe zu tun haben? was villeicht auch noch interessant ist. ab und zu wenn ich live tv starte zeigt er an kein vdr klient installiert oder sowas.. und nach 4x drauf klicken gehts dann doch. Habe XVDR auch schonmal deaktiviert und nen anderen aus der Addon liste ausprobiert aber dann geht nichtmal live tv:(

    VDR:
    Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

  • Erstmal, wo stammen VDR und die XBMC pakete here. Welche DVB Karte, welcher Treiber? Ausgabe von /var/log/syslog posten. Sonst kann dir keiner helfen.

    - VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
    - Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Vielleicht solltest du dir einfach eine fertige Distribution installieren. yaVDR basiert auch auf Ubuntu. Und eventuell ein paar Linuxkenntnisse aneignen, zb wie man Logs öffnet und hier postet.

    - VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
    - Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • grundkenntnisse habe ich ja schon;)... würdest du mir bitte sagen wie man logs anzeigt?


    yavdr habe ich probiert ist aber nicht mit meiner GraKa nicht kompatibel deshalb habe ich auf die Anleitung zurück gegeriffen und bis auf aufnehmen klappt ja auch alles... wäre ja wieder ne mords arbeit:(


    danke für eure Antworten:)


    sri das öffnen habe ich hinbekommen du müsstes mir nur kurz schreiben was genau ich posten soll mit less /var... schmeißt er mir einges raus.. brauchst du das alles?

    VDR:
    Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

  • Zum Beispiel cat /var/log/syslog. Oder nimmst WinSCP und kopierst dir das Logfile aufn Windowsrechner.

    - VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
    - Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Nur das Stück, wenn das Problem auftritt.

    - VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
    - Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • hmm tut mir leid dass ich jetzt so ein wenig doof frage wie gesagt ich bin in meiner Linux Startphase und für jegliche hilfe dankbar deshalb nicht böse über meine unwissenheit sein.
    habe den befehl mal in putty geöffnet da leuft ein ellenlanges zeugs durch.. steht aber überalle i.wie das gleiche. und unter WinSCP weiß ich leider nicht genau wo ich suchen soll ein var ordner finde ich nicht. hoffe du hilfst mir trotzdem

    VDR:
    Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

  • Apr 26 21:16:20 moZart vdr: [1226] frontend 1/0 timed out while tuning to chanl 39, tp 211567
    Apr 26 21:16:21 moZart vdr: [1223] frontend 0/0 timed out while tuning to chanl 21, tp 112692
    Apr 26 21:16:43 moZart vdr: [1223] frontend 0/0 timed out while tuning to chanl 35, tp 211597
    Apr 26 21:16:44 moZart vdr: [1226] frontend 1/0 timed out while tuning to chanl 85, tp 211739
    Apr 26 21:17:02 moZart CRON[1682]: (root) CMD ( cd / && run-parts --report /c/cron.hourly)
    Apr 26 21:17:03 moZart vdr: [1226] frontend 1/0 timed out while tuning to chanl 33, tp 211817


    sowas schmeißt er mir nur raus... kannst du damit schon etwas anfangen?

    VDR:
    Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB

  • Code
    1. tail -f /var/log/syslog


    dann eine aufnahme starten.
    es werden jetzt die aktuelle einträge im syslog angezeigt.
    mit ctrl-c abbrechen.
    reicht der puffer (bildschirm rauf scrollen) von putty nicht aus. log file von putty einschalten.

    yavdr 0.5, AMD Athlon(tm) II X2 240e, MSI 770-C45, 4GB, Cine S2, Terratec Cinergy S2 PCI HD, TechniSat SkyStar2 DVB-S, TechniSat AirStar2 DVB-T

  • zum aufnahme programmieren müsste ich erst wieder den monitor umbauen das dauert zu lange muss morgen sehr früh raus deshalb jetzt schon schluss machen ich werde das mal morgen machen.
    Können wir ab 6 an der Stelle weiter machen? wäre total cool von euch.


    schönen Restabend noch euch allen und eine gute Nacht

    VDR:
    Thermaltake Mozart SX, MSI A75 MA G55, AMD A6 3500, 1x WD10EZRX, L4M v.5.4, Zotac G 210 Synergy 1GB


  • Ein Probelm könnte sein, dass nur ein Kabel angeschlossen ist. Ansonsten mal die channels.conf prüfen. Alter Kanäle drin? Oder eventuell schlechter Empfang? Die Tuner finden ein paar Kanäle nicht.

    - VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
    - Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Installier Dir das Live Plugin, dann kannst Du Aufnahmen über den Browser programmieren.

    - VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
    - Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Code
    1. svdrpsend hitk Record


    auf der commando zeile hilt auch. auf die schnelle.

    yavdr 0.5, AMD Athlon(tm) II X2 240e, MSI 770-C45, 4GB, Cine S2, Terratec Cinergy S2 PCI HD, TechniSat SkyStar2 DVB-S, TechniSat AirStar2 DVB-T

  • yavdr habe ich probiert ist aber nicht mit meiner GraKa nicht kompatibel
    deshalb habe ich auf die Anleitung zurück gegeriffen und bis auf
    aufnehmen klappt ja auch alles... wäre ja wieder ne mords arbeit:(

    Na ja, Wenn du dir eine G210 Graka besorgst hast du Yavdr in max. 1 Stunde installiert. Über Channelpedia noch ein paar Kanäle hinzu und dein VDR sollte renne. Man kann ja heute fast alles innerhalb von zwei Wochen wieder zurückgeben wenn nicht gefällt. Evtl. hast du sogar noch eine alte HDD um yavdr darauf zu installieren. Das geht vielleicht schneller als mühsam logs studieren.

    ASUS M3n78-EM, Sempron 140, 2 GB RAM, WD20EARX, DD DuoFlex CT , Atric IR Rev. 4, Pearl Display, Picopsu-150-XT mit Dell DA-1, yaVDR 0.61 am Samsung UE32D5000

  • Moin!


    Wenn bei einer Dual-Tuner-Karte nur ein Kabel angeschlossen ist, könnte es nicht nur, es ist das Problem.
    Der vdr weiß nicht, dass da kein Kabel dran ist, weshalb er da erfolglos versucht, die Karte für eine Aufnahme zu benutzen.
    Also musst du dem vdr mitteilen, dass er nur eine bestimmte Karte benutzen darf.
    Entweder per Parameter "-D" (Doku lesen), oder, falls du das dynamite-Plugin benutzt, per udev-Regel.


    Oder einfach ein zweites Kabel anschließen, zur Not per Verteiler und Device-Bonding.
    Hier ist das Wetter mittlerweile gut genug, um auf dem Dach herum zu turnen... :]


    Lars.