nach apt-get dist-upgrade bleibt yavdr 0.3 bei yavdr logo hängen.

  • Hallo,


    habe heute ein apt-get dist-upgrade gemacht, doch nach einem Neustart des Systems bleibt yavdr 0.3 beim Logo hängen und zeigt mir kein Fernsehbild mehr an,
    noch kann ich ins Menü.
    Aber, übers Netzwerk kann ich noch auf die GUI zugreifen.
    Aus dieser habe ich auch die folgenden Log-Files, die mir als unwissenden leider nicht viel sagen.


    Das Streamen scheint zu funktionieren,


    Kann mir da bitte einer von euch helfen??


    Danke schon mal, im Voraus


    Var/log/messages


    var/log/user.log


    var/log/syslog

    Zotac ION Mainboard, 2GB Ram, 1,5TB HDD, TT-Connect S2 3650 CI
    (ALT: TechniSat TechniCAM/TechniCrypt CW Cryptoworks CA-Modul)
    Aktuell: Cryptoworks CAM/CI-Modul inkl. ORF-Karte
    Yavdr

    The post was edited 1 time, last by ingostar ().

  • ... melde dich mal per shell auf deinem Rechner an und mach mal ein "dmesg | grep -i lirc".
    Ich würde mal denken da gibts eine Fehlermeldung das ein Symbol nicht stimmt.

    yavdr 0.6: Gigabyte GA H61M, Pentium 645, 4GB RAM, 1x3 TB, 1x64 GB SSD, 1x CineS2 V6, 1x Hauppauge S2-1600 , Nvidia GF210

    ansible@focal: Asrock Z370 Exteme4, Intel i3, 8GB RAM, 1x64GB SSD, 1x2TB HDD, 1xDVB Skystar 952, GF1030

  • Hallo Warhammer,


    ich habe mich per Putty verbunden und deinen Tip befolgt, aber keine Fehlermeldung bekommen, aber auch keine Antwort.


    lg
    ingo

    Zotac ION Mainboard, 2GB Ram, 1,5TB HDD, TT-Connect S2 3650 CI
    (ALT: TechniSat TechniCAM/TechniCrypt CW Cryptoworks CA-Modul)
    Aktuell: Cryptoworks CAM/CI-Modul inkl. ORF-Karte
    Yavdr

  • Ich werde mal test weise versuchen andere frontend über WF zu aktivieren.vdr-sfxe oder xbmc anstelle von xine.


    Und dann wieder zurück auf xine.


    Hat man zwar kein fehler analyse damit,aber bei mir hat es geholfen,wo ich änliche problem hatte.


    MfG

    Meine VDR Spielzeuge VDR1 -Yavdr 0.6*SilverStone SST-M02B-MXR-GIADA MG-C1037SL -Imon Lcd-Imon FB-
    Intel Celeron 1037U*4GB RAM*GT-630*DD-Cine V5.5*


    Client1-Yavdr
    0.4 -MSI Media LiveGehäuse mit Original board-2 GB Ram60 GB SSD -
    Nvidia Gt210 -DM140 Plugin-Pearldpf display-Harmony
    One
    Onkyo TX-NR906
    Sony-KDL Serie
    Teufel Concept E


    Client2
    Raspberry XBMC auf XBIAN Basis mit xvdr

  • Hi veni32,


    danke für Deine Antwort, habe das frontend umgeschalten, (auf XBMC), und XBMC auf dem Fernseher angezeigt bekommen.


    Doch beim erneuten einstellen von xine, sehe ich wieder ledeglich das yavdr.Logo.

    Zotac ION Mainboard, 2GB Ram, 1,5TB HDD, TT-Connect S2 3650 CI
    (ALT: TechniSat TechniCAM/TechniCrypt CW Cryptoworks CA-Modul)
    Aktuell: Cryptoworks CAM/CI-Modul inkl. ORF-Karte
    Yavdr