yavdr auf intel (grafg karten) systemen

  • morche
    da ich eine Möglichkeit gesucht habe einen vdr auf meinen Intel System mit fertigen vdr Paketen zu installieren , ja ich bin faul geworden möchte ich euch eine kleine Anleitung erstellen .


    1. Precise Minimal installieren (F4 oder F6 je nach CD)


    2. sudo apt-get instal add-apt-repository
    sudo apt-get update
    sudo apt-get install python-software-properties libproc-processtable-perl mc htop openssh-server


    3. Nach der Installation die Repos hinzufügen:


    add-apt-repository ppa:yavdr/main
    add-apt-repository ppa:yavdr/unstable-vdr
    add-apt-repository ppa:yavdr/unstable-yavdr
    add-apt-repository ppa:yavdr/unstable-xbmc


    4. Dannach dist-upgrade
    sudo apt-get update
    sudo apt-get dist-upgrade


    5. Nun installieren wir die Pakete
    sudo apt-get install yavdr-base yavdr-essential yavdr-i18n yavdr-plymouth-theme yavdr-remote yavdr-utils yavdr-webfrontend
    sudo reboot


    Konfiguration
    da wir nicht die normalen Installationsroutinen von ya verwendeten müssen wir etwas Handarbeit machen .
    sudo touch /var/lib/yavdrdb.hdf
    sudo signal-event post-install


    http://ip des rechners/
    hier alle Einstellungen machen da diese nicht automatisch gesetzt werten


    xorg.conf
    hier brauchen wir eine andere wie für nvidia # /etc/X11/
    mein test die von yavdr erstelte umbenennen in xorg.conf.yavdr.org dann wird diese beim Start nicht verwendet
    eine xorg.conf erstellen .


    ###################################################################################################
    Section "ServerLayout"
    Identifier "Layout0"
    Screen 0 "Screen0" 0 0
    InputDevice "Keyboard0" "CoreKeyboard"
    InputDevice "Mouse0" "CorePointer"
    EndSection


    Section "Files"
    EndSection


    Section "InputDevice"
    # generated from default
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "auto"
    Option "Device" "/dev/psaux"
    Option "Emulate3Buttons" "no"
    Option "ZAxisMapping" "4 5"
    EndSection


    Section "InputDevice"
    # generated from default
    Identifier "Keyboard0"
    Driver "kbd"
    EndSection


    Section "Device"
    Identifier "Device0"
    Driver "intel"
    Option "monitor-TV1" "Monitor3"
    Option "monitor-TV2" "Monitor4"
    Option "monitor-VGA1" "Monitor1"
    Option "monitor-VGA2" "Monitor2"
    Option "monitor-DVI1" "Monitor0"
    EndSection


    Section "Monitor"
    Identifier "Monitor0"
    Option "DPMS" "false"
    Modeline "1920x1080@50p" 148.50 1920 2448 2492 2640 1080 1084 1089 1125 +hsync +vsync
    Modeline "1920x1080@25p" 74.25 1920 2448 2492 2640 1080 1084 1089 1125 +hsync +vsync
    Modeline "1920x1080@50i" 74.25 1920 2448 2492 2640 1080 1084 1094 1124 interlace +hsync +vsync
    Modeline "1920x1080@24p" 74.16 1920 2558 2602 2750 1080 1084 1089 1125 +hsync +vsync
    Option "PreferredMode" "1920x1080@25p"
    EndSection


    Section "Monitor"
    Identifier "Monitor1"
    Option "Ignore" "true"
    EndSection


    Section "Monitor"
    Identifier "Monitor2"
    Option "Ignore" "true"
    EndSection


    Section "Monitor"
    Identifier "Monitor3"
    Option "Ignore" "true"
    EndSection


    Section "Monitor"
    Identifier "Monitor4"
    Option "Ignore" "true"
    EndSection


    Section "Screen"
    Identifier "Screen0"
    Device "Device0"
    Monitor "Monitor0"
    DefaultDepth 24
    SubSection "Display"
    Depth 24
    Modes "1920x1080@25p"
    EndSubSection
    EndSection


    Section "Screen"
    Identifier "Screen0"
    Device "Device0"
    Monitor "Monitor1"
    DefaultDepth 24
    SubSection "Display"
    Depth 24
    EndSubSection
    EndSection


    Section "Screen"
    Identifier "Screen0"
    Device "Device0"
    Monitor "Monitor2"
    DefaultDepth 24
    SubSection "Display"
    Depth 24
    EndSubSection
    EndSection
    Section "Screen"
    Identifier "Screen0"
    Device "Device0"
    Monitor "Monitor3"
    DefaultDepth 24
    SubSection "Display"
    Depth 24
    EndSubSection
    EndSection


    Section "Screen"
    Identifier "Screen0"
    Device "Device0"
    Monitor "Monitor4"
    DefaultDepth 24
    SubSection "Display"
    Depth 24
    EndSubSection
    EndSection


    Section "Extensions"
    Option "Composite" "Disable"
    EndSection


    Section "DRI"
    Mode 0666
    EndSection
    #####################################################################################################################
    neuere intel karten haben HDMI1 & HDMI2 aber das müste ersichtlich sein


    jetzt ein Reboot und wir müssten ein Bild haben
    mfg det

    Jeder sollte sein Leben so leben können wie er/sie es möchte, frei und
    unabhängig, in der Not anderen zur Seite stehend, nie vergessen was man
    ist, eben einfach nur Mensch sein mit allen Schwächen und Stärken
    Lieber stehend sterben als ewig gebückt leben

    The post was edited 4 times, last by det ().

  • Herzlichen Glückwunsch, Det. Das klingt gut!


    Albert

  • Hallo,


    vielen Dank für die Arbeit und Mühe.
    Finde das einach toll, dass Leute pivat noch solche Projekte realisieren können.
    Respekt!
    Leider habe keine Intel Grafik... noch nicht... ;-)


    P.S. Interessant wäre noch zu wissen ab welche CPU man Full HD und temoral_spatial flüssig gucken kann oder ob das bei allen Corei3, 5 und 7ern funktioniert. Oder gar eine Empfehlung?


    Danke nochmals und


    MFG
    Polaris

    TV: Toshiba 42XV635D 42 Zoll
    AV-Receiver: Yamaha RX-V473
    VDR: YaVDR 0.6, Zotac H77-ITX-C-E (onboard Geforce GT620 512MB RAM), Intel Pentium G630T@1,6GHz, 2x 2GB RAM, 1TB Media-HDD 2,5", 30GB System-mSATA SSD, DD Cine S2 V6 -> alles verbaut im InterTech Mini ITX E-i7, PS3 Remote
    NAS: Synology DS415+, 4x 3TB Raid5

    The post was edited 1 time, last by Polaris ().

  • Hi det,


    sehr schön, so was hab ich gesucht.


    Besonders pfiffig finde ich es, daß du als "Grundlage" eine brandneue Ubuntu-Version nimmst. Wie bist du darauf gekommen, die Repositories so zu mixen? Mir war nicht klar, daß sowas klappen könnte...


    So komm ich dann auch an einen neueren Kernel, mit dem diese vertrackte Energiespar-Einstellung "i915.i915_enable_rc6=1" klappt :D und kann eben auch die Intel-Grafik testen - bin gespannt.


    Welches Installations-Image hat du gewählt? Ist eines von http://cdimage.ubuntu.com/daily-live/current/ oder von http://ftp.halifax.rwth-aachen.de/ubuntu-releases/12.04/ geeignet? Natürlich die 64Bit-Version, da yaVDR neuerdings in 64 Bit ist.


    Grüße, Jürgen

    HD-VDR | yaVDR 0.5 | Intel DH67BL | Intel i3-2105 | 2x2GB RAM | DVB-C DD Duoflex CT | 1TB HD | Asus GT520 Passiv| Logitech K400

  • dank dir det. funktioniert 1a.
    der 3.2er kernel rennt ja direkt richtig gut mit 12.04 und vdr 1.7.27. =)
    ich benutze nvidia (hardware siehe signatur)
    die softhddevice liefert bei mir direkt nach dem boot allerdings kein ton. (trotz entmuten) nach dem umstellen auf xine funktioniert allerdings alles astrein wie gehabt (bild vdpau+ton).
    in ppa:yavdr/unstable-xbmc sollte nur die aktuellere xbmc version rein siehe https://launchpad.net/~alexandr-surkov/+archive/xbmc-pvr ---> 2:11.0-pvr+odk72-eden~git20120329.84233d8-0ubuntu1~ppa1+odk72~precise (eden stable).


    geier :

    Welches Installations-Image hat du gewählt? Ist eines von http://cdimage.ubuntu.com/daily-live/current/ oder von http://ftp.halifax.rwth-aachen.de/ubuntu-releases/12.04/ geeignet? Natürlich die 64Bit-Version, da yaVDR neuerdings in 64 Bit ist.


    1. Precise Minimal installieren (F4 oder F6 je nach CD)


    die betonung liegt auf "CD" =) egal welche.. beim startbildschirm f4 oder f6 wie det schon geschrieben hat. -> (command-line install)
    wenn du allerdings vor hast auf nen usb stick zu knallen nimmst du am besten die mini.iso (netboot) von hier
    http://archive.ubuntu.com/ubun…t/images/netboot/mini.iso
    und wählst direkt beim usbstick boot command-line install aus.


    gruß winux

    ... because open source matters!
    VDR1: HFX Micro passiv, Asus AT3IONT-I Deluxe, 4GB vlp ram, Ocz Agility 60GB, Mystique Satix-S2 dual Rev.2, Atric Rev.5 -> yaVDR 0.5.0-alpha1
    Bilder zum System

    The post was edited 1 time, last by winux ().

  • morche


    schön das ich euch helfen konnte .
    diese Installation hab ich mit einen 32 und 64 bit System gemacht .
    System 1 intel G33 64 bit
    00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller (rev 02)
    00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 02)
    System 2 Intel G45 32 bit


    leider sind beide nicht vaapi fähig hierfür wehre ein i3-7 System notwendig , um eine komplette vaapi Unterstützung einzubauen .
    Precise habe ich gewellt da hier neuer Kernel und xorg vorhanden sind (bitte stellt zu Precise keine fragen an das yavdr Team )
    unstable um immer die neusten Pakete zu haben ( allein das erspart mir sehr fiel Arbeit und zeit )
    zu xbmc kann ich nicht fiel sagen da ich hier eigene Pakete verwende .
    warum das ganze ich habe hier 4 altere Intel Systeme die meiner Ansicht nach noch einige zeit als sd vdr ausreichend sind


    mfg det

    Jeder sollte sein Leben so leben können wie er/sie es möchte, frei und
    unabhängig, in der Not anderen zur Seite stehend, nie vergessen was man
    ist, eben einfach nur Mensch sein mit allen Schwächen und Stärken
    Lieber stehend sterben als ewig gebückt leben

  • wann gibs denn die stable repos zur 12.04er version von ubuntu ? ich hab hier noch ein install script für 10.04 und das müsste ich an die 12.02 anpassen, macht aber erst sinn wenn die repos am start sind.


    Server : Debian 10 + VDR 2.4.0 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO 860 Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
    Client : Debian 11 + Kodi 19 (deb.multimedia Quellen) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Asus Z87 Pro | I5 4660 | 16 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 500 GB | BQ 450 W L8 | in Chieftech CS 601 |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Lenovo T430 |


    Websites | speefak.spdns.de | www.itoss.org | cc-trade.info | www.bike2change.de

  • wann gibs denn die stable repos zur 12.04er version von ubuntu ?


    Vermutlich wenn es die nächste "stabile" yaVDR-Version gibt - aber ich sehe keinen Grund nicht unstable zu nehmen... bloß weil da jemand stable draufschreibt sagt das ja nichts...

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Vielen Dank an det für das Tutorial!


    Ich habe die Anleitung Schrit für Schritt befolgt, nur komme ich bei der Konfiguration nicht weiter. Wenn ich den PC hochfahre läd es Precise ohne yaVDR.
    Erreichbar ist aber das Webfrontend über die IP - und die "xorg.config" habe ich auch in "etc/X11/" kopiert.


    Wo liegt der Fehler?
    Die Logdatei von X11 habe ich angehängt, weil ich meine das dort etwas falsch läuft - ich kenne mich da leider als Laie zu wenig aus um den Ursprung des Problems zu finden. Auffällig war nur:

    Code
    1. [ 142.101] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
    2. [ 142.101] (==) No Layout section. Using the first Screen section.
    3. [ 142.101] (==) No screen section available. Using defaults.
    4. [ 142.101] (**) |-->Screen "Default Screen Section" (0)
    5. [ 142.101] (**) | |-->Monitor "<default monitor>"
    6. [ 142.101] (==) No monitor specified for screen "Default Screen Section".
    7. Using a default monitor configuration.


    Vielen Dank für eure Hilfe!
    hteepzeh

  • morche


    hteepzeh


    du hast also eine
    [ 142.110] (II) intel(0): Integrated Graphics Chipset: Intel(R) Sandybridge Desktop (GT2)
    [ 142.110] (--) intel(0): Chipset: "Sandybridge Desktop (GT2)"


    leider ist dein xorg.log nicht vollständig
    an welchen Anschluss hast du deinen lcd ?
    HDMI DFI VGA


    auch wird deine xorg.conf nicht geladen .
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    [ 142.101] (==) Log file: "/var/log/Xorg.1.log", Time: Mon Apr 2 01:59:32 2012
    [ 142.101] (==) Using system config directory "/usr/share/X11/xorg.conf.d"


    seh gerate das ist mein fehler es mus nicht "xorg.config" heißen sondern "xorg.conf"


    hier mein xorg1.log
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    [ 12.296] (==) Log file: "/var/log/Xorg.1.log", Time: Mon Apr 2 08:50:00 2012
    [ 12.296] (==) Using config file: "/etc/X11/xorg.conf"
    [ 12.296] (==) Using system config directory "/usr/share/X11/xorg.conf.d"


    es kann sein das deine grafigkarte einen neueren xorg Treiber braucht .
    ich schau mir das heute mal an
    mfg det

    Jeder sollte sein Leben so leben können wie er/sie es möchte, frei und
    unabhängig, in der Not anderen zur Seite stehend, nie vergessen was man
    ist, eben einfach nur Mensch sein mit allen Schwächen und Stärken
    Lieber stehend sterben als ewig gebückt leben


  • Vermutlich wenn es die nächste "stabile" yaVDR-Version gibt - aber ich sehe keinen Grund nicht unstable zu nehmen... bloß weil da jemand stable draufschreibt sagt das ja nichts...


    Naja - aber genau darum gibs doch die stable, unstable und testing repos.macht doch kein sinn in allen 3 das gleiche paket bereitzustellen ?!


    Server : Debian 10 + VDR 2.4.0 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO 860 Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
    Client : Debian 11 + Kodi 19 (deb.multimedia Quellen) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Asus Z87 Pro | I5 4660 | 16 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 500 GB | BQ 450 W L8 | in Chieftech CS 601 |
    Client : Debian 10 + Kodi 19 (deb.multimedia Quellen) on | Lenovo T430 |


    Websites | speefak.spdns.de | www.itoss.org | cc-trade.info | www.bike2change.de

  • Moin!


    Wenn es den nächsten stable-Release gibt, werden die Pakete aus testing rüberkopiert. Danach entwickeln sich die Pakete in unstable und testing weiter, in stable bleiben sie aber erst mal so bestehen und werden nur bei Bugfixes aktualisiert.
    Bei einem testing-Release werden die Pakete von unstable nach testing kopiert, das sind dann im Prinzip Release Candidates für stable.
    unstable wird ständig mit jedem Commit aktualisiert - da ist die Wahrscheinlichkeit also groß, dass nach einem Update es mal nicht funktioniert.


    Und vor dem Release von 12.04 brauchen wir noch nicht daran denken, yavdr 0.5 zu releasen - ohne Basis-ISO kann man kein aufbauendes ISO erstellen...


    Lars.

  • Naja - aber genau darum gibs doch die stable, unstable und testing repos.macht doch kein sinn in allen 3 das gleiche paket bereitzustellen ?!


    Hat doch auch keiner behauptet. Warum sollte seahawk1986 auf das unstable PPA hinweisen, wenn im stable PPA das selbe drin ist? Das macht doch noch weniger Sinn. Trotzdem wird es immer wieder mal passieren, dass in den PPAs das Selbe drin ist, aber nur sehr kurz, nämlich vor einem neuen Release, wie es mini73 ja schon beschrieben hat.

    wann gibs denn die stable repos zur 12.04er version von ubuntu ?


    Dazu machen wir generell keine Aussagen. Woher sollen wir das denn auch wissen? Sicher ist nur, kurz vor dem Release der 0.5 wird das der Fall sein.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • @ det
    Danke schonmal soweit. Ja genau, eine interne Intel "Sandybridge Desktop (GT2)". Der LCD ist über VGA angeschlossen.


    Nachdem ich die xorg.conf richtig umbenannt habe, erkennt X11 nun die Konfigurationsdatei.
    Doch bricht es an gleicher Stelle wie zuvor ab. Die Logdatei war vorhin vollständig - mehr stand in der Datei nicht.
    Auch jetzt scheitert X11 an gleicher Stelle (soweit ich das herauslesen kann):

    Code
    1. [ 127.122] (EE) intel(0): [drm] failed to set drm interface version.
    2. [ 127.122] (EE) intel(0): Failed to become DRM master.


    Wenn ich den Computer starte, läd er Precise und es erscheint nach ungefähr 30 Sekunden eine allgemeine Fehlermeldung (ich schätze mal X11 hängt und kommt an der der genannten Stelle im Log nichtmehr weiter - Siehe Anhang)

    es kann sein das deine grafigkarte einen neueren xorg Treiber braucht .
    ich schau mir das heute mal an
    mfg det

    Wie findet man das heraus?


    Danke für deine Antwort,
    hteepzeh

  • Wenn ich den Computer starte, läd er Precise und es erscheint nach ungefähr 30 Sekunden eine allgemeine Fehlermeldung (ich schätze mal X11 hängt und kommt an der der genannten Stelle im Log nichtmehr weiter - Siehe Anhang)


    Meine Güte! Du solltest laut Anleitung ein Ubuntu-Minimal-System installieren und nicht den kompletten Desktop! Hättest du es so gemacht wie in der Anleitung gesagt, dann würdest du die Fehlermeldung in dieser Form gar nicht bekommen können, weil kein X-Server gestartet wäre.
    Jetzt prügeln sich aber 2 X-Server.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • hi
    hteepzeh


    wie gda schon schreibt minimal Installation hier hast du aber eine voll Installation gemacht das geht nicht .


    1. Precise Minimal installieren (F4 oder F6 je nach CD)


    die betonung liegt auf "CD" =) egal welche.. beim startbildschirm f4
    oder f6 wie det schon geschrieben hat. -> (command-line install)


    dann klappt das auch .
    mfg det

    Jeder sollte sein Leben so leben können wie er/sie es möchte, frei und
    unabhängig, in der Not anderen zur Seite stehend, nie vergessen was man
    ist, eben einfach nur Mensch sein mit allen Schwächen und Stärken
    Lieber stehend sterben als ewig gebückt leben

  • Hi


    gda und det


    nun schimpft nicht so auf den "armen" hteepzeh ;D Auch ich hatte das Problem, daß F4 oder F6 alle möglichen Optionen hervorbrachten - nur keinen Minimal-Install. Und zwar lag das an der Desktop-Version des CD-Images, das ich geladen hatte.


    hteepzeh


    Das Server-Image hingegen - bspw., wie schon oben von mir vorschlagen, von http://ftp.halifax.rwth-aachen.de/ubuntu-releases/12.04/ jetzt sogar schon voll im Zeitplan die Beta2 - bietet nach dem Booten die Möglichkeit, nach Drücken von F4 einen Minimal-Install durchzuführen. Im späteren Verlauf aber auch daran halten und keine weiteren Pakete ankreuzen.


    Ansonsten scheint die Installation gut zu klappen, bin auf dem besten Wege.


    Danke an alle,
    Jürgen

    HD-VDR | yaVDR 0.5 | Intel DH67BL | Intel i3-2105 | 2x2GB RAM | DVB-C DD Duoflex CT | 1TB HD | Asus GT520 Passiv| Logitech K400

  • Das Server-Image hingegen - bspw., wie schon oben von mir vorschlagen, von http://ftp.halifax.rwth-aachen.de/ubuntu-releases/12.04/ jetzt sogar schon voll im Zeitplan die Beta2 - bietet nach dem Booten die Möglichkeit, nach Drücken von F4 einen Minimal-Install durchzuführen. Im späteren Verlauf aber auch daran halten und keine weiteren Pakete ankreuzen.


    Nicht das Server- sondern das Alternate-Iso nehmen.


    nun schimpft nicht so auf den "armen" hteepzeh


    Wenn ich schimpfe, dann hört sich das anders an. Ich war schon ein Ausbund an Freundlichkeit :D.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Sorry, für mich ist das das zweite Mal das ich mit Linux zutun habe.


    Ich bin jetzt soweit gekommen, dass yaVDR läuft, XBMC läuft (außer die XBMC Addons, da werden keine runterladbaren Add-Ons gelistet. => Ist das bei jedem integrieten XBMC von yaVDR, oder liegt das an dem "alexandr-surkov XBMC Precise Repo"?).
    Doch verzweifle ich daran, eine Bildausgabe an den Touchscreen auszugeben.
    (Mein Aufbau:
    - Silverstone CW03 mit 7” Hitachi Touchscreen LCD über VGA1 angeschlossen;
    - FullHD Samsung Fernseher über HDMI3 angeschlossen)


    Bereits ohne erstellte xorg.conf wird auf dem Fernseher das Bild ausgegeben - nur der Touchscreen bleibt schwarz. Aber X11 erkennt die Steuerfunktion vom Touchscreen - denn ich kann schon "blind" durch yaVDR / XBMC navigieren.


    Wie muss ich die xorg.conf schreiben, dass auf dem Fernseher volle 1920x1200 ausgegeben werden, der LCD die gleiche Auflösung (notfalls verzerrt) erhält?
    Stimmt doch, dass X11 nicht zwei unterschiedliche Auflösungen an zwei Displays ausgeben kann oder?
    Die automatisch genertierte (ohne xorg.conf) Xorg.1.log hab ich noch angefügt. Aus der habe ich schon versucht soviel rauszulesen wie möglich, doch fehlt mir leider genug Allgemeinwissen über Linux.
    Wäre echt nett wenn ihr mir ein letztes Mal helfen könntet.


    Vielen Dank und schöne Ostern!
    hteepzeh