[gelöst] irtrans-Modul, irserver und harmony 300

  • Edit: Obwohl der irserver leider weiterhin S3 nicht überlebt und ein Eintrag in der
    /etc/yavdr/force-reload-modules.list keine Abhilfe bringt


    Natürlich bringt das keine Abhilfe, der Irserver ist ja auch kein Modul.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Es gäbe ja auch noch die /etc/yavdr/force-reload-services.list wie man /etc/pm/sleep.d/30force-reload entnehmen kann :unsch

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • OK, danke :)

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 230 PCIe, TechnoTrend C-1501, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Zu früh gefreut. Hilft auch in der Datei nichts. :(

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 230 PCIe, TechnoTrend C-1501, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Hallo Zusammen,


    ich bleib mal in meinem Thread ;)


    Also, gestern hab ich mir von Logitech mal diese Repeat-Rate auf 1 runtersetzen lassen.
    Geht aber leider nicht deutlich flüssiger. Woran muss ich drehen? An diesen Parametern
    von seahawks Bridge oder am Repeat-Filter von eventlirc?

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 230 PCIe, TechnoTrend C-1501, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Sowohl als auch - den Repeat-Filter von eventlircd in der /etc/init/eventlircd.conf deaktvieren und dann mit den Parametern von lircd2uinput spielen...


    Wobei die Harmony 300 immer 100ms Pause fest eingebaut hat...

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Update: es gibt eine neue lircd2uinput-Version, die deutlich flotter ist: https://raw.github.com/yavdr/y…lircd2uinput/lircd2uinput

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • es gibt eine neue lircd2uinput-Version, die deutlich flotter ist


    Aber hallo, ja :tup Danke


    Repeat Rate der Harmony auf 1, Repeat Filter entfernt, Deine neue Bridge in Standard-Einstellung
    ... das läuft nun schnell und flüssig. Ich kann nicht klagen. :)

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 230 PCIe, TechnoTrend C-1501, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Freut mich, dann sollte die nächste yaVDR-Version in dem Punkt hoffentlich endlich problemfrei werden :)

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)