[SOLVED upgrading to yaVDR 0.5]Total hang in yaVDR 0.4

  • i had a similar problem..system crash (the image got completly freezed and also a sound loop!! the only solution was to switch off computer at power on/off button, no ssh, no yavdr web interface on the lan)


    that system crash happened for a long time till one day the computer didn't switch on.. the cpu was broke!!found it was a cpu problem...


    changed cpu and since then never had that problem anymore :D


    so i assume it was an hardware problem...

  • the cpu was broke


    In generally, the likelihood of that is near 0.


    Albert

  • Reset of BIOS settings without overclocking


    That's always a good idea. :D


    Albert

  • Trotzdem merkwürdig, weil es im Wondoof Betrieb stabil lief


    Eigentlich nicht. Linux braucht schon eine gewisse Zeit, bis die Energieverwaltung so richtig funktioniert. Ab Kernel 3.2 wird alles besser oder zumindest anders. :D


    Albert

  • Tja.. ich hab mich zu früh gefreut... gestern 3 mal kurz hintereinander wieder komplett freez... ich hänge heute abend mal mein syslog an, vllt wird ja irgendwer draus schlau...
    habe auch schon überlegt die kiste nochmal komplett neu aufzusetzen, weil ich die ssd gegen eine 500 gb hdd tauschen will (zwecks aufnahmen und timeshift). Wenn aus dem syslog nichts hervorgeht werd ich des wohl in angriff nehmen und darauf hoffen, das es danach weg ist...


    @jbjbjb


    fixed the delet of this channel your problem?

    Origenae M10, Zotac IONITX-P E, 4GB Ram, Intel SSD 320, Sundtek DVB-CT, TT CT-3650 CI, yaVDR 0.4

  • @jbjbjb


    fixed the delet of this channel your problem?

    Hi.


    No hangs up for now since I deleted the channel (a group of channels -mux-). I was waiting some more days to tell you the news. Next week I will be able to tell you more.


    But today has happened something odd. The computer was powered down yesterday night, and yaVDR 0.4 starts automatically at 7:30 every day, but today only the "ya VDR" screen appeared and I had to restart from the reset button... next boot was good but nothing was logged in /var/log/syslog in the 7:30 boot and till I restarted manually.


    Regards.
    jbjbjb

    VDR 1: Intel NUC6i5SYK || SSD 128Gb M.2 2242 ADATA PREMIER || External HD: W.D. Elements 5 Tb || RAM: 4 Gb KINGSTON HYPERX IMPACT − DDR4 || Remote compatible Microsoft Media Center || 3 tuners pctv nanoStick || easyVdr 3.0
    VDR 2: Xtreamer Ultra || HD 2 Tb || RAM: 4 Gb || Remote compatible Microsoft Media Center || 3 tuners pctv nanoStick || yaVdr 0.6
    VDR 3: Siemens Gigaset M740 AV + HD Western Digital "My Book Essential-2, 1Tb" (6 partitions ext2) || VDR-NG-EM 0.6 Pro - Rev 844

  • Abgesehen von deinem Thread-Highjacking: passiert das auch ohne böses Plugin?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • wieso Highjacking wenn ich das selbe Problem wie der TE habe?! Soll ich jetzt einen neuen Thread für das selbe Problem aufmachen? Ist das so gewünscht? Wenn ja mache ich das gerne damit alle zufrieden sind...
    Ohne das Plugin hab ich noch nicht getestet, weil dann bei mir nur die ÖR helle sind... zum testen kann ich aber gerne mal das Plugin deaktivieren oder deinstallieren und die Kiste den ganzen Tag auf ARD oder ZDF laufen lassen...
    lg
    [edit]
    was mir gerade einfällt... das Problem tritt auch auf wenn ich über XBMC ein Film schaue und der vdr auf ARD oder ZDF steht... da dürfte das plugin ja eigentlicht nicht zwischen funken?

    Origenae M10, Zotac IONITX-P E, 4GB Ram, Intel SSD 320, Sundtek DVB-CT, TT CT-3650 CI, yaVDR 0.4

  • wieso Highjacking wenn ich das selbe Problem wie der TE habe?!


    Ist dir das wirklich nicht aufgefallen? Der Thread ist in Englisch, wenn du plötzlich auf Deutsch weiter machst, zeigst du das es dir egal ist ob die anderen Betroffenen deine Posts verstehen.
    Wenn das kein Thread-Hijacking ist, dann weiß ich auch nicht.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • ok verstanden... dann gehts ab jetzt auf englisch weiter...
    @jbjbj
    in reference to my problem one hint from seahawk is, to disable the best friend plugin that i use... i will check this in the next days and give you a report...


    regards

    Origenae M10, Zotac IONITX-P E, 4GB Ram, Intel SSD 320, Sundtek DVB-CT, TT CT-3650 CI, yaVDR 0.4

  • Sumibaby,


    Code
    "the *e*t *ri**d plugin that i use"


    Please be careful with such terms. BB is listening. ;)


    Albert


  • @jbjbj
    in reference to my problem one hint from seahawk is, to disable the best friend plugin that i use... i will check this in the next days and give you a report...

    Ok, thanks, I will be waiting for your results.
    Regards.
    jbjbjb

    VDR 1: Intel NUC6i5SYK || SSD 128Gb M.2 2242 ADATA PREMIER || External HD: W.D. Elements 5 Tb || RAM: 4 Gb KINGSTON HYPERX IMPACT − DDR4 || Remote compatible Microsoft Media Center || 3 tuners pctv nanoStick || easyVdr 3.0
    VDR 2: Xtreamer Ultra || HD 2 Tb || RAM: 4 Gb || Remote compatible Microsoft Media Center || 3 tuners pctv nanoStick || yaVdr 0.6
    VDR 3: Siemens Gigaset M740 AV + HD Western Digital "My Book Essential-2, 1Tb" (6 partitions ext2) || VDR-NG-EM 0.6 Pro - Rev 844

  • Another week in paradise... No hangs for now since I deleted the group of channels (mux).


    If no hungs till next week I guess I could say the problem was the channels without signal.


    I wonder if this is a problem than should be resolved (hungs when a channel has no signal) to avoid another possible cases in the future???


    Regards.

    VDR 1: Intel NUC6i5SYK || SSD 128Gb M.2 2242 ADATA PREMIER || External HD: W.D. Elements 5 Tb || RAM: 4 Gb KINGSTON HYPERX IMPACT − DDR4 || Remote compatible Microsoft Media Center || 3 tuners pctv nanoStick || easyVdr 3.0
    VDR 2: Xtreamer Ultra || HD 2 Tb || RAM: 4 Gb || Remote compatible Microsoft Media Center || 3 tuners pctv nanoStick || yaVdr 0.6
    VDR 3: Siemens Gigaset M740 AV + HD Western Digital "My Book Essential-2, 1Tb" (6 partitions ext2) || VDR-NG-EM 0.6 Pro - Rev 844

  • I wonder if this is a problem than should be resolved (hungs when a channel has no signal) to avoid another possible cases in the future???


    If a channel with a planned recording can't be tuned/doesn't deliver an usable Stream, the vdr does an emergency exit and restarts normally - I never had complete hangups caused by a missing signal.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • I wonder if this is a problem than should be resolved (hungs when a channel has no signal) to avoid another possible cases in the future???


    This is a known thing with upstream VDR, but how to solve?


    Where is the difference between a channel w/o signal or one where the DVB card does have issues with or is just very slow while tuning it?


    If VDR is steady on such channels and just show a black picture, how to decide is this a dead channel or does the DVB card have any issues with it?


    Regards
    fnu

    HowTo: APT pinning

    Edited 2 times, last by fnu ().

  • Thanks for the answers. I guess it is not completely clear how to fix the issue.


    Regards.
    jbjbjb

    VDR 1: Intel NUC6i5SYK || SSD 128Gb M.2 2242 ADATA PREMIER || External HD: W.D. Elements 5 Tb || RAM: 4 Gb KINGSTON HYPERX IMPACT − DDR4 || Remote compatible Microsoft Media Center || 3 tuners pctv nanoStick || easyVdr 3.0
    VDR 2: Xtreamer Ultra || HD 2 Tb || RAM: 4 Gb || Remote compatible Microsoft Media Center || 3 tuners pctv nanoStick || yaVdr 0.6
    VDR 3: Siemens Gigaset M740 AV + HD Western Digital "My Book Essential-2, 1Tb" (6 partitions ext2) || VDR-NG-EM 0.6 Pro - Rev 844

  • Today has been a bad day.


    A new hung up has happened. I upload syslog for checking but I do not see anything odd.


    Syslog stopped loging at 14:00 and the computer does not respond neither to the remote control nor the ssh conection.


    The screen was frozen and the sound was repeating in a infinite loop. Does that say anithing to you?


    Regards.
    jbjbjb

    Files

    VDR 1: Intel NUC6i5SYK || SSD 128Gb M.2 2242 ADATA PREMIER || External HD: W.D. Elements 5 Tb || RAM: 4 Gb KINGSTON HYPERX IMPACT − DDR4 || Remote compatible Microsoft Media Center || 3 tuners pctv nanoStick || easyVdr 3.0
    VDR 2: Xtreamer Ultra || HD 2 Tb || RAM: 4 Gb || Remote compatible Microsoft Media Center || 3 tuners pctv nanoStick || yaVdr 0.6
    VDR 3: Siemens Gigaset M740 AV + HD Western Digital "My Book Essential-2, 1Tb" (6 partitions ext2) || VDR-NG-EM 0.6 Pro - Rev 844

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!