XBMC Crash bei erstem Start

  • Hi,
    Ich habe das Problem, dass mein XBMC immer ausnahmslos jedes mal crasht, wenn ich es das erste mal starte, nachdem mein yaVDR aus gewesen ist.
    Es spielt auch keine Rolle ob der VDR bereits mehrere Stunden läuft oder ob ich XBMC, direkt nachdem das Frontend geladen ist, starte. In jedem Fall crasht es beim ersten Start.
    Wenn ich XBMC danach direkt wieder das zweite mal starte funktioniert alles.
    Ich vermute das es irgendetwas mit dem Wetter Plugin zu tun hat, hab da auch schon rumkonfiguriert und deinstallieren kann ichs irgendwie leider nicht.


    Hier der Crash Log:
    http://pastebin.com/9svdDPH8


    Vielen Dank schonmal
    Grüße,
    sMau

    HD-VDR | yaVDr0.5.0 | Core2Duo E6300 | 2GB RAM | Nvidia GeForce G210 | HD 250GB | Terratec Cinergy S2 HD USB | Harmony 200 | Technisat USB IR-Receiver

  • also für DAS thema gibts schon 20 threads...


    hin und wieder hilft es bei der suche-funktion die wörter xbmc und absturz einzutragen...

    Client 1 Hardware : MSI Z87-G43, I5-4570, 4 GB Ram (oversized aber war über :) ),Zotac NVidia GT630 (25 Watt),Thermaltake DH202 mit iMon-LCD ( 0038 ) und vdr-plugin-imon
    Software : yaVDR 0.6,sofhhddevice @ 1920x1080@50Hz
    Server Hardware : MSI Z87-G43, I7-4790, 16 GB RAM, 5x3 TB WD Red, Digibit-R1 (2 Devices)
    Software : Ubuntu 16.04 LTS mit yavdr-Paketen,virtualbox,diverse VM's


    Yoda: Dunkel die andere Seite ist...sehr dunkel!
    Obi-Wan: Mecker nicht, sondern iss endlich dein Toast ...

  • Danke nippes .
    Sieht vielversprechend aus und ich werde es mal ausprobieren.


    Grüße,
    sMau

    HD-VDR | yaVDr0.5.0 | Core2Duo E6300 | 2GB RAM | Nvidia GeForce G210 | HD 250GB | Terratec Cinergy S2 HD USB | Harmony 200 | Technisat USB IR-Receiver