Fernseher will einfach nicht mit 50 Hz (gelöst)

  • Hallo,


    Kann bitte mal ein Experte über die xorg schauen.
    Das Teil läuft egal was ich mache einfach immer mit 60 Hz.


    Bei anderen Fernsehern geht die selbe Configuration sauber mit 50 Hz.


    Ich habe auch schon de X Server mit verbose 6 gestartet. Die gewünschte Modeline wird von dem Gerät unterstützt.




    Peter

    Files

    • xorg.conf

      (2.26 kB, downloaded 124 times, last: )

    VDR1: ASUS AT3IONT-I + DVB-Sky S952 + Nvidia 337.19 + softhddevice-plugin + vdr-2.2.0 + 12 weiter Plugins + Samsung U70 + Debian wheezy via SSD + Kernel 3.7.10 + Samsung LE-32R51B

    The post was edited 1 time, last by pixelpeter ().

  • Ist das der Samsung LE-32R51B? Der kann AFAIK nur 1080i bei 50 Hz, 1080p geht niemals (wird vom HD Ready-Standard ja auch nicht gefordert)...
    Die xorg.conf kann dann so aussehen: http://paste.ubuntu.com/857640/

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Nein ist es nicht.
    Ich richte gerade Remote einen vdr ein an dem der Fernseher hängt.
    Ist ein aktuelles Gerät.


    Petet

    VDR1: ASUS AT3IONT-I + DVB-Sky S952 + Nvidia 337.19 + softhddevice-plugin + vdr-2.2.0 + 12 weiter Plugins + Samsung U70 + Debian wheezy via SSD + Kernel 3.7.10 + Samsung LE-32R51B

  • Ohne folgende Option machts die Sony-Kiste hier nicht. In der Screen-Section:

    Code
    1. Option "FlatPanelProperties" "DFP-X: Scaling = Native"


    DFP-X entsprechend anpassen: DFP-0, DFP-1, ...


    Ansonsten mit nvidia-settings rumspielen. Wenn es damit irgendwie geht, gehts auch über die xorg.conf.

  • Hallo,


    Hat nicht gebracht. Das Mistding läuft beharrlich mit 60 Hz.



    Peter

    VDR1: ASUS AT3IONT-I + DVB-Sky S952 + Nvidia 337.19 + softhddevice-plugin + vdr-2.2.0 + 12 weiter Plugins + Samsung U70 + Debian wheezy via SSD + Kernel 3.7.10 + Samsung LE-32R51B

  • Hallo Peter,


    und mit nvidia-settings lässt es sich auch nicht hinfummeln? Mal geduldig durchprobieren. Ich hab ein wenig gebraucht den Stolperstein von oben zu finden. Im Setup des Fernsehers gibt es vielleicht auch noch die eine oder andere Einstellungsmöglichkeit, etwa PC-Modus etc. Eher unwahrscheinlich: Andere HDMI-Buchse probieren. Für die Probierphase nix dazwischen hängen, etwa ein Lautsprechersystem. Kannst ja mal die Xorg.0.log posten.


    Gruß

  • Hallo,


    Kann leider nur remote auf die Maschine.
    Ich habe auch schon gefragt, ob man da irgendetwas verstellen könnet. Angeblich nicht.
    nvidia-settings bringen mich auch nicht weiter. Dort kann man zwar 50Hz einstellen, aber es geht einfach nicht.
    Im Anhang einmal die aktuelle Log und dann noch mal eine ältere mit verbose 6



    Peter

    Files

    VDR1: ASUS AT3IONT-I + DVB-Sky S952 + Nvidia 337.19 + softhddevice-plugin + vdr-2.2.0 + 12 weiter Plugins + Samsung U70 + Debian wheezy via SSD + Kernel 3.7.10 + Samsung LE-32R51B

  • Vorschlag:
    1) Es könnte ja nicht schaden, wenn Du den genauen Modellnamen des TVs hier nennen würdest. Ich habe ihn hier beim Überfliegen jedenfalls nicht gefunden.
    2) Wenn nur Remote-Support möglich ist: Warum nicht per Skype und Webcam den Fernseher und sein Einstellungsmenü selbst sehen. Per Webcam kannste dann vielleicht auch herausgerutschte HDMI-Kabel und Fehler dieser Kategorie selber sehen.


    Gruß
    hepi


    P.S.: Ich hätte ja keine Lust, remote eine xorg.conf zu konfigurieren.

  • Das glaubt einfach niemand.
    Telefonat eben:
    Laufschrift N24 absolut ruckelfrei. Fernseher zeigt auch 50 Hz an.
    Dann von mir aus nvidia-settings aufgerufen und genau in dem Moment höre ich am Telefon den Spruch:
    Laufschrift ruckelt jetzt!!!
    Es ist devinitiv bei so, dass in dem Moment wo ich das Tool nvidia-settings starte der Fernseher in den 60 Hz Modus geht.
    Nach dem beenden des Tools bleibt es so.
    Also alles gut.



    Peter

    VDR1: ASUS AT3IONT-I + DVB-Sky S952 + Nvidia 337.19 + softhddevice-plugin + vdr-2.2.0 + 12 weiter Plugins + Samsung U70 + Debian wheezy via SSD + Kernel 3.7.10 + Samsung LE-32R51B