[gelöst] XBMC mit xvdr - Ständige "Lost connection"

  • Hallo,


    nach langer Abstinenz widme ich mich wieder einem VDR (1.7.23) und habe dazu (erstmal) meine alte FS FF-DVB-C-Karte rausgekramt und die aufn Atom-Board gesteckt. VDR läuft, wenn auch wegen QAM256 (auch wenn die ARD noch bei QAM64 ist) ziemlich mies. Dann habe ich das XVDR-Plugin hinzugefügt und auf meinem Mac (10.7) XBMC (XBMC (11.0-PRE Git:20120208-0c5dd3d)) mit PVR installiert und das XVDR-Addon eingerichtet und aktiviert. Jetzt muss ich feststellen, dass regelmäßig die Verbindung zum VDR abbricht und wieder neu aufgebaut wird



    usw.


    Ok, mein Mac ist nur per WLAN angebunden, aber das sollte doch nicht das Problem sein, da ja auch das WLAN-Signal stark genug ist.


    Ich frag mich jetzt gerade, ob das Problem darin besteht, dass ich noch diese olle FF-Karte im VDR drin habe. Bevor ich nämlich richtig Geld ausgebe für mehrere Karten, möchte ich wissen, ob das Streaming ordentlich klappt.


    Also ganz konkret die Fragen: Kennt ihr das Problem, könnte es an der FF-Karte liegen und wie kann ich das Problem beseitigen (und was für Infos braucht ihr dazu)?


    Habt vielen Dank,
    HeinB

    Gruß,
    HeinB

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von HeinB ()

  • Fang doch mal ganz simpel an und schau auf dem MAC ob die Verbindung wirklich abbricht oder nicht. Die Info sollte sich ja irgendwo im System finden lassen.


    Ich kenne das bei meinem XP Notebook und WLAN, wenn da richig was los ist dann bricht WLAN auch gerne mal zusammen.


    cu

  • Fang doch mal ganz simpel an und schau auf dem MAC ob die Verbindung wirklich abbricht oder nicht. Die Info sollte sich ja irgendwo im System finden lassen.

    Nein, WLAN bricht nicht zusammen, ich habe parallel noch andere Sessions (VNC, SSH, ...) offen und die Laufen. So ein Phänomen konnte ich bisher auf nem Mac auch noch nicht feststellen, aber danke für den Vorschlag.

    Gruß,
    HeinB

  • Aktueller XVDR Server/Plugin?

    - VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
    - Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Aktueller XVDR Server/Plugin?

    Ja, die aktuellste Version direkt von github wurde höchstpersönlich von mir kompiliert :)


    HeinB

    Gruß,
    HeinB

  • Ja, die aktuellste Version direkt von github wurde höchstpersönlich von mir kompiliert :)


    HeinB

    Nur damit ich das nochmal richtigstelle: Ich habe den XVDR-Server selbst kompiliert, das XBMC-Addon ist im xbmc-pvr-Paket von TheChief schon dabei.


    So, jetzt hab ich das Ganze nochmal auf nem iMac, welcher per Kabel angebunden ist probiert und jetzt klappts auch ohne Aussetzer. Entweder, wie ich mir berets anlesen konnte, lags am wenigen RAM auf meinem Macbook oder an der langsamen Verbindung per WLAN. Auf jeden Fall funktioniert das Ganze nun auch ohne Komprimierung einwandfrei.

    Gruß,
    HeinB