XBMC plötzlich kein Ton mehr (Passthrough abschalten)

  • Abend,
    Keine Ahnung, wo ich im xbmc setup gefummelt habe... ich habe meine Einstellungen via dem Webinterface bereits zurückgesetzt.
    Doch es ist immer das Rote Lautsprechersymbol in der rechten oberen Ecke und die Filme im XBMC sind alle ohne Ton..
    Heul...
    Habe schon diverse Einstellungen im Audiosetup ausprobiert, es will einfach nicht.
    Wie werde ich den Passthrough Mode wieder los?
    Ich habe eine SPDIF Coaxial Verbindung, im VDR gehts auch noch.
    :dösen

    YaVDR Ansible

    Funk Fernbedienung Pollin X10
    IPTV
    MainBoard Asrock 970 extreme3
    System: Host: YaVDR Kernel: 4.15.0-45-generic x86_64
    Card: NVIDIA GT218 [GeForce 210]

    The post was edited 1 time, last by Wh1sper: Überschrift ().

  • Puhhhh! Selber gelöst.
    in den .xbmc settings
    /var/lib/vdr/.xbmc/userdata/guisettings.xml
    rigeros alle passthrough Vorkommen wie z.B.

    Code
    1. <dtspassthrough>false</dtspassthrough>


    auf false gesetzt...

    YaVDR Ansible

    Funk Fernbedienung Pollin X10
    IPTV
    MainBoard Asrock 970 extreme3
    System: Host: YaVDR Kernel: 4.15.0-45-generic x86_64
    Card: NVIDIA GT218 [GeForce 210]