[Gelöst] yavdr 0.4 bootet nicht - "Bluescreen" bei Reboot

  • Hallo!


    Ich habe mir nach langen Lieferzeiten jetzt endlich meinen VDR zusammengebastelt (Hardware: siehe Thread hier im Forum).


    Da ich (noch) kein DVD-Laufwerk habe, habe ich mir mit der Ubuntu-Live-CD einen bootbaren USB-Stick mit yaVDR 0.4 erstellt und damit installiert.
    Die Installation lief fehlerfrei durch bis zum Reboot. Dann kam ein "Bluescreen", also ein Dump*) und ich führte einen HW-Reset durch.


    *) Dieser Dump kommt seitdem immer wenn ich von der Platte boote und reboote (Strg + Alt + Entf).
    Wenn ich von USB-Stick boote und reboote klappts einwandfrei.
    Aber das nur nebenbei - zuerst soll die Kiste mal laufen.


    Der VDR bootet jetzt von Festplatte (Bootreihenfolge wurde automatisch nach Installation im EFI-BIOS umgestellt) und endet mit folgender Anzeige auf der Konsole:


    Code
    1. [ 6.277767] nuvoton_cir: w836x7hg: unsupported chip, id: 0xc3 0x33
    2. fsck: fsck.vat: not found
    3. fsck: Error 2 while executing fsck.vfat for /dev/sda1
    4. /dev/sda2: sauber, 42965/30269440 Dateien, 2129688/121047607 Blöcke
    5. init: ureadahead-other main process (622) terminated with status 4



    Mein Installations-Setting:

    • VDR komplett zusammengebaut (inkl. DVB-Karten, aber kein SAT- bzw. Antennenkabel angeschlossen)
    • USB-Maus und PS2-Funktastatur angeschlossen
    • per LAN-Kabel am DHCP-Router
    • Bild: VDR analog angeschlossen am PC-TFT
    • kein CD-/DVD-Laufwerk
    • CIR-Header am ASUS-Mainboard gesteckt und USB-Receiver (der ASUS Smart Remote) vorne eingesteckt


    Ich habe mir jetzt mal einen DVD-Brenner und ein HDMI-Kabel bestellt, damit ich yaVDR dann von CD installieren kann - vielleicht hilfts ...
    Und mit dem HDMI-Kabel kann der VDR dann auch schon beim Installieren am TV hängen und zwar mit angeschlossenen DVB-Kabeln.



    Wie kann ich, ohne yaVDR überhaupt installiert zu haben ("yaVDR jobs" werden nicht gefunden), die Treiber für den CIR-Receiver updaten?
    Ich habe hier im Forum gelesen, dass ich für meinen "nuvoton w836x7hg" andere (alte) Treiber brauche (siehe hier ).
    Lassen sich Kernel-Kompilieren und solche "harten Sachen" vermeiden?


    Ich hoffe, Ihr könnt mir wieder so schnell und kompetent weiterhelfen, wie bei den letzten Malen ;-)


    Danke und lg
    davie

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

    The post was edited 1 time, last by davie2000: als [gelöst] markiert ().

  • Code
    1. fsck: fsck.vat: not found
    2. fsck: Error 2 while executing fsck.vfat for /dev/sda1
    3. /dev/sda2: sauber, 42965/30269440 Dateien, 2129688/121047607 Blöcke


    Du hast die Systemplatte mit FAT32 formatiert. Warum das denn um alles in der Welt? Da wir nicht im Traum daran gedacht haben das jemand sowas veranstaltet, gibt es natürlich auch kein fsck.vfat in der Initrd.
    Nimm doch die Default-Einstellung EXT4.


    Die Fehlermeldung wegen des Fernsteuerempfängers spielt keine Rolle.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Ich habe mir jetzt mal einen DVD-Brenner und ein HDMI-Kabel bestellt, damit ich yaVDR dann von CD installieren kann - vielleicht hilfts


    Sogar bestimmt! Packe bitte Deine Hardware in die Signatur!


    Lassen sich Kernel-Kompilieren und solche "harten Sachen" vermeiden?


    Sicher. Wozu sollte man das tun?


    Albert

    The post was edited 1 time, last by DaKilla ().

  • Sehr coole Aktion mit FAT32 als root-partition *g*


    Um meiner Berufung als "auf-Links-Hinweiser" nachzukommen:


    http://www.vdr-wiki.de/wiki/index.php/YaVDR/Partitionierung


    Also mal das default verwenden bei der Installation. Hoffe du hast eine leere HDD dafür vorgesehen und willst nicht eine spezialkonstruktion mit Dual.boot Windows oder so machen ?


    Viel Erfolg
    Joe

  • Morje,

    die Treiber für den CIR-Receiver updaten?
    Ich habe hier im Forum gelesen, dass ich für meinen "nuvoton w836x7hg" andere (alte) Treiber brauche


    Der Chip ist AFIAK ziemlich neu. Es gab bei mir drei Punkte zu beachten:
    Punkt 1
    F: Warum der Chip wird nicht erkannt?
    A: Es fehlt das passende Kernelmodul. Abhilfe siehe Punkt2


    Punkt 2
    F: Ich benutze den Intel CIR. Die Tasten meiner FB kommen doppelt an. Woran liegt das?
    A: Doppelte keyevents sind ein Fehler im nuvoton cir Treiber
    Abhilfe:

    • sudo apt-get install build-essential libdigest-sha1-perl linux-headers-generic patchutils git-core
    • git clone git://linuxtv.org/media_build.git
    • Die nuvoton-cir.h nuvoton-cir.c mit den patches aus https://bugs.yavdr.com/issues/651 ersetzen und zwar im pfad /media_build/linux/drivers/media/rc
    • cd media_build
    • ./build
    • make install
    • reboot


    Punkt 3
    F:Ich habe das Paket sensors installiert. Warum werden die Sensor Werte (CPU/Board) auf meinen Intel H67 Board dennoch nicht angezeigt?
    A: Der IO Chip ist vermutlich zu neu für den verwendeten Kernel. Auf dem Intel DH67BL wird der IO Chip NCT6776F (bzw Nuvoton W83677HG-I) verwendet. Der Treiber ist der w83627ehf und wird erst ab Kernel 2.39. unterstützt. Falls kein Kernelupgrade möglich ist, kann der Treiber standalone installiert werden.

    Ein modprobe installiert den neuen Treiber
    VG
    Kurt

    [font='Verdana, sans-serif'][size=8]vdr hd: Core i3 2100T, 2GB, Intel DH67BL, Tevii S480, Sandisk G25 SSD, 2TB HDD, Intel CIR, Harmony 300, MSI G210, yavdr 0.5

  • Also danke mal für die vielen, schnellen Antworten.


    Hatte bis jetzt nur Zeit sie zu überfliegen und möchte schnell auf den Punkt FAT32 eingehen:


    Ich habe die Platte NIE mit FAT32 formatiert.
    Die Platte war vorher Systemplatte in einem Windows-XP-Rechner und mit NTFS formatiert (3 Partitionen).
    Die habe ich einfach genommen und in den VDR eingebaut und zwar ohne vorher zu partitionieren oder formatieren - viell. war genau das mein Fehler?


    Mit yaVDR-Setup habe ich die Platte immer komplett neu partitioniert - oft geführt, zwei mal manuell und mehrfach automatisch.
    Setup hat auch immer gesagt, dass ALLE Daten verloren gehen.



    Ich möchte die Platte einfach wieder in den "Auslieferungszustand" bekommen.
    Unter Windows nannte sich das "fabrikneu" und zwar, wenn ich einfach alle Partitionen gelöscht habe.


    Wie bekomme ich jetzt das FAT32 weg ohne die Platte wieder aus dem VDR auszubauen?
    Habe schon von USB-Stick (yaVDR) gebootet und in eine Konsole gewechselt, aber mit fdisk komme ich nicht wirklich klar.


    thx4info und lg
    davie

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

  • Hallo, könte es sein, dass du (unabsichtlich) den Installer im UEFI-Modus gestartet hast (das klappt mit yaVDR nicht, da dann das postinstall-Skript nicht ausgeführt wird und man "nur" ein minimales Ubuntu bekommt)
    Das würde auch erklären warum es eine FAT-Partition gibt (da die für den UEFI-Bootloader genutzt wird)...


    Die Hardware in der Signatur wäre auch was feines ;)

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hallo, könte es sein, dass du (unabsichtlich) den Installer im UEFI-Modus gestartet hast (das klappt mit yaVDR nicht, da dann das postinstall-Skript nicht ausgeführt wird und man "nur" ein minimales Ubuntu bekommt)
    Das würde auch erklären warum es eine FAT-Partition gibt (da die für den UEFI-Bootloader genutzt wird)...


    Wenn es das war dann sage ich Sorry für den falschen Verdacht.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • ... könte es sein, dass du (unabsichtlich) den Installer im UEFI-Modus gestartet hast ...

    Seahawk, du bist der Beste: hast voll Recht!


    Ich konnte im UEFI-Bios bei der Bootreihenfolge zwischen USB und USB-UEFI auswählen.
    Mit USB hat er gar nicht gebootet (bzw. wollte Windows XP booten), also habe ich (absichtlich) USB-UEFI genommen - damit hat er dann (zumindest) gebootet.
    Ich dachte, ich hätte mich gut auf meinen VDR vorbereitet, aber die Sache mit UEFI muss ich überlesen haben.


    Ich werde dann mal auf meinen DVD-Brenner warten und dann von CD "ganz normal" installieren.


    gda :
    no problem, du hast mich/uns schließlich in die richtige Richtung gelenkt - danke dafür!



    Und spätestens dann werde ich wohl doch "solche harten Sachen" machen müssen wie kh1309 unter seinem "Punkt 2" schreibt.
    :-(

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

  • Hallo davie,


    Ich werde dann mal auf meinen DVD-Brenner warten und dann von CD "ganz normal" installieren.


    Wenn Du schon neu installierst, tue Dir einen Gefallen. Manuelle Partitionierung: root, swap, aber vor allem Rest: /srv NICHT /srv/vdr/video.00. Der Wiki-Link von DocViper geht nur auf die VDR-Aufnahmen ein. Bereits ab /srv werden Verzeichnisse von XBMC genutzt.
    Dann kannst Du deine Systempartition wegimagen. Den Fehler habe ich einmal gemacht. Jetzt kommt noch ein SSD rein, dann werde ich das gleich korrigieren.


    Albert

  • Hallo!


    Jetzt - mit DVD-ROM - hat das Setup einwandfrei geklappt und yaVDR läuft und ich sehe 3-Sat (über IPTV) *freu*
    (@DaKilla: Danke für den Hinweis mit "/srv" - habe ich beherzigt.)
    Habe mich gleich an der Konsole angemeldet und update und dist-upgrade durchgeführt.
    Dann auch gleich im Webfrontend (von Windows-PC aus) ein bißchen rumgestöbert.


    Leider funzt (wie eigentlich erwartet) meine Smart Remote von ASRock nicht.
    Bevor ich jetzt den VDR ins Wohnzimmer (zu den DVB-Kabeln) übersiedle, möchte ich, dass die Fernbedienung korrekt funktioniert (wg. dem "Women-Acceptance-Factor")


    Ich habe am Motherboard alle 4 USB-Kabel (die an der Frontseite rauskommen) angeschlossen.
    Ein Kabel habe ich - lt. ASRock-Anleitung (siehe hier im Abschnitt "Quick Installation Guide for ASRock Smart Remote") - halb auf den USB- halb auf den CIR-Header gesteckt.
    Den mitgelieferten USB-Stick (=ASRock Remote Receiver) habe ich am Front-USB angesteckt.


    Wenn ich jetzt auf der Fernbedienung alle Tasten durchprobiere passiert gar nichts.
    Nur wenn ich die "Windows-Taste" auf der Fernbedienung drücke, schaltet sich meine XBox360 ein - und mit dem On/Off-Schalter der Fernbedienung auch wieder aus.


    Ich finde eigentlich keine fernbedienungsrelevanten Fehlermeldungen in den VDR-Logdateien.
    Wenn ich im Webfrontend den "LIRC-support" einschalte und den "Empfänger" auswählen soll, taucht mein ASRock-Empfänger nicht auf.



    Was muss ich jetzt tun?
    Muss ich jetzt wirklich das machen:

    Punkt 2
    F: Ich benutze den Intel CIR. Die Tasten meiner FB kommen doppelt an. Woran liegt das?
    A: Doppelte keyevents sind ein Fehler im nuvoton cir Treiber
    Abhilfe:

    • sudo apt-get install build-essential libdigest-sha1-perl linux-headers-generic patchutils git-core
    • git clone git://linuxtv.org/media_build.git
    • Die nuvoton-cir.h nuvoton-cir.c mit den patches aus https://bugs.yavdr.com/issues/651 ersetzen und zwar im pfad /media_build/linux/drivers/media/rc
    • cd media_build
    • ./build
    • make install
    • reboot


    ...

    Das o.a. ist doch "Kernel-Kompilieren", oder nicht?


    Gibts noch andere (einfachere) Möglichkeiten, die Fernbedienung unter yaVDR 0.4 zum Laufen zu bringen?


    Update:
    Habe gerade folgende Zeilen im kernel.log entdeckt:

    Code
    1. ...
    2. [ 12.946907] nuvoton_cir: w836x7hg: unsupported chip, id: 0xc3 0x33
    3. [ 12.946988] nuvoton-cir 00:04: disabled
    4. ...

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

  • Hi,

    Das o.a. ist doch "Kernel-Kompilieren", oder nicht?


    nein, ist es nicht. Es werden nur Module (Treiber) gebaut. Der Nuvoton CIR Treiber ist aber - glaube ich zumindest- nicht oder nicht richtig im yavdr iso drin. Darauf wollte ich hinaus.


    Aber bei dir steht

    Code
    1. [ 12.946907] nuvoton_cir: w836x7hg: unsupported chip, id: 0xc3 0x33


    d.h. das Nuvoton CIR Module wird geladen, es fehlt aber ein Modul für den Chip. Dann würde ich mal forschen, ob es einen Treiber dafür schon gibt und den von Hand bauen. (siehe Punkt 3 oben)
    VG
    Kurt

    [font='Verdana, sans-serif'][size=8]vdr hd: Core i3 2100T, 2GB, Intel DH67BL, Tevii S480, Sandisk G25 SSD, 2TB HDD, Intel CIR, Harmony 300, MSI G210, yavdr 0.5

    The post was edited 2 times, last by kh1309 ().

  • Also ich habe jetzt ein BIOS-Update (auf v 1.30) durchgeführt.
    Jetzt taucht die angesprochene Fehlermeldung "...nuvoton_cir..." nicht mehr im Kernellog auf.
    Dafür aber folgendes:



    Jetzt spuckt mir offenbar die Fernbedienung in die Suppe, die bei der Hauppauge-DVB-T Karte dabei war :wand
    Die ASRock-Fernbedienung funktioniert natürlich immer noch nicht (auch wenn keine Fehlermeldung mehr auftaucht).
    Wie kann ich denn jetzt die Hauppauge IR deaktivieren?


    @Kurt:
    Das heißt, ich muss deinen "Punkt 2" ohnehin auf jeden Fall durchführen, um die CIR-Smart Remote zum Laufen zu bringen?
    Der Link zu den gepatchten Files funzt nämlich nicht mehr (Bug 651).



    Update:
    In /var/log/syslog stehen noch folgende Fehler:



    Update2:
    Habe probehalber die Hauppauge-Fernbedienung angeschlossen (IR-Empfänger per Klinkenkabel an Nova-T) und die funktioniert grundsätzlich.
    Man kann umschalten aber zB nicht "OK" oder lauter/leiser und schon gar nicht den kompletten VDR aus- bzw. einschalten - aber prinzipiell funktionierts.



    Update3:
    Sorry, mein Fehler - nach dem BIOS-Update war der CIR-Header deaktiviert. Die "...nuvoton_cir...-Fehlermeldungen sind wieder da :-(

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

    The post was edited 4 times, last by davie2000: Update: Auszug aus syslog hinzugefügt Update2: Hauppauge-FB ausprobiert ().

  • Also ich habe jetzt ein BIOS-Update (auf v 1.30) durchgeführt.
    Jetzt taucht die angesprochene Fehlermeldung "...nuvoton_cir..." nicht mehr im Kernellog auf.


    Das wundert mich aber. Ist der CIR im Bios auch aktiviert?


    Das heißt, ich muss deinen "Punkt 2" ohnehin auf jeden Fall durchführen, um die CIR-Smart Remote zum Laufen zu bringen?


    Nur, wenn die der CIR doppelte Keyevents = (Tasten doppelt) liefert. Aber da bist du noch nicht. Es kommt ja über den CIR noch nix rein.
    Die Hauppauge FB stört erst mal nicht. Ist eben eine weitere Inputquelle. Oder ne Alternative zum CIR
    VG
    Kurt

    [font='Verdana, sans-serif'][size=8]vdr hd: Core i3 2100T, 2GB, Intel DH67BL, Tevii S480, Sandisk G25 SSD, 2TB HDD, Intel CIR, Harmony 300, MSI G210, yavdr 0.5

  • Ja CIR ist jetzt wieder aktiviert und die Fehlermeldungen wieder da (siehe Update 3 oben).


    Ich habe mal mit dem Laden der Pakete (Schritt 1 von deinem "Punkt 2") begonnen und jetzt festgestellt, dass der Link zu den gepatchten Files nicht mehr stimmt.


    Aber wenn ich dich richtig verstehe bin ich noch gar nicht soweit ...


    Da ich ein ASRock-Mainboard habe und kein Intel, wird mir dein "Punkt 3" wohl auch nichts bringen, oder?


    Quote

    [ 12.861425] nuvoton_cir: w836x7hg: unsupported chip, id: 0xc3 0x33
    [ 12.861507] nuvoton-cir 00:04: disabled

    Das bedeutet doch, ich müsste dem "nur" einen bekannten chip vorgaukeln und die Default-Treiber würden geladen werden (nuvoton-cir: enabled)?



    Update:
    Jetzt kommt das Beste: ich kann den ausgeschaltenen VDR mit der ASRock-FB einschalten - verrückt!!!
    (aber nicht wieder aus oder sonst irgendwelche Tasten)

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

    The post was edited 1 time, last by davie2000 ().

  • Update:
    Jetzt kommt das Beste: ich kann den ausgeschaltenen VDR mit der ASRock-FB einschalten - verrückt!!!


    Das ist überhaupt nicht verrückt und völlig normal. Nur mal ein bisschen nachdenken. Deine FB funktioniert nicht mit dem VDR weil dir der Treiber fehlt.
    Wenn der Rechner ausgeschaltet ist, spielt der fehlende Treiber doch gar keine Rolle, der Rechner ist doch ausgeschaltet! Das übernimmt in dem Fall
    der CIR-Chip auf dem Mainboard direkt und drückt quasi auf den Power-Button.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Punkt 3
    F:Ich habe das Paket sensors installiert. Warum werden die Sensor Werte (CPU/Board) auf meinen Intel H67 Board dennoch nicht angezeigt?
    A: Der IO Chip ist vermutlich zu neu für den verwendeten Kernel. Auf dem Intel DH67BL wird der IO Chip NCT6776F (bzw Nuvoton W83677HG-I) verwendet. Der Treiber ist der w83627ehf und wird erst ab Kernel 2.39. unterstützt. Falls kein Kernelupgrade möglich ist, kann der Treiber standalone installiert werden.


    Download ->http://roeck-us.net/linux/drivers/
    make & make install


    Ein modprobe installiert den neuen Treiber


    Hey fein, funktioniert das inzwischen? Ich habe vor ein paar Monaten damit noch ordentlich Probleme gehabt. Wuste gar nicht, dass es mittlerweile im Kernel ist. Da wir den 2.6.38er haben werde ich das Modul mal probieren. Bei den Intel DH67xx Boards ist ja soweit ich weiss immer der gleiche Sensor drauf.

    Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
    MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
    Yavdr 0.5:
    Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
    Yavdr 0.5:
    Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
    MLD 5.1 Beebox N3150
    , DVBSky S960 und 1Tb WD Blue

  • gda :
    Hab mir schon sowas ähnliches gedacht ... war aber zu Anfangs so verblüfft, dass sich da jetzt was rührt, dass ich es gleich posten musste ;-)



    Was muss ich jetzt machen, um die FB zum Laufen zu kriegen?
    Wenn ich "Punkt 2" durchführen soll, woher bekomme ich die gepatchten files (nuvoton-cir.h, nuvoton-cir.c)?


    Und für "Punkt 3" lade ich mir die Treiber für "Driver for w83627ehf and variants, including NCT6775F and NCT6776F" von roeck-us.net
    runter und entpacke diese irgendwohin.
    Dann platziere ich mich in dem Verzeichnis und tippe "make" und "make install".
    Anschließend tippe ich noch "modprobe" und der Treiber ist installiert?
    Vorher muss ich natürlich "Punkt 2" komplett durchgeführt haben.


    Stimmt das so?


    Danke für Eure Hilfe!


    lg
    davie



    Update:


    Ich habe jetzt das tar.gz archiv nach /home/davie/groeck-w83627ehf-081aa68 entpackt.
    Dann habe ich die Treiber erfolgreich kompiliert mit "make" und "sudo make install".


    Wenn ich jetzt "sudo modprobe w83627ehf" eingebe, wird der Befehl ohne jegliche Ausgabe ausgeführt.
    Ohne sudo kommt ein Berechtigungsfehler.


    Dann Reboot und ... FB geht immer noch nicht, Fehler im kernellog bleibt :-(

    MyVDR: yaVDR-Ansible (Ubuntu 18) - softhddevice-openglosd (ffmpeg 2.8) - epgd/epg2vdr - skindesigner estuary4vdr (adaptiert) - 1920x1080@50 Hz | kodi 18 - inputstream + amazon vod
    Aerocube M40 | 300W | ASRock H61M-GE | Intel G530 | Asus ENGT520 | 2 x TT-budget S2-3200 | ASRock Smart Remote (CIR) | 4 GB RAM | 120 GB SSD | 3 TB HDD

    The post was edited 2 times, last by davie2000 ().

  • Was muss ich jetzt machen, um die FB zum Laufen zu kriegen?


    Ich denke, Du könntest mal vorab folgendes posten:


    cat /proc/bus/input/devices
    lsusb
    dmesg


    Könnte weiterhelfen, nachdem der Treiber drin ist.


    Albert

  • Vor allen Dingen könntest du mal diesen Thread auf gelöst setzen, schließen und einen neuen für die Fernbedienung aufmachen. Das grenzt ja an Rufschädigung.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470