es ist schon wieder passeiert :-(

  • so, wie eininge vielleicht mitbekamen, musste ich meinen VDR neu aufsetzen, weil er nicht mehr booten wollte.


    so, nach der neuinstallion änderte ich gleich zu Anfang in der menu.lst den Eintrag:


    kernel /boot/vmlinuz vga=0x314 root=/dev/hda1 quiet

    in


    kernel /boot/vmlinuz vga=0x314 root=/dev/hda1 hdc=ide-scsi quiet


    um.. weil das das war, wodurch ich den Rechner das erste mal abgeschossen habe. Und es klappte....
    Allerdings lief nun das DVD Plugin nicht mehr, so dass ich den eintrag hdc=ide-scsi wieder rausnahm.


    Erfolg: er bootet nicht mehr, sondern landet im Konsolen-GRUB


    H I L F E !!!! Ich will nicht schon wieder alles neu machen... Ich krieg das Ding ja mittlerweile an, aber nicht automatisch...
    Letztes Mal hatte ich diverse Tips mit Setup (hd0) und ä. Das hat alles nix gebracht.


    KEIN BOOTEN möglich


    Was zu Teufel bewirkt diesen Scheiss.....??


    Cu
    Cat

    "Life moves fast. Don't miss a thing."
    ------------------------------------------------------
    Rechner: Celeron 2,666 Ghz; 256 SDRAM, TT rev. 1.6 +Satelco Easywatch ,1x 160GB Samsung Festplatte, 1 x 500 GB WD
    Gehäuse : LaScala03 (Silverstone),Zalman CNPS 7000CU .Asus P4S533-MX; AVBoard 1.0
    CTVDR ( Lenny)

  • jetzt wirds noch cooler... ich hatte, zur vorsicht das gesamte /boot verzeichnis gesichert. Gleich nachdem ich alles fertig lauffähig hatte...
    Das habe ich eben zurückgespielt.
    nun kommt als Meldung:


    inernal error: the second sector of Stage 2 is Unknown


    ende....
    Ich geb mir jetzt die Kugel..
    cat

    "Life moves fast. Don't miss a thing."
    ------------------------------------------------------
    Rechner: Celeron 2,666 Ghz; 256 SDRAM, TT rev. 1.6 +Satelco Easywatch ,1x 160GB Samsung Festplatte, 1 x 500 GB WD
    Gehäuse : LaScala03 (Silverstone),Zalman CNPS 7000CU .Asus P4S533-MX; AVBoard 1.0
    CTVDR ( Lenny)

  • Hallo catweazle,


    nachdem Du in der Konsole etwas an der menu.lst geändert hast, solltest Du den MBR der Festplatte neu schreiben. Und das geht so:


    grub --config /boot/grub/menu.lst


    es wird jetzt die Festplatte überprüft. (kann etwas dauern)


    Du bist jetzt in der Grub-Kommandozeile.


    Dort gibst Du jetzt:


    root (hd0,0)
    setup (hd0)
    quit


    Nach dem Befehl setup (hd0) sollte eine Zeile mit "succeeded" erscheinen.


    Danach kann das System neu gebootet werden.


    (hd0,0) = dev/hda1
    (hd0,1) = dev/hda2
    (hd0,2) = dev/hda3 usw.


    (hd1,0) = dev/hdb1
    (hd1,1) = /dev/hdb2 usw.


    Viel Glück
    LU

    Gruß
    Lu


    :]LinVDR 0.7 mit VDR 1.3.22, Kernel 2.6.10, Vdradmin-0.97, Burn-0.0.6, Text2Skin-1.0, MP3-0.9.11, MPlayer-0.9.11, (S)VCD-0.0.7, Yaepg-0.0.2, Sleeptimer-0.6, DVD-0.3.6-b02-cvs, Osdteletext-0.4.2, Osdpip-0.0.7.2, Director-0.2.1a, Graphlcd-0.1.2-pre4, Graphtft-0.0.8, Image-0.2.3, Femon-0.8.5, Extb-0.2.9:]

    The post was edited 2 times, last by Luzifer ().

  • Quote

    Original von Monroe
    Mein Beileid


    Versuch doch LILO.
    Ich finds einfacher.


    Monroe


    das hab ich letzte runde durchgemacht.... Kein Erfolg. Nach eingabe von lilo.. und den dazugehörigen Meldung (added Linux..) etc. bootete er wieder in grub... Unverständlicherweise...


    so also lieber nicht... Ist ja auch LINVDR!!


    cu
    Cat

    "Life moves fast. Don't miss a thing."
    ------------------------------------------------------
    Rechner: Celeron 2,666 Ghz; 256 SDRAM, TT rev. 1.6 +Satelco Easywatch ,1x 160GB Samsung Festplatte, 1 x 500 GB WD
    Gehäuse : LaScala03 (Silverstone),Zalman CNPS 7000CU .Asus P4S533-MX; AVBoard 1.0
    CTVDR ( Lenny)


  • so hab ich es letzte runde gemacht... kein erfolg.
    Und nun bootet die Kiste nach dem Rückschreiben des Backups gar nicht mehr. Insofern kann ich es nicht testen


    Cat

    "Life moves fast. Don't miss a thing."
    ------------------------------------------------------
    Rechner: Celeron 2,666 Ghz; 256 SDRAM, TT rev. 1.6 +Satelco Easywatch ,1x 160GB Samsung Festplatte, 1 x 500 GB WD
    Gehäuse : LaScala03 (Silverstone),Zalman CNPS 7000CU .Asus P4S533-MX; AVBoard 1.0
    CTVDR ( Lenny)

  • Hallo catweazle,


    evtl. solltest Du darauf achten, dass der Symlink von grub.conf auf menu.lst auch besteht. Sollte auch ohne gehen, kann aber nicht schaden.


    cu
    Lu

    Gruß
    Lu


    :]LinVDR 0.7 mit VDR 1.3.22, Kernel 2.6.10, Vdradmin-0.97, Burn-0.0.6, Text2Skin-1.0, MP3-0.9.11, MPlayer-0.9.11, (S)VCD-0.0.7, Yaepg-0.0.2, Sleeptimer-0.6, DVD-0.3.6-b02-cvs, Osdteletext-0.4.2, Osdpip-0.0.7.2, Director-0.2.1a, Graphlcd-0.1.2-pre4, Graphtft-0.0.8, Image-0.2.3, Femon-0.8.5, Extb-0.2.9:]

    The post was edited 1 time, last by Luzifer ().

  • Hallo catweazle,


    wenn Du eine Rettungs-CD hast, kannst Du diese Befehlsfolge auch von der Kommandozeile einer Rettungs-CD absetzen.


    Einfach Deine Festplatte nach /mnt mouten und die Zeile:


    grub --config /mnt/boot/grub/menu.lst eingeben.


    Eine gute Rettungs-CD ist z.B. Timos Rescue CD.


    Dann brauchst Du nicht LinVDR immer wieder neu zu installieren.


    Lu

    Gruß
    Lu


    :]LinVDR 0.7 mit VDR 1.3.22, Kernel 2.6.10, Vdradmin-0.97, Burn-0.0.6, Text2Skin-1.0, MP3-0.9.11, MPlayer-0.9.11, (S)VCD-0.0.7, Yaepg-0.0.2, Sleeptimer-0.6, DVD-0.3.6-b02-cvs, Osdteletext-0.4.2, Osdpip-0.0.7.2, Director-0.2.1a, Graphlcd-0.1.2-pre4, Graphtft-0.0.8, Image-0.2.3, Femon-0.8.5, Extb-0.2.9:]

    The post was edited 2 times, last by Luzifer ().


  • hab ich gemacht.. alles gut geklappt. acuh dann wie weiter oben beschrieben setup ausgeführt...


    Ergebnis: immer noch die gleiche fehlermeldung mit stage 2... Es ist, wie auch letzts mal, als ob der rechner alles was ich mache ignoriert...


    cat

    "Life moves fast. Don't miss a thing."
    ------------------------------------------------------
    Rechner: Celeron 2,666 Ghz; 256 SDRAM, TT rev. 1.6 +Satelco Easywatch ,1x 160GB Samsung Festplatte, 1 x 500 GB WD
    Gehäuse : LaScala03 (Silverstone),Zalman CNPS 7000CU .Asus P4S533-MX; AVBoard 1.0
    CTVDR ( Lenny)

  • Ich hab ja nun schon reichliche Tips bekommen, aber vielleicht weiss ja jemand, warum alle aktionen, die das schreiben des MBR und somit reaktivieren des Grub fehlschlagen?
    Alles was ich mach wird successul bestätigt, und es passiert NIX!!
    any Hints?


    Cat

    "Life moves fast. Don't miss a thing."
    ------------------------------------------------------
    Rechner: Celeron 2,666 Ghz; 256 SDRAM, TT rev. 1.6 +Satelco Easywatch ,1x 160GB Samsung Festplatte, 1 x 500 GB WD
    Gehäuse : LaScala03 (Silverstone),Zalman CNPS 7000CU .Asus P4S533-MX; AVBoard 1.0
    CTVDR ( Lenny)

  • hallo catweazle,


    bist Du Dir sicher, dass Du LinVDR auf /dev/hda1 installiert hast.


    In der fstab solltest Du mal gucken was LinVDR dort eingetragen hat.


    Vielleicht ist Deine Festplatte partitioniert und Du weißt es gar nicht...


    Wieviel Festplatten hast Du in Deinem System eingebaut?


    Poste doch mal Deine fstab.


    Lu

    Gruß
    Lu


    :]LinVDR 0.7 mit VDR 1.3.22, Kernel 2.6.10, Vdradmin-0.97, Burn-0.0.6, Text2Skin-1.0, MP3-0.9.11, MPlayer-0.9.11, (S)VCD-0.0.7, Yaepg-0.0.2, Sleeptimer-0.6, DVD-0.3.6-b02-cvs, Osdteletext-0.4.2, Osdpip-0.0.7.2, Director-0.2.1a, Graphlcd-0.1.2-pre4, Graphtft-0.0.8, Image-0.2.3, Femon-0.8.5, Extb-0.2.9:]

  • Wirklich helfen tut es nicht, aber das DVD-Abspielproblem hättest Du vermutlich mit dem Tip aus meiner Meldung zum CD Thread lösen können:


    Quote

    Die Links /dev/dvd und /dev/cdrom muss man je nach Setup für die anderen Anwendungen anpassen auf /dev/sr0....

  • hallo catweazle,


    habe oben Deine Systemkonfiguration gesehen...


    Normalerweise sollte es so funktionieren, wie Du es gemacht hast.


    Habe im Moment auch keine Idee mehr.


    Lu

    Gruß
    Lu


    :]LinVDR 0.7 mit VDR 1.3.22, Kernel 2.6.10, Vdradmin-0.97, Burn-0.0.6, Text2Skin-1.0, MP3-0.9.11, MPlayer-0.9.11, (S)VCD-0.0.7, Yaepg-0.0.2, Sleeptimer-0.6, DVD-0.3.6-b02-cvs, Osdteletext-0.4.2, Osdpip-0.0.7.2, Director-0.2.1a, Graphlcd-0.1.2-pre4, Graphtft-0.0.8, Image-0.2.3, Femon-0.8.5, Extb-0.2.9:]

  • Quote

    Original von MarcTwain
    Wirklich helfen tut es nicht, aber das DVD-Abspielproblem hättest Du vermutlich mit dem Tip aus meiner Meldung zum CD Thread lösen können:


    hatte ich ja... und dann gings los... nichts lief mehr, also wollte ich auf den ganzen scheiss verzichten und mit dem standard arbeiten..


    nun hab ich grade zu 5. mal auf diverse Arten den grub neugeschreiben, aber es passiert nichts...
    the second stage of sector 2 is unknown...


    ich beginne die kiste zu hassen... :§$% :§$% :§$%:wand


    cat

    "Life moves fast. Don't miss a thing."
    ------------------------------------------------------
    Rechner: Celeron 2,666 Ghz; 256 SDRAM, TT rev. 1.6 +Satelco Easywatch ,1x 160GB Samsung Festplatte, 1 x 500 GB WD
    Gehäuse : LaScala03 (Silverstone),Zalman CNPS 7000CU .Asus P4S533-MX; AVBoard 1.0
    CTVDR ( Lenny)

  • Hallo catweazle,


    wenn es darum geht das DVD-Problem zu lösen, würde ich es so machen wie es MarcTwain beschrieben hat. Das ist ein Bug im Mountbefehl der Busybox. Ich habe mir die neueste Busybox compiliert ohne diesen Bug...


    Mit Deinen Einstellungen in der menu.lst sollte es aber trotzdem gehen.


    Lu

    Gruß
    Lu


    :]LinVDR 0.7 mit VDR 1.3.22, Kernel 2.6.10, Vdradmin-0.97, Burn-0.0.6, Text2Skin-1.0, MP3-0.9.11, MPlayer-0.9.11, (S)VCD-0.0.7, Yaepg-0.0.2, Sleeptimer-0.6, DVD-0.3.6-b02-cvs, Osdteletext-0.4.2, Osdpip-0.0.7.2, Director-0.2.1a, Graphlcd-0.1.2-pre4, Graphtft-0.0.8, Image-0.2.3, Femon-0.8.5, Extb-0.2.9:]

  • wenn es nicht jedes mal 30 GB daten wären, die ich sichern muss, würd ich ja wieder alles platt machen, aber es MUSS doch anders gehen.


    Wie gesagt... alle aktionen meinerseits sind, als wenn sie nur emuliert werden und gar nicht echt stattfinden.. Alles ohne reaktionen


    Cat

    "Life moves fast. Don't miss a thing."
    ------------------------------------------------------
    Rechner: Celeron 2,666 Ghz; 256 SDRAM, TT rev. 1.6 +Satelco Easywatch ,1x 160GB Samsung Festplatte, 1 x 500 GB WD
    Gehäuse : LaScala03 (Silverstone),Zalman CNPS 7000CU .Asus P4S533-MX; AVBoard 1.0
    CTVDR ( Lenny)

  • bei mir funktioniert es mit Deinen Einstellungen auch.


    Habe diese menu.lst:

    Files

    • menu.lst.txt

      (771 Byte, downloaded 122 times, last: )

    Gruß
    Lu


    :]LinVDR 0.7 mit VDR 1.3.22, Kernel 2.6.10, Vdradmin-0.97, Burn-0.0.6, Text2Skin-1.0, MP3-0.9.11, MPlayer-0.9.11, (S)VCD-0.0.7, Yaepg-0.0.2, Sleeptimer-0.6, DVD-0.3.6-b02-cvs, Osdteletext-0.4.2, Osdpip-0.0.7.2, Director-0.2.1a, Graphlcd-0.1.2-pre4, Graphtft-0.0.8, Image-0.2.3, Femon-0.8.5, Extb-0.2.9:]

  • ist ja identisch....
    egal... kein bock mehr. Ich bau mir jetzt ne 2. Platte ein, werde darauf installieren, und versuchen die jetzige 160er dazuzumounten.
    Ich hoffe ich bekomme das mit den Symlinks hin, um alles umzubiegen..


    hat jemand dazu tips?


    Cat

    "Life moves fast. Don't miss a thing."
    ------------------------------------------------------
    Rechner: Celeron 2,666 Ghz; 256 SDRAM, TT rev. 1.6 +Satelco Easywatch ,1x 160GB Samsung Festplatte, 1 x 500 GB WD
    Gehäuse : LaScala03 (Silverstone),Zalman CNPS 7000CU .Asus P4S533-MX; AVBoard 1.0
    CTVDR ( Lenny)

  • so.. wieder mal habe ich den vdr neu aufgesetzt....
    Aber ab jetzt kann mich die Kiste... Ich habe diesmal eine 2. kleinere Platte eingebaut, (15gb) auf diese Linvdr neu installiert, dann mein andere grosse Platte 160 GB) gemountet und von allen noch vorhandenen Aufnahme- mplayer und mp3-Verzeichnissen Symlinks angelegt.
    Schon ist alles wieder verfügbar und kann durch so einen scheiss nicht mehr in Gefahr geraten.
    Sollte die Kiste wieder verrecken.... 10 Minuten, dann hab ich sie wieder fertig. Backups kann ich so wunderbar auf die Grosse Platte legen.


    Was das ganze nun letztendlich war, weiss ich nicht, aber es läuft wieder, das Zählt.
    Ich glaub ich war in Linux noch nie so fit wie zur Zeit :)


    Cu
    Cat

    "Life moves fast. Don't miss a thing."
    ------------------------------------------------------
    Rechner: Celeron 2,666 Ghz; 256 SDRAM, TT rev. 1.6 +Satelco Easywatch ,1x 160GB Samsung Festplatte, 1 x 500 GB WD
    Gehäuse : LaScala03 (Silverstone),Zalman CNPS 7000CU .Asus P4S533-MX; AVBoard 1.0
    CTVDR ( Lenny)