Intel DH67BL Motherboard & yaVDR 0.4 64bit Ausgabe über OnBoard?

  • Hallo Leute!


    Wage mal ein versuch yaVDR zu installieren.


    Meine Hardware:
    Intel DH67BL Motherboard
    i3-2120T CPU
    4 GB RAM
    120GB SATA HDD
    Windows MCE USB Empfänger & Remote


    EDIT:
    Empfanh über netceiver!
    EDIT OFF




    Meine Fragen:


    1. Was soll ich nehmen? 32 oder 64 bit?
    2. Funktioniert die Ausgabe (will XBMC benutzen) über die OnBoard Grafikkarte?
    3. Wann "ja", über HDMI, DVI, VGA? Würde gerne erst über vga benutzen, zum testen und installieren, dann auf hdmi (projektor)
    4. Alsa funktioniert ohne PULSE Audio?
    5. Irgendwelche BIOS Einstellungen von Default ändern?


    gruß

    VDR: Intel DH77EB, i3-2125, 8 GB RAM, Debian Wheezy, Microsoft MCE Remote, Silverstone LC20 Black
    REST: Infocus IN8601 1920x1080 Projektor, Denon AVC-A1XVA, DENON DVD-A1XVA, 2x "AUDIMAX" Selbstbau, 4x Magnat Dipol 5, 1x Magnat Center 5, 1x "the bigONE" Woofer, Leinwand Möbelplatte 240x180cm...!

    The post was edited 1 time, last by LattenSepp ().

  • Was soll ich nehmen? 32 oder 64 bit?


    Da einige Sachen auf dem Board unter yaVDR 0.3 (Lucid) nicht funktionieren würde ich yaVDR 0.4 nehmen und das gibt es nur als 64-Bit Version.

    Funktioniert die Ausgabe (will XBMC benutzen) über die OnBoard Grafikkarte?


    Mit eigenem Gebastel vermutlich ja... prinzipiell ist alles auf nVidia-Karten ausgelegt insbes. die Konfiguration des X-Servers. Falls du da nicht genug Erfahrung mit Linux hast, würde ich noch eine VDPAU-fähige nVidia-Grafikkarte (G210 oder besser) dazukaufen...

    Wann "ja", über HDMI, DVI, VGA? Würde gerne erst über vga benutzen, zum testen und installieren, dann auf hdmi (projektor)


    Da du dir sowieso eine eigene xorg.conf.yavdr basteln musst kannst du das nach Belieben einstellen.

    Alsa funktioniert ohne PULSE Audio?


    In der Tat. Alsa gab es schon bevor PULSE Audio die ersten Windeln trug.

    Irgendwelche BIOS Einstellungen von Default ändern?


    Falls genutzt den CIR-Wakeup aktivieren. yaVDR unterstützt aktuell die Installation (und ohne Änderungen den Betrieb) im UEFI-Modus nicht, man braucht also die standardmäßig aktive BIOS-Emulation.

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • @seahawk


    Besten Dank !!!


    Konkrete Amtworten!!!


    Dann stecke ich mal eine NVIDIA G210 Karte rein, habe ein da!


    Starte mal die Installation!


    DANKE!!!

    VDR: Intel DH77EB, i3-2125, 8 GB RAM, Debian Wheezy, Microsoft MCE Remote, Silverstone LC20 Black
    REST: Infocus IN8601 1920x1080 Projektor, Denon AVC-A1XVA, DENON DVD-A1XVA, 2x "AUDIMAX" Selbstbau, 4x Magnat Dipol 5, 1x Magnat Center 5, 1x "the bigONE" Woofer, Leinwand Möbelplatte 240x180cm...!

  • Hi!


    Installiert, folgende pakete dazu:


    apt-get install vdr-plugin-mcli vdr-addon-mcli-tool


    XBMC als Frontend konfiguriert, MCE Remote als lirc device konfiguriert, . . .


    Xbmc startet, Fernbedienung funktioniert, leider kein TV Bild.


    Bin gerade dabei die updates mit


    sudo aptitude update
    sudo aptitude dist-upgrade


    zu installieren.



    EDIT:


    Nach updaten und reboot kann ich mal auf netceiver zugreifen, netcvdiag -a zeigt mir meine netceiver konfiguration.


    Sind die "standard" einträge in der channels.conf ok????


    Brauch schnell eine channels.conf :-)


    EDIT OFF

    VDR: Intel DH77EB, i3-2125, 8 GB RAM, Debian Wheezy, Microsoft MCE Remote, Silverstone LC20 Black
    REST: Infocus IN8601 1920x1080 Projektor, Denon AVC-A1XVA, DENON DVD-A1XVA, 2x "AUDIMAX" Selbstbau, 4x Magnat Dipol 5, 1x Magnat Center 5, 1x "the bigONE" Woofer, Leinwand Möbelplatte 240x180cm...!

  • Ähm lies doch mal die Dokumentation zu yaVDR (auch wegen der FB)...

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Hab die Public HD Channels auf die schnelle hinzufügt, funktioniert.


    Fernbedienung funktioniert eh ;-)


    Dann schau ich mal weiter!


    Wie schaut es aus mit einem "haupt" yavdr auf einem Server 2008 R2 Hyper-V ? (Als virtuelle maschine die mir die Aufnahmen übernimmt?)
    Server "rennt" sowieso 24 std. Cat6 Verbindung zwischen yavdr client, server und netceiver vorhanden.


    Mein Traum wäre auf dem client auswählen, der yavdr-hyper-v client nimmt auf.


    gruß

    VDR: Intel DH77EB, i3-2125, 8 GB RAM, Debian Wheezy, Microsoft MCE Remote, Silverstone LC20 Black
    REST: Infocus IN8601 1920x1080 Projektor, Denon AVC-A1XVA, DENON DVD-A1XVA, 2x "AUDIMAX" Selbstbau, 4x Magnat Dipol 5, 1x Magnat Center 5, 1x "the bigONE" Woofer, Leinwand Möbelplatte 240x180cm...!

  • Wie funktioniert das mit da channels.conf?


    Hab eine von linowsat in's /var/lib/vdr kopiert, nach einem reboot war die wieder weg?


    gruß

    VDR: Intel DH77EB, i3-2125, 8 GB RAM, Debian Wheezy, Microsoft MCE Remote, Silverstone LC20 Black
    REST: Infocus IN8601 1920x1080 Projektor, Denon AVC-A1XVA, DENON DVD-A1XVA, 2x "AUDIMAX" Selbstbau, 4x Magnat Dipol 5, 1x Magnat Center 5, 1x "the bigONE" Woofer, Leinwand Möbelplatte 240x180cm...!

  • Wie bei allen anderen VDRs auch - Konfigurationsdateien nur bei gestopptem VDR bearbeiten...
    Außerdem muss es natürlich eine valide channels.conf für die VDR-Version 1.7.x sein...
    Aber was spricht gegen die Channelpedia?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • Wie funktioniert das mit da channels.conf?


    Hab eine von linowsat in's /var/lib/vdr kopiert, nach einem reboot war die wieder weg?


    Du hast wahrscheinlich nicht das Webfrontend dafür verwendet und den vdr nicht vorher gestoppt.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

    The post was edited 1 time, last by gda ().

  • Hmmmmm


    Nach 2-3 reboot keine BIld mehr,


    sudo netcvdiag -a bring:
    Coun: 0


    Netzwerk funktioniert.


    Was kann da sein?


    gruß

    VDR: Intel DH77EB, i3-2125, 8 GB RAM, Debian Wheezy, Microsoft MCE Remote, Silverstone LC20 Black
    REST: Infocus IN8601 1920x1080 Projektor, Denon AVC-A1XVA, DENON DVD-A1XVA, 2x "AUDIMAX" Selbstbau, 4x Magnat Dipol 5, 1x Magnat Center 5, 1x "the bigONE" Woofer, Leinwand Möbelplatte 240x180cm...!

  • Neuinstallation hat geholfen, aber nur für paar mal.
    Wieder das gleiche.


    sudo stop vdr
    sudo start vdr


    dannach geht es wieder


    Wo liegt das Problem? Irgenwas zu schnell? Benutze derzeit eine Seagate Hybrid hdd, will eigentlich dann auf eine SSD 60GB umsteigen.


    Wird vdr schneller gestartet als die mcli Treiber? Oder wie?


    gruß

    VDR: Intel DH77EB, i3-2125, 8 GB RAM, Debian Wheezy, Microsoft MCE Remote, Silverstone LC20 Black
    REST: Infocus IN8601 1920x1080 Projektor, Denon AVC-A1XVA, DENON DVD-A1XVA, 2x "AUDIMAX" Selbstbau, 4x Magnat Dipol 5, 1x Magnat Center 5, 1x "the bigONE" Woofer, Leinwand Möbelplatte 240x180cm...!

  • Hallo!


    Hab noch immer das gleiche Problem. Kann da keiner was sagen? kann ich den start von vdr irgendwie ein wenig verzögern? Ich denke halt das irgendwas mit laden von Treiber nicht richtig funktioniert.


    Nach restart von vdr geht's.


    Vielleicht kann mir einer irgendein tipp geben!


    gruß

    VDR: Intel DH77EB, i3-2125, 8 GB RAM, Debian Wheezy, Microsoft MCE Remote, Silverstone LC20 Black
    REST: Infocus IN8601 1920x1080 Projektor, Denon AVC-A1XVA, DENON DVD-A1XVA, 2x "AUDIMAX" Selbstbau, 4x Magnat Dipol 5, 1x Magnat Center 5, 1x "the bigONE" Woofer, Leinwand Möbelplatte 240x180cm...!