Board Intel DH61BE hat nur DVI-D: HDMI möglich?

  • Hallo zusammen,


    ich will meinen Server zum stromsparenden HTPC umrüsten und habe mir als Board das Intel DH61BE ausgesucht. Leider hat das nur einen DVI-D-Anschluss und frage mich jetzt, ob man den HDMI-Anschluss über einen simplen Adapter nachrüsten kann und ob dann auch die Blueray-Wiedergabe funktioniert (Stichwort HDCP). In den Unterlagen finde ich dazu nichts.


    Wie sparsam ist dieses Board eigentlich? Taugt das für den Zweck?



    Danke und viele Grüße
    Mett

  • Moin!


    DVI-D und HDMI sind kompatibel, es gibt Kabel, die haben auf der einen Seite einen DVI-Stecker und auf der anderen einen HDMI-Stecker. Man kann damit problemlos einen Rechner am TV betreiben (wenn der TV mit den PC-Timings zurecht kommt).
    HDCP funktioniert damit nicht, ebensowenig Ton, da DVI keinen Ton hat.


    Lars.

  • Und wenn es ein VDR werden sollte, bietet sich derzeit eher eine NVidia Grafik mit VDPAU an.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Darf ich hier mal was nachfragen?


    DVI-D und HDMI sind kompatibel, es gibt Kabel, die haben auf der einen Seite einen DVI-Stecker und auf der anderen einen HDMI-Stecker. Man kann damit problemlos einen Rechner am TV betreiben (wenn der TV mit den PC-Timings zurecht kommt).


    Ich habe meinen Monitor zur Zeit auch per DVI angeschlossen, ganz einfach mangeles eines HDMI-Kabels.
    Du sprichst hier von Timings, also ich kann bei mir immer nur 60 Hz einstellen, empfohlen (eigentlich auch logisch)
    werden ja immer 50 Hz.
    Liegt das an DVI?
    Vielleicht doch mal ein HDMI kaufen. Den Anschluß hat meine Grafikkarte ja.

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, KNC One DVB-C Karte, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.2, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 10 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

    The post was edited 1 time, last by KlausiHH ().

  • Moin!


    Ja, 50Hz wären sinnvoller. Es kann sein, dass dein Monitor das nicht will oder du irgendwas an der X-Konfiguration oder so umstellen musst. Genaues weiß ich da aber auch nicht.
    Was ich meinte ist, dass manche Fernseher mit "PC"-Signalen Probleme haben. Aber bei halbwegs aktuellen sollte es nicht mehr auftreten.
    Letztendlich muss aber alles zusammen arbeiten, damit's ein schönes Bild gibt.


    Lars.

  • Ich wollte nur kurz bescheid geben, dass sich das Board wegen der genannten Punkte erledigt hat. Da das eine langfristige Anschaffung wird, will ich dann schon den Ton auch über HDMI haben. Außerdem hat sich der Preis in den letzten Tagen um 20 Euro erhöht. Da bekomm ich ja schon ein aktuelleres Brett mit Sata3 für.

  • Du sprichst hier von Timings, also ich kann bei mir immer nur 60 Hz einstellen, empfohlen (eigentlich auch logisch)
    werden ja immer 50 Hz.
    Liegt das an DVI?


    Nein, das liegt am Monitor. Der kann eventuell nicht anders, das kommt bei Computermonitoren öfter vor. Wenn du einem solchen Monitor 50 Hz lieferst, bleibt das Bild schwarz.

  • Hab mir gestern mal ein HDMI-Kabel geholt. In der Tat bot das yaVDR WFE damit dann 50 Hz an.
    Leider ansonsten nur Ärger gehabt. Zum einen hat meine NVidia keinen Audio-Teil, nur so eine
    Buchse um SPDIF durchzuschleifen, mein Board hat aber kein SPDIF. Das wäre nicht so schlimm,
    weil ich eh nur ein 2.1 Boxenset habe. Der VDR läuft aber auch mal, wenn der Monitor aus ist,
    also schleife ich den Ton durch den Monitor, der hat analog in und out. Allerdings legt der blöde
    Samsung diese Anschlüsse scheinbar lahm, wenn HDMI angeschlossen ist.
    Viel nerviger noch, war die immer wiederkehrende Anzeige vom Monitor, ich solle doch besser
    die optimale Frequenz von 60 Hz einstellen. Komischerweise kam die beim VDR nur einmal beim
    Einschalten, unter XMBC jedoch andauernd - ein Film starten, Warnhinweis, beenden des Films,
    Warnhinweis. Total nervig.
    Beim Bild konnte ich auch keinen Unterschied festellen.


    Naja, irgendwann kann ich mir vielleicht noch mal einen richtigen Flachbildfernseher leisten. ;-)

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 430 PCIe, KNC One DVB-C Karte, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.2, 32" Toshiba 32XV635D, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 10 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.