[0.4] Anzeige beim Music-Plugin

  • Hi,


    bin gar nicht sicher, ob ich diese Frage nicht besser im VDR Plugin Forum stellen sollte?


    Ich habe mir heute das vdr-plugin-music installiert. Jetzt hatte ich erwartet, auf dem TV
    Infos zu den abgespielten Liedern, Cover, ... zu sehen bekomme. In etwa so wie auf
    http://www.vdr-wiki.de/wiki/index.php/Music-plugin gezeigt.



    Alles was ich sehe, nachdem ich das Abspielen gestartet habe, ist das NO SIGNAL Logo
    des yaVDR. In den Plugin-Optionen (übrigens Version 0.9.9-dev2) habe ich auch
    nichts zu Themes gefunden.


    Was mache ich falsch, oder hab ich da was falsch verstanden?


    Danke
    Norbert

    --
    HW: Intel Pentium E5300 2x2,6GHz; Gigabyte GA-P43-ES3G - 2GB RAM; Gainward 9500GT passiv 1024MB
    DVB-Karten: L4M-Twin S2 v5.4 (Dual DVB-S2),
    TT S2-3200 (DVB-S2)
    Gehäuse: Silverstone SST-GD01B-MXR mit
    Soundgraph IO-Panel
    FB: Harmony One am Soundgraph-Empfänger (als rc-imon-pad)

    TV: Samsung LE40B579
    Audio: Onkyo AV Receiver TS-SR508 (7.1)
    SW: yaVDR 0.5

  • ... ist bei mir genauso! Da ist noch etwas gründlich im Argen. Das ist eins meiner Lieblings-Plugins und völlig unbrauchbar! Mit dem MP3-Plugin 'verbrennt' man sich ja die Augen nach dem schönen Aussehen von Music (Wenns denn geht!)


    Kann sich denn keiner der Sache mal annehmen?
    Und warum ist das kaputte Plugin denn im "stable"?
    Und wenns denn garnicht geht; wie bekommt man das alte music-0.9.3 testing wieder?

  • Naja , es ist ja eigentlich auch recht stabil ;)


    Mit den Fehlerbeschreibungen kann man nur nichts anfangen.
    Die Frage ist ja , seht ihr nur das Logo aber die Mucke wird abgespielt
    oder kommt garnichts, Schrift , whatever, was fuer nen Ausgabeplugin ?


    So muss ich ja schon wieder raten ;).


    - Spielt Mucke aber kein OSD aber mit Druck auf roter Taste erscheint Befehlsmenue dann wahrscheinlich kein TrueColor OSD aktiv (xineliboutput hat das imho nur mit HUD Option)
    Abhilfe : xine-Plugin oder xineliboutput mit hud Option
    - Spielt Mucke aber kein OSD aber mit Druck auf roter Taste erscheint Befehlsmenue , dann mal auf Aussehen gehen und schauen ob da Themes aufgelistet sind.
    Wenn nicht , dann ist der Ordner vom Plugin nicht an der richtigen Stelle bzw. Plugin kann nicht drauf zugreifen.
    Das kann man checken indem man "svdrpsend.pl PLUG music CONFIG' aufruft. Die Ausgabe zeigt an , wo das Plugin den Ordner "moronsuite/music/blabla" erwartet.
    In dem Fall sollte man aber wenigstens die Schrift auffen OSD sehen.

  • @Moroe: Sorry, hast recht. Die Beschreibung war wohl wirklich zu dünn.


    Aber der Tipp mit HUD hat mich weitergebracht.


    Normalerweise benutze ich xineliboutput, da ich den dort integrierten Medien-Player nicht missen möchte.
    Schalte ich bei mir HUD über das WFE ein, bekomme ich mit dem anthra_1920_FSE OSD Neustarts, sobald ein
    OSD angezeigt wird.
    Schalte ich auf NarrowHD oder Klassischen VDR OSD ein Bild vom Music-Plugin. Passt aber nicht.
    Oben steht sehr groß PLAYING und dann kommen einige farbige Blöcke.


    Schalte ich auf xine und im den xine-Einstellungen das Overlay (X11) ab, klappt es mit der Anzeige recht gut.
    Allerdings wird das Music-Plugin Plugin in 4:3 angezeigt.
    Auch sonst wird das OSD immer nur so groß angezeigt, wie das TV Bild.


    Danke
    Norbert

    --
    HW: Intel Pentium E5300 2x2,6GHz; Gigabyte GA-P43-ES3G - 2GB RAM; Gainward 9500GT passiv 1024MB
    DVB-Karten: L4M-Twin S2 v5.4 (Dual DVB-S2),
    TT S2-3200 (DVB-S2)
    Gehäuse: Silverstone SST-GD01B-MXR mit
    Soundgraph IO-Panel
    FB: Harmony One am Soundgraph-Empfänger (als rc-imon-pad)

    TV: Samsung LE40B579
    Audio: Onkyo AV Receiver TS-SR508 (7.1)
    SW: yaVDR 0.5

  • Keine Ahnung , hatte noch nie eure Probleme (ok ausser mit xineliboutput ;))


    Meine relevanten Einstellungen beim xine-plugin :
    Anzeigeart fuer OSD = Einpassen SHQ
    OSD Ausdehnung X = 1920
    OSD Ausdehnung Y = 1080
    4:3 Bilder X-Skalierung [%] = 100
    4:3 Bilder Y-Skalierung [%] = 100
    16:9 Bilder X-Skalierung [%] = 100
    16:9 Bilder Y-Skalierung [%] = 100


    VDR OSD Einstellung:
    ist egal ;)


    Quote

    Auch sonst wird das OSD immer nur so groß angezeigt, wie das TV Bild.


    Vielleicht isses nen Feature von yaVDR ;)
    Sowas in der Art hatte mich auch genervt.
    Aber das war glaube ich beim Umschalten , dass das OSD erst wieder auf 4:3 zurueckging.
    Wahrscheinlich muss man nur irgendwo nen Hebel umlegen oder wss Plugin aktiv/etc.


    ! Jedenfalls zeiche ich bzw. das Plugin ein eigenes OSD bzw. Interface und das ist nun mal festgelegt laut Theme ( nur 1920x1080er beigelegt)
    und wenn du bei xine 1920 x 1080 einstellst , dann sollte es auch so angezeigt werden .

  • Aber das war glaube ich beim Umschalten , dass das OSD erst wieder auf 4:3 zurueckging

    Das ist bei mir auch so, wenn ich nicht Anzeigeart fuer OSD = Overlay (X11) setze.
    Und ja, da ist es besonders nervig.


    Die OSD Ausdehnung ist bei mir genauso wie bei Dir.
    Bei der Skalierung bin ich mir gerade nicht sicher. Ich schau heute Abend mal,
    wenn ich wieder zu Hause bin.


    Danke
    Norbert

    --
    HW: Intel Pentium E5300 2x2,6GHz; Gigabyte GA-P43-ES3G - 2GB RAM; Gainward 9500GT passiv 1024MB
    DVB-Karten: L4M-Twin S2 v5.4 (Dual DVB-S2),
    TT S2-3200 (DVB-S2)
    Gehäuse: Silverstone SST-GD01B-MXR mit
    Soundgraph IO-Panel
    FB: Harmony One am Soundgraph-Empfänger (als rc-imon-pad)

    TV: Samsung LE40B579
    Audio: Onkyo AV Receiver TS-SR508 (7.1)
    SW: yaVDR 0.5

  • ...das war mein Stichwort 'X11-Overlay' Ich habe es geändert und alles ist gut! Mann bin ich froh...

  • Anzeigeart fuer OSD = Einpassen SHQ
    ...
    4:3 Bilder X-Skalierung [%] = 100

    Ich habe jetzt noch ein bisschen mit xine und dem Music-Plugin gespielt.
    Wenn ich Einpassen SHQ (oder alles andere außer Überlagern) und 4:3 X-Skalierung auf 140%
    setzte, springt mein OSD beim auch nicht mehr beim Umschalten und bleibt auch bei 4:3 Sendern
    auf voller Größe:


    Code
    1. Anzeigeart fuer OSD = Einpassen SHQ
    2. ...
    3. 4:3 Bilder X-Skalierung [%] = 140


    Was ist eigentlich der Unterschied bei Einpassen LG, HQ und SHQ? Ich sehe da keine Unterschiede.


    Norbert

    --
    HW: Intel Pentium E5300 2x2,6GHz; Gigabyte GA-P43-ES3G - 2GB RAM; Gainward 9500GT passiv 1024MB
    DVB-Karten: L4M-Twin S2 v5.4 (Dual DVB-S2),
    TT S2-3200 (DVB-S2)
    Gehäuse: Silverstone SST-GD01B-MXR mit
    Soundgraph IO-Panel
    FB: Harmony One am Soundgraph-Empfänger (als rc-imon-pad)

    TV: Samsung LE40B579
    Audio: Onkyo AV Receiver TS-SR508 (7.1)
    SW: yaVDR 0.5

  • Wo finde ich den diese magischen xine-plugin settings? Unter Plugins habe ich xine-plugin nicht - ansonsten sehe ich nur unter OSD die Möglichkeit % zu skalieren?


    *verwirrt*


    Janola (yaVDR 0.4)

  • Hallo,haste auch in WebInterf.. auf xine umgestellt als ausgabe plugin!?
    Default steht die ausgabe auf xineliboutpu.


    Nur so nebenbei erwennt.


    Mfg.Veni

    Meine VDR Spielzeuge VDR1 -Yavdr 0.6*SilverStone SST-M02B-MXR-GIADA MG-C1037SL -Imon Lcd-Imon FB-
    Intel Celeron 1037U*4GB RAM*GT-630*DD-Cine V5.5*


    Client1-Yavdr
    0.4 -MSI Media LiveGehäuse mit Original board-2 GB Ram60 GB SSD -
    Nvidia Gt210 -DM140 Plugin-Pearldpf display-Harmony
    One
    Onkyo TX-NR906
    Sony-KDL Serie
    Teufel Concept E


    Client2
    Raspberry XBMC auf XBIAN Basis mit xvdr

  • Wo finde ich den diese magischen xine-plugin settings? Unter Plugins habe ich xine-plugin nicht


    stand bei mir auf "xine-plugin".


    Dann weiß ich auch nicht so genau wie weiterhelfen, vielleicht mit einer Empfehlung für einen guten Optiker?


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Charmant, der Meister :-)


    Aber sein Geschöpf ist williger, evlt. hat die verquere Einstellung "xineliboutput.OSD.Size = 1920x1080" in der setup.conf das Plugin verwirrt.
    Nachdem ich das manuell auf "xineliboutput.OSD.Size = 576x720" gestellt habe ist auch das Plugin wieder konfigurierbar.
    Mit 138x ist das 4:3 Bild auch wieder Bildschirm füllen, ich finde yaVDR immer noch schön und warte auf den Flachbildschirm..


    Aber im ernst GDA - meinst Du echt mein Optiker hätte das gewusst??


    Janola


    PS: Warum es nicht gereicht hat die xine Einstellungen zu berarbeiten wo ich laut WebIF xineliboutput gar nicht verwende kann ich nicht sagen.
    PSS: Jetzt verstehe ich den Post von GDA erst - der Unterschied zwischen OSD und WebIF war ihm wohl nicht geläufig.

  • Aber im ernst GDA - meinst Du echt mein Optiker hätte das gewusst??


    Ganz im Ernst, der Optiker hätte sicher herausgefunden warum du in den Einstellungen unter den Plugins das xine-Plugin nicht findest.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Wenn ich "jetzt" hier gerade auf den Button/Tab "Smileys -> Extra" klicke , bekommt ein ziemlich bekannter Smiley
    aus der oberen Reihe , ziemlich weit rechts, hier Anwendung.


    Preisfrage ! Welchen Smiley meinte ich ?
    Tip ! Rihanna suchte danach auch einen Optiker auf... (ok , der war fies) ?(


    Preis: Wer den zuerst hier postet , der wird "VDRler 2011" (ich male auch den Button zum Ausdrucken)



    Ps.: ..ich habe einfach zuviel Freizeit :S