ASUSTeK P8H67-M EVO wacht nicht auf weder mit NVRAM noch mit ACPI

  • Hallo,


    ich habe vor Kurzem einen neuen PC mit Mainboard und ich kann ihn nicht zum aufwecken bringen, ich habe ACPI (bug bei Debian) und NVRAM (bug bei SF) ausprobiert, ohne Erfolg.


    Dieses Posting ist als Warnung angedacht aber auch als letzte Rettungsanker, vielleicht hat doch jemand eine Idee?!


    Danke, Eric

    Gehäuse: Antec Fusion Remote
    Netzteil: Seasonic S12II-430GB
    Mainboard: ASUS P8H67-M EVO R.3.0 :wand (kein gesteuertes Aufwachen)
    CPU: Intel® Core™ i5-2405S
    CPU-Kühler: Scythe Samurai ZZ
    RAM: Corsair DIMM 4 GB DDR3-1600 Kit
    HD-Adapter: Scythe Twin Mounter 2.5 Rev.C
    HD root: Corsair Force F60 2,5" SSD 60 GB
    HD data: Western Digital WD5000BUCT 500 GB
    Laufwerk: Sony Optiarc AD-7283S-0S
    DVB-Karte: Digital Devices Cine CT V6, Dual DVB-C/DVB-T PCIe

  • Hi Eric,
    Ich wollte mir das Board auch kaufen und damit aufnehmen.
    Sollte ich nach einem anderen Board sehen, oder konntest du noch etwas herausfinden?


    Schade, daß es keine aktuelle Hardware Liste für HD-VDR's gibt mit der man gleich sehen kann welche Funktionen unterstützt sind.


    Gruß Jens

  • Hallo,


    nein, ich würde erst mal einen großen Bogen um diesen Board machen. Die erste Antwort vom Asus Deutschland Support lautete zuerst:

    Quote

    was Linux angeht können wir leider nicht weiter helfen. Wir testen nicht auf Linux Systemen da es zu viele verschiedene Distributionen mit unterschiedlichen Kerneln gibt. Daher kann ein einheitlicher Support nicht gewährleistet werden.


    Dann meine Erwiderung:

    Quote

    es wäre mir schon Hilfe genug, wenn Sie mir mitteilen könnten, dass Ihr
    Produkt unter irgendeiner Version von Linux (und welche) so wie
    beschrieben bzw. erwartet funktioniert. Hilfreich wäre auch, wenn Sir
    mir die genauen ACPI-Spezifikationen mitteilen könnten, die nötig sind.


    Sollten Sie nicht mal in der Lage sein, eine solche Aussage zu treffen,
    wäre Ihr Firma natürlich wertlos für alle Linux-Benutzer.


    Und die endgültige Antwort:

    Quote

    das Board verwendet ACPI Spezifikation 2.0a.


    Yeah... ;(


    Eric

    Gehäuse: Antec Fusion Remote
    Netzteil: Seasonic S12II-430GB
    Mainboard: ASUS P8H67-M EVO R.3.0 :wand (kein gesteuertes Aufwachen)
    CPU: Intel® Core™ i5-2405S
    CPU-Kühler: Scythe Samurai ZZ
    RAM: Corsair DIMM 4 GB DDR3-1600 Kit
    HD-Adapter: Scythe Twin Mounter 2.5 Rev.C
    HD root: Corsair Force F60 2,5" SSD 60 GB
    HD data: Western Digital WD5000BUCT 500 GB
    Laufwerk: Sony Optiarc AD-7283S-0S
    DVB-Karte: Digital Devices Cine CT V6, Dual DVB-C/DVB-T PCIe

  • Habt Ihr alle Möglichkeiten von Guesshelper ausgeschöpft ??
    Mann kann da verschiedene Möglichkeiten antesten um eine richtige NVram config zu bekommen.
    Evtl. hilft auch ein Bios Update/Downgrade.


    Welche Distris habt Ihr alle getestet um den ACPI Modus zu nutzen ?


    Mit Yavdr hatte ich bis jetzt keine Probleme auch mit Freevdr gings, bei auf verschiedene Ubuntu´s aufgebaut.


    Bitte füllt mal eure Signaturen und beschreibt genau, was Ihr versucht habt, mit was, evtl. mal Bios Version etc.
    Btw es gibt notfalls auch externe Lösungen :-)

    Aktuelle VDR:

    WoZi: Dualcore bla Ghz GT730 Zone 2024MB Passiv 3x TT S2-1600 Gehäuse: 7" (Touch o.F.) ->Yavdr Vers. ?

    Schalfzimmer: Dualcore, G210 Passiv, 1x S2-1600 + SSD -> Yavdr Vers?

    Client: Revo mit Yavdr

    EG: Scovery XS mit E-Tobi und Fullfeatured (seit Jahren unverändert) | OG: PIII 1Ghz mit Fullfeatured mit E-Tobi (seit Jahren unverändert)

  • Habt Ihr alle Möglichkeiten von Guesshelper ausgeschöpft ??
    Mann kann da verschiedene Möglichkeiten antesten um eine richtige NVram config zu bekommen.
    Evtl. hilft auch ein Bios Update/Downgrade.


    Jep, ich habe sogar die NVRAM selbst analysiert und festgestellt, dass sich nichts ändert, außer die aktuelle Zeit.
    BIOS war der letzte (2001) als ich meinen Eintrag gemacht habe. Ich versuche es nochmal mit dem neuen (2103).


    Welche Distris habt Ihr alle getestet um den ACPI Modus zu nutzen ?


    Wie gesagt, Debian Wheezy.


    Mit Yavdr hatte ich bis jetzt keine Probleme auch mit Freevdr gings, bei auf verschiedene Ubuntu´s aufgebaut.


    Freut mich für Dich, so ging's mir auch bis jetzt, mit Debian.


    Bitte füllt mal eure Signaturen und beschreibt genau, was Ihr versucht habt, mit was, evtl. mal Bios Version etc.
    Btw es gibt notfalls auch externe Lösungen :-)


    Hast Du die Links verfolgt, die ich anfangs angegeben habe, da steht schon alles? Sonst habe ich meine Signatur angepasst.


    Eric

    Gehäuse: Antec Fusion Remote
    Netzteil: Seasonic S12II-430GB
    Mainboard: ASUS P8H67-M EVO R.3.0 :wand (kein gesteuertes Aufwachen)
    CPU: Intel® Core™ i5-2405S
    CPU-Kühler: Scythe Samurai ZZ
    RAM: Corsair DIMM 4 GB DDR3-1600 Kit
    HD-Adapter: Scythe Twin Mounter 2.5 Rev.C
    HD root: Corsair Force F60 2,5" SSD 60 GB
    HD data: Western Digital WD5000BUCT 500 GB
    Laufwerk: Sony Optiarc AD-7283S-0S
    DVB-Karte: Digital Devices Cine CT V6, Dual DVB-C/DVB-T PCIe