[ANNOUNCE] Neue Treiber für yaVDR 0.4

  • Hallo Zusammen,


    ich versuche es noch mal:
    Ist dieses Treiberpaket auch für mich, also mit meinen DVB-C Karten sinnvoll?

    Mein VDR: OrigenAE/Amisos X15e, ASUS A68HM-K A68H FM2+ mATX, AMD A4 5300, 4 GB DDR3, WD Green 1 TB, Nvidia GT 230 PCIe, TechnoTrend C-1501, 7" TFT (GraphTFT, ohne Touch), irtrans-Empfänger + Harmony 300i, yaVDR 0.6.1, 24" PC-Monitor als Fernseher, 2.1 Boxen-Set Edifier C2 rev2, Kabelprovider Wilhelm Tell (ohne Grundverschlüsselung), 8.5 TB extern (USB) für Serien und Filme.
    Hinweis für Allergiker: Dieser Beitrag kann Spuren von Nüssen enthalten.

  • Never change a running system ;) - wenn du allerdings Treiberprobleme hast und du weißt, dass sich an den entsprechenden Treibern in den aktuellen linux-media-Versionen etwas gegenübe deinem jetzigen Stand verändert hat, probiere es aus...

    yaVDR-Dokumentation

    Ceterum censeo enchiridia esse lectitanda.

  • Eine kurze Frage. Funktionieren bei jemanden mit den neuen Treibern und einer TeVii S650 oder S660 USB oder einer Technotrend USB (weiß gerade nicht, welche genau) DVB-S2 Sender? Bei mir haben sie keinen Empfang.
    Ich bin gerade nicht sicher, ob es an der Sat-Anlage liegt. Wobei die beiden TeViis mit meiner ollen freeVDR Installation am gleichen Anschluss DVB-S2 Sender empfangen.

    ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 2GB RAM | Asus ENGT430 | Digital Devices OctopusNet mit 2 x Digital Devices DuoFlex S2 | PS3Remote | yaVDR 0.6.1

  • Eine kurze Frage. Funktionieren bei jemanden mit den neuen Treibern und einer TeVii S650 oder S660 USB oder einer Technotrend USB (weiß gerade nicht, welche genau) DVB-S2 Sender? Bei mir haben sie keinen Empfang.


    Bei mir läuft eine TT-3600-USB.

  • Hallo gda,


    ich habe yavdr von der ISO installiert.
    Ein sudo apt-get update und apt-get dist-upgrade durchgeführt.
    Anschließend sudo apt-get install linux-media-dkms installiert.
    Leider funktioniert meine DD cine S2 V6 nicht.
    Ich bekomme bei allen Sendern außer servus TV die Meldung : no Signal.
    Der Support von DD vermutet ein Treiberproblem.
    Ist denn der neuste Treiber für die DD cine S2 V6 im Packet integriert?


    MfG mros

    Arbeitszimmer: Yavdr 0.5.0; Intel Core2 Duo CPU E8400; 8GB RAM; Nvidia Geforce GT 630
    Wohnzimmer: Yavdr 0.6.1; Intel Core2 Duo CPU E8400; 8GB RAM; Nvidia Geforce GT 730; DD Cine s2 V6

  • Hallo gda,
    Ist denn der neuste Treiber für die DD cine S2 V6 im Packet integriert?


    Keine Ahnung, ist nicht meine Baustelle.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • ja ist im linux-media-dkms drin.
    nur mal so ins blaue: Beide Tuner sind angeschlossen ?

    Zum Guggen: yavdr0.6 + Silverstone GD04 + Intel DH57DD + Intel G6950 + Nvidia GT630 + Unicable/Jess-Sat (JPS0501-12) mit DD/L4M Max8 + 4TB WD-red + bequiet SFX300W
    Zum Testen : yavdr0.6 + GMC Toast + DH67BL+G530+ Nvidia GT520 + L4M CineS2v6 o. SAT>IP Plugin mit DD-O'net
    VaaS (VDR-as-a-Service): yavdr06 + ML03+DH67BL+G530+2GB RAM + 2TB WD-EARX + Zotac GT610 + L4M v5.4 + bequiet SFX300W
    Squeezeboxserver: DN2800ML im Streacom F1CS NAS: HP ProLiant MicroServer NL36+ Smart Array P212

  • Hallo heinbloed,


    ja beide Tuner sind angeschlossen.
    Ein auf diesem Rechner installiertes Windows Media Center funktioniert ohne Probleme.
    Ich will aber lieber mit yavdr arbeiten, nur leider habe ich Probleme ein Bild zu bekommen.
    Hast du noch eine Idee was es sein kann?

    Arbeitszimmer: Yavdr 0.5.0; Intel Core2 Duo CPU E8400; 8GB RAM; Nvidia Geforce GT 630
    Wohnzimmer: Yavdr 0.6.1; Intel Core2 Duo CPU E8400; 8GB RAM; Nvidia Geforce GT 730; DD Cine s2 V6

  • Bevor das hier Kreise zieht: Empfangsprobleme DD Cine S2 V6 Ein Thread pro Problem ist doch genug ;)

    yaVDR-Dokumentation

    Ceterum censeo enchiridia esse lectitanda.

  • Hi, AFAIK this is not a problem of the driver discussed in this topic. Please open another thread for this problem including the output of "cat /proc/bus/input/devies" after a cold start and after a warm start (when remote doesn't work).

    yaVDR-Dokumentation

    Ceterum censeo enchiridia esse lectitanda.

  • war wo nicht ganz ...

    Easyvdr 1.0 - MSI H61M-P25 (B3) - Core i3 2120T - CineS2 v6
    yaVDR 0.4 - Zotac Synergy Ion G-E - Skystar USB HD - TT S2-3600

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Killerken () aus folgendem Grund: sorry, hat wo hier net reingepasst

  • kleine Frage zu linux-media-dkms mit Bezug auf oneiric/precise


    Sind die Kerneltreiber in 3/3.2 für ne Cine-S2 nicht prima oder ist das richtig das er das dkms Paket hinterherschiebt?


    Danke,
    Christian

     CKone: yavdr 0.6.1/2.3.8 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr 0.6.1/2.3.8 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.3.8 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, Digital Devices MaxS8, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

  • ja dachte ich auch, hatte ich schon einmal von Hand deinstalliert: ist aber gerade mit dem neuen Kernel wieder neu installiert worden...


    Christian

     CKone: yavdr 0.6.1/2.3.8 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 700, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr 0.6.1/2.3.8 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 700, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.3.8 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, Digital Devices MaxS8, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

  • Zitat

    Ich bin wieder zu s2-liplianin-dkms und ati-remote-dkms zurück.


    Grund:


    TT-S2-3600-USB:
    I2C-Fehler --> Ruckler
    Keine signal lock Anzeige (grüne LED)
    Keine Signalstärke Anzeige


    Nachdem ich die gleichen Probleme habe - wie kann man zu den alten Treibern zurückkehren?

  • Nachdem ich die gleichen Probleme habe - wie kann man zu den alten Treibern zurückkehren?


    Die aktuelle Version läuft bei mir einigermaßen (Keine Ruckler, keine Signalstärkeanzeige, Kein SIgnallock -> rote LED)


    Die alten Treiber findest du auf der Installations-CD


    sudo apt-get purge linux-media-dkms
    sudo dpkg -i s2-liplianin-dkms_0~20110912.15660~natty_all.deb
    Installation dauert sehr lange!
    sudo reboot


    Gruß


    Murry

  • Ah, fein. Dann kümmer ich mich nochmal und werd da nochmal versuchen was zu machen.

    Hi Hibbelharry,


    konntest Du bei den Entwicklern etwas erreichen?
    Ging um die Aufnahme der Mystique USB Treiber in den Code.


    Gruß
    Thomas

    Asus S1-AT5NM10E, SSD, Mystique SaTiX-S2 Sky USB, Unicable/SCR, Terratec USB IR Receiver, video.00 per NFS auf QNAP 410
    VDR-User seit 2002