[ANNOUNCE] Neue Treiber für yaVDR 0.4

  • Hi,


    ich habe nach dem MINI HowTo von Hier ein yaVDR 0.4 aufgesetzt
    Jetzt nach einem dist-upgrade und Umstellung auf die Linux-Media-DKMS Treiber läuft der VDR nicht mehr, bekomme:

    Code
    1. root@vdr:/etc/apt# dmesg | grep -i SAA7
    2. [ 3.996336] SAA716x FF 0000:00:10.0: PCI INT A -> Link[LNKD] -> GSI 11 (level, high) -> IRQ 11
    3. [ 3.996392] SAA716x FF 0000:00:10.0: setting latency timer to 64
    4. [ 5.450091] SAA716x FF FPGA version 1.09
    5. [ 5.511419] SAA716x FF loader version 1.03
    6. [ 6.176771] DVB: registering new adapter (SAA716x dvb adapter)
    7. [ 6.320476] DVB: registering new adapter (SAA716x dvb adapter)
    8. [ 16.351234] SAA716x FF 0000:00:10.0: PCI INT A disabled
    9. [ 16.351241] SAA716x FF: probe of 0000:00:10.0 failed with error -1
    10. root@vdr:/etc/apt#


    was ich alles hier bereits dargestellt habe. Da habe ich alles ausführlicher erklärt.
    Soll ich das da löschen und hier posten? Oder kann mal jemand da schauen?


    gerd

  • ich habe nach dem MINI HowTo von Hier ein yaVDR 0.4 aufgesetzt.


    Was soll denn der Quatsch? Mit dieser Anleitung bekommt man kein yaVDR 0.4! Es gibt nur eine Möglichkeit ein yaVDR 0.4 zu bekommen. Man lädt sich das yaVDR-ISO herunter und installiert es. Was anderes wird in diesem Forum auch nicht supportet. Außerdem ist auch noch der Link auf das Mini-Howto in deinem Post kaputt.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470


  • Was soll denn der Quatsch? Mit dieser Anleitung bekommt man kein yaVDR 0.4! Es gibt nur eine Möglichkeit ein yaVDR 0.4 zu bekommen. Man lädt sich das yaVDR-ISO herunter und installiert es. Was anderes wird in diesem Forum auch nicht supportet. Außerdem ist auch noch der Link auf das Mini-Howto in deinem Post kaputt.


    Gerald


    Hi Gerald,


    der LInk sollte jetzt gehen.
    der Grund (bei mir) diesen Weg zu wählen, war einfach die beste Lösung für einen stabilen VDR für die FF TT-S2-6400 hin zu bekommen, KEIN VDPAU und KEIN X.. hab' den Namen vergessen yaVDR war auch nicht mein erste Versuch ein simples S2-6400 VDR System an den Start zu bekommen .... usw. usw. Das hat ja zunächst auch mit dieser Anleitung geklappt. Erst seit ich auf die neuen Treiber umgestellt habe, läuft es ja nicht mehr - und schon bin ich beim Thema dieses Threads.
    Wenn du meinst, DAS bekomme ich mit dem aktuellen yaVDR iso besser hin, schaue ich mir das gerne an.
    Aber eigentlich wollte ich auch gar kein Support speziell für yaVDR, sondern hier in erster Linie eine Info darüber, ob nicht das fehlende /dev/dvb device und meine beschriebenen Fehlermeldungen direkt mit der Treiberumstellung von s2-liplianin-dkms zu Linux-Media-DKMS zu tun haben?
    Das Problem taucht ja nicht zum ersten mal auf ...
    Grüße,
    gerd

  • vielen dank für das paket!!
    ich habe vor ner weile auch mal das final release der yavdr 0.4 installiert. funktionierte alles reibungslos.
    nachdem die install durch war hab ich in dynamite den 2ten tuner deaktiviert, da ich nur 1 sat kabel an meiner dual tuner karte dranhab (hardware siehe signatur)
    channel.conf per channelpedia generiert zack bam bild da.
    nun zum problem. ich hatte zeitlich unabhängige systemhänger (nur hardreset half). getestet hatte ich das ganze eine woche. mal kam der freeze nach 10 min mal nach 5 stunden, ein tag liefs durch ohne probs. in den logs konnte ich den fehler auchnicht dingfest machen.
    entweder ist einfach das bild stehn geblieben (freeze, ton weg), manchmal lief ein 1sekundenloop (bild und ton 1sec im loop, systemfreeze)


    mitte letzter woche hab ich das neue linux-media-dkms paket installiert. probleme sind weg. keine freezes mehr das system läuft seit letzten mittwoch nonstop. (Mystique Satix-S2 dual V.2 ) daumen hoch =)
    ihr solltet das paket direkt in die 0.4er iso integrieren anstelle dem im moment inbegriffenen v4l paket, falls sich für andere dadurch nicht mehr probleme einschleichen.


    nochmal vielen dank, system jetzt rocksolid.
    gruß winux

    ... because open source matters!
    VDR1: HFX Micro passiv, Asus AT3IONT-I Deluxe, 4GB vlp ram, Ocz Agility 60GB, Mystique Satix-S2 dual Rev.2, Atric Rev.5 -> yaVDR 0.5.0-alpha1
    Bilder zum System

  • der Grund (bei mir) diesen Weg zu wählen, war einfach die beste Lösung für einen stabilen VDR für die FF TT-S2-6400 hin zu bekommen, KEIN VDPAU und KEIN X.. hab' den Namen vergessen


    das stimmt so nicht, ich habe den kompletten support für 6400 eingebaut, und sie läuft 1a damit. inkl fb. die 6400 wird also zu 100% supportet ootb.

    mfg traxanos
    ____________________
    Ist das neu?, Nein Linux!


    VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11


    Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

  • Erst seit ich auf die neuen Treiber umgestellt habe, läuft es ja nicht mehr - und schon bin ich beim Thema dieses Threads.
    Wenn du meinst, DAS bekomme ich mit dem aktuellen yaVDR iso besser hin, schaue ich mir das gerne an.


    Ob du etwas besser mit oder ohne ISO hin bekommst ist mir vollkommen egal. Mir geht es nur um deine Behauptung du hättest nach dieser Anleitung yaVDR installiert, was eben nicht stimmt.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Von traxanos

    Quote

    das stimmt so nicht, ich habe den kompletten support für 6400 eingebaut, und sie läuft 1a damit. inkl fb. die 6400 wird also zu 100% supportet ootb.


    traxanos
    Hi traxonos,


    das war mir so bis zur Installation nach dem MiniHowTo nicht klar, jetzt habe ich gelesen, dass du das schon mal wo anders so geantwortet hattest.
    Das ist ja vielleicht genau das, wonach ich suche - werde es sofort austesten


    Danke für den nochmaligen Hinweis!
    (und sorry für's übersehen)


    von gda

    Quote

    Ob du etwas besser mit oder ohne ISO hin bekommst ist mir vollkommen egal. Mir geht es nur um deine Behauptung du hättest nach dieser Anleitung yaVDR installiert, was eben nicht stimmt.
    Gerald


    Hi Gerald,
    J a h H aa! Was bis'te den so pingelig? keep 8)
    gerd

  • Quote

    J a h H aa! Was bis'te den so pingelig?

    das hat wohl nichts mit pingelig zu tun, sondern, dass solche anfragen (da es sich nicht um ein yavdr handelt) in diesem unterforum "falsch" sind und eher nicht supported werden. nur die iso-installation ist ein "echtes" yavdr. alles andere gehört dann eher nach "debian und derivate".


  • Von traxanos
    Zitat
    das stimmt so nicht, ich habe den kompletten support für 6400 eingebaut, und sie läuft 1a damit. inkl fb. die 6400 wird also zu 100% supportet ootb.


    Kann ich bestätigen :]Danke dafür


    Quote


    traxanos
    Hi traxonos,


    das war mir so bis zur Installation nach dem MiniHowTo nicht klar, .....


    Nein ?


    Die Informationen nach der diese MiniHowto enstanden ist, stammen alle von hier !


    mfg
    Manfred

  • mit dem neuestem update (0~20111223.git278005.238~natty) von linux-media-dkms läuft das $C plug nimmer.. nur so als Warnung ;-)

  • An welchem dkms


    • linux-media-dkms (Ersatz für s2-liplianin-dkms und v4l-dvb-dkms)
    • linux-media-tbs-dkms (Ersatz für linux-tbs-drivers-dkms)


    ist der treiber für den Mystique SaTiX-S2 PCIExpress vorhanden?
    wenn ich manuell installiere läuft die Karte aber meine Imon fernbedienung geht nich mehr . Wie kann ich wieder meine Fernbedienung lauf fähig machen?

  • (0~20111223.git278005.238~natty) von linux-media-dkms läuft das $C plug nimmer


    Das kann ich so grundsätzlich nicht bestätigen, habe ich ohne Befund in der genannten Version unter Lucid getestet. Denkbar ist aber die Kombination mit einer/m bestimmten DVB Karte/Kernel Modul ... ?


    @Sambo


    Wenn Du uns noch die verwendete yaVDR Version verraten könntest?


    Regards
    fnu

    HowTo: APT pinning

  • mit dem neuestem update (0~20111223.git278005.238~natty) von linux-media-dkms läuft das $C plug nimmer.. nur so als Warnung ;-)


    Das kann ich so grundsätzlich nicht bestätigen, habe ich ohne Befund in der genannten Version unter Lucid getestet. Denkbar ist aber die Kombination mit einer/m bestimmten DVB Karte/Kernel Modul ... ?


    Was nun? FIS ist voll im Gange. Lieber kein dist-upgrade bis Mai? Das Plugin verwende ich natürlich nicht. ;D


    Albert


  • Das kann ich so grundsätzlich nicht bestätigen, habe ich ohne Befund in der genannten Version unter Lucid getestet. Denkbar ist aber die Kombination mit einer/m bestimmten DVB Karte/Kernel Modul ... ?


    die gleiche Karte die Sambo anfragt - mit yaVDR 0.4 .... ein neu compilieren des Plugins ist normal ja nicht nötig bei dem Update der Kernel-Module (VDR hat sich ja nichts geändert).. und trotzdem ging es auf einmal nicht bis ich darauf gekommen bin, dass ich den Treiber upgedatet habe.. dann bin ich ganz zurück auf die Pakete s2-liplianin-dkms und v4l-dvb-dkms und es lief wieder (vorher hatte ich aber schon linux-media-dkms im Einsatz und da lief es auch)


    @Sambo
    ja mit dem aktuellen Treiber ist die Karte gelaufen

  • die gleiche Karte die Sambo anfragt - mit yaVDR 0.4


    Ja, wie gesagt, mit der L4M CineS2 V6.2 Karte (ddbridge) brummt das ... stellt sich also die Frage wo das Problem ist. Ein "XX tut damit nicht" kann man aber nicht generell ausrufen ...


    Regards
    fnu

    HowTo: APT pinning

  • Ich benutze yavdr04.


    Momentan betreibe ich die TBS6981 mit 2 mal Terratec Cinergy DVB-C HD und vor der installation linux-tbs-driver.dkms läuft der Imon Fernbedienung wunderbar nach der tbs.....dkms oder auch manuell installation vom tbs driver danach läuft imon Fernbedienung bedingt läuft zu schnell springt mehrere schritte.
    Und möchte jetz gegen Mystique Satix PCI Express ersetzt, habe die treiber selber kompiliert karte läuft aber danach geht die imon FB nicht. Ich will morgen yavdr nochmal neu installieren mit der neuen linux-media-dkms und hoffe das der Imon fernbedienung läuft

  • wäre es evtl. möglich den Patch für die Terratec Cinergy S2 HD USB Rev. 2 einfließen zu lassen?


    Die Pakete sind immer ein Abbild dessen, was in den entsprechenden SVN/GIT Servern, also Upstream, angeboten wird. Wenn der Patch also dort übernommen wird, landet dieser auch früher oder später im "linux-media-dkms".


    Wenn ihr also die passenden Treiber für Eure DVB Karten nicht selbst bauen oder pflegen könnte, würde ich immer empfehlen Hardware zu kaufen die nachweislich mit den entsprechenden Distributionen laufen. Oder kauft Ihr Euch auch einen PS3 Controller und beschwert Euch dann bei Nintendo, das dieser nicht mit Eurer WII läuft ... ?


    Regards
    fnu

    HowTo: APT pinning