no-signal entfernen?

  • was muss ich loeschen damit ich statt dieses "no-signal" bildes nur ein schwarzes bild zu sehen bekomme?
    ich finde das sehr unangenehm. signal ist ja da, bloss noch kein bild :)


    danke!

    produktiv: intel dh67bl, sat>ip, octopusnet, 16gig boot-ssd, yavdr 0.6.1, cir lirc
    testing: zotac ion-f itx, 1x tt s2-3600 usb, 8gig boot-ssd, yavdr 0.5 testing
    tv: samsung 75" amp:denon avr-x1300

  • Hi izemann,


    ich habe es mit diesem Tipp aus dem Portal erfolgreich abgeschaltet:


    sudo su


    stop vdr
    cd /var/lib/vdr/plugins/xine
    mv noSignal16x9.mpg noSignal16x9.mpg.old
    mv noSignal4x3.mpg noSignal4x3.mpg.old
    cp noSignal16x9-completelyBlack.mpg noSignal16x9.mpg
    cp noSignal4x3-completelyBlack.mpg noSignal4x3.mpg
    start vdr


    Gruß vdrdream

    OctupusNet SATIP Server => VDR-SERVER : i3-4150, 4GB, NVidia GT640 passiv, yaVDR 0.6.1, X10 FB

    Clients : Windows-PC's mit VDR-Zapper, Android-Handys und FireTV mit VDR-Manager (MX-Player) am Smarttvweb Plugin, iPad per Goodplayer am Streamdev-Server Plugin
    in Rente:
    Server/lokaler VDR : AT5IONT-I, 4GB, 2.5" 500GB HD, yavdr 0.5.0a, Mystique SaTiX-S2 V2 CI Dual,TT USB-3600,August DVB-T210 V2.0, Pollin Cyberlink IR Empf.

  • signal ist ja da, bloss noch kein bild


    Das "no signal" kommt von xine, nicht vom vdr. Wenn kein Bild vom VDR geschickt wird, dann bedeutet das für xine "no signal" ;)


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Auch wenn das Uralt ist...
    ...aber wo findet man den unter 0.4. das "noSignal-completelyBlack.mpg" ?

    Code
    root@htpc:/var/lib/vdr/plugins/xine# ls
    noSignal16x9.mpg.dontremove  noSignal4x3.mpg.dontremove
    noSignal16x9.mpg         noSignal4x3.mpg

    VDR1: Antec New Solution NSK2480 mit Asrock K10N78M Pro | 2GB Ram | GeForce 8200 |AMD Athlon x2 250 | Ferni: Harmony 200 + IRF Media W-01RN | Display: Futaba mdm166a | Terratec Cinergy 1200 & Skystar 2 DVB-S | yaVDR 0.6.1 Kernel 3.19
    VDR2: ESPRIMO E5625 | 4GB Ram | GeForce 8200 | AMD Sempron LE-1250 2,2GHz | Ferni: 0471:20cc | yaVDR 0.6.1 Kernel 3.13

    VDR3: ESPRIMO E720 | 8GB Ram | GeForce GT730 2GB | INTEL PENTIUM Core G3220 CPU 2x 3,0GHz | Ferni: 0471:20cc | Sundtek DVB-C | yaVDR 0.6.1 Kernel 4.4 / LibreELEC 8.1.2 Dualboot

  • Wo es bei "0.4" liegt, weis ich nicht, bei "3.0" liegt es unter: "/etc/vdr/plugins/xine"


  • Bei uns liegen die unter /usr/share/vdr-plugin-xine/ rum...

    Code
    NichtderDroide@VDR:~$ ls -l /usr/share/vdr-plugin-xine/
    insgesamt 160
    -rw-r--r-- 1 root root  8811 2008-05-01 14:00 noSignal16x9-completelyBlack.mpg
    -rw-r--r-- 1 root root 36539 2008-05-01 14:00 noSignal16x9.mpg
    -rw-r--r-- 1 root root  8811 2008-05-01 14:00 noSignal4x3-completelyBlack.mpg
    -rw-r--r-- 1 root root 42278 2008-05-01 14:00 noSignal4x3.mpg
    -rw-r--r-- 1 root root 25207 2008-05-01 14:00 noSignal4x3-old.mpg
    -rw-r--r-- 1 root root 25324 2006-12-10 21:03 noSignal4x3-smallTextAtBottom.mpg


    BTW atgis: locate und find stehen dir doch auch zur Verfügung, oder?

    yaVDR-Dokumentation (Ceterum censeo enchiridia esse lectitanda.)

  • BTW atgis: locate und find stehen dir doch auch zur Verfügung, oder?


    Code
    dpkg -L vdr-plugin-xine

    ist auch ganz nett.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Danke :]


    EDIT:

    http://nafoku.de/t/unix.htm


    Aber solange es genuegend Dussel ;) gibt welche darauf antworten klappt das doch auch ohne
    locate und Co :mua


    Wozu dann Foren und eine Community? Ich bin sehr froh, dass es so ein Forum und diese Leute gibt :tup

    VDR1: Antec New Solution NSK2480 mit Asrock K10N78M Pro | 2GB Ram | GeForce 8200 |AMD Athlon x2 250 | Ferni: Harmony 200 + IRF Media W-01RN | Display: Futaba mdm166a | Terratec Cinergy 1200 & Skystar 2 DVB-S | yaVDR 0.6.1 Kernel 3.19
    VDR2: ESPRIMO E5625 | 4GB Ram | GeForce 8200 | AMD Sempron LE-1250 2,2GHz | Ferni: 0471:20cc | yaVDR 0.6.1 Kernel 3.13

    VDR3: ESPRIMO E720 | 8GB Ram | GeForce GT730 2GB | INTEL PENTIUM Core G3220 CPU 2x 3,0GHz | Ferni: 0471:20cc | Sundtek DVB-C | yaVDR 0.6.1 Kernel 4.4 / LibreELEC 8.1.2 Dualboot

  • One


    Du unterschaetzt die Tragweite der Sache. Es ist doch super wichtig. No Signal, No Cry. :D


    Albert

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!