Wie bringe ich unter yavdr das imon vfd Display zum leuchten?

  • muss der eintrag in die guisettings oder advanced settings ?! in der guis ettings, stand der eintrag auf false hab ihn auf true gesetzt ohen erfolg ;(


    Server : Debian 10 + VDR 2.4.0 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
    Client : Debian 9 + Kodi 18 (deb.multimedia Quellen) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
    Client : Debian 9 + Kodi 18 (deb.multimedia Quellen) on | Asus Z87 Pro | I5 4660 | 16 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 240 GB | BQ 450 W L8 | in Chieftech CS 601 |
    Client : Debian 9 + Kodi 18 (deb.multimedia Quellen) on | Lenovo T430
    |


    Websites | speefak.spdns.de | www.itoss.org | cc-trade.info |

  • Moin,


    auf der obersten Ebene (XML technisch gesehen) der advancedsettings.xml


    Code
    1. <advancedsettings>
    2. ...
    3. <haslcd>true</haslcd>
    4. </advancedsettings>


    Ciao Louis


    PS: einfach mal rumprobieren...keine Angst, die Kiste explodiert dabei nicht :D

  • das habe ich schon festgestellt :)


    wenn das display nun rennt, nur die anzeige des textes geändert werden soll muss ich das doch in der guisetting.xml festlegen ?!


    Server : Debian 10 + VDR 2.4.0 on | HP Gen8 Microserver G1610T | 8 GB EEC DDR 1600 | 1 x EVO Pro 240GB, 2x6TB HGST, 2x3 TB WD Red | TBS 6981
    Client : Debian 9 + Kodi 18 (deb.multimedia Quellen) on | Intel DH77EB | i3 2100T | 16 GB 1600 DDR3 | GF GT 520 | 1 x 850 EVO 500 GB | BQ 300W L7 | X10 Remote | in Zalman HD 160 | Sedu Ambilight |
    Client : Debian 9 + Kodi 18 (deb.multimedia Quellen) on | Asus Z87 Pro | I5 4660 | 16 GB 1600 DDR3 | GF GTX770 | 1 x 850 EVO 240 GB | BQ 450 W L8 | in Chieftech CS 601 |
    Client : Debian 9 + Kodi 18 (deb.multimedia Quellen) on | Lenovo T430
    |


    Websites | speefak.spdns.de | www.itoss.org | cc-trade.info |