XBMC + XVDR Not Working

  • hi guys, I'm trying to get vdr to work with my isdb-t usb card so I can watch tv within xbmc
    but it doesnt work. I had a previous setup with tvheadend but it doesnt support he-aac audio (the brazilian digital tv standard is h264 + he-aac)
    so it shows only video.

    here's my channels.conf:

    1. cat /var/lib/vdr/channels.conf
    2. TV CABO BRANCO HD;(null):503143:I999B6C34D999M999T999G999Y0:T:27500:273+256:274,275:0:0:40640:0:0:0
    3. TV CABO BRANCO 1Seg;(null):503143:I999B6C34D999M999T999G999Y0:T:27500:529+512:530:0:0:40664:0:0:0

    and the vdr error message on /var/log/syslog (when I select a the channel on xbmc):

    The channels.conf file was created using "scan -o vdr br-frequencies >> channels.conf"

    I'm using vdr from ppa:yavdr/testing-vdr on ubuntu oneiric, so how can i fix this "invalid value for parameter 'M'" error? :wand


  • There may be something wrong with your channels.conf.

    Parameter M refers to the modulation.


    I suggest using w_scan to create your channels.conf. It's available in the yavdr ppa.



    VDRserver : Asrock n3700 + 8 GB ram + HDD Toshiba 3 TB (video) + 2 x 500 Gb (home) + Sandisk SSD 64 GB (OS) + Digital Devices Octopus Cine S2 + DD DVB T/T2-Operating System : Ubuntu Server (headless) 14.04 64 bit mit stable yavdr ppa

    VDRclient : Wetek Hub mit Libreelec (8.2 community build von kszaq)

    The post was edited 1 time, last by steefjeqv: added link for w_scan ().

  • w_scan doesnt get the channel list, it gets stuck scanning the first frequency

    and then I have to restart the computer to use the tuner, because it doesn't work after the w_scan.