Pearl Display Yavdr *TODO* install

  • So ich hoffe dochmal mir wird hier weitergeholfen?
    Bezugnehmend auf diesen Thread:
    [ANNOUNCE] graphlcd (base, vdr-plugin) touchcol branch


    Das Display ist soweit vorbereitet.


    Sobald ich:
    apt-get install vdr-plugin-graphlcd
    mache und den vdr neustarte läuft der vdr nichtmehr.


    Hier gehts zur Anleitung:
    Todo

    Ein großes Dankschön an alle Lieben die mich soweit gebracht haben.
    Und ganz besonderer Dank geht natürlich an
    Keine_Ahnung und superelchi die soviel Geduld mit mir hatten :-)
    (Bier steht schon kalt für Euch)


    Pearl Link zum Display:
    http://www.pearl.de/product.jsp?pdid=HPM1184&catid=5618&vid=953&curr=DEM
    (2,90)
    jedes weitere kostet 9,90

    YAVDR 0.4 SERVER Intel(R) Celeron(R) CPU 2.80GHz - 1 GB RAM - 1TB HDD - 1* NOVA HD2 1* Skystar HD2 1*Skystar USB HD CI
    Client1 ... Testplattform
    Client2 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD - Apache2-MYSQL5-MYSQL4
    Client3 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client4 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client5 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD Pearl Display
    Mein Traum -> Server Client Aufbau der alle Wünsche erfüllt.(50% würden schon reichen!)

    Dieser Beitrag wurde bereits 5 Mal editiert, zuletzt von heikoh73 ()

  • Sobald ich:
    apt-get install vdr-plugin-graphlcd
    mache und den vdr neustarte läuft der vdr nichtmehr.


    Das du ja keine Informationen lieferst, die es erlauben die Ursache des Problems zu erkennen, empfehle ich dir:

    Code
    1. sudo apt-get remove vdr-plugin-graphlcd


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Ja Gerald das hab ich erstmal gemacht gehabt damit wenigstens VDR läuft :-)
    ich installier es aber gern nochmal wenn Du mir dann sagen magst was ich Dir geben soll mach ich dasssssss
    :-)

    YAVDR 0.4 SERVER Intel(R) Celeron(R) CPU 2.80GHz - 1 GB RAM - 1TB HDD - 1* NOVA HD2 1* Skystar HD2 1*Skystar USB HD CI
    Client1 ... Testplattform
    Client2 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD - Apache2-MYSQL5-MYSQL4
    Client3 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client4 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client5 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD Pearl Display
    Mein Traum -> Server Client Aufbau der alle Wünsche erfüllt.(50% würden schon reichen!)

  • Ja Gerald das hab ich erstmal gemacht gehabt damit wenigstens VDR läuft :-)
    ich installier es aber gern nochmal wenn Du mir dann sagen magst was ich Dir geben soll mach ich dasssssss
    :-)


    Tut mir Leid, das mache ich nicht mehr. Man bekommt sich nach einigen Jahren so vor als wäre man in eine tibetanische Gebetsmühle eingesperrt, wenn man wieder und wieder erklärt, dass man in die Log-Files sehen muss. Gefühlt wird das überall schon 1000 mal erklärt. Aber es wird sicher bald einer vorbeikommen mit mehr Geduld wie seahawk, oder keine_ahnung.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • ja habs ja schon gemerkt das du nicht helfen magst...
    trotzdem danke!


    So schlau war ich auch schon in die Logs zu schauen aber gesehen hatte ich nicht...
    und im anderen thread hatte ich ja auch schon genug gepostet!


    Was fehlt ist einfach eine AKTUELLE Liste was zu tun ist.
    es ist ja sicherlich nicht nur mit dem yavdr-graphlcd-plugin getan?


    Ein Link zu etwas aktuellem wie was wo machen würde mir ja reichen dann wurschtel ich mich da durch!
    Ansonsten scheinst aber Du der einzigste zu sein der in dem Bereich helfen kann.
    (so scheint es mir zumindest)
    Also warte ich mal ab und wenn ich dann nicht weiterkomme naja dann....... muß es halt ein teures display werden.
    Allerdings schade weil ich schon gerne das Prinzip und die Technik dabei kennenlernen möchte.
    Aber mit nur phrasen die einem hingeworfen werden kommt man als Anfänger auch nicht wirklich weiter.
    Kritik ist da sicherlich auch gut angebracht wenn dabei dann aufgezeigt wird das man da was falsch macht und wie man es besser macht.
    Aber dann gerne von grund auf!

    YAVDR 0.4 SERVER Intel(R) Celeron(R) CPU 2.80GHz - 1 GB RAM - 1TB HDD - 1* NOVA HD2 1* Skystar HD2 1*Skystar USB HD CI
    Client1 ... Testplattform
    Client2 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD - Apache2-MYSQL5-MYSQL4
    Client3 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client4 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client5 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD Pearl Display
    Mein Traum -> Server Client Aufbau der alle Wünsche erfüllt.(50% würden schon reichen!)

  • Nunja, es gibt zwei Möglichkeiten,


    1. Packetquellen nutzen (das tutst du gerade). Da musst du halt das nehmen was dir da geboten wird (auch wenns etas älter ist).
    2. selberkompilieren.


    Du nutzt Packetquellen welche eine alte (stable) Version des Plugins bereitstellen, der Rat war das du das Plugin (und Base) Paket aus dem unstable Bereich ziehst um die aktuelle Entwicklerversion zu bekommen. Und diese Idee halte ich auch für die beste. Kann nur sein das du das Paket neu kompilieren musst.


    Nur das Problem ist das du das schon selber machen musst, niemand wird bei dir vorbeikommen und das eintippen. Also fang einfach mal an, in dem anderen Thread wurde dir detaliert beschrieben wie du es machen kannst. Hast du gezielte Fragen dazu wird dir hier sicher gerne geholfen.
    BTW: Als Linux Nutzer sollte man sowas (Grundlagen der Paketverwaltung) eh können, also musst du das eh irgendwann mal lernen. Also warum nicht jetzt?



    BTW: Ein weiterer Tipp, wenn du was mit apt macht dann schaue GENAU nach was er machen will bevor du JA drückst. Kommt dir etwas komisch vor (vdr-essesential soll deinstalliert werden oder ganz viele Pakete werden geändert) dann lass es lieber erstmal.


    cu

  • ja habs ja schon gemerkt das du nicht helfen magst...


    Unsinn, natürlich mag ich helfen. Wenn du ein Problem gefunden hast, dann helfe ich gerne bei der Suche nach einer Lösung. Aber du hast ja noch nicht einmal angefangen nach dem Problem zu suchen.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Hammer ! :D


    Zitat

    Sobald ich:
    apt-get install vdr-plugin-graphlcd
    mache und den vdr neustarte läuft der vdr nichtmehr.


    Das Minimum was jeder der dir helfen kann erwartet ist.
    1.) Das du fragst wie du herausfindest warum der vdr nicht startet
    oder
    2.) Du Logs oder Fehlermeldungen bereitstellst warum der vdr nicht startet.


    Weiterhin musst du beschreiben was genau du gemacht hast - einfach das plugin installiert oder hast du auch irgendwas konfiguriert ? Wenn ja was, wenn nein warum nicht ?


    Was hast du als nächstes vor oder was möchtest du wissen um weiterzukommen ? Eine Copy&Paste Anleitung bringt dich nicht weiter (weder persönlich noch mit deinem Display)


    Es gibt ja noch nichtmal eine Fragestellung in deinem Post ....



    Also: Um herauszufinden warum der VDR nicht startet musst du:
    - dich auf der Konsole einloggen - am günstigsten wohl mit ssh (gilt immer)
    - die Logs anschauen ( interessant ist hier IMMER /var/log/syslog, /var/log/messages , potentiell /tmp/vdr.log , welches bei Neustarts mit Zeitstempel auch in /var/log/vdr/ hinterlegt wird.
    - informieren wo graphlcd hinloggt (war doch der LCDd oder ? Loggt das ins syslog ?)


    Also Butter bei die Fische und keine Ausflüchte :P


    Etwas Lernwillen und Zeit vorausgesetzt bin ich mir sicher das du das hinbekommst.

  • Moin Ihr Lieben :-)
    dann ist ja heute der richtige Tag das Ganze nochmal anzugehen.
    Ich werd gleich mal alles nötige zusammenfassen.


    Also zuerstmal möchte ich wissen ob das Display so richtig ist?
    Hab das Bild angehängt.


    So ich hab mal lsusb gemacht:

    Code
    1. root@ubuntu-vdr2:~# lsusb
    2. Bus 006 Device 003: ID 1908:0102
    3. Bus 006 Device 002: ID 04d9:2519 Holtek Semiconductor, Inc.
    4. Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    5. Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    6. Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    7. Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    8. Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    9. Bus 001 Device 002: ID 0bda:0111 Realtek Semiconductor Corp. Card Reader
    10. Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


    Das Display wird nicht erkannt?
    DOCH Display gefunden: Bus 006 Device 003: ID 1908:0102
    Das ist das was er erkennt.


    Ich hab den Rechner neu gestartet und schonmal die syslog angehängt.


    Bevor ich nun aber etwas falsches mache warte ich mal auf einen Rat von Euch was ich zuerst tun sollte.

    Bilder

    Dateien

    • syslog.txt

      (121,19 kB, 372 Mal heruntergeladen, zuletzt: )

    YAVDR 0.4 SERVER Intel(R) Celeron(R) CPU 2.80GHz - 1 GB RAM - 1TB HDD - 1* NOVA HD2 1* Skystar HD2 1*Skystar USB HD CI
    Client1 ... Testplattform
    Client2 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD - Apache2-MYSQL5-MYSQL4
    Client3 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client4 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client5 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD Pearl Display
    Mein Traum -> Server Client Aufbau der alle Wünsche erfüllt.(50% würden schon reichen!)

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von heikoh73 ()

  • Also zuerstmal möchte ich wissen ob das Display so richtig ist?
    Hab das Bild angehängt.


    Jup, das Display ist "gehackt". ber anscheinend hast du nicht den aktuellen Hack. IIRC ist die 12devel aktuell http://tech.section5.ch/files/dpfhack-0.12devel.tgz
    Aber das ist nicht so relevant. Evtl. gibs Dastellungsfehler, ignoriere das erstmal.


    Bevor ich nun aber etwas falsches mache warte ich mal auf einen Rat von Euch was ich zuerst tun sollte.


    Nunja, nun brauchst du das aktuelle graphlcd Plugin.


    cu

  • Wie das ist nicht yavdr?
    Was hab ich kaputt gemacht?
    Na klar ist das yavdr wie kommst du darauf das ich kein yavdr habe?
    ich hab zusätzlich apache und mysql4 installiert...
    das sollte aber yavdr nicht stören.
    Also jetzt hast mich aber verwirrt.


    Ok graphlcd plugin installiert...
    neu gestartet...
    und schwupp schwarzer Bildschirm mit Mauszeiger.


    syslog:

    Code
    1. Oct 8 12:04:43 ubuntu-vdr2 vdr: [1880] initializing plugin: graphlcd (0.3.0): Ausgabe auf einem Grafik-LCD
    2. Oct 8 12:04:43 ubuntu-vdr2 vdr: [1880] graphlcd plugin: ERROR: Failed creating display object ax206dpf
    3. Oct 8 12:04:43 ubuntu-vdr2 vdr: [1880] [xine..put] cXinelibDevice::StopDevice(): Stopping device ...
    4. Oct 8 12:04:44 ubuntu-vdr2 vdr: [2019] section handler thread ended (pid=1880, tid=2019)



    in der config von graphlcd plugin habe ich allerdings:
    -c /etc/graphlcd.conf -d ax206dpf -s touchcol
    anstatt:
    -c /etc/graphlcd.conf -d simlcd -s touchcol


    wenn ich 2. drin hab kann ich den vdr starten.
    Und das steht dann im Log:

    Code
    1. Oct 8 12:14:58 ubuntu-vdr2 vdr: [2498] initializing plugin: graphlcd (0.3.0): Ausgabe auf einem Grafik-LCD
    2. Oct 8 12:14:58 ubuntu-vdr2 vdr: [2585] glcd_display thread started (pid=2498, tid=2585)
    3. Oct 8 12:14:58 ubuntu-vdr2 vdr: simlcd: SIMLCD initialized.
    4. Oct 8 12:14:58 ubuntu-vdr2 vdr: [2498] graphlcd plugin: init timeout waiting for display thread to get ready


    So nun hab ichs mal mit showpic probiert:

    Code
    1. showpic -c /etc/graphlcd.conf -d ax206dpf -u -i /root/dpf/fw/vdr-plugin-graphlcd-0.3.0+git20110829/graphlcd/logos/channels/SBS6_l.glcd
    2. ERROR: Failed creating display object ax206dpf


    Also irgendwas fehlt mir wohl?
    Oder muß ich in udev eine neue Datei anlegen mit einer Regel?

    Dateien

    • syslog.txt

      (95,75 kB, 270 Mal heruntergeladen, zuletzt: )

    YAVDR 0.4 SERVER Intel(R) Celeron(R) CPU 2.80GHz - 1 GB RAM - 1TB HDD - 1* NOVA HD2 1* Skystar HD2 1*Skystar USB HD CI
    Client1 ... Testplattform
    Client2 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD - Apache2-MYSQL5-MYSQL4
    Client3 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client4 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client5 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD Pearl Display
    Mein Traum -> Server Client Aufbau der alle Wünsche erfüllt.(50% würden schon reichen!)

    Dieser Beitrag wurde bereits 4 Mal editiert, zuletzt von heikoh73 ()

  • Sieht doch schon gut aus. Display wird erkannt, Plugin scheint die richtige Version zu sein.
    Schau bitte mal ob du in der Datei /etc/graphlcd.conf einen Section findest die mit [ax206dpf] anfängt (sollte die letzte in der Datei sein). Wenn nicht, hast du noch eine ältere Version der graphlcd.conf da rumliegen. Dann bitte durch die Version aus dem Plugin ersetzen (hab die vorsichtshalber noch mal angehängt).
    Dann nochmal am Besten mit showpic testen (vorher natürlich vdr stoppen!).


    Gruß
    superelchi

    Dateien

    • graphlcd.conf

      (17,04 kB, 291 Mal heruntergeladen, zuletzt: )

    #1: yaVDR 0.5 - Asus A5IONT-I, 4 GB Ram - 750 GB 2,5" HD - DD Cine S2 V6 - Silverstone Sugo SG06 - Pearl DPF - Hama MCE Remote
    #2: yaVDR 0.5 - Intel DH67BL, 4 GB Ram - Asus GT610 - 40 GB SSD - 500 GB 2,5" HD - DD Cine S2 V5.5 - Silverstone Milo ML03 - Pearl DPF - Hama MCE Remote

  • Danke superelchi für die config.
    Hab sie gleich hochgeladen.
    (Ja ich hatte ax206dpf da drin)
    Wollte aber sicherstellen das es nicht daran liegt und hab gleich Deine genommen.
    Leider ändert sich an der Ausgabe dadurch nichts.

    YAVDR 0.4 SERVER Intel(R) Celeron(R) CPU 2.80GHz - 1 GB RAM - 1TB HDD - 1* NOVA HD2 1* Skystar HD2 1*Skystar USB HD CI
    Client1 ... Testplattform
    Client2 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD - Apache2-MYSQL5-MYSQL4
    Client3 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client4 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client5 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD Pearl Display
    Mein Traum -> Server Client Aufbau der alle Wünsche erfüllt.(50% würden schon reichen!)

  • Meine erste Vermutung wäre das die udev Regel fehlt. Aber die sollte das Packet eigentlich installieren.


    Also schau mal ob du unter /etc/udev/rules.d und /lib/udev/rules.d einen Eintrag mit
    ---
    ATTRS{idVendor}=="1908", ATTRS{idProduct}=="0102"
    ---
    findest.



    Wobei das irgendwie seltsam ist, weil der VDR sollte auch ohne angeschlossenes Dispaly starten. Das er dann aussteigt ist seltsam. Hast du auch das base Packet aktuallisiert?
    Folgende Packete gehören dazu und müssen zwingend im selben Versionsstand wie das Plugin sein.
    libglcddrivers1
    libglcdgraphics2
    libglcdskin1


    cu

  • Die Meldung

    Code
    1. Oct 8 12:04:43 ubuntu-vdr2 vdr: [1880] graphlcd plugin: ERROR: Failed creating display object ax206dpf


    deutet für mich eher darauf hin, dass da wohl doch nicht die die richtige graphlcdbase geladen wurde. Er findet ja den Treiber fürs Pearl-Display erst garnicht.
    Du brauchst den aktuellen vdr-plugin-graphlcd UND graphlcd-base. Hast du BEIDE aktualisiert? Wenn ja, wie?


    Gruß
    superelchi

    #1: yaVDR 0.5 - Asus A5IONT-I, 4 GB Ram - 750 GB 2,5" HD - DD Cine S2 V6 - Silverstone Sugo SG06 - Pearl DPF - Hama MCE Remote
    #2: yaVDR 0.5 - Intel DH67BL, 4 GB Ram - Asus GT610 - 40 GB SSD - 500 GB 2,5" HD - DD Cine S2 V5.5 - Silverstone Milo ML03 - Pearl DPF - Hama MCE Remote

  • Ah nun kommen wir vielem glaube ich näher :-)


    1. keine udev regel (die würde man ja am Namen erkennen?)
    Also da gibts z.B. nur 40-usb-persist.rules
    in der steht es aber nicht drin.


    2. libglcddrivers1
    libglcdgraphics2
    libglcdskin1
    die hab ich heute schon installiert.


    3. das vdr-plugin-graphlcd hab ich mit apt-get install vdr-plugin-graphlcd installiert.


    JETZT kommts wohl zum absoluten Problem.

    Code
    1. root@ubuntu-vdr2:/# apt-get install graphlcd-base
    2. Paketlisten werden gelesen... Fertig
    3. Abhängigkeitsbaum wird aufgebaut
    4. Statusinformationen werden eingelesen... Fertig
    5. E: Paket graphlcd-base kann nicht gefunden werden
    6. root@ubuntu-vdr2:/# apt-get remove graphlcd-base
    7. Paketlisten werden gelesen... Fertig
    8. Abhängigkeitsbaum wird aufgebaut
    9. Statusinformationen werden eingelesen... Fertig
    10. E: Paket graphlcd-base kann nicht gefunden werden


    Wie kann denn das angehen?

    YAVDR 0.4 SERVER Intel(R) Celeron(R) CPU 2.80GHz - 1 GB RAM - 1TB HDD - 1* NOVA HD2 1* Skystar HD2 1*Skystar USB HD CI
    Client1 ... Testplattform
    Client2 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD - Apache2-MYSQL5-MYSQL4
    Client3 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client4 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client5 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD Pearl Display
    Mein Traum -> Server Client Aufbau der alle Wünsche erfüllt.(50% würden schon reichen!)

  • Das Paket graphlcd-base gibt es nicht. graphlcd-base sind die drei Packete
    - libglcddrivers1
    - libglcdgraphics2
    - libglcdskin1


    Ferner graphlcd-tools wo die Hilfsprogramme (showpic u.a.) drin sind.



    Aber ohne udev Regel wird das generell nix. Abe eigentlich sollte libglcddrivers1 die udev Regel mitinstallieren. Kann es sein das du die drei base Pakete noch aus dem stable hast (und nicht wie das Plugin aus dem testing)?
    Wobei ich mir hier bezüglich der Einteilung (was nun genau in stable/testing ist) nicht sicher bin, nur so aus dem Gedächnis aus dem Posting des anderen Threads.


    cu

  • Hmm soll ich das dann einmal deinstallieren und neu installieren oder lieber so eine udev Regel erstellen?


    Wenn ich die erstelle dann reicht es das im /etc/udev/... zu machen?
    Hat wer ein Beispiel wie die heissen muß und was rein soll?


    Im testing bin ich doch sobald ich upgrade gemacht hab wenn die sourcen stimmen?
    und die Pakete hab ich ja heute erst installiert.

    YAVDR 0.4 SERVER Intel(R) Celeron(R) CPU 2.80GHz - 1 GB RAM - 1TB HDD - 1* NOVA HD2 1* Skystar HD2 1*Skystar USB HD CI
    Client1 ... Testplattform
    Client2 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD - Apache2-MYSQL5-MYSQL4
    Client3 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client4 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD
    Client5 HP Compaq dc5750 AMD Athlon 64 X2 4000+ 2x 2.1GHz 2 GB Ram 80GB HDD Pearl Display
    Mein Traum -> Server Client Aufbau der alle Wünsche erfüllt.(50% würden schon reichen!)

  • Schaun wir mal ob die die richtigen Versionen installiert hast.
    Mach mal die vier Befehle

    Code
    1. apt-cache policy vdr-plugin-graphlcd
    2. apt-cache policy libglcdgraphics2
    3. apt-cache policy libglcdskin1
    4. apt-cache policy libglcddrivers1


    und poste den Output.


    Gruß
    superelchi

    #1: yaVDR 0.5 - Asus A5IONT-I, 4 GB Ram - 750 GB 2,5" HD - DD Cine S2 V6 - Silverstone Sugo SG06 - Pearl DPF - Hama MCE Remote
    #2: yaVDR 0.5 - Intel DH67BL, 4 GB Ram - Asus GT610 - 40 GB SSD - 500 GB 2,5" HD - DD Cine S2 V5.5 - Silverstone Milo ML03 - Pearl DPF - Hama MCE Remote