VDRAdmin im Koma, dafür 13 mal VDR aktiv

  • Moin,
    nach langer Pause konnte ich gestern meinen Linvdr mal wieder anwerfen - neben anderen Dingen hatte ein defektes Multiswitch-Netzteil den Spaß verdorben. Egal, das läuft wieder, der VDR selbst offenbar auch, denn im Video-Verzeichnis sah ich mittels Winscp und MC schon einige frische Aufnahmen, die das Suchfilter getriggert hat.


    Nur der VDRAdmin versagt noch seinen Dienst. Und VDR scheint 13 mal aktiv zu sein - ist das normal? Wie kann ich die beiden Dinge korrigieren?


    Vom letzten ähnlichen Problem hatte ich noch die Notiz (bin mangels öfterer Anforderung immer noch Linux-Analphabet), wie man laufende Prozesse herausfindet. Das ergab:




    Im Windows-Browserfenster (Firefox) erscheint die notorische Meldung "
    Can't connect to VDR at linvdr:2001


    Please check if VDR is running and if VDR's svdrphosts.conf is configured correctly."


    Was tun? Dank vorab, wie immer!


    Gruß,
    U.


    P.S. Das Erscheiungsbild dieses Portals ist im Vergleich zu früher ja schröcklich geworden. Diese schattenverzierten Schriften und so - kaum lesbar teilweise. Wie kann man das auf "normal" umstellen vielleicht?

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von UlrichKliegis () aus folgendem Grund: Formatierung des grep-Ergebnisses als Code.

  • Hallo, nochmal nachgefragt, bisher hat ja keiner was zu sagen gewagt, leider: Eben habe ich, dieses Mal als user linvdr eingeloggt und nicht als root, noch einmal nachgesehen, was geht: Das Resultat (gegenüber neulich fast unverändert):



    Was lernt uns das nun bitte? Danke vorab für jegliche Hilfe!


    Gruß,
    U.

    AMD Athlon X 3800+ auf Asus A8Vdeluxe, 3 GB RAM; 80GB PATA + 6 x 2TB SATA an SiL3x14 - PCI-SATA-Controller (Non-Raid) + IDE-2*SATA; , 2 TT DVB-S Rev 1.3 Premium, 2 Skymaster 2; AXING - 9 in n Multiswitch, 2 Quad LNBs auf 13.0 und 19.2° an Wavefrontier t90-Spiegel. yaVDR 0.5.0 - Funktion: Headless Keller-Server, Clients: MVP (mit VOMP). Systemstatus: in Installation >90%. 
    If it ain't broken, don't break it!