[gelöst] Welcher Treiber für Mystique CaBiX-C2?

  • Ich habe ubuntu lucid mit dem 2.6.32.33 Kernel in wecher die Mystique CaBiX-C2 funktionieren sollte.leider scheint der kernel keinen treiber für diese karte an board zu haben.oder firmware?


    welches treiberpaket ist das richtige für diese karte?



    gruß


    dippes

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von dippes ()

  • habe was gefunden.

    [url='http://www.vdr-portal.de/board16-video-disk-recorder/board5-vdr-konfiguration/p1010445-linux-diff-file-f%C3%BCr-neue-mystique-cabix-c2/#post1010445']Linux Diff. File für neue Mystique CaBiX-C2
    [/url]


    wird wohl das problem beheben.


    eine frage noch wo muß der patch eingespielt werden? in den kernel oder in einem externen treiberpaket?


    gruß


    dippes

  • Hi dippes!


    habe was gefunden.
    wird wohl das problem beheben.


    Genau, dass ist der Link den ich Dir am 4.08.2011 im easy-forum gepostet hab.
    Schau den Patch an, ob es überhaupt nötig ist.
    Wenn es sich um "DVBC_KNC1_MK4" Tuner handelt, dann muss gepatched werden.


    Gruss
    Wolfgang

  • Zitat

    Wenn es sich um "DVBC_KNC1_MK4" Tuner handelt, dann muss gepatched werden.

    wie finde ich raus was es für ein tuner ist?


    gruss


    dippes

  • die karte funktioniert jetzt.
    ich habe den kernel gepatcht und gebaut.die karte wurde in das system eingebunden.ein sendersuchlauf funktionierte auch sehr gut.
    live tv ging auch ohne probleme.


    gruß


    dippes