TechnoTrend Premium S2-6400 Artefakte bei 1080i Kanälen

  • Hallo,


    ich habe mir einen neuen VDR mit einem ATOM ION Board und der TechnoTrend S2-6400 aufgebaut. Soweit funktioniert eigentlich alles sehr gut, schnelle Umschaltzeiten, etc. .
    Doch bei den HD Sendern, besonders bei den Sendern mit 1080i, bekomme ich (machmal mehr, manchmal weniger) Artefakte im Bild. Gelegentlich sind auch kleine Tonaussetzer
    zu registrieren.
    Hat noch jemand dieses Symptom oder evtl. gehabt und die Ursache erkannt/gelöst?


    Grüße


    Schrobbl

  • Das kann mehrere Ursachen haben. Angefangen über ein schlechtes Sat-Signal bis hin zu einem bösen Plugin, dass wohl eh nicht richtig laufen soll und wo es hier keinen Support zu gibt.

    Asus AT3N7A-I (Dualcore Intel Atom 330), Nvidia GeForce 9400 (onBoard), Pinnacle PCTV 452e, Mystique Satix S2 Sky USB Rev.2, AverTV Green Volar HD, X-Tensions DVB-T-380U, 2GB RAM, Xubuntu 12.04 mit yaVDR stable-Paketen, gepatchter Kernel 3.6.7, yaVDR 0.4, linux-media-dkms bzw. media-match 3.3, USB-IR-Einschalter (igorplug-kompatibel)
    Gehäuse: Maxdata Favorit 5000i, Antennen: Strong SRT Ant 15 Eco, Selfsat HD30D4

  • Naja ist ja eigentlich auch egal welcher Sender, ich empfange momentan 22 verschieden HDTV-Sender mit der S2-6400, die meisten davon sind die 1080i. Artefakte hatte ich noch nie.


    Treito : Nur um das klarzustellen das böse Plugin läuft einwandfrei. Mit original dvbhddevice auf einem der beiden Tuner, mit dem modifizierten dvbhddevice-Plugin auf beiden Tunern.

  • Ich habe das Plugin noch nicht getestet, aber hin und wieder gab es da Probleme. Ich kann es eh nicht testen, da ich momentan auch keine Kekse habe und ohne kann ich nicht klar denken... ;D 
    Ich vermute aber eher mal, dass die Empfangsleistung der Sat-Anlage nicht ausreichen wird.

    Asus AT3N7A-I (Dualcore Intel Atom 330), Nvidia GeForce 9400 (onBoard), Pinnacle PCTV 452e, Mystique Satix S2 Sky USB Rev.2, AverTV Green Volar HD, X-Tensions DVB-T-380U, 2GB RAM, Xubuntu 12.04 mit yaVDR stable-Paketen, gepatchter Kernel 3.6.7, yaVDR 0.4, linux-media-dkms bzw. media-match 3.3, USB-IR-Einschalter (igorplug-kompatibel)
    Gehäuse: Maxdata Favorit 5000i, Antennen: Strong SRT Ant 15 Eco, Selfsat HD30D4

  • Hallo,


    schon einmal danke für die Rückmeldungen.
    An der gleichen SAT-Anlage, sogar auf dem gleichen Kabel, habe ich mit einem andern VDR (Cine2 + eHD) keine Probleme. Deshalb wird es an der SAT-Anlage wohl nicht liegen.
    Es sind natürlich 1080i - Sender, welche durch das Böse-Plugin sichtbar gemacht werden.
    Ich habe im Moment für meinen neuen VDR auf Atom - Basis, der Einfachheit halber ein EasyVDR (Beta) installiert. Und dort habe ich halt bei HDTV eben diesen Efekt mit Artefakten.
    Wenn dies keiner hat, dann ist vielleicht etwas mit der Hardware nicht in Ordnung (Atom Board/S2-6400)?


    Grüße


    Schrobbl

  • Da das böse Plugin bei mir nicht läuft, kann ich dazu nicht allzu viel sagen.


    Es gibt aber hier gerade einen anderen Thread bzgl. Tunerleistungen. Dass Du mit der Cine2 problemlos empfangen kannst, muss zwangsläufig nicht bedeuten, dass Deine Sat-Anlage in Ordnung ist. Der Tuner kann besser sein. Du könntest ja mal spaßeshalber mit der Cine2 auf so einen HD-Kanel schalten und mal die Werte von den Signalinformationen posten. SIG, SNR und vor allem BER.
    Am Atom wird es wohl nicht liegen, der kommt bei mir mit ZDF HD (720p) klar. 1080i kann ich leider (noch) nicht testen.

    Asus AT3N7A-I (Dualcore Intel Atom 330), Nvidia GeForce 9400 (onBoard), Pinnacle PCTV 452e, Mystique Satix S2 Sky USB Rev.2, AverTV Green Volar HD, X-Tensions DVB-T-380U, 2GB RAM, Xubuntu 12.04 mit yaVDR stable-Paketen, gepatchter Kernel 3.6.7, yaVDR 0.4, linux-media-dkms bzw. media-match 3.3, USB-IR-Einschalter (igorplug-kompatibel)
    Gehäuse: Maxdata Favorit 5000i, Antennen: Strong SRT Ant 15 Eco, Selfsat HD30D4

  • Keine Ahnung, ich kenne die Karte nicht.
    Jede Karte zeigt da was anderes an. Die Cine2 wäre aber interessant bzw. beide.
    Wirklich ausschlaggebend ist BER, da wird angezeigt, ob es Übertragungsfehler gibt, die ausgebügelt werden müssen. Ich glaube ab ca. 1000 bekommst Du Artefakte.

    Asus AT3N7A-I (Dualcore Intel Atom 330), Nvidia GeForce 9400 (onBoard), Pinnacle PCTV 452e, Mystique Satix S2 Sky USB Rev.2, AverTV Green Volar HD, X-Tensions DVB-T-380U, 2GB RAM, Xubuntu 12.04 mit yaVDR stable-Paketen, gepatchter Kernel 3.6.7, yaVDR 0.4, linux-media-dkms bzw. media-match 3.3, USB-IR-Einschalter (igorplug-kompatibel)
    Gehäuse: Maxdata Favorit 5000i, Antennen: Strong SRT Ant 15 Eco, Selfsat HD30D4

  • Nur mal so als Beispiel: Ich habe die Werte jetzt nicht 100% im Kopf, aber beide Boxen haben ein SIG von ca. 79%, SNR liegt bei der Pinnacle bei 81% und bei der TT bei 54%. Die Werte könnte ich bestimmt noch verbessern, wenn ich meine Antenne aus dem Schatten holen würde, aber dafür bräuchte ich einen neuen Arm...

    Asus AT3N7A-I (Dualcore Intel Atom 330), Nvidia GeForce 9400 (onBoard), Pinnacle PCTV 452e, Mystique Satix S2 Sky USB Rev.2, AverTV Green Volar HD, X-Tensions DVB-T-380U, 2GB RAM, Xubuntu 12.04 mit yaVDR stable-Paketen, gepatchter Kernel 3.6.7, yaVDR 0.4, linux-media-dkms bzw. media-match 3.3, USB-IR-Einschalter (igorplug-kompatibel)
    Gehäuse: Maxdata Favorit 5000i, Antennen: Strong SRT Ant 15 Eco, Selfsat HD30D4

  • und mal die Werte von den Signalinformationen posten


    die femon Werte sind so allg. nicht aussagekräftig. Am gleichen Switch habe ich bsw. eine TT 1.6er und eine 640er. Wenn ich nun wegen der Vergleichbarkeit auf einen SD Sender schalte, momentan ZDF, dann sagt femon bei der 1.6er STR: 67% und SNR:89% und bei der 6400er dann STR: 88% und SNR:63%.
    Generell ist es aber so, das bei einem Gewitter die 6400er deutlich länger durchhält, also gefühlt empfindlicher ist.
    Gemessen habe ich aber noch nicht, wann bei wieviel db die 6400 aussteigt.


    Gruß Fr@nk

  • Hallo Frank,


    wie gesagt, man sieht es oben an meinen beiden Boxen, dass die Werte nicht viel aussagen, aber man hätte ein Richtwert, ob ggf. ein Signalproblem vorliegt. Darum setze ich ja vor allem auf BER, der sollte immer funktionieren. Sollte die Cine2 auch schon einen BER über 0 haben, dann sollte ggf. die Sat-Anlage mal überprüft werden...

    Asus AT3N7A-I (Dualcore Intel Atom 330), Nvidia GeForce 9400 (onBoard), Pinnacle PCTV 452e, Mystique Satix S2 Sky USB Rev.2, AverTV Green Volar HD, X-Tensions DVB-T-380U, 2GB RAM, Xubuntu 12.04 mit yaVDR stable-Paketen, gepatchter Kernel 3.6.7, yaVDR 0.4, linux-media-dkms bzw. media-match 3.3, USB-IR-Einschalter (igorplug-kompatibel)
    Gehäuse: Maxdata Favorit 5000i, Antennen: Strong SRT Ant 15 Eco, Selfsat HD30D4

  • Hallo,


    ich habe gerade mein neues System hochgefahren und bei HDTV habe ich einen BER von 0. Vielleicht habe ich mich auch falsch ausgedrückt
    es sind keine Artefakte (Klötzchen) sondern eher Bildstörungen. Also ich denke mal, die Sat-Anlage ist es nicht. Vielleicht muß man da eher bei
    der Bildausgabe schauen?!
    Vielleicht liegt es auch wirklich am Bösen-Plugin, denn bei ARD/ZDF HD/Servus TV sind diese Störungen nicht vorhanden.

  • Definiere Bildstörungen...
    Mit welcher Karte hattest Du denn den BER?
    Schlechter Empfang muss nicht in Artefakten enden, da können auch andere Phänomene auftauchen. Solltest Du aber als Bildstörungen Geisterbilder, Farbfehler etc. haben, sind das natürlich keine Empfangsstörungen. Treten dieselben Störungen denn auch auf bei Aufnahmen? Sprich hast Du dieselben Störungen immer genau an derselben Stelle bei der Wiedergabe?

    Asus AT3N7A-I (Dualcore Intel Atom 330), Nvidia GeForce 9400 (onBoard), Pinnacle PCTV 452e, Mystique Satix S2 Sky USB Rev.2, AverTV Green Volar HD, X-Tensions DVB-T-380U, 2GB RAM, Xubuntu 12.04 mit yaVDR stable-Paketen, gepatchter Kernel 3.6.7, yaVDR 0.4, linux-media-dkms bzw. media-match 3.3, USB-IR-Einschalter (igorplug-kompatibel)
    Gehäuse: Maxdata Favorit 5000i, Antennen: Strong SRT Ant 15 Eco, Selfsat HD30D4

  • Aufnahmen habe ich noch keine gemacht, werde ich aber gleich mal testen.


    Das wäre schon mal wichtig!
    SIG? SNR? Klingt dann aber schon eher nach einem Wiedergabe-Problem... Was nutzt Du denn zur Wiedergabe? Die TT? (Ist doch eine FF-Karte, oder?)

    Asus AT3N7A-I (Dualcore Intel Atom 330), Nvidia GeForce 9400 (onBoard), Pinnacle PCTV 452e, Mystique Satix S2 Sky USB Rev.2, AverTV Green Volar HD, X-Tensions DVB-T-380U, 2GB RAM, Xubuntu 12.04 mit yaVDR stable-Paketen, gepatchter Kernel 3.6.7, yaVDR 0.4, linux-media-dkms bzw. media-match 3.3, USB-IR-Einschalter (igorplug-kompatibel)
    Gehäuse: Maxdata Favorit 5000i, Antennen: Strong SRT Ant 15 Eco, Selfsat HD30D4