yaVDR 0.3.0a - Wiederherstellung möglich?

  • Hallo,


    ich habe ein großes Problem.


    Habe wohl sehr viel an meinem HTPC zerschossen und keine Lust, mich nun wieder 8 Stunden dranzusetzen, bis alles wieder läuft.


    yaVDR startet nicht mehr, SSH Verbindung schlägt auch fehlt. FTP Verbindung hingegen klappt ohne Probleme. Wenn ich eine Tastatur anschließe, komme ich auch ohne Probleme ins Terminal.
    Web Interface von yaVDR funktioniert auch ohne Probleme.


    Meine Frage nun; kann ich die Pakete, die benötigt werden, so wiederherstellen, dass alles funktioniert?


    yavdr-essential ist installiert.


    Bin für jeden Rat dankbar!


    Edit:



    Quote

    Das sagt syslog. :/

    Gruß,
    Mike

    yaVDR 0.5 @ ASUS AT3N7A-I - 3GB RAM - 750GB Intern - Tevii S660 HDTV - RC6 mit Harmony One

    The post was edited 1 time, last by unixbyte: Logfile angefügt ().

  • Habe gerade das gleiche Problem (die selbe Meldung am Bildschirm), nur mit dem Unterschied dass ich nicht auf die Console komme, weder lokal, noch per SSH, oder sonstwie.
    Am Gerät wurde nichts gemacht, ausser dass es für 2 Wochen Urlaub nicht angeschlossen war (??).


    //edit
    Auf der Console (egal welche), blinkt nur ein Strich. Keine Anmeldung möglich.

    Gruß, WWOODY
    ...
    vdr1: yaVDR 0.3 - ZOTAC IONITX-F-E, 2GB RAM, Cine S2, Antec MicroFusion/iMON LCD, BD-ROM - Atric IR + Harmony 555 - 50" Samsung Plasma
    vdr2: yaVDR 0.3 - POV ION-330-1, 2GB RAM, 1x TT S2-3600, Atric IR + Harmony 555 - 32" Toshiba LCD
    vdr3: yaVDR 0.3 - FOXCONN nT-330i, 2GB RAM, 1x TT S2-3600, HAMA MCE - 26" LG LCD

    The post was edited 1 time, last by wwoody ().

  • Hallo Mike,


    hast Du denn irgenwas gemacht, bevor der Rechner in die Knie gegangen ist.


    z.B.
    - Hardware angeschlossen/umgebaut
    - neues Paket installiert
    - geupdated mit apt-get upgrade
    - kernel geupdated mit apt-get dist-upgrade


    wenn letzteres der Fall ist, dann schau mal, ob du im Grub einne anderen Kernel auswählen kannst.


    Viele Gruesse
    schneisa

  • Habe gerade das gleiche Problem (die selbe Meldung am Bildschirm), nur mit dem Unterschied dass ich nicht auf die Console komme, weder lokal, noch per SSH, oder sonstwie.
    Am Gerät wurde nichts gemacht, ausser dass es für 2 Wochen Urlaub nicht angeschlossen war (??).


    //edit
    Auf der Console (egal welche), blinkt nur ein Strich. Keine Anmeldung möglich.


    Was denn nun? Nur ein blinkender Strich, oder die selbe Meldung (welche?)?


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Hi Gerald!
    Auf Console 2-5 (oder 6) ist grundsätzlich nur ein blinkender Strich. Bei jedem Neustart erscheint dann auf einer anderen Console die selbe Meldung wie bei unixbyte:

    Code
    1. init: halevt main process (2093) terminated with status 1
    2. init: halevt main process ended, respawning
    3. ... usw.


    oder es erscheint gar nichts, aber nach jedem Neustart ist der Rechner nicht ansprechbar, VDR startet auch nicht (kein OSD, nichts) und am Anfang ist nur für kurze Zeit zu sehen "Starting yaVDR 0.3" welches dann verschwindet. Das ist alles ... Kein SSH, kein Web Frontend, kein SMB, gar nichts.
    Keine Ahnung was da los ist. Wie gesagt, es wurde am Gerät nichts gemacht, war lediglich 2 Wochen lang stromlos. Im Bios habe ich bereits alles überprüft, inkl. Uhrzeit. Da ist alles OK. OpenElec kann ich von einem USB-Stick ganz normal starten.

    Gruß, WWOODY
    ...
    vdr1: yaVDR 0.3 - ZOTAC IONITX-F-E, 2GB RAM, Cine S2, Antec MicroFusion/iMON LCD, BD-ROM - Atric IR + Harmony 555 - 50" Samsung Plasma
    vdr2: yaVDR 0.3 - POV ION-330-1, 2GB RAM, 1x TT S2-3600, Atric IR + Harmony 555 - 32" Toshiba LCD
    vdr3: yaVDR 0.3 - FOXCONN nT-330i, 2GB RAM, 1x TT S2-3600, HAMA MCE - 26" LG LCD

  • Das sieht aber alles nach einem fsck aus. Und weil ihr bestimmt schon mal die Geduld verloren habt und den Rechner hart abgeschaltet habt, fragt er jetzt ob er etwas reparieren darf. Nur kann man das nicht sehen wegen schwarzer Schrift auf schwarzem Grund. Mit einer Live-CD, die yaVDR-Install-CD geht dafür auch, die Platte mounten und die Datei /etc/init/black.conf weg moven, dann seht ihr beim nächsten Boot was er von euch will. Ist aber eigentlich alles nichts neues.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Das sieht aber alles nach einem fsck aus. Und weil ihr bestimmt schon mal die Geduld verloren habt und den Rechner hart abgeschaltet habt, fragt er jetzt ob er etwas reparieren darf. Nur kann man das nicht sehen wegen schwarzer Schrift auf schwarzem Grund. Mit einer Live-CD, die yaVDR-Install-CD geht dafür auch, die Platte mounten und die Datei /etc/init/black.conf weg moven, dann seht ihr beim nächsten Boot was er von euch will. Ist aber eigentlich alles nichts neues.


    Gerald


    Alles klar, danke für den Tipp! Das werde ich versuchen.

    Gruß, WWOODY
    ...
    vdr1: yaVDR 0.3 - ZOTAC IONITX-F-E, 2GB RAM, Cine S2, Antec MicroFusion/iMON LCD, BD-ROM - Atric IR + Harmony 555 - 50" Samsung Plasma
    vdr2: yaVDR 0.3 - POV ION-330-1, 2GB RAM, 1x TT S2-3600, Atric IR + Harmony 555 - 32" Toshiba LCD
    vdr3: yaVDR 0.3 - FOXCONN nT-330i, 2GB RAM, 1x TT S2-3600, HAMA MCE - 26" LG LCD

  • Gerald, vielen Dank! Hat super geklappt! War tatsächlich ein FSCK.

    Gruß, WWOODY
    ...
    vdr1: yaVDR 0.3 - ZOTAC IONITX-F-E, 2GB RAM, Cine S2, Antec MicroFusion/iMON LCD, BD-ROM - Atric IR + Harmony 555 - 50" Samsung Plasma
    vdr2: yaVDR 0.3 - POV ION-330-1, 2GB RAM, 1x TT S2-3600, Atric IR + Harmony 555 - 32" Toshiba LCD
    vdr3: yaVDR 0.3 - FOXCONN nT-330i, 2GB RAM, 1x TT S2-3600, HAMA MCE - 26" LG LCD