[0.4Pre1] LCDproc und Futaba MDM166A unter XBMC

  • Hallo,
    vielleicht könnt Ihr mir weiterhelfen. Ich bin in Sachen yavdr noch ein ziemlicher Anfänger. Ich hab schon in der Version 0.3 vergeblich versucht das LCD unter XBMC zum laufen zu bringen. Aber sämtliche Versuche schlugen fehl. Aus dem Forum konnte ich entnehmen dass eine fehlerbereinigte Version von lcdproc in 0.4 vorliegen würde.


    Mit dem Plugin targa-vfd funktioniert das LCD unter VDR einwandfrei. Bei Umschaltung auf die XBMC-Oberfläche bleibt es aber leider stehen. Ich hab die neueste Version von lcdproc und vdr-plugin-lcdproc installiert. Unter folgenden Link hab ich die Systemmeldungen abgelegt : http://pastebin.com/dY2527zD
    Beim Start kommt auf dem Display die Meldung "Power On".


    Ich hoffe, dass meine Fehlerbeschreibung verständlich ist.


    Gruß


    digit 11

    * Prozessor/CPU: AMD Athlon II X2 240 mit 2x 2,8GHz
    * Grafikkarte: Gainward 8400 GS
    * TV-Karten: 1 x Techno Trend Budget DVB-S2 1600
    * Motherboard: MSI 785GM-E51
    * Gehäuse: Digitainer 1 mit eingpassten Futaba MDM166A
    * Atric Ver. 5


    yavdr 0.3 --> Test: 0.4

    The post was edited 1 time, last by digit11 ().

  • Die Meldung "Power On" kommt immer nach dem Einschalten.
    Ich schätze der LCDd ist nicht richtig konfiguriert. Eine passende LCDd.conf gab es afaik in dem Thread, einfach austauschen, dann sollte es eigentlich laufen.


    Dein Log-Auszug sagt nur, dass der VDR den LCDd findet. Von der Seite sollte es also eigentlich passen.

    Gruss
    SHF


  • Können wir davon ausgehen, dass du die LCD Ausgabe in XBMC auch aktiviert hast ?
    Ich frage nur, weil es standartmäßig gefalsed ist.


    Gruß Dirch

    Mutterbrett: Foxconn g31mx mit Core2Duo E2200, 2GB / 1TB Hitachi / 240er GT weil 9500er gehimmelt / X10 / FF1.3 & Pinnacle PCTV Sat HDTV Pro USB / TV nur noch unter yaVDR und mit The Beast natürlich


    Dieser Beitrag wird 81 mal editiert, zum nächsten Mal von Dirch: Morgen, so um 20:39 :whistling: