[0.4 pre 1] lm-sensors liefert nur eingeschränkte Daten (vorläufig gelöst)

  • Hallo,
    erst einmal Gratulation für eine so gut lauffähige pre.
    Habe in das Testgerät was in meiner Signatur beschreiben ist installiert.
    Läuft so weit alles ok manchmal Tonaussetzen bis 5 Sekunden kommt aber wieder.


    Da ich ein Lüfterloses Gehäuse betreibe sind die Temperaturen für mich die ich im Gehäuse habe wesentlich.
    Mit der 0.3 war das auch kein Problem über das vdr-plugin-systeminformation oder im Terminal über die sensors abfrage.
    Leider ist die Ausgabe unter o.4 pre 1 nur noch Rudimentär.
    Um das zu testen ob nicht die 64 bit Version ist die das verursacht habe ich ein Lifesystem gestartet und lm-sensors installiert, alle Angaben wie unter der der 0.3..


    Hier die Angaben unter yavdr 0.3


    myvdr@myvdr:~$ sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Core 0: +45.0°C (crit = +90.0°C)


    coretemp-isa-0001
    Adapter: ISA adapter
    Core 1: +47.0°C (crit = +90.0°C)


    atk0110-acpi-0
    Adapter: ACPI interface
    Vcore Voltage: +1.12 V (min = +0.85 V, max = +1.60 V)
    +3.3 Voltage: +3.29 V (min = +2.97 V, max = +3.63 V)
    +5 Voltage: +5.09 V (min = +4.50 V, max = +5.50 V)
    +12 Voltage: +12.19 V (min = +10.20 V, max = +13.80 V)
    POWER FAN Speed: 0 RPM (min = 600 RPM)
    CPU FAN Speed: 0 RPM (min = 600 RPM)
    CHASSIS FAN Speed: 0 RPM (min = 600 RPM)
    CPU Temperature: +52.0°C (high = +60.0°C, crit = +95.0°C)
    MB Temperature: +55.0°C (high = +45.0°C, crit = +95.0°C)


    und nun die Ausgabe für die 0.4 pre 1


    myvdr@myvdr:~$ sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Core 0: +47.0°C (crit = +90.0°C)


    coretemp-isa-0001
    Adapter: ISA adapter
    Core 1: +49.0°C (crit = +90.0°C)


    Hat jemand ein Hinweis was fehlt das die restlichen Angaben zurück kommen.


    Norman

    VDR: Lüfterloses Gehäuse mit AT3IONT-I WLAN 2,5" 60 GB SSD und Video 1 TB unter yaVDR64-0.5.0; TV Karte Linux4Media cineS2 DVB-S2 Twin Tuner (v5) >> Bilder in der Galerie

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von norman ()

  • Du hast nicht dieselben Module geladen, schau mal nach welches Modul atk0110-acpi-0 bereitstellt. Evtl ist es auch eine der Kerneloptionen die wir mitgeben die einen Unterschied machen (cat /proc/cmdline)

  • Leider ist die Ausgabe unter o.4 pre 1 nur noch Rudimentär.


    Blödsinn.


    Erstens hat das was mit Natty und nicht mit yavdr zu tun, zweitens -da gabs irgendwie ne Möglichkeit das rauszulesen- musst du das für deinen Chipsatz richtige sensors Modul laden (hier it87)


    Danach ist alles wieder wie gewohnt.


    Christian


    [Edit] immer ist wer schneller, ich beantworte nur noch Posts von gestern... [/Edit]

    CKone: yavdr-ansible/18.04 LTS/2.4.0/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.0/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.0 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

  • sudo sensors-detect

    Asus AT3N7A-I (Dualcore Intel Atom 330), Nvidia GeForce 9400 (onBoard), Pinnacle PCTV 452e, Mystique Satix S2 Sky USB Rev.2, AverTV Green Volar HD, X-Tensions DVB-T-380U, 2GB RAM, Xubuntu 12.04 mit yaVDR stable-Paketen, gepatchter Kernel 3.6.7, yaVDR 0.4, linux-media-dkms bzw. media-match 3.3, USB-IR-Einschalter (igorplug-kompatibel)
    Gehäuse: Maxdata Favorit 5000i, Antennen: Strong SRT Ant 15 Eco, Selfsat HD30D4

  • sudo sensors-detect


    danke, ich kam nicht drauf

    CKone: yavdr-ansible/18.04 LTS/2.4.0/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.0/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.0 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD Red WD30EFRX 3TB in SW Raid5

  • steffen_b


    myvdr@myvdr:~$ cat /proc/cmdline
    BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=db20ec8d-7068-4716-b324-b2b6
    1de36215 ro vmalloc=256m quiet splash vga=792 noresume nohz=off acpi_enforce_res
    ources=lax vt.handoff=7


    @ CKrone --> lesen ist eine Kunst, es ist kein Problem von Natty
    "Um das zu testen ob nicht die 64 bit Version ist die das verursacht habe ich ein Lifesystem gestartet und lm-sensors installiert, alle Angaben wie unter der der 0.3."


    sudo sensors-detect
    sudo service module-init-tools start
    sensors


    Norman

    VDR: Lüfterloses Gehäuse mit AT3IONT-I WLAN 2,5" 60 GB SSD und Video 1 TB unter yaVDR64-0.5.0; TV Karte Linux4Media cineS2 DVB-S2 Twin Tuner (v5) >> Bilder in der Galerie

  • steffen_b


    Zitat

    Probiere mal ohne acpi_enforce_resources=lax


    wie?
    habe Aufweckmethode im Web frontend auf none gestellt keine Wirkung!


    gruss norman

    VDR: Lüfterloses Gehäuse mit AT3IONT-I WLAN 2,5" 60 GB SSD und Video 1 TB unter yaVDR64-0.5.0; TV Karte Linux4Media cineS2 DVB-S2 Twin Tuner (v5) >> Bilder in der Galerie

  • steffen_b


    das wars


    myvdr@myvdr:~$ cat /proc/cmdline
    BOOT_IMAGE=/boot/vmlinuz-2.6.38-8-generic root=UUID=db20ec8d-7068-4716-b324-b2b61de36215 ro vmalloc=256m quiet splash vga=792 noresume nohz=off vt.handoff=7
    myvdr@myvdr:~$ sensors
    coretemp-isa-0000
    Adapter: ISA adapter
    Core 0: +49.0°C (crit = +90.0°C)


    coretemp-isa-0001
    Adapter: ISA adapter
    Core 1: +52.0°C (crit = +90.0°C)


    atk0110-acpi-0
    Adapter: ACPI interface
    Vcore Voltage: +1.12 V (min = +0.85 V, max = +1.60 V)
    +3.3 Voltage: +3.29 V (min = +2.97 V, max = +3.63 V)
    +5 Voltage: +5.09 V (min = +4.50 V, max = +5.50 V)
    +12 Voltage: +12.19 V (min = +10.20 V, max = +13.80 V)
    POWER FAN Speed: 0 RPM (min = 600 RPM)
    CPU FAN Speed: 0 RPM (min = 600 RPM)
    CHASSIS FAN Speed: 0 RPM (min = 600 RPM)
    CPU Temperature: +56.0°C (high = +60.0°C, crit = +95.0°C)
    MB Temperature: +57.0°C (high = +45.0°C, crit = +95.0°C)


    gruss norman

    VDR: Lüfterloses Gehäuse mit AT3IONT-I WLAN 2,5" 60 GB SSD und Video 1 TB unter yaVDR64-0.5.0; TV Karte Linux4Media cineS2 DVB-S2 Twin Tuner (v5) >> Bilder in der Galerie