[0.4 pre1] - Tevii S480 - No Signal

  • Hallo,




    ich habe wiedermal das No Signal Problem.
    Ich habe übers Webinterface die vorhandene Config einfach nochmal gespeichert. Das sollte es doch eigentlich gewesen sein oder?
    Bei der 0.3.0a habe ich das so gemacht und es wurde auf einmal hell.


    Hat sich die Config geändert zur 0.3.0a? Oder muß ich die anders übertragen?


    Kann mir da vielleicht einer helfen?


    System ist eine Standardinstallation von 0.4.0pre1 und den s2- Treiber habe ich nachgeladen.


    Kanalsuche über die Shell ging auch alles Problemlo wie bei der 0.3.0a nur Diseqc nun nicht mehr.


    Was mache ich falsch?


    Danke




    Ciao


    GiZZi

    ASUS AT310NT-I Deluxe - Dual Core 1,6MHz - 1TB HDD - 2GB RAM - Tevii S480 DVB-S2 Karte - yaVDR 0.3.0a

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von hepi ()

  • Hast Du denn nun Diseqc nun im OSD aktiviert oder nicht (bzw was heißt geht nicht)? Wozu einen Sendersuchlauf, den braucht es doch gar nicht mehr. Schau mal ins neue WebIF dort gibt es einen ChannelEditor mit fertigen Listen.


    Also ich brauchte lediglich den Liplianin installieren und im VDR OSD Diseqc aktivieren, und im Web IF die passenden Sender einfügen. Fertig. dir vdr.conf habe ich dabei nicht wiederhergestellt. Möglich, dass da nun was nicht passt, aber dass solltest Du im syslog finden können.

    Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
    MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
    Yavdr 0.5:
    Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
    Yavdr 0.5:
     Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
    MLD 5.1 Beebox N3150
    , DVBSky S960 und 1Tb WD Blue

  • Danke, das hat geholfen.


    Sorry wenn ich so Anfängerfragen stelle. Ich bin ziemlich neu in dem Gebiet.


    Der HTPC soll mal meine DM8000 ersetzen.



    Ich hab noch ein Problem....Es stockt öfters das Bild.



    Das habe ich aus der Syslog raus, wo gerade kein Signal war.


    Jul 5 23:00:45 HDTV vdr: [3523] TS continuity error (9)
    Jul 5 23:00:47 HDTV vdr: [3523] TS continuity error (1)
    Jul 5 23:00:48 HDTV vdr: [3248] frontend 1/0 timed out while tuning to channel 437, tp 111361
    Jul 5 23:01:07 HDTV vdr: [3523] TS continuity error (10)
    Jul 5 23:01:09 HDTV vdr: [3248] frontend 1/0 timed out while tuning to channel 651, tp 111464



    Hoffe das hilft etwas weiter.



    Gruß


    GiZZi

    ASUS AT310NT-I Deluxe - Dual Core 1,6MHz - 1TB HDD - 2GB RAM - Tevii S480 DVB-S2 Karte - yaVDR 0.3.0a

  • Es tut mir leid, aber für die 0.4 pre gibt es keinen Support. Sie ist eine Testversion und für Anfänger gänzlich ungeeignet. Die letzte Stable ist die 0.3a. Ich empfehle Dir noch ein wenig zu warten und die Zeit zum Lernen zu nutzen.
    Nichts für Ungut.

    Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
    MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
    Yavdr 0.5:
    Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
    Yavdr 0.5:
     Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
    MLD 5.1 Beebox N3150
    , DVBSky S960 und 1Tb WD Blue