[0.4 pre1] lirc ion 330 ht

  • Hallöle,
    ich bin wieder beim Testen und wollte gerade ein apt-get update&&apt-get upgrade und dann ein apt-get dist-upgrade machen und bekomme jeweils folgende Fehlermeldung für yavdr-remote:


    Ja, ich muss da noch etwas aufräumen. Ich sehe gerade, hotzenplotz5 hat hinter mir aufgewischt. Sollte bald wieder gehen.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von gda ()

  • with this command?


    "rmmod lirc*" for lirc modules? and for remote? i don't see any modules with REMOTE name..


    if i have understand..


    - uninstall TBS driver
    - disable module of remote and lirc
    - reinstall TBS driver
    - enable module of remote and lirc is correct?


    thanks

  • Zitat von »CouchPotato«



    Hallöle,
    ich bin wieder beim Testen und wollte gerade ein apt-get update&&apt-get upgrade und dann ein apt-get dist-upgrade machen und bekomme jeweils folgende Fehlermeldung für yavdr-remote:


    Ja, ich muss da noch etwas aufräumen. Ich sehe gerade, hotzenplotz5 hat hinter mir aufgewischt. Sollte bald wieder gehen.


    Mach mal das:

    Code
    1. dpkg-divert --package yavdr-remote --add --rename --divert /etc/eventlircd.d/03_147a_e02d.evmap.dontremove /etc/eventlircd.d/03_147a_e02d.evmap


    Und dann noch mal ein dist-upgrade


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Code
    1. dpkg-divert --package yavdr-remote --add --rename --divert /etc/eventlircd.d/03_147a_e02d.evmap.dontremove /etc/eventlircd.d/03_147a_e02d.evmap


    Und dann noch mal ein dist-upgrade


    Jupp, gemacht und dann reboot.
    Ergebnis: FB funzt nicht: :(
    Auszug aus Log:

    Code
    1. Jul 10 17:50:21 rocki vdr: [1079] ERROR: remote control XineRemote not ready!
    2. Jul 10 17:50:21 rocki vdr: [1396] LIRC remote control thread started (pid=1079, tid=1396)
    3. Jul 10 17:50:21 rocki vdr: [1079] remote control LIRC - keys known


    Volles Log: http://pastebin.com/dF1emcur
    Kernel-Log: http://pastebin.com/crTuzS6v


    MfG CouchPotato
    (Ralph)

    VDR: ASRock ION 330-HT, yaVDR 0.5.0a TT-connect S2-3650 CI (DVB-S2 an USB, CI ungetestet), TeVii S660 (DVB-S2 an USB), Cinergy S2 USB HD (DVB-S2 an USB), HDMI mit Ton an 42"-LCD, MCE-Fernbedienung auch zum Einschalten (beim ASRock ION 330HT mitgeliefert)
    VDR im Ruhestand: Xeatre 6100 pro mit easyVDR 0.6.0 mit VDR 1.4.7 (FF, Budget)
    sonstige PVR: uralte Erfahrungen mit Topfield PVR 4000 und früher Grundig SeleXX (verschrottet)

  • Jupp, gemacht und dann reboot.
    Ergebnis: FB funzt nicht: :(


    Ich vermute du hast s2-liplianin-dkms installiert. Damit haben wir anscheinend gerade ein Problem.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • S2-liplianin-dkms hab ich nicht bewusst selbst installiert.
    Zum Zeitpunkt der yavdr 0.4 pre1-Installation waren alle drei USB-Devices angeschlossen. Siehe Signatur.


    Ralph

    VDR: ASRock ION 330-HT, yaVDR 0.5.0a TT-connect S2-3650 CI (DVB-S2 an USB, CI ungetestet), TeVii S660 (DVB-S2 an USB), Cinergy S2 USB HD (DVB-S2 an USB), HDMI mit Ton an 42"-LCD, MCE-Fernbedienung auch zum Einschalten (beim ASRock ION 330HT mitgeliefert)
    VDR im Ruhestand: Xeatre 6100 pro mit easyVDR 0.6.0 mit VDR 1.4.7 (FF, Budget)
    sonstige PVR: uralte Erfahrungen mit Topfield PVR 4000 und früher Grundig SeleXX (verschrottet)

  • S2-liplianin-dkms hab ich nicht bewusst selbst installiert.
    Zum Zeitpunkt der yavdr 0.4 pre1-Installation waren alle drei USB-Devices angeschlossen. Siehe Signatur.


    Das passiert automatisch wenn bestimmte Hardware erkannt wird. Du kannst ja mal nachsehen:

    Code
    1. dpkg -l| grep dkms


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Sieht so aus:

    Code
    1. root@rocki:~# dpkg -l| grep dkms
    2. ii ati-remote-dkms 0.0.1 ati-remote driver in DKMS format.
    3. ii dkms 2.1.1.2-6yavdr0~natty Dynamic Kernel Module Support Framework
    4. ii hid-gyration-dkms 3101EU-0yavdr0~natty hid-gyration driver in DKMS format.
    5. ii s2-liplianin-dkms 0~20110703.15390.2~natty s2-liplianin driver in DKMS format.
    6. root@rocki:~#


    Sagt ihr bitte hier Bescheid, wenn es weitergehen kann.
    Danke!


    Ralph

    VDR: ASRock ION 330-HT, yaVDR 0.5.0a TT-connect S2-3650 CI (DVB-S2 an USB, CI ungetestet), TeVii S660 (DVB-S2 an USB), Cinergy S2 USB HD (DVB-S2 an USB), HDMI mit Ton an 42"-LCD, MCE-Fernbedienung auch zum Einschalten (beim ASRock ION 330HT mitgeliefert)
    VDR im Ruhestand: Xeatre 6100 pro mit easyVDR 0.6.0 mit VDR 1.4.7 (FF, Budget)
    sonstige PVR: uralte Erfahrungen mit Topfield PVR 4000 und früher Grundig SeleXX (verschrottet)

  • Noch mal zur Bestätigung: Nach Deinstallation der s2-liplianin-dkms und Installation der V4L-DKMS Treiber funzt die Fernbedienung! Allerdings geht meine USB-S2-Box jetzt nicht mehr (wohl kein passender Treiber...)


    Scheint also tatsächlich ein Problem mit dem Liplianin zu sein!

    Client1: yaVDR 0.6, softhddevice, Bild+Ton über HDMI an Toshiba 46" [Hardware: Zotac IONITX-D, Impactics C3LH-B lautlos, 2GB RAM, 30 GB SSD] mit streamdev-client, alternativ XBMC per VNSI/XVDR, Logitech Harmony 300i an atric-Einschalter
    Client2: Momentan MLD5 yaVDR 0.6 + patches, softhddevice VA-API, Bild+Ton über HDMI an Telefunken D32F280R3 32" [Hardware: ASRock Q1900B-ITX, intel Celeron J1900, SilverStone SST-ML05B, 4GB RAM lautlos] mit streamdev-client, Logitech Harmony 200 an atric-Einschalter
    Server: yaVDR 0.6 headless, Aufnahmen auf ext. USB-Festplatte [Hardware: ASRock G31M-GS, E6300, 4GB RAM, Tuner: 2x DVBSky S952 (Dual PCIe)]

  • Statusupdate:
    Das heutige update, upgrade und dist-upgrade hat keine Änderung gebracht. FB funzt nach wie vor nicht. :(


    Trotz neuem liplianin.


    MfG
    Ralph

    VDR: ASRock ION 330-HT, yaVDR 0.5.0a TT-connect S2-3650 CI (DVB-S2 an USB, CI ungetestet), TeVii S660 (DVB-S2 an USB), Cinergy S2 USB HD (DVB-S2 an USB), HDMI mit Ton an 42"-LCD, MCE-Fernbedienung auch zum Einschalten (beim ASRock ION 330HT mitgeliefert)
    VDR im Ruhestand: Xeatre 6100 pro mit easyVDR 0.6.0 mit VDR 1.4.7 (FF, Budget)
    sonstige PVR: uralte Erfahrungen mit Topfield PVR 4000 und früher Grundig SeleXX (verschrottet)

  • Wollte nur mal eben bestätigen, dass mit testweise installiertem v4l-dvb-dkms die FB am eingebauten Empfänger funktioniert - Fehler liegt also definitiv im s2-liplianin-dkms.


    MfG
    Ralph

    VDR: ASRock ION 330-HT, yaVDR 0.5.0a TT-connect S2-3650 CI (DVB-S2 an USB, CI ungetestet), TeVii S660 (DVB-S2 an USB), Cinergy S2 USB HD (DVB-S2 an USB), HDMI mit Ton an 42"-LCD, MCE-Fernbedienung auch zum Einschalten (beim ASRock ION 330HT mitgeliefert)
    VDR im Ruhestand: Xeatre 6100 pro mit easyVDR 0.6.0 mit VDR 1.4.7 (FF, Budget)
    sonstige PVR: uralte Erfahrungen mit Topfield PVR 4000 und früher Grundig SeleXX (verschrottet)