Laptop erkennt DVD-Laufwerk nicht mehr

  • Laptop erkennt DVD-Laufwerk nicht mehr


    Hi,
    mein Arbeitskollege hat seinen 4 Jahren alten Vista-Laptop angeschleppt.
    Das DVD-Laufwerk wird nicht mehr angezeigt. (Arbeitsplatz bzw. Explorer)


    Ich habe dann...


    a) im Bios nachgesehen, auch da wird der Brenner nicht angezeigt
    b) ein Live-Linux versucht zu booten, wie erwartet auch ohne Erfolg, Laufwerk wird nicht angesprochen
    c) das Laufwerk durch ein funktionierendes Slimline ersetzt - Problem weiterhin vorhanden.


    Dachte natürlich zuerst an einen Hardwaredefekt, nach Tausch des Laufwerks und trotzdem weiterem Bestehen des
    Problems bin ich schon am Ende mit meinem Latein :-(


    Irgendwelche Ideen ?
    Zu erwähnen ist noch, dass die Stromzufuhr funktioniert, die Schublade lässt sich per Taster öffnen, das war
    es aber auch schon...


    VDRDAU

  • Betreffend Live-CD -> hast du die Boot Reihenfolge im Bios richtig eingestellt?


    Falls es unter Linux dann doch klappt... unter Vista geht manchmal durch die Active Sync Software von gewissen Navis oder aber auch UMTS Sticks (gerne in Kombination) verloren. Abhilfe bringt ein Registry Eintrag...

    Server: 19" Rack - yaVDR 0.5, 4x DVB-S2
    Server (Reserve): 19" Rack Server - Ubuntu 10.04 + yaVDR Repo (COMPUCASE 4HE, GIGABYTE 770TA-UD3, SNT-BA3151-1 Backplane, Athlon II X2 245e, 4 GB, 2x WD Caviar Green 2TB, 3x TT-budget S2-1600)
    Client "Wohnzimmer": Zotac ZBOX (MLD 4.0.1, Nvidia, Atom)
    Client "Schlafzimmer": Zotac ZBOX (MLD 3.0.3, Nvidia, Atom)
    Client "Kinderzimmer": Asus EeeBox EB1012P-B0550 (yaVDR 0.5, Nvidia, Atom)
    Client "Fitness": Zotac ZBOX (MLD 3.0.3, Nvidia, Atom)
    Client "Küche": Asus EeeBox B202 (Lubuntu+VLC)
    Client "Büro" (Lubuntu)
    Client "Terrasse": NSLU2 (Debian, MPD)

  • Zuerst BIOS auf Default zurück setzen. Im BIOS mal den SATA-Controller auf IDE-kompatibel (oder ähnliche Bezeichnung) stellen. Wenn das Laufwerk dann immer noch nicht erkannt wird - Laptop entsorgen (hat immerhin 4 Jahre gehalten) oder externes Laufwerk benutzen.

  • Moin!


    Das Laufwerk wird eigentlich nur dann angezeigt, wenn eine Scheibe drin ist.
    Was sagt der Geräte-Manager?


    Lars.

  • Das Laufwerk wird eigentlich nur dann angezeigt, wenn eine Scheibe drin ist.


    Du sollst nicht von Betriebssystemen auf Windows schließen.


  • Du sollst nicht von Betriebssystemen auf Windows schließen.


    Win kann das auch.


    Zumindest XP zeigt das LW per default immer (also ohne das man per "Packetmanager" "udev" installiet ;) ). Keine Ahnung ob sich da bei Vista/7was geändert hat, zumindest sollte das BIOS das erstmal erkennen. Das wäre der erste Test.


    Aber wenns das BIOS auch nicht anzeigt... Mal schauen ob der Port im BIOS deaktiviert ist. Und auch mal mit ner Taschenlampe reinleuchten ob der Steckverbinder beschädigt ist.


    Zurücksetzen der BIOS Einstellungenauf Default könnte evtl. auch mal versucht werden. Evtl. ist da was durcheinander gekommen.


    cu

  • Moin!


    Es ist von einem Vista-Laptop die Rede und vom Arbeitsplatz und Explorer. Also gehe ich mal von "Windows Vista" aus. Von XP hat keiner was gesagt und vor vier Jahren gab's das auch nur noch dann zu kaufen, wenn man es wirklich wollte.
    Standardmäßig wird ein leeres DVD-Laufwerk aus der Baumanzeige ausgeblendet. Kann aber auch sein, dass das erst mit Windows 7 eingeführt wurde, nagelt mich nicht darauf fest.
    Und natürlich lässt sich das irgendwo umkonfigurieren...


    Mich würde interessieren, ob das Laufwerk im Geräte-Manager angezeigt wird - dann wird es erkannt und es ist ein anderes Problem. Das ist unter Windows nun mal die einfachste Art, das zu überprüfen.
    Wird es dort nicht aufgeführt, hat aber Strom, dann ist es ein Fehler in der IDE/SATA-Verkabelung oder der Controller ist kaputt bzw deaktiviert. Wäre nicht ungewöhnlich, die halten ja nicht mehr so lange, wenn's nicht gerade High-End-Geräte sind. Vor allem, falls z.B. gerne mal mit dem Laptop im Bett o.ä. auf weicher Unterlage gearbeitet wird, so dass die Lüftung evtl. nicht vernünftig ihre Arbeit tun kann.


    Je nach Alter des Laptops muss man evtl. an verschiedenen Stellen im BIOS nachsehen, um das Laufwerk zu entdecken: Beim IDE-Controller, beim SATA-Controller usw.. Manchmal werden die nötigen Informationen auch gar nicht angezeigt.


    Bei "vier Jahren" fällt mir sonst auch noch eine leere Pufferbatterie ein, das kann die lustigsten Folgen haben, insbesondere das Vergessen von BIOS-Einstellungen... Aber die Defaults laden ist sicherlich eine gute Idee.


    Lars.

  • Bei einem 4 Jahr alten Notebook der AMD Klasse kann auch sehr gut die Southbridge defekt sein. Hatte ich auch bereits. Denn das Laufwerk wird auch im Bios nicht erkannt, selbst als es getauscht wurde. Das ist doch eigentlich ein guter und eindeutiger Hinweis darauf.
    Theoretisch könnte noch der Anschlußstecker defekt sein, aber das wäre weit hergeholt.
    Das würde dann ein Totalschaden bedeuten, denn ein Mainboard zu wechseln ist nicht jedermanns Sache und kostet mehr als das Notebook wert ist.

    Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
    MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
    Yavdr 0.5:
    Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
    Yavdr 0.5:
    Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
    MLD 5.1 Beebox N3150
    , DVBSky S960 und 1Tb WD Blue

  • Standardmäßig wird ein leeres DVD-Laufwerk aus der Baumanzeige ausgeblendet. Kann aber auch sein, dass das erst mit Windows 7 eingeführt wurde


    Wenn man auf die Computer Ansicht geht werden unter Windows 7 immer auch die leeren CD/DVD-Laufwerke angezeigt. Würde mich wundern wenn das unter Vista anders ist.


  • Wenn man auf die Computer Ansicht geht werden unter Windows 7 immer auch die leeren CD/DVD-Laufwerke angezeigt. Würde mich wundern wenn das unter Vista anders ist.

    Ist definitiv bei allen Windows-Versionen so (Win3.x bis Win7).



    Wenn BIOS-Einstellungen OK und CD nicht im BIOS angezeigt wird und CD-LW i.O. dann Board (bzw. ganzes Laptop) für die Tonne.


    Gruß
    Steevee

    VDR1: EasyVDR 2.0.0, MB Asus M2N-VM HDMI, TT S2-6400, ...
    VDR2: EasyVDR 2.0.0, MB Asus M4N78 Pro, AMD Athlon II X2 250, DVB-S2 TeVii S464, 2*DVB-S Budget, GraphTFT an VGA, TV an HDMI
    VDR3: EasyVDR 2.0.0, MB Asus M2N-VM HDMI, DVB-S FF1.3, DVB-S Budget, Atric-IR, GraphTFT an FF, TV an DVI
    #VDR4: EasyVDR 0.8.x, DVB-S FF1.3, DVB-S Budget, TV über AV-Board
    sonstige VDR Test-Hardware: Skystar HD2, Touch-TFT, IMON-LCD, Fritz-Box, ...

    The post was edited 1 time, last by Steevee ().

  • Hi,


    Ich habe letzte Monate ein Laptop repariert mit ein gleiches Problem (war aber ein XP darauf).


    Also, der DVD war sichtbar in Device Manager aber mit ein Fehlermeldung.


    Ursache war ein Spiel das darauf installiert war. Spiel entfernen und der DVD was zurück ok.


    Firmware upgrade von der DVD ist vielleicht auch eine Möglichkeit.


    Freundlichen Gruss,
    Steven

    VDRserver : Asrock n3700 + 8 GB ram + HDD Toshiba 3 TB (video) + 2 x 500 Gb (home) + Sandisk SSD 64 GB (OS) + Digital Devices Octopus Cine S2 + DD DVB T/T2-Operating System : Ubuntu Server (headless) 14.04 64 bit mit stable yavdr ppa


    VDRclient : Wetek Hub mit Libreelec (8.2 community build von kszaq)

  • ...na das wird wohl ausfallen wenn das laufwerk im bios nicht mehr angezeigt wird...

    Client 1 Hardware : MSI Z87-G43, I5-4570, 4 GB Ram (oversized aber war über :) ),Zotac NVidia GT630 (25 Watt),Thermaltake DH202 mit iMon-LCD ( 0038 ) und vdr-plugin-imon
    Software : yaVDR 0.6,sofhhddevice @ 1920x1080@50Hz
    Server Hardware : MSI Z87-G43, I7-4790, 16 GB RAM, 5x3 TB WD Red, Digibit-R1 (2 Devices)
    Software : Ubuntu 16.04 LTS mit yavdr-Paketen,virtualbox,diverse VM's


    Yoda: Dunkel die andere Seite ist...sehr dunkel!
    Obi-Wan: Mecker nicht, sondern iss endlich dein Toast ...

  • Moin!


    Ist definitiv bei allen Windows-Versionen so (Win3.x bis Win7).


    Ja, das stimmt. Allerdings wird ein leeres Laufwerk links in der Baumanzeige nicht angezeigt (zumindest unter Windows 7).
    Aber egal, hilft alles nicht beim Original-Problem... :-)


    Ich würde auch eher auf ein Controller/Mainboard-Defekt tippen.


    Lars.