Live läuft nicht mit aktueller Ubuntu libtntnet

  • Mit mit aktuellen Update (gestern oder heute erschienen) von libtntnet bei Ubuntu 11.04 kann ich auf das Webinterface von Live nicht mehr zugreifen.


    Im Log von VDR beschwert sich Live, daß es die libtntnet.8 nicht mehr finden kann, was auch richtig ist, da die neue Version von libtntnet in /usr/lib nur noch als libtntnet.9x zu finden ist.


    Man kann zwar Live fehlerfrei neu kompilieren und VDR startet auch laut Log wie gewohnt damit, aber das Web-IF ist trotzdem nicht erreichbar.



    Muß man hierzu in Live etwas anpassen, oder gibt es einen anderen Weg das Plugin wieder ordentlich zum Laufen zu bringen?

  • Und wenn du testhalber mal einen Link namens libtntnet0.8 nah 0.9 legst?

  • ok,


    war ein bisschen mein Fehler, bzw. der Schuldige war das Repo von yavdr, das bei einem Update einfach eine neue/andere Version von libcxxtools und libtntnet installiert hat.


    Hab die beiden wieder rausgeschmissen und die "orginale" von Natty installiert. -> Läuft.

  • das live plugin in natty yavdr braucht tntnet-2.0 aus dem yavdr main repo.
    mit tntnet-1.6 fehlen manche der funktionen in live.


    man kann nicht einfach wahllos pakete aus irgendwelchen repos nehmen und mixen mit anderen.
    daher kommen warscheinlich auch 80% aller fehler ....

  • das live plugin in natty yavdr braucht tntnet-2.0 aus dem yavdr main repo.
    mit tntnet-1.6 fehlen manche der funktionen in live.


    man kann nicht einfach wahllos pakete aus irgendwelchen repos nehmen und mixen mit anderen.
    daher kommen warscheinlich auch 80% aller fehler ....


    Vielen Dank für die Rückmeldung.


    Welche Funktionen wären das?