TT S2-6400: Schnittmarken verschieben

  • Hi,


    ein kleines Problem, das bei mir reproduzierbar auftritt:


    Wenn ich Schnittmarken verschiebe und dabei auf der Fernbedienung die Taste "4" oder "6" festhalte, bleibt das Bild nach einigen Wiederholungen hängen. Der VDR läuft weiter, Aufnahmen im Hintergrund auch. Im Log ist nichts verdächtiges zu sehen. Man kann mit der MENU Taste noch das OSD aufrufen, Aufnahmen abspielen, Zappen usw. Laut Log werden die Aktionen auch ausgeführt, man bekommt aber kein Bild.
    Das Bild kehrt erst zurück wenn man den Treiber per rmmodmodprobe neu lädt.


    Wenn ich die Schnittmarken mit einzelnen Tastendrücken verschiebe, passiert das nicht. Ich vermute mal es hängt irgendwie mit der schnellen Wiederholung der Tastendrücke zusammen.


    Kann das jemand reproduzieren?


    Softwarestand ist bei mir VDR 1.7.17, dvbhddevice 0.0.4, Powarman-Treiber mit Tasklet-Patch (aus dem Artefakte-Thread).

  • Ist bei mir genauso. Viele einzelne Sprünge stören hingegen nicht.

    VDR-User #992
    Server: Asrock N3700-ITX mit TT S2-6400 headless
    System: Ubuntu 16.04, DVB-Treiber mediabuild vom 07.05.2016
    VDR: VDR 2.2.0 mit epgsearch, live, vnsiserver
    Client: Raspberry Pi v3 mit OpenElec

  • Hi,


    das hatte ich hier auch schon beschrieben. Da darauf keiner etwas gesagt hatte dachte ich schon ich wäre der einzige. Habt ihr das Problem auch nur bei SD-Aufnahmen mit der 6400?

    VDR1: Gigabyte GA-M720-US3 (nVidia Corporation MCP78S [GeForce 8200]), Athlon II X2 240, 2GB RAM, Intel 82574L Gigabit, Debian Squeeze, Kernel 2.6.38.3 mit linux-media.tar.bz2 vom 20.04. 10:04, dvbhddevice fb6b1beedb72, VDR-1.7.22 (extension-Patch, 15 Plugins), epgsearch, extrecmenu, ...
    VDR2: Debian Etch, 2.6.21.3, K6-2 400, 192MB, NFS-Root, 466GiB über NFS, 1xNexus 2.1, 1xNova S, VDR-1.4.7
    Server: Debian Squeeze, 2.6.35.7, AMD X2 240e, 4GB, System: Raid1 2x500GB, Aufnahmen: Raid5 4TB + 1x 500GB, 1000MBit LAN
    Episodenlisten für epgsearch, VDRSeriesTimer 

  • Ich hab das gerade noch mal mit einer Aufnahme von ARD HD getestet. In der Aufzeichnung kann ich 4 und 6 gedrückt halten, bis mir der Finger abfällt.

    VDR-User #992
    Server: Asrock N3700-ITX mit TT S2-6400 headless
    System: Ubuntu 16.04, DVB-Treiber mediabuild vom 07.05.2016
    VDR: VDR 2.2.0 mit epgsearch, live, vnsiserver
    Client: Raspberry Pi v3 mit OpenElec

  • Hallo,


    Ich kann das hier bestätigen.
    Bei SD Aufnahmen bleibt das Bild sowie das Osd irgendwann stehen, wenn ich mit 4 oder 6 den Marker verschiebe.
    Bei einer Ard Hd Aufnahme hingegen ist alles ok.


    Ich nutze die aktuellen Firmware, die es bei aregel.de gibt, sowie vdr-1.7.18 mit dvbhddevice-0.0.4.


    In logs findet man nichts, was auf ein crash hinweist.
    Ich muss VDR beenden, Treiber entladen, neu laden und VDR wieder starten, damit alles wieder funktioniert.