Gestern: apt-get upgrade, vdr von 1.7.16 auf 1.7.17, neues NVidia-Kernel-Modul -> Menüs weg

  • Hallo zusammen,


    ich habe gestern nach vielleicht 3-4 Wochen mal wieder ein Upgrade auf meinem TV-Client gemacht (Atom mit ION), soweit funktioniert auch alles noch, lediglich die vdr-Menüs werden nicht mehr angezeigt. Ausgabeclient ist xine mit vdpau. Starte ich xine dagegen mit -V xv, ist das Menü da. Für mich siehts also so aus, als würde mir der nvidia-Treiber beim Overlay quer schießen.


    Wie kriege ich also entweder das alte Kernel-Modul wieder oder wie kann ich den Fehler sonst beheben?


    Gruß, Flipsen

    VDR-Server: Pentium G3220, 8GB RAM, 60GB OCZ SSD, 2x 3TB WD Red (RAID1), 1x TeVii S482 Dual DVB-S2-Karte, 1x DVBshop DVBSky 952 Dual DVB-S2-Karte, Ubuntu 14.04.3LTS, VDR 2.2.0, yavdr-Repo, vnsi-server
    VDR-Client 1: Asus ATOM, 2GB RAM, KODI 15.2 Kodibuntu 14.04.3LTS, vnsi-client
    VDR-Client 2: Samsung Galaxy S5 mit Kodi



  • Hallo,


    das kenne ich doch. Hatte auch nur ein Plugin installieren wollen und dann ist das eingetreten wie Du es beschrieben hast. Sorry, helfen kann ich Dir aber auch nicht :(


    Gruß
    Marlow

    Mein VDR = ASUS M4N78-AM, AMD Sempron 140 AM3 2.70GHz, 160 GB HDD, GraKa Gainward 210, 2x TechnoTrend TT Budget S2-1600, Ausgabe über Philips 42"

  • Hallo Flipsen1977


    den NVidia Treiber neu installieren




    Gruß
    Jürgen

    :portal1
    1.) VDR 1.7.0-extp72: Digitainer I, EasyVDR V 0.8.06, 512MB, 500GB SATA, TT Premium S2300 Rev 2.3, Hauppauge Nova SE2


    2.) VDR 1.4.7: EasyVDR V 0.8.06, 512MB, EliteGroup RC415ST, 2 x 500GB SATA, Intel Celeron D 1,60 GHz, 16x DL Multinorm Brenner, Fritz Stick W-Lan, TT Premium S2300 Rev 2.3, TechnoTrend Budget S-1500