Tonaussetzer beim Abspielen von Aufnahmen mit vdr-xine und vdr-xinelibout

  • Hallo,


    Ich habe gelegentlich kurzzeitige Tonaussetzter beim Abspielen von Aufnahmen. Mit vdr-xine und vdr-xinelibout. Hier


    http://rapidshare.com/files/455278464/tagesschau.tar.bz2


    ein Schnipsel, mit dem das reproduzierbar ist: Nach einer kurzen Anfangszeit kommt der Ton, ist aber dann gleich wieder weg.


    Könnt ihr das reproduzieren? Woran kann das liegen?


    - Markus

    Client1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Xubuntu 20.04, VDR 2.4x

    Client2: RPI3

    Server: RPI4, Sundtek SkyTV Dual 2x


  • Könnt ihr das reproduzieren? Woran kann das liegen?


    - Markus

    Kann ich mit deiner Aufnahme nachvollziehen. Ist bei meinen eigenen Aufnahmen noch nie aufgetreten. Woran es liegen kann? Keine Ahnung, womit nimmst Du denn auf, exotische oder sehr neue Hardware ...?


    Edit: Hab in dem neuen Editor deine Signatur nicht gesehen .... Mit der FF aufgenommen? Vielleicht zu hohe Datenrate auf den ÖR?



    Grüße, Peter

    KODI, tvh, arch x86_64, Octopus net 2 x Duoflex C/C2/T2 , NUC7i3BNH, Crucial MX300 2TB, LG LM 669S

    Linux is the best OS I have ever seen -- Albert Einstein

    The post was edited 1 time, last by lostinspc ().

  • Hallo Peter,


    Vielen Dank fürs Testen. Aufgenommen mit der TeVii S470. Ich hab zwar auch noch eine FF, aber da ARD HD mit DVB-S2 sendet, kann's die wohl nicht gewesen sein.


    - Markus

    Client1: ASUS P5QC, Dual Core 3G, Cine S2, Ext. Board von TBE, Xubuntu 20.04, VDR 2.4x

    Client2: RPI3

    Server: RPI4, Sundtek SkyTV Dual 2x