Kein Bild über HDMI an einem LG47LD450

  • Hallo,
    Ich werd no narisch....


    Ich habe Probleme mit meinem LG47LD450. Der TV zeigt nach dem yavdr start: Kein Signal. Ich hab schon alles versucht. Selbst umstellen auf eine feste Modeline brachte keinen Erfolg. Mir ist aufgefallen, dass manchmal ein rotes "fail" am rechten Bildschirmrand erscheint.
    Laut Xorg.log wird der LG aber richtig erkannt. Eigentlich sollte an der HDMI was ankommen?



    Kabel und Verbindungen sind in Ordnung. Ubuntu Live CD zeigt ein einwandfreies Bild. Auch an einem Sharp LCD TV funktioniert das yavdr auf Anhieb.


    Wer kann mir helfen?

  • Bin mir nicht sicher ob die "Modes" in der
    Section "Monitor" richtig sind. Die gehören nach Section "Screen"


    Hast du schon probiert im Webinterface von yavdr einen neue xorg.conf zu erzeugen ? Bzw. die EDID neu auszulesen ? Hast du bei der Installation einen anderen Monitor angeschlossen gehabt ?

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von DocViper ()

  • Hallo DocViper,
    Die Installation habe ich am LG durchgeführt. Die edid.bin hab ich mir über nvidia-settings erzeugt und nach edid.0.yavdr umkopiert. Auch wenn ich die Modes weglasse, bleibt der Bildschirm dunkel.


    An meinem Sharp ist Bild und Ton einwandfrei da. Was ist eigentlich bei einer Ubuntu Live CD anders? Hier habe ich auch keine Probleme.


    Gruss

  • beschorn
    Also irgendwie sieht deine xorg.conf.yavdr merkwürdig aus. Beweg die doch mal weg und die edid.bin gleich mit, dann im WF nochmal neu den zu verwendenen Modus einstellen. Jetzt nochmal in /etc/X11 nachsehen, ob beide Dateien sauber neu erstellt wurden. Dann booten.

    Gruß
    Holger


    HTPC: yaVDR 0.5, M3N78-VM, Athlon II X2 240, 2GB, 2x TT S2-1600, Antec Fusion Remote, Harmony 650, LG 50PK550

  • Hallo,


    ich habe mit meine kleinen 32LD450 auch Probleme:


    Mein workaround ist nun die Option: # Option "UseEDID" "FALSE" # und den Ton separat "analog" über einen Klinkestecker zum TV.


    Leider funktionieren alle anderen getesteten Modis und Variationen nicht.


    Bei der Kombination:
    Option "UseEDIDFreqs" "FALSE"
    Option "UseEDIDDpi" "FALSE"
    Option "ModeValidation" "NoEdidModes"
    habe ich zwar Ton aber wieder das "x" Problem.


    Nur bei:


    Option "UseEDID" "FALSE"


    Ist das Bild (Umschaltproblem) gelöst.


    Anbei mein xorg.conf


    henfri hat auch Probleme mit einem LG.


    Grüße
    kaminkehrer

    Dateien

    • xorg.conf

      (10,85 kB, 92 Mal heruntergeladen, zuletzt: )

    VDRMB2 (Wohnzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Intel DH61BE ; Geforce GT630 ; 2x2GB ; CineS2 5.6 ; 128GB SSD ; 1TB HDD
    Harmony 650 ; Samsung UE40C6200
    - Gen2VDR 6.0 -


    VDRMB1 (Schlafzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Zotac ionitx G-E ; 240GB SSD ; CineS2 5.4 ; 2x2 GB RAM
    Harmony 650 ; LG 32LG450
    - Gen2VDR 6.0 -


    VDRMB3 (Test) :
    Gehäuse: Activy 300 FP mit TTL Wandler am Serial
    POV 330-1 ; 240GB SSD ; Mystique SaTiX-S2-PCI ; 2x2 GB RAM
    Harmony 300
    - Gen2VDR 6.0 -


    und weitere ...

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von kaminkehrer ()

  • Bei meinem LG47LD420 kommt über HDMI nur ein Bild, wenn auch gleichzeitig der Ton über HDMI kommt. Und dann auch nur, wenn er nicht Stereo ist also DD oder so.


    Deshalb hab ich den VDR wieder über VGA angeschlossen.

    Grüße


    Hannemann

  • Hi hannemann,


    wenn noch möglich, dann tausche den LG um.
    Ich habe noch einen Toshiba, der funktioniert gut.


    Grüße
    kaminkehrer

    VDRMB2 (Wohnzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Intel DH61BE ; Geforce GT630 ; 2x2GB ; CineS2 5.6 ; 128GB SSD ; 1TB HDD
    Harmony 650 ; Samsung UE40C6200
    - Gen2VDR 6.0 -


    VDRMB1 (Schlafzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Zotac ionitx G-E ; 240GB SSD ; CineS2 5.4 ; 2x2 GB RAM
    Harmony 650 ; LG 32LG450
    - Gen2VDR 6.0 -


    VDRMB3 (Test) :
    Gehäuse: Activy 300 FP mit TTL Wandler am Serial
    POV 330-1 ; 240GB SSD ; Mystique SaTiX-S2-PCI ; 2x2 GB RAM
    Harmony 300
    - Gen2VDR 6.0 -


    und weitere ...

  • Ich bin mit VGA eigentlich zufrieden. Über HDMI hab ich meinen PC dran. Zocke gerade Crysis.


    Der Ton kommt via Klinke aus einer 5.1 Anlage für PC. Wenn ich endlich einen Massetrenner krieg, kann ich den zwischen VDR und PC umschalten. Momentan hat die Umschaltbox noch eine Brummschleife.


    So ist das Schlafzimmer eigentlich ganz gut gerüstet... Insofern sehe ich da kein Problem


    Schicker als TV über HDMI fände ich PIP am TV, aber das kann mein Modell nicht.


    Was wären denn die Vorteile von TV über HDMI?

    Grüße


    Hannemann

  • Ich habe auch den Billigheimer LG 32LD420, und kann die Probleme hier nicht nachvollziehen.
    Ich habe eine gutes Bild und Ton, sowohl per DD als auch Analog-Stereo, alles per HDMI
    Die Warnings wegen der verkorksten edid habe ich zwar auch, es läuft jedoch Alles zu meiner vollen Zufriedenhiet. Anbei die xorg.conf sowie der Output von Xorg.
    Ist ein multi-screen-Aufbau, entsprechende Passagen für screen0 müssen halt rausgeworfen werden.


    Grüße

    Dateien

    • xorg.conf

      (2,61 kB, 78 Mal heruntergeladen, zuletzt: )
    • Xorg.0.log.gz

      (4,57 kB, 54 Mal heruntergeladen, zuletzt: )

    VDR1: P5b-DE, E8400, 5TB Seagate Platten, squeezevdr/xbmc Frodo 2*Cinergy-1200, TT S2-3200,G210 MultiSeat für LG-32LD420+Desktop
    VDR2: AMD 5050e, Asus m3n78-pro, 2.5'' HDD, YAVDR-0.4, PT-AX100E+26'' BilligGlotze
    Server: Seagate Dockstar mit 2.5'' HDDs für Web/Mail/File/Print/Lirc/Musik 24/7

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Hemingway ()

  • Hallo,


    Zitat

    Hat einer von euch noch nen anderen Receiver, mit dem Ihr das ausprobieren könnt??


    Ja einen Entertain der Telkom.
    Damit funktioniert alles wunderbar.


    Hemingway : DANKE, werde am Wochenende Deine xorg.conf testen.


    Viele Grüße
    kaminkehrer

    VDRMB2 (Wohnzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Intel DH61BE ; Geforce GT630 ; 2x2GB ; CineS2 5.6 ; 128GB SSD ; 1TB HDD
    Harmony 650 ; Samsung UE40C6200
    - Gen2VDR 6.0 -


    VDRMB1 (Schlafzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Zotac ionitx G-E ; 240GB SSD ; CineS2 5.4 ; 2x2 GB RAM
    Harmony 650 ; LG 32LG450
    - Gen2VDR 6.0 -


    VDRMB3 (Test) :
    Gehäuse: Activy 300 FP mit TTL Wandler am Serial
    POV 330-1 ; 240GB SSD ; Mystique SaTiX-S2-PCI ; 2x2 GB RAM
    Harmony 300
    - Gen2VDR 6.0 -


    und weitere ...

  • Zitat

    Original von henfri
    Yavdr kann pip.

    Ich meinte den Fernseher, damit ich z.B. den PC im PIP und VDR im Hintergrund haben kann.


    Ist es bei euch auch so, das der eine HDMI das Bild anders anzeigt als der andere? Bei mir ist das so, das der seitliche HDMI das Bild viel heller und unnatürlich geschärft darstellt.

    Grüße


    Hannemann

  • Hi,


    hannemann : Du kannst für jeden HDMI die Farbeinstellungen am TV einzeln machen.


    Zu Deiner xorg.conf, ich habe die mal um den Twinteil eingekürzt:


    Wo hast Du diese Angaben her:


    Zitat


    HorizSync 14.0 - 91.0
    VertRefresh 48.0 - 80.0


    Mir scheinen die gewagt, bist Du sicher das der TV 80HzVertikal ab kann?


    Grüße
    kaminkehrer

    VDRMB2 (Wohnzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Intel DH61BE ; Geforce GT630 ; 2x2GB ; CineS2 5.6 ; 128GB SSD ; 1TB HDD
    Harmony 650 ; Samsung UE40C6200
    - Gen2VDR 6.0 -


    VDRMB1 (Schlafzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Zotac ionitx G-E ; 240GB SSD ; CineS2 5.4 ; 2x2 GB RAM
    Harmony 650 ; LG 32LG450
    - Gen2VDR 6.0 -


    VDRMB3 (Test) :
    Gehäuse: Activy 300 FP mit TTL Wandler am Serial
    POV 330-1 ; 240GB SSD ; Mystique SaTiX-S2-PCI ; 2x2 GB RAM
    Harmony 300
    - Gen2VDR 6.0 -


    und weitere ...

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von kaminkehrer ()

  • Hallo,


    bei mir funktioniert es leider nicht mit der xorg.conf


    Der Bildschirm wird immer noch schwarz beim Umschalten.


    Grüße
    kaminkehrer

    VDRMB2 (Wohnzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Intel DH61BE ; Geforce GT630 ; 2x2GB ; CineS2 5.6 ; 128GB SSD ; 1TB HDD
    Harmony 650 ; Samsung UE40C6200
    - Gen2VDR 6.0 -


    VDRMB1 (Schlafzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Zotac ionitx G-E ; 240GB SSD ; CineS2 5.4 ; 2x2 GB RAM
    Harmony 650 ; LG 32LG450
    - Gen2VDR 6.0 -


    VDRMB3 (Test) :
    Gehäuse: Activy 300 FP mit TTL Wandler am Serial
    POV 330-1 ; 240GB SSD ; Mystique SaTiX-S2-PCI ; 2x2 GB RAM
    Harmony 300
    - Gen2VDR 6.0 -


    und weitere ...

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von kaminkehrer ()

  • Hier mal die /etc/asound.conf, mit der es bei mir funktioniert hat.
    Ich hoffe, Sie ist fehlerfrei. Ich hab sie mit dem Handy hier reinkopiert. War gar nicht so einfach...


    Die stammt ursprünglich hier aus dem Forum und dient dazu, den HDMI Ton und ich glaube Toslink gleichzeitig zu aktivieren. Wie gesagt, ohne Ton über HDMI kam bei mir kein Bild.

    Grüße


    Hannemann

  • Irgendwie ist beim editieren des Beitrags auf einmal kein Button zum abschicken mehr da...


    Egal...


    HDMI ist pcm.tv und Toslink pcm.receiver

    Grüße


    Hannemann

  • Hi Hannemann,


    kannst Du bitte auch Deine asound.conf hier anhängen.


    Danke


    Grüße
    kaminkehrer

    VDRMB2 (Wohnzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Intel DH61BE ; Geforce GT630 ; 2x2GB ; CineS2 5.6 ; 128GB SSD ; 1TB HDD
    Harmony 650 ; Samsung UE40C6200
    - Gen2VDR 6.0 -


    VDRMB1 (Schlafzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Zotac ionitx G-E ; 240GB SSD ; CineS2 5.4 ; 2x2 GB RAM
    Harmony 650 ; LG 32LG450
    - Gen2VDR 6.0 -


    VDRMB3 (Test) :
    Gehäuse: Activy 300 FP mit TTL Wandler am Serial
    POV 330-1 ; 240GB SSD ; Mystique SaTiX-S2-PCI ; 2x2 GB RAM
    Harmony 300
    - Gen2VDR 6.0 -


    und weitere ...

  • Hi kaminkehrer,


    siehe 2 Posts weiter oben ;-)

    Grüße


    Hannemann