[erledigt] apt-get update: 0% [warten auf Kopfzeilen]

  • Hallo zusammen,


    mir fällt seit 3-4 Tagen auf, dass ich meine Paketlisten nicht mehr aktualisieren kann.
    Es dauert ewig lange, und im Ergebnis kommt anfangs nur
    "0% [Warten auf Kopfzeilen] [Warten auf Kopfzeilen] [Warten auf Kopfzeilen]"


    Nach ner ordentlichen Wartezeit schaut es dann so aus:

    Code
    1. [root@marcus-HTPC:/tmp# apt-get update0% [Warten auf Kopfzeilen] [Warten auf Kopfzeilen] [Warten auf Kopfzeilen]Fehl http://ppa.launchpad.net lucid Release.gpg Verbindung fehlgeschlagenFehl http://security.ubuntu.com lucid-security Release.gpg Verbindung fehlgeschlagen [IP: 91.189.92.166 80]Fehl http://de.archive.ubuntu.com lucid Release.gpg Verbindung fehlgeschlagen [IP: 141.30.13.10 80]Fehl http://ppa.launchpad.net/yavdr/stable-vdr/ubuntu/ lucid/main Translation-de Verbindung fehlgeschlagenFehl http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-de Verbindung fehlgeschlagen [IP: 91.189.92.166 80]Fehl http://de.archive.ubuntu.com/ubuntu/ lucid/main Translation-de Verbindung fehlgeschlagen [IP: 141.30.13.31 80]0% [Warten auf Kopfzeilen] [Warten auf Kopfzeilen] [Warten auf Kopfzeilen]



    An meiner Netzverbindung liegt es wohl nicht, ich komme aufs WFE und kann raus in Internet pingen. Mich wundert allerdings, dass ich z.B. mal eines der nicht erreichbaren Repositories von oben angepinge, und dann eine andere IP-Adresse aufgelöst wird. (ist sowas normal?, oder liegt hier der Hund begraben)


    Muss ich irgendeine Datei vom apt-Cache löschen?
    Googlen bringt mir Treffer mit Bezug zu nem Proxy, aber ich verwende gar keinen Proxy hier.


    Vielen Dank, Gruß,
    Marcus

    Hardware: Zalman HD160XT; Asus H97M-Plus, 1024MB RAM, Digital Devices Cine S2 (rev 7), Atric-Einschalter, NEC3520 DVD-Laufwerk, Samsung 256 GB SSD-Festplatte --> darauf yaVDR 0.6
    Hifi: Denon AVR4306, Samsung UE40ES6300

    The post was edited 1 time, last by marcuszurhorst ().

  • marcuszurhorst


    Ein schneller Check bei mir ergibt, das die IP erreichbar ist:


    Wenn bei Dir wirklich alles in Ordnung ist, könnte es auch ein Provider-Problem sein, kam alles schon vor.


    Regards
    fnu

    HowTo: APT pinning


  • Hall fnu,


    auf dem yaVDR habe ich traceroute nicht installiert.
    Aber mein Laptop (hängt an der gleichen Fritzbox), der findet das Ziel nach 19 Hops.


    Aber danke für die Idee!


    Gruß,
    Marcus

    Hardware: Zalman HD160XT; Asus H97M-Plus, 1024MB RAM, Digital Devices Cine S2 (rev 7), Atric-Einschalter, NEC3520 DVD-Laufwerk, Samsung 256 GB SSD-Festplatte --> darauf yaVDR 0.6
    Hifi: Denon AVR4306, Samsung UE40ES6300

  • Recht Holperig, aber es geht.


    Registered Linux User #228306
    Registered VDR User #1525
    yaVDR 0.3.0


    Hardware:
    M3N78-VM AMD Athlon(tm) 64 X2 Dual Core Processor 5000+
    DVB-C: TechnoTrend C-1501 CI: Alphacrypt Light DVB-T: Terratec Cinergy 1200 DVB-T Sound: nVidia MCP72XE High Definition Audio
    Fernbedienung: Harmony 885 IR-Empfänger: Atric Einschalter Audio: Yamaha RX-V361 via SPDIF

  • Ok, es lag (logischerweise) nicht an yaVDR.
    Die Fritzbox hat gesponnen nach nem Firmware-Update am Montag.
    Das war zum ersten Mal überhaupt schief gegangen, das ist mir vorher nie passiert.
    Jedenfalls dachte ich nach nem Recovery, dass nun alles gut ist, zumal alle Geräte Internet hatten.


    Nun habe ich aber nochmal ein Downgrade auf die ursprüngliche Version gemacht, und plötzlich geht alles wieder. Keine Ahnung, was da genau verdaddelt war, aber jetzt ist's gelöst.


    Gruß, Marcus

    Hardware: Zalman HD160XT; Asus H97M-Plus, 1024MB RAM, Digital Devices Cine S2 (rev 7), Atric-Einschalter, NEC3520 DVD-Laufwerk, Samsung 256 GB SSD-Festplatte --> darauf yaVDR 0.6
    Hifi: Denon AVR4306, Samsung UE40ES6300