systeminfo.sh für AT5IONT-I

  • Hallo,
    habe mal ein wenig die systeminfo.sh bearbeitet. Diese hier ist nun angepasst für das AT5IONT-I Board.


    Vorraussetzung:

    • sensors (bei Yavdr bereits vorhanden)
    • hddtemp
    • vdr-plugin-systeminfo (bei Yavdr bereits vorhanden)
    • hddtemp hat Zugriffsrechte in der sudoers (mit visudo bearbeiten), ist bei Yavdr wichtig
      # /etc/sudoers
      ...
      # Members of the admin group may gain root privileges
      %admin ALL=(ALL) ALL
      vdr ALL=NOPASSWD: /usr/sbin/hddtemp
      # Added by yavdr-startup, don't remove
      vdr ALL=NOPASSWD: /usr/bin/start-xterm
      vdr ALL=NOPASSWD: /sbin/reboot


    Die /usr/share/vdr-plugin-systeminfo/systeminfo.sh (Pfade können bei anderen Installationen als Yavdr auch woanders liegen):


    Das war es schon.


    Viel Spass damit.

    Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
    MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
    Yavdr 0.5:
    Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
    Yavdr 0.5:
     Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
    MLD 5.1 Beebox N3150
    , DVBSky S960 und 1Tb WD Blue

  • Hallo,


    super, ich benutze auch dieses Board, habe aber als Ausgabe von "sensors" nur:


    coretemp-isa-0000
    Adapter: ISA adapter
    Core 0: +17.0°C (crit = +100.0°C)


    coretemp-isa-0001
    Adapter: ISA adapter
    Core 1: +24.0°C (crit = +100.0°C)


    Hat jemand eine funktionierende sensors.conf für dieses Board?


    Danke und Gruß,
    Micha

    Lintec Gehäuse - Futuba USB Display MDM166A - FB Medion X10 - ASUS AT5IONT-I - Mystique S2 Satix Dual - Gen2VDR 3 V8

  • mit den oben beschriebenen Voraussetzungen und der korrekten Einrichtung von sensors sollte das kein Problem sein.
    Bei gen2vdr kann ich Dir leider nicht helfen. Aber Sensors ist da nicht anders als unter Ubuntu.


    wenn ich Zeit habe lade ich Dir die Tage meine Sensors3.conf hoch.

    Proxmox VE, Tyan Xeon Server, OMV, MLD-Server 5.1
    MLD 5.1 64bit: Asus AT5iont-t, ION2, 4GB Ram, SSHD 2,5" 1Tb, HEX TFX 300W 82+, Cine S2 V6.2 , 38W max.
    Yavdr 0.5:
    Zotac D2550ITXS-A-E mit GT610 OB, TT S2-4100 PCI-e ,Joujye NU-0568I-B
    Yavdr 0.5:
     Sandy Bridge G840, Tests und Energieverbrauch , CoHaus CIR, Cine S2 V6.2
    MLD 5.1 Beebox N3150
    , DVBSky S960 und 1Tb WD Blue

  • Hi,


    super, danke.


    Es scheint aber wohl so als wenn Module fehlen.
    Hab mittlerweile probiert mittels sensors-detect weiter zu kommen.
    Muss wohl einige Module nachinstallieren :-(


    Gruß,
    Micha

    Lintec Gehäuse - Futuba USB Display MDM166A - FB Medion X10 - ASUS AT5IONT-I - Mystique S2 Satix Dual - Gen2VDR 3 V8

  • Hallo,


    habs hinbekommen.
    Musste das Modul "it87" nachladen. (Mit den üblichen Stolperfallen :-)
    Nu klapts auch mit den sensors.
    Musste dann nur wie üblich das systeminfo.sh script anpassen.


    Danke und Gruß,
    Micha

    Lintec Gehäuse - Futuba USB Display MDM166A - FB Medion X10 - ASUS AT5IONT-I - Mystique S2 Satix Dual - Gen2VDR 3 V8