HD-VDR mit Intel HD Graphics - Testbericht zu vaapi

  • Quote

    Originally posted by wbreu
    Alles klar?


    Jawohl :)


    Mit libxine 1.2 und xineliboutput komm ich dennoch nicht weiter. Dein zip lässt sich bei mir nicht bauen mit oben schon angegebener Fehlermeldung, von vdr-developer baut wunderbar, aber steigt mit segfault aus.


    Gibts mit der libxine1-2 evtl. bekannte Probs auf 64bit Systemen ?



    Zum Thema KMS... soweit ich das bisher gelesen habe alles was framebuffer heisst raus aus der config ausser inteldrmfb und console fb.
    Infos hab ich von hier: http://linux.koolsolutions.com…s-in-debian-linux-kernel/
    Gibts hier sonst noch was bei zu beachten ? Die Info ist ja nun auch schon was älter.



    Danke & Gruss
    Hoschi


  • Moin,


    sorry, aber mit 64bit-Systemen und deren Anforderungen, Go's und Nogo's habe ich keine Erfahrungen. Deshalb erlaube ich mir auch keine Aussage an was es konkret liegen kann/soll.


    Die gepatchte xine-lib von mir ist auch nichts anderes als die vom developper.
    Eventuell kannst du ja mal ein make distclean vor dem autogen probieren.


    Die Info's zum KMS sind korrekt, die habe ich auch so umgesetzt.


    Gruß
    Wolfgang

  • @64bit
    Ich habe hier auch 64Bit. Beim kompilieren gibts eigentlich nie Probleme.


    @KMS
    Sollte das nicht mittlerweile per default im Kernel aktiv sein?


    Edit: Auszug aus dmesg


    Code
    1. Jan 30 17:18:04 carla kernel: [ 6.092272] [drm] Initialized drm 1.1.0 20060810
    2. Jan 30 17:18:04 carla kernel: [ 6.151440] i915 0000:00:02.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    3. Jan 30 17:18:04 carla kernel: [ 6.180046] vgaarb: device changed decodes: PCI:0000:00:02.0,olddecodes=io+mem,decodes=io+mem:owns=io+mem
    4. Jan 30 17:18:04 carla kernel: [ 6.567588] fb0: inteldrmfb frame buffer device
    5. Jan 30 17:18:04 carla kernel: [ 6.567589] drm: registered panic notifier
    6. Jan 30 17:18:04 carla kernel: [ 6.567601] No ACPI video bus found
    7. Jan 30 17:18:04 carla kernel: [ 6.567749] [drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0


    Laut der ober verlinkten Seite läuft KMS also und ich habe da nichts per Hand aktiviert.

    Testsystem:
    Hardware: Lian Li C39, Core-i7-3632QM, Jetway NF9G-QM77, 4GB RAM, PicoPSU 160XT inkl 80W Morex, 3x 2,5" 1TB RAID5, 1xSamsung PM830 mSATA 128GB, 1x LG BDROM, 1x DD Cine CT (v6) + CI + Alphacrypt CAM
    Software: Ubuntu 13.04 mit 3.8 x64, VDR 2.0.1 + xbmc 12.2

    The post was edited 4 times, last by Flachzange ().

  • Hallo,


    so, mal ein weiterer Statusbericht von mir:


    Software:


    - kernel26 2.6.36.3 (beibehalten)
    - xorg-server 1.9.3.901 (beibehalten)
    - libdrm-git 20110125 (beibehalten)
    - libva-git 20110131 (vorher: libva-git 20110126)
    - xf86-video-intel-git 20110131 (vorher: xf86-video-intel 2.14.0 )
    - xine-lib-1.2 25012011 + vaapi patch (vorher: xine-lib-1.2-vaapi (ebsi))
    - vdr-1.7.16 (beibehalten)
    - vdr-plugin-xineliboutput-git 20110124 (neu compiliert)
    - xbmc opdenkamp git von heute + vdr-vnsi plugin aus dem opdenkamp git
    ausserdem :
    - compiz-core 0.8.6-2


    mit weiteren Packeten u.a. compiz fusion, etc.


    xineliboutput:

    SD Inhalte: Läuft sauber u. Ruckelfrei inkl. Deinterleacing ca. 20% Last von vdr-sxfe
    HD 720p: Läuft sauber und Ruckelfrei laut log mittels vaapi ca. 70% Last von vdr sxfe (Alle 4 Kerne mit ca 30% ausgelastet, Systemüberwachung benötigt allerdings auch gut 20% ziemlich viel??)
    HD 1080i (ServusTV): Ohne Deinterleacing Ruckelfrei, bei eingeschaltetem Deinterlacer auffälliges Ruckeln - kann man so nicht anschauen ca. 64% Last von vdr-sxfe (alle 4 Kerne mit ca. 30% ausgelastet)


    xbmc:


    Mit aktivierter VA-API


    SD: Sauber, aber kein Deinterleacing, ca. 22% Last xbmc (abwechselnd ein Kern 25% rest bis 7% schwankend)
    HD 720p: Sauber, ca. 50% Last xbmc (abwechselnd ein Kern 34% rest bis 12% schwankend)
    HD 1080i (Servus TV): Sehr stark Ruckelnd (frames gehen nicht über 20) kein Deinterleacing, ca. 55% Last XBMC (abwechselnd ein Kern 34% rest bis 12% schwankend)


    Mit deaktivierter VA-API


    SD: Sauber, Bob Deinterleacing ca. 46% Last xbmc 45% (alle 4 Kerne ca. 15%)
    HD 720p: Sauber ca. 80% Last xbmc (alle 4 Kerne schwankend zwischen 15% und 30% )
    HD 1080i (Servus TV): Bob Deinterleacing, Bild macht blassen Eindruck schlecht deinterleaced ca. 110% Last (alle 4 Kerne schwankend zwischen 25% und 40%)


    Das Zusammenspiel zwischen Treiber und Anwendung scheint bei mir nicht gut zu funktionieren. Man kann zwar an der CPU Last sehen, dass die VAAPI greift, aber selbst ohne VAAPI bekomm ich bei ServusTV HD kein perfektes Bild angezeigt. Der Prozessor ist auf conservative Taktung geschaltet und steht konstant bei 1200 MHZ. Die Temperatur bleibt mit 35 -38 Grad sehr stabil. Zum Messen der CPU Auslastung verwende ich Top, die Gnome Systemüberwachung (scheint selber bis zu 20% CPU Leistung zu schlucken) und die XBMC interne Anzeige. CPU Temperatur ermittel ich mit lm_sensors.


    Das OSD läuft sehr flüssig im HUD Modus. Es gibt keine Ruckler oder ähnliches. Getestet mit Athra Full HD Skin. XBMC könnte in meine Augen noch etwas Flüssiger bei den Bewegungen sein. Manchmal wirkt es etwas ruckelnd. Es ist genauso wie auf meiner VDPAU Kiste. Manchmal total flüssig und manchmal wirkt es so als würde es stocken. Evtl. ein generelles XBMC Problem.


    Ich habe unter xinelibout unter anderem mit wbreus EInstellungen als auch mit eigenen Abänderungen getestet. Ich konnte keine Unterschiede feststellen. Auch die Verwendung einer angepassten xorg.conf brachte keine Besserung.


    Meine letzte Idee wäre jetzt noch die Kernel version von wbreu zu verwenden.


    @ wbreu: Kannst du bitte mal Erläutern warum der Kernel den du ausgewählt hast geeigeneter ist? Die KMS funktion sollte bei mir laut Wiki eingeschaltet sein. ich hab in den logfiles allerdings nichts dazu gefunden.


    Soweit meine Ehrfahrungen...


    Gruß
    Atech

    HTPC:
    Softtware: Archlinux mit VDR aus Archvdr repo (1.7.31 mit softhddevice) und xbmc 12.2 Frodo stable
    Hardware: Coolermaster 260 mit Core I3 540, 4 GB Kingst. Ram, GA.H55M-D2H, PCIe 16X RiserCard, NVIDIA 430GT, TT3600USB, TT3650-CI USB, Samsung SSD 640, WD Blue 1TB (WD10TP), IR Einschalter, imon Display, mce FB und 12 Kanal Atmolight (4 Led Streifen) über DFatmo und Boblight

  • Nabend,


    Flachzange , die dmesg-Meldung ist exakt identisch meiner.


    Atechsystem , irgenwie ist deine CPU-Last um ca. 10 % pro Core zu hoch. Frag mich aber bitte nicht warum, ich schaue mir die ganze Sache in der Regel mit htop an, da sieht man die "echten" Cores sehr schön und auch das Threading.


    Der 2.6.36er sollte keine signifikanten Abweichungen zu meinem 2.6.35.10 haben.


    Mir scheint so als ob ihr beide zuviel Desktopzeugs installiert habt, dass da reinfunkt.
    Nur so ein Gefühl...., laut eueren Beschreibungen.


    Gruß
    Wolfgang

  • Nabend wbreu,


    benutzt du keinen desktop manager bzw. wenn doch welchen? Wie "dockst" du compiz daran an?


    Hmm... naja gnome ist sicher nicht der "sparsamste" :)


    Gruß
    Atech

    HTPC:
    Softtware: Archlinux mit VDR aus Archvdr repo (1.7.31 mit softhddevice) und xbmc 12.2 Frodo stable
    Hardware: Coolermaster 260 mit Core I3 540, 4 GB Kingst. Ram, GA.H55M-D2H, PCIe 16X RiserCard, NVIDIA 430GT, TT3600USB, TT3650-CI USB, Samsung SSD 640, WD Blue 1TB (WD10TP), IR Einschalter, imon Display, mce FB und 12 Kanal Atmolight (4 Led Streifen) über DFatmo und Boblight

  • Quote

    Original von Atechsystem
    benutzt du keinen desktop manager bzw. wenn doch welchen? Wie "dockst" du compiz daran an?


    Das frage ich mich auch....


    Quote

    Original von Copperhead
    Hmm? Desktop (wie KDE, Gnome) und VDR widerspricht sich. Entweder Desktop oder VDR.


    Das ist sicherlich abhängig von den persönlichen Vorlieben....aber gehört hier auch nicht hin.



    Ich resigniere jetzt bei meinen VAAPI-Versuchen. Mit Dual-Channel RAM läuft es jetzt ohne compiz/hud reproduzierbar flüssig. Mit compiz/hud ruckelt es nachwievor in gleicher Stärke. Für den Gegentest habe ich noch mal Ubuntu 10.10 istalliert und die halbwegs aktuellen xorg-Pakete und Treiber für das edgers ppa nachinstalliert. Ich habe auch mal mein BIOS auf die Defaults gesetzt, um zu vermeiden, dass ich hier was kaputt ist, aber wie immer gilt: gleiches Ergebnis.


    Ich bin jetzt etwas gefrustet und werde wieder meine G210 einbauen. Obwohl ich die integrierte Lösung mit der Intel-Grafik bevorzugt hätte (alleine schon weil es technich interessant ist), tut sich bei der Leistungsuafnahme im VDR nichts; nur im XBMC und im Idle zieht die Kiste dann mehr.


    Falls jemand noch Ideen hat....


    Gruß
    Christoph

    Testsystem:
    Hardware: Lian Li C39, Core-i7-3632QM, Jetway NF9G-QM77, 4GB RAM, PicoPSU 160XT inkl 80W Morex, 3x 2,5" 1TB RAID5, 1xSamsung PM830 mSATA 128GB, 1x LG BDROM, 1x DD Cine CT (v6) + CI + Alphacrypt CAM
    Software: Ubuntu 13.04 mit 3.8 x64, VDR 2.0.1 + xbmc 12.2

  • Moin flachzange,


    naja, wenn du jetzt aufgibst, obwohl du erkannt hast, was das Ruckeln auslöst/fördert, ich weiss nicht, das alles gehört zum Basteln alles dazu, noch dazu, wenn es darum geht total neue Sachen zum laufen zu bringen.


    Compiz wird bei mir direkt mit dem X-Server (xinitrc) gestartet und bringt eigentlich alles mit, auch einen Windowmanager. Mir ist nicht bekannt, dass da noch was erforderlich wäre.


    Gruß
    Wolfgang

  • Hallo zusammen,


    jetzt wirds Interessant


    Quote

    Compiz wird bei mir direkt mit dem X-Server (xinitrc) gestartet und bringt eigentlich alles mit, auch einen Windowmanager. Mir ist nicht bekannt, dass da noch was erforderlich wäre.


    Ist das also ein kompletter Windowmanager, dazu hatte ich im Netz mal recherchiert aber nur sehr unterschiedliche Aussagen gefunden. Das könnte natürlich vieles ändern.


    Flachzange : Ich habe dieses Ruckeln ja auch (bei ServusTV). Vielleicht hat das ja den selben Grund. Ich werde "nur compiz" jedenfalls mal ausprobieren.


    Ich werde meine XBMC-PVR Tests erstmal einstellen. Da hilft erstmal nur abwarten. Bezüglich des Deinterleacing bei verwendung der VAAPI im XBMC komme ich nicht weiter. Es gibt dort bei mir einfach kein Deinterleacing :schiel


    Insgesammt läuft xinelibout mit der Vaapi schon extrem stabil. Abgestürtzt ist mir das ganze noch nicht. XBMC ist allerdings noch eine große Baustelle. Ich werde jetzt erstmal mit der normalen Dharma weitertesten.


    Komme erst heute Abend wieder an den VDR :(


    Gruß
    Atech

    HTPC:
    Softtware: Archlinux mit VDR aus Archvdr repo (1.7.31 mit softhddevice) und xbmc 12.2 Frodo stable
    Hardware: Coolermaster 260 mit Core I3 540, 4 GB Kingst. Ram, GA.H55M-D2H, PCIe 16X RiserCard, NVIDIA 430GT, TT3600USB, TT3650-CI USB, Samsung SSD 640, WD Blue 1TB (WD10TP), IR Einschalter, imon Display, mce FB und 12 Kanal Atmolight (4 Led Streifen) über DFatmo und Boblight

  • Nabend die Herren,


    zum Thema Desktop(-Manager)...
    Ich verwende hier nodm & fluxbox, was ohne xcompmgr und somit ohne --hud ansich ein sehr gutes Ergebnis liefert.
    Mit o.g. hab ich auch immer recht störende "Streifen" bei HD+ oder Sky HD... kanns nicht so genau beschreiben.. sieht so aus als ob die obere Hälfte des Bildschirms schon ein Bild weiter is als die untere.. SD Kanäle versuche ich eh weitestgehend zu vermeiden.. wer SD schauen will kann auch bei ner Röhre bleiben :D


    Dass meine Installation mittlerweile arg verkorkst ist, ist mir auch klar :D aber dennoch "gehts" .. nich zwingend schön, aber geht. So Erfolge wie wbreu vermag ich nicht zu berichten.



    Wenn nun die Ubuntu 10.10 + xorg-edgers oder Natty nicht so liefen wie gewünscht, dann werd ich mir das ja nun auch sparen können. Aber ne Neuinst sollte doch mal Sinn machen.
    Sicherheitshalber werd ich wohl dennoch dieses mal bei 32Bit bleiben.



    Gebastel hin oder her, ich kann den Frust einiger "Tester" schon nachvollziehen. Irgendwann macht sich Resignations breit und rein von der CPU-Power her schaffts der Core ixxx ja auch Problemlos ohne vaapi *duck*




    wbreu
    Hast du mal dran gedacht deine Installation zu Paketieren ? ;-)



    Gruss Hoschi

  • Quote

    Original von Atechsystem
    Flachzange : Ich habe dieses Ruckeln ja auch (bei ServusTV). Vielleicht hat das ja den selben Grund. Ich werde "nur compiz" jedenfalls mal ausprobieren.


    Nachdem wbreu ja meinte man solle nicht so schnell aufgeben, habe ich mich heute noch mal rangesetzt und ein Ubuntu minimal aufgesetzt. Man muss dazu sagen, dass ich eigentlich nur Desktop-Systeme oder Comandline-Systeme kenne. Mit Fenstermangern und Co. habe ich mich noch nicht beschäft. Ich bin also schon stolz darauf es geschafft zu haben einen blanken X mit compiz zum Laufen gebracht zu haben :-)


    Leider die ernüchternde Nachricht: Ruckeln mit aktiviertem Compiz. Welche Alternative zu Compiz hab ich?


    Quote

    Original von Atechsystem
    Ich werde meine XBMC-PVR Tests erstmal einstellen. Da hilft erstmal nur abwarten. Bezüglich des Deinterleacing bei verwendung der VAAPI im XBMC komme ich nicht weiter. Es gibt dort bei mir einfach kein Deinterleacing :schiel


    Das habe ich auch noch nicht geschafft.


    Quote

    Original von Atechsystem
    Ich werde jetzt erstmal mit der normalen Dharma weitertesten.


    Dharma läuft bei mir mit dem Patch absolut perfekt.



    Quote

    Original von hoschi78
    Mit o.g. hab ich auch immer recht störende "Streifen" bei HD+ oder Sky HD... kanns nicht so genau beschreiben.. sieht so aus als ob die obere Hälfte des Bildschirms schon ein Bild weiter is als die untere..


    Setz doch mal in der config_xineliboutput: video.device.xv_sync_to_vblank:1


    Ohne vsync und ohne compiz habe ich die Streifen auch.

    Testsystem:
    Hardware: Lian Li C39, Core-i7-3632QM, Jetway NF9G-QM77, 4GB RAM, PicoPSU 160XT inkl 80W Morex, 3x 2,5" 1TB RAID5, 1xSamsung PM830 mSATA 128GB, 1x LG BDROM, 1x DD Cine CT (v6) + CI + Alphacrypt CAM
    Software: Ubuntu 13.04 mit 3.8 x64, VDR 2.0.1 + xbmc 12.2

  • Nabend,


    jaja, so ist das eben, wenn mann mit dem VDR was machen will, ohne basteln geht nichts, das war auch zu Anfangszeiten der FF so und auch bei Softwareausgabedevices wie das Softdeviceplugin beim Digitainer oder aktuell xine/xineliboutput via vdpau oder vaapi.


    hoschi78 ,


    das was du da beschreibst hört sich nach tearing an, wenn du keinen compositter benutzt, dann solltest du in der xorg.conf den Part dafür auch rausnehmen. Mach das mal bitte, ich denke mal dann ist das tearing weg.


    Paketieren, meine Installation? => nein Danke, weist du was das Arbeit ist?


    Besser wäre ein komplettes installfähiges Image, mal sehen, ob ich mich hinreissen lasse das zu veröffentlichen. Im Moment hat das Image mit allem, also vdpau/vaapi und einfach konfigurierbar ca. 1,4 GB, ein wenig abgespeckt (also ohne xbmc und ein wenig bereinigt) dann ca. 1,0 GB als DVD.


    Gruß
    Wolfgang

  • 0.8.6


    Nachtrag: Ich hatte gestern mal auf dem Debian System versucht die 0.9.2.1 selbst zu bauen. Maken und installieren war kein Problem, es lief aber irgendwie nicht so wie ich dachte, aber ich kann das noch mal auf dem minimal system jetzt testen..ist auch übersichtlicher.


    Gibt ja jetzt auch irgendwie nicht so viele Fenstermanager mit Compositing Engine. Bin gerade über Metisse gestolpert. Das wird aber wohl nicht mehr gepflegt und segfaulted beim Starten.

    Testsystem:
    Hardware: Lian Li C39, Core-i7-3632QM, Jetway NF9G-QM77, 4GB RAM, PicoPSU 160XT inkl 80W Morex, 3x 2,5" 1TB RAID5, 1xSamsung PM830 mSATA 128GB, 1x LG BDROM, 1x DD Cine CT (v6) + CI + Alphacrypt CAM
    Software: Ubuntu 13.04 mit 3.8 x64, VDR 2.0.1 + xbmc 12.2

    The post was edited 1 time, last by Flachzange ().

  • xfwm4 und metacity haben auch ne compositing engine, kwin hat eine, xcompmgr gibts auch noch.

    - HTPC mit zerbasteltem Yavdr 0.6 , Origen ae X15e, MCE Remote, Asus P5N7A-VM, 1x Digibit R1, Kodi und vdr an Pana 46PZ85E
    - Diverse HTPCs im Umfeld bei Familie und Freundenm die sich vor mir fürchten, mit allen möglichen gruseligen Konfigurationen.
    Auch gern Debian, aber wehe jemand kommt mir mit Suse.

  • Moin zusammen,


    danke für den Hinweis mit xfwm4. Das habe ich direkt mal getestet. Metacity wollte ich vorher schon probieren, aber da mein Ubuntu meinte es müsste den kompletten Desktop installieren, habe ich es dann erstmal gelassen.


    So...mit xfwm4 habe ich folgendes Problem, welches ich übrigens auch bei metacity hatte (Ich nehme an, dass Debian per default das compositting von metacity nimmt):


    Starte ich vdr-sxfe, ist der Bildschirm zunächst schwarz. Das OSD wird aber angezeigt. Erst wenn ich beispielsweise mit Alt-Tab ein anderes Fenster aktiviere, wird mir das TV-Bild angezeigt. Dann aber kein OSD mehr. Das TV-Bild ist ruckelfrei. Das gleiche Verhalten hatte ich schon mal ein paar Seiten vorher beschrieben, als ich meine ersten Versuche mit der Debian-Installation gemacht hatte.


    Meine Vernutung: Transparenz funktioniert nicht. Das Vollbild OSD hat 100% opacity und überlagert demnach immer das TV-Bild.


    Meine Frage: Wie bekomme ich das in den Griff?


    Danke und Gruß
    Christoph

    Testsystem:
    Hardware: Lian Li C39, Core-i7-3632QM, Jetway NF9G-QM77, 4GB RAM, PicoPSU 160XT inkl 80W Morex, 3x 2,5" 1TB RAID5, 1xSamsung PM830 mSATA 128GB, 1x LG BDROM, 1x DD Cine CT (v6) + CI + Alphacrypt CAM
    Software: Ubuntu 13.04 mit 3.8 x64, VDR 2.0.1 + xbmc 12.2

  • Quote

    Originally posted by wbreu
    Mach das mal bitte, ich denke mal dann ist das tearing weg.


    Danke für den Tip, werd ich heut Abend mal ausprobieren.
    Grad mal die xorg.conf angeschaut.. da gibts nichts was auch nur irgendwie composit heisst.
    Vielleicht siehst du hier dennoch etwas ?


    DRI ist hier in deiner config unter device nicht gesetzt und ich hab auch mal die Änderungen (uxa) entsprechend deiner xorg.conf übernommen.


    Code
    1. Section "Module"
    2. Load "dri2"
    3. Load "glx"
    4. Load "dri"
    5. Load "record"
    6. Load "extmod"
    7. Load "dbe"
    8. EndSection


    GLCORE hab ich hier auch mal mit reingenommen.


    Wenn ich bei extensions composite reinnehm und xcompomgr starte, dann habe ich diesen Effekt, dass an der "Grenze" vom oberen zum nächstunteren Viertel des Bildschirms diese Verschiebungen auftreten.
    Ohne composite und xcompmgr und somit ohne --hud siehts ansich recht gut aus.



    Quote

    ca. 1,4 GB, ein wenig abgespeckt (also ohne xbmc und ein wenig bereinigt) dann ca. 1,0 GB als DVD.


    Speicherplatz im Web könnt ich zur Verfügung stellen...
    und nein, ich weiss nicht was das für ne Arbeit ist, aber ich denk mir es is net grad wenig.. von daher beachte man bitte den ;) - Smiley



    Flachzange
    Auch das werd ich mal probieren undberichten. Danke.
    Edit: Brachte auch keie Verbesserung.



    Gruss Hoschi

  • Morgen miteinander,


    Original von wbreu:

    Quote

    jaja, so ist das eben, wenn mann mit dem VDR was machen will, ohne basteln geht nichts, das war auch zu Anfangszeiten der FF so [...]


    Wie recht du hast, ich dachte schon ich wäre alleine mit dieser Meinung :)


    Flachzange :


    Quote

    Starte ich vdr-sxfe, ist der Bildschirm zunächst schwarz. Das OSD wird aber angezeigt.


    Das kann ich so bestätigen, dieses Verhalten hängt direkt mit compiz zusammen. Wenn ich compiz benutze habe ich das auch, wenn ich compiz-icon benutze ist es weg, dafür funktioniert das Umschalten auf Vollbild nicht. Man sieht das zuletzt angezeigte Bild als Vollbild und das Livebild läuft in einem kleinen Kästchen weiter (sehr seltsam). Wenn ich direkt im Vollbildmodus starte funktioniert es. Allerdings führt das Verlassen des Vollbildmodus und erneutes "hineinwechseln" wieder zu diesem Problem.


    Ich habe gestern auch mit compiz experimentiert. Starte jetzt direkt compiz via .xinitrc und lade ausschließlich "vdr-sxfe --hud". Leider genau das gleiche Verhalten wie vorher. ServusTV HD Ruckelt. Ich mach mich heute Abend mal an die Modelines. Allerdings vermute ich das Problem beim Deinterleacing. Wenn ich es ausschalte ist Schluss mit Ruckeln.


    Soweit mal von mir...


    Gruß
    Atech

    HTPC:
    Softtware: Archlinux mit VDR aus Archvdr repo (1.7.31 mit softhddevice) und xbmc 12.2 Frodo stable
    Hardware: Coolermaster 260 mit Core I3 540, 4 GB Kingst. Ram, GA.H55M-D2H, PCIe 16X RiserCard, NVIDIA 430GT, TT3600USB, TT3650-CI USB, Samsung SSD 640, WD Blue 1TB (WD10TP), IR Einschalter, imon Display, mce FB und 12 Kanal Atmolight (4 Led Streifen) über DFatmo und Boblight

  • Ich brech mir hier auch schon seit ein paar Tagen einen ab, dieses bescheuerte Compiz zum funktionieren zu bewegen. Ich hänge genau an der gleichen Stelle fest, wie Flachzange und Atechsystem. Das OSD wird auf einem schwarzen Hintergrund angezeigt und verdeckt damit das laufende Programm/Aufnahme. Zwischen beiden "Fenstern" läßt sich über ALT+TAB hin- und herschalten.


    Ist da jemand schon weitergekommen?


    Gruß
    iNOB