richtige ARTE Parameter für die channels.conf

  • Hallo,
    also ich bin der Martin, ne. ;-) Und ich wünsche hier Allen erst einmal einen guten Rutsch ins Neue Jahr.
    Ich bin nicht unbedingst ein DAU aber auch kein Experte. Wenn es an's Eingemachte geht habe ich immer etwas Wissensbedarf. So auch hier.
    Mein Problem:
    Einige Sender (ARTE und einige Andere) sind ja schon vor einiger Zeit umgezogen und seit dem kann ich sie nicht mehr empfangen. Bei der Aktualisierung der channels. conf werden die fehlenden Stationen nicht gefunden. Ein manueller Eintrag bringt auch nichts.
    Auf der Betreiberseite des ASTRA stehen z.T. andere Parameter als die in der channels.conf. Die Bezeichnungen sagen mir bis auf die bekannten wenig.
    Beim letzten Versuch gerade eben habe ich die Parameter von ARTE 1:1 hier von der Webseite übernommen:
    ***schnipp*****
    alt: ARTE:11567:vC56:S19.2E:22000:167:136=fra,137=deu:0:0:9023:1:1024:0
    neu: ARTE;ARD:10744:hC56M2O0S0:S19.2E:22000:401:402=deu,403=fra:404:0:28724:0:0:0
    ***schnapp****
    Allein auch das half nicht weiter. Der Kanal wird scheinbar gefunden, hat aber kein Bild und auch keinen Ton.
    Das selbe habe ich mit Sonnenklar TV praktiziert, mit dem gleichen Ergebnis.

  • Code
    1. arte;ARD:10743:hC56:S19.2E:22000:401:402=deu,403=fra:404:0:28724:1:1051:0

    damit funktioniert arte bei mir.

    VDR1: AMD Duron-1300, 512mb RAM, Nexus-S rev2.1, Airstar 2, Debian Lenny, kernel: 2.6.28-etobi.3, VDR 1.6.0-17 experimental/extensions von Tobi
    VDR2: Athlon XP-M-2600+, 512mb RAM, TT Prem 1.3 DVB-S, Skystar2, Airstar 2, Debian Lenny, kernel: 2.6.28-etobi.3, VDR 1.6.0-17 experimental/extensions von Tobi
    Extern: Activy300, Gen2VDR V2

  • Quote

    Original von geeg07

    Code
    1. arte;ARD:10743:hC56:S19.2E:22000:401:402=deu,403=fra:404:0:28724:1:1051:0

    damit funktioniert arte bei mir.


    Hallo,
    danke für die rasche Antwort. Habe ich gleich mal getestet, leider mit nur teilweisem Erfolg.
    Bild und Ton fehlen immer noch, aber die Senderinfos sind nun komplett da. Auch das Programm für die nächsten Tage ist da. Seltsam. Die Frequenz habe ich nach dem ersten Test auf die vom Betreiber angegebene 10744 angepasst, aber auch das brachte nichts.


    Dennoch danke erst mal, vielleicht weiß ja noch jemand was.


    Für mich wäre es auch interessant, wenn die Einzelparameter jemand verständlich erklären könnte. Das betrifft vor allem auch "welche Parameter fasse ich an, welche nicht.....".


    Gruß
    Martin

  • Quote

    Original von pneumothorax
    Für mich wäre es auch interessant, wenn die Einzelparameter jemand verständlich erklären könnte.


    Das könnte das wiki erledigen, wenn man den Suchbegriff channels.conf eingibt.


    Quote

    Das betrifft vor allem auch "welche Parameter fasse ich an,...


    Wenn man einen solchen fertigen Eintrag hat fasst man keinen Parameter an.


    Du hast den VDR vor dem Editieren der channels conf auch gestoppt?
    Du kannst das Low-Band überhaupt empfangen?
    Die Umschaltung zwischen Low- und Highband ist richtig konfiguriert?

    The post was edited 1 time, last by halbfertiger ().

  • Eigentlich kann vdr die Kanäle selbstständig anlegen/aktualisieren.


    Einstellungen->DVB->Kanäle aktualisieren - Neue Transponder


    Dann zappe einmal durch deine Kanalliste.

    VDR1: AMD Duron-1300, 512mb RAM, Nexus-S rev2.1, Airstar 2, Debian Lenny, kernel: 2.6.28-etobi.3, VDR 1.6.0-17 experimental/extensions von Tobi
    VDR2: Athlon XP-M-2600+, 512mb RAM, TT Prem 1.3 DVB-S, Skystar2, Airstar 2, Debian Lenny, kernel: 2.6.28-etobi.3, VDR 1.6.0-17 experimental/extensions von Tobi
    Extern: Activy300, Gen2VDR V2

  • Quote

    Original von halbfertiger


    Das könnte das wiki erledigen, wenn man den Suchbegriff channels.conf eingibt.


    Na ja, das ist mir klar. Allerdings habe ich noch keine Erklärung gefunden, die auf die unterschiedlichen Bezeichnungen eingeht und warum die Angaben auf der ASTRA-Webseite um so vieles spartanischer ausfallen.

    Quote

    Original von halbfertiger


    Wenn man einen solchen fertigen Eintrag hat fasst man keinen Parameter an.


    Aus das erscheint mir klar, wenn ich mal von dem Kleinstbug absehe...

    Quote

    Original von halbfertiger
    Du hast den VDR vor dem Editieren der channels conf auch gestoppt?
    Du kannst das Low-Band überhaupt empfangen?
    Die Umschaltung zwischen Low- und Highband ist richtig konfiguriert?


    Ja, ich stoppe den vdr, wenn ich an der channels.conf rumbastele.
    Na ja, das lowband liegt ja unter 10700 und dient doch nur dem analogen TV, oder?!
    Hier meine Einstellungen:


    DISEqC steht auf "nein"
    SLOF ist 11700
    Untere LNB 9750
    Obere LNB 10600


    Falls da was falsch ist, bin ich für Tipps dankbar.
    Auch dir besten Dank für die Hilfe.
    Gruß
    Martin

  • Quote

    Original von pneumothorax


    DISEqC steht auf "nein"
    SLOF ist 11700
    Untere LNB 9750
    Obere LNB 10600


    Das sollte richtig sein, sind ja auch die Standardwerte, funktioniert genau mit diesen Werten bei mir..


    Im LOW-Band sind einige digitale Sender, überwiegend HDTV aber auch der Transponder mit arte, Phoenix, EinsExtra, EinsFestival, EinsPlus. Das erkennt man an der Empfangsfrequenz von 10744 die unter der SLOF von 11700 liegt.