Zbox oder selbstbau

  • Hi , ich will mir einen neuen client bauen.Ich weiss aber nicht was die beste alternative ist.


    Mein Vorhaben:


    Client mit Zbox oder selbstbau.Als selbstbau kommen 2 bords in Frage :


    ASUS AT3IONT-I Deluxe oder
    ASUS AT5IONT-I


    vielleicht hat jemand noch nen besseren vorschlag.


    Zbox :


    ZOTAC ZBOX HD-ID34-E oder
    ZOTAC ZBOX HD-ID40-E


    Vielleicht würde ich später irgendwann ma gerne noch eine dvb karte einbauen in den client.Als Fernbedienung müsste ja bei der zbox ne USB Fernbedienung eingebaut werden welche könnte ich den dann am besten nehmen?


    Ich bitte um Rat danke schonmal.


    Motherbord M3n78-EM , 2x s2-3600,1 DVB-C Satelco , Grafikkarte GT 220 , System Yavdr 3.0a

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von orty0910 ()

  • Ich möchte mir nach Weihnachten einen VDR mit einer ZBOX bauen. Schlecht ist das mit Sicherheit nicht. Nachteil: DVB-Karten müssen über USB angeschlossen werden.



    Du wirst dir das selber überlegen müssen. Mit dem Mainboard hast du die volle Kontrolle über das Aussehen. Wenn dir die ZBOX gefällt und damit leben kannst die DVB-Karte per USB anzuschließen, wirst du auch mit einer ZBOX glücklich.


  • Ich habe auch gerade diese Überlegungen.
    Macht es von der (VDR)Software eigentlich einen unterschied ob ION oder ION-2 auf dem Board ist?


  • Zitat

    Original von decembersoul
    Macht es von der (VDR)Software eigentlich einen unterschied ob ION oder ION-2 auf dem Board ist?



    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • ION2 kann temporal_spartial als deinterlacer, ob das entscheidend ist muss jeder selber wissen.
    http://wbreu.htpc-forum.de/vdp…itqvdpautest051/index.php


    Selber würde ich lieber ein yATX-Board und ein schickes Gehäuse kaufen, kostet vielleicht ein paar € mehr, aber man ist deutlich flexibler und muss nicht für jede Kleinigkeit auf USB ausweichen.

    VDR1: Gigabyte E7AUM-DS2H (GF 9400), CoreDuo E5200, 2x TBS 6981, 2x Terratec Cinergy-C 1200
    Ubuntu 10.04 64Bit, VDR 1.7.16, epgsearch, xine, femon, streamdev, externalplayer, text2skin, osdteletext, tvm2vdr, imonlcd
    VDR2: MSI 915GM Speedster, PentiumM 1,8GHz, 2GB RAM, 1x Hauppauge Nova-S, yaVDR 0.3

  • HI,


    ich habe seit ca 2 Wochen eine hd-id40. Wer einen Netceiver hat, wird von dieser kleinen, schnuckeligen Kiste begeistert sein. Denn im Gegensatz zu den meisten anderen Boards hat dieses einen RealTek NIC drauf und dieser harmoniert prächtig mit dem Netceiver. Jippi ;)


    Schnell, leise, halbwegs schick und paßt prima -dank der mitgelieferten Halterung - HINTER dem LCD.


    Bei der zbox muss man aber auch einiges beachten.
    1. Es hat zwar auf dem Mainboard einen Com-Header, aber ohne herausgeführte Leiste, sprich, das Board müsste entsprechend ausgebaut und nachträglich damit versorgt werden. Ich habe aber ohnehin keine Bioseinstellung dazu gesehen. Ich schau mal bei Ineresse nach, ob überhaupt was bei linux ankommt...


    2. Da es keinen Com-Header hat, muss man eine USB Fernbedienung nehmen. Ich habe dieses Hama Teil und bin recht zufrieden.


    Die Zbox läßt sich jedoch nicht via USB-FB aus dem S5 (Shutdown) zustand wecken (wie die meisten geräte übrigens). Aus dem S3 (suspend to ram) klappt es aber hervorragend. Damit ist das System schneller da, als meine Yamaha-Anlage und mein Samsung LCD-TV :D


    3. Yavdr braucht etwas Handarbeit. Alsa musste aktualisiert werden, außerdem sollte gleich der R8168_Treiber von yavdr mitinstalliert werden.
    Wer die Zbox mit der USB-FB aufwecken will, muss außerdem den entsprechenden USB Port "freischalten"

    Code
    1. echo "USBX" >/proc/acpi/wakeup

    wobei das X bei USBX der Anschluss ist, woran der FB-Empfänger liegt.


    4. Das Skin Anthra läuft etwas träge damit. Das Fernsehbild stockt im Hintergrund. Es gibt aber entsprechende "Light" Themes. Hab diese aber noch nciht getestet.


    Wenn ich mein externes USB Display bekomme, dann mach ich mal ein "review" auf.


    Fazit: Der Kauf hat sich für mich gelohnt. Demnächst kann also mein "Flachmann" hier erstanden werden ;)


    MfG
    KRis

    Intel DN2800MT 4GB RAM; 32GB mSata, Ubuntu 15.04, TVHeadend 4.1, Digibit R1 SatIP

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von kris ()

  • Hallo,
    funktioniert das Aufwachen bei so einer hd-id40 problemlos per ACPI,
    oder gibts Probleme ?
    Ist was zu beruecksichtigem bei den Bioseinstellungen um einen reibungslosen Betrieb
    zu gewaehrleisten, wie sieht's mit der Lueftersteuerung aus ?
    Haben ja mehrere User so ein Teil in Verwendung hier, habe aber keine Angaben darueber gefunden.
    mfg

  • Hoi,


    ich habe die gleiche Hardware wie Kris im Einsatz, ZBOX HD ID40 (2*1GB Kingston, 500GB Samsung 5400 rpm), Hama MCE Remote, dazu noch eine Tevii S660.


    Ich bin bislang unzufrieden: Das Teil ist laut, wird ziemlich warm. Wie Kris beschreibt ist das OSD zumindest bei Anthra lahm. Generell scheint meine Box Probleme rund um USB zu haben, die Fernbedienung geht nur teilweise und hängt oft (wobei das auch der gesamte Rechner sein könnte, weiß ich noch nicht genau), die Tevii brauch recht lange zum umschalten, eine USB-Platte macht das ganze noch Schlimmer.


    ACPI Wakeup habe ich noch nicht getestet. Sound über HDMI habe ich noch nicht zum laufen gebracht, genau wie auch das WLAN.


    Matthias

    HW: Athlon II X2 240 | Asus M4N78 Pro Geforce 8300 + GT 610 | 2 GB RAM | 2000 GB SATA | 2x Skystar2 | Silverstone LC10m | Harmony 555 ueber igorplugusb
    SW: Gentoo | Kernel > 3.12.xx| VDR 2.1.6 | Plugins:softhddevice, externalplayer, live| xbmc > 12



    "Informatiker trinken Bier!"

  • Hektor irgendwas stimmt bei deiner zbox nicht !


    Zitat

    Das Teil ist laut, wird ziemlich warm


    ich hör nix, aber auch garnix mein tv pfeifft munter weiter, aber an der zbox muss ich mit meinem ohr direkt ran um was zu hören.
    aber warm ist das teil !
    das stimmt. (ohrenwärmer halt ...)


    Zitat

    Wie Kris beschreibt ist das OSD zumindest bei Anthra lahm


    ja ... immer noch sehr merkwürdig. ... ich kann hier diverse egoshooter mit dem ding laufen lassen,
    aber das vdr-osd zuckt nur so rum (bei anthra).
    aber mal sehen was das neue xine-plugin bringt !


    Zitat

    Sound über HDMI habe ich noch nicht zum laufen gebracht


    hat bei mir 1 min. gedauert.
    bei yavdr-0.4 muss man dann nichts mehr machen ... geht einfach ....


    Zitat

    ACPI Wakeup


    ui das hab ich lange nicht getestet .... aber ich könnte schwören das ist kein problem !



    EDIT: ich hab übrigens schon 2 davon !

  • Zitat

    ich hör nix, aber auch garnix mein tv pfeifft munter weiter, aber an der zbox muss ich mit meinem ohr direkt ran um was zu hören.
    aber warm ist das teil !
    das stimmt. (ohrenwärmer halt ...)


    In der Tat, schon das erste Anzeichen: Die CPU liegt immer zwischen 50 und manchmal 60+ °C. Dadurch läuft der kleine Lüfter auch immer in einiger Geschwindigkeit


    Habt ihr das WLAN mal probiert? Auch das bekomme ich nicht zum Laufen.
    Habe die Woche noch mal Zeit, wenn ich dann in kurzer Zeit das gesamte Ding nicht sauber hinbekomme gehts zurück.


    Matthias

    HW: Athlon II X2 240 | Asus M4N78 Pro Geforce 8300 + GT 610 | 2 GB RAM | 2000 GB SATA | 2x Skystar2 | Silverstone LC10m | Harmony 555 ueber igorplugusb
    SW: Gentoo | Kernel > 3.12.xx| VDR 2.1.6 | Plugins:softhddevice, externalplayer, live| xbmc > 12



    "Informatiker trinken Bier!"

  • wie gesagt, ich habe 2 von den geräten.
    laufen beide perfekt !


    aber ich weiss von einem user der auch probleme hatte !
    netzteil war unsagbar laut bei ihm, und festplatte wollte nicht erkannt werden
    (dabei habe ich die gleiche ....)
    ich weiss nicht ob er es schon umgetauscht hat.


    wlan hab ich nicht getestet ...
    aber soweit ich weiss braucht das einen "aktuellen" treiber.
    frag mich bloss nicht woher ...


    damit s3 unproblematisch funktioniert mit lucid, musste ich auch
    das r8168-dkms paket installieren.
    nicht falsch verstehen, netzwerk war auch vorher kein problem.
    aber für s3 brauchte es tatsächlich auch einen aktuelleren treiber.

  • Ich glaube ich werde das Teil lieber auch umtauschen, zumal wir mit yaVDR auch die gleiche Software haben, ein Problem damit ist somit ausgeschlossen.


    Ach mann, extra was komplettes genommen um nicht basteln zu müssen ...

    HW: Athlon II X2 240 | Asus M4N78 Pro Geforce 8300 + GT 610 | 2 GB RAM | 2000 GB SATA | 2x Skystar2 | Silverstone LC10m | Harmony 555 ueber igorplugusb
    SW: Gentoo | Kernel > 3.12.xx| VDR 2.1.6 | Plugins:softhddevice, externalplayer, live| xbmc > 12



    "Informatiker trinken Bier!"

  • hi

    Zitat

    Original von hotzenplotz5
    ..
    ich hör nix, aber auch garnix mein tv pfeifft munter weiter, aber an der zbox muss ich mit meinem ohr direkt ran um was zu hören.
    ...


    mit interner Festplatte oder SSD ?
    weil leise ist das Teil hier eigentlich auch nicht
    mfg

  • HI,


    meine zbox ist leise, handwarm und bis auf OSD schnell. USB Geräte klappen auch alle.


    Eingbaut habe ich für ein paar kröten eine 32GB SSD von Pollin.


    Ob Acpi läuft weiss ich nicht, brauch ich nicht, hab ein server der arbeitet.


    MfG
    KRis

  • Hi,


    ich hänge mich mal hier an, hat jemand schon die neue Zbox ID41
    am Start? Der einzige mir bekannte Unterschied ist wohl 2* USB 3.0
    dabei, sonst wohl identisch.
    Ne 40er hab ich auf die Schnelle nicht bekommen, die 41 ist auf dem Weg.


    Gruss
    Detlef

    VDR1
    SMT-7020S zenslack
    VDR2
    SMT-7020S zenslack
    VDR3
    Zotac Zbox ID40, Sundtek DVB-S2, Cyberlink Remote
    yaVDR 0.3a testing

  • Hi Detlef,


    kannst du einen kurzen Status zur Zbox ID41 geben (Wärme, Lärm, Stromaufnahme, Fernbedienung)?


    Dankeschön!
    Tournevis

    Client: Asus AT5NM10E, 4 GiB RAM, SSD OCZ Agility2 40 GB
    YaVDR64-0.5.0
    Server: HP DC7800, 1GiB RAM, 2TiB Seagate Datengrab,
    HW-Wakeup 0.31 + RTCAlarm 1.4-16, DVB-T 1.3, L4M-Twin S2,DVB-S 1.5
    YaVDR64-0.5.0

  • Hi Tournevis,
    ich bin zwar nicht Detlef, habe aber mittlerweile auch ein ID41.
    Bin sehr begeistert und funktioniert mit YaVDR04pre auch auf Anhieb. Den Luefter hoert man allerdings schon deutlich und das Gehäuse wird handwarm. Strom hab ich nicht gemessen, mir ist aber auch völlig wurscht, ob das Teil 20 oder 30 Watt braucht. Soll ja "nur" ein Client sein und nicht dauernd laufen.
    Ich habe zum Test mal die HAMA-Fernbedienung mitbestellt, auch die tut sofort, allerdings gefällt mir die Anordnung der Tasten nicht und deshalb stell ich das noch um (wenn mein Selbstbau-Empfänger mal tut)...
    Das laesst sich wohl im BIOS konfigurieren, wenn man da mal rein kommt.


    Weiss jemand, wie man bei der ZBox ins BIOS kommt?


    Gruß
    Stefan

  • Ich grab den Thread hier mal aus:


    Kann jemand was zum Netzwerkchip der ID41 sagen. Welcher ist da verbaut?
    Reicht so ein System aus, um als 24/7-Server zu fungieren (mit Netceiver)?

    Grüße, Christian
     
    Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
    Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

    Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC