DVB-S2 Dualtuner Karte gesucht

  • Weil Steve135 schreibt das er einen Tuner deaktiviert hat.


    Genau das ist der Punkt den ich meinte:
    Ich mag mich an der Stelle nicht aufs Glück verlassen müssen.



    Seit inzwischen rund 8 Jahren nutze ich VDR. Seit ca. 2005 ist das ganze so stabil (damals mit PVR350 und FF DVB-C) das der VDR bei uns Videorekorder und später auch SAT-Receiver ersetzt.
    Nach so langer Gewöhnung ist es einfach nicht akzeptabel für den Rest der Familie wenns da Probleme gibt.

    yavdr 0.6: Gigabyte GA H61M, Pentium 645, 4GB RAM, 1x3 TB, 1x64 GB SSD, 1x CineS2 V6, 1x Hauppauge S2-1600 , Nvidia GF210

    ansible@focal: Asrock Z370 Exteme4, Intel i3, 8GB RAM, 1x64GB SSD, 1x2TB HDD, 1xDVB Skystar 952, GF1030

  • Quote

    Original von TheChief
    Wieso willst du denn einen Tuner deaktivieren? Hier läuft die Karte mit beiden Tunern sowohl SD als auch HD. Ich nutze den neuesten Treiber von UFO mit fw 18.


    Sei froh das es bei Dir so ist... :]


    Aber wie in dem von mir verlinkten Thread nachzulesen ist, kann auch UFO das Problem bei seiner Cine-S2 nachvollziehen. Verschiedene User hier haben aber/also leider, so wie ich, das Problem mit dem zweiten Tuner!


    Gruss Steve135

  • Quote

    Original von Steve135


    Sei froh das es bei Dir so ist... :]


    Aber wie in dem von mir verlinkten Thread nachzulesen ist, kann auch UFO das Problem bei seiner Cine-S2 nachvollziehen. Verschiedene User hier haben aber/also leider, so wie ich, das Problem mit dem zweiten Tuner!


    Bei mir ist das Problem mit der Cine S2, dass ich erstens nicht beide Tuner für gleichzeitig für HD verwenden kann (denke das wird schon irgendwann sich im Treiber beheben lassen) und zweitens ich meine Smartcard für ORF nicht verwenden kann, da IMHO der CI Treiber noch Probleme hat (dass ist schon ein bisschen härter für mich - Abhilfe schaft allerdings ein DVB-T Stick - nur leider ohne die ORF HD Kanäle).


    Abgesehen davon tut die Cine brav ihren Dienst und die Bildqualität ist auch super.


    LG

  • Quote

    Original von Paule99
    Ich kann die TBS-6981 empfehlen, zwei davon laufen bei mir seit 1,5 Monaten absolut stressfrei im Dauerbetrieb.


    http://vdrportal.de/board/thread.php?threadid=100835
    http://vdrportal.de/board/thread.php?threadid=90514


    Hi,


    meine Karte ist heute angekommen und ich habe Probleme bei der Installation. Bin nach der Anleitung die dabei war vorgegangen und der Treiber wurde korrekt übersetzt und installiert soweit ich das sehen kann. Nach einem Neustart zeigt dmesg:



    Hab schon gegoogelt, aber nichts gefunden was bei mir hilft. Im TBS Forum hatte einer den selben Fehler mit Mandrive, allerings waren dort woh die Treiber nochmal in einer .gz die geladen wurden satt der neuen überseztzen. Komme momentan nicht weiter. Hat mir jemand nen Tipp?


    Gruß, Jochen

    Server: Asrock Q1900-ITX, 8GB RAM, 250 GB SSD System, 2TB SATA HD Daten RAID 1/ Synology DSM 5.2 + Virtualbox Addon + Docker VDR chriszero: vdr 2.2 , Inverto iLNB 8 Kanal SAT>IP LNB
    Client: 1 x RasPI mit MINIDVDB Linux an Philips 42PFL3604/12
    , 1 x RasPI mit Openelec, LG HB805PH Heimkinosystem

    The post was edited 1 time, last by MediaBox ().

  • Nabend,


    MediaBox ,


    erstens, hat die Installation des Treiberpaketes nix in dem Thread zu suchen,


    zweitens, wenn du die Distri aus deiner Signatur einsetzt, dann poste das doch mal mit genauer Beschreibung was du alles gemacht hast in deren Sub-Section,


    drittens, bei dem Log wird bestimmt nicht der neue Treiber geladen, ich vermute mal dass die initrd nicht upgedatet wurde nach dem Treiberbau und install.


    Gruß
    Wolfgang

  • Quote

    Original von wbreu
    zweitens, wenn du die Distri aus deiner Signatur einsetzt, dann poste das doch mal mit genauer Beschreibung was du alles gemacht hast in deren Sub-Section,


    Wenn er seinen Treiber selber baut, dann braucht er gar nicht erst zu uns kommen.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Quote

    Original von gda


    Wenn er seinen Treiber selber baut, dann braucht er gar nicht erst zu uns kommen.


    Gerald


    Tja,


    ihm wird nix anderes übrig bleiben, die Treiber selber zu bauen, denn die Frage ist, warum wird die die Karte nicht erkannt, wenn er schon passende Treiber hätte?


    Soweit ich das sehe ist die tbs 6981 nicht in euren Treiber-Paketen drinnen.


    Die tbs-Karten sind da etwas eigen und liefern in der Regel angepasste Treiberpakete mit.


    Gruß
    Wolfgang

  • @All


    Danke an alle die mir Tips gegeben haben.
    Habe nun wie gewünscht einen neuen Post aufgemacht, hoffe das ist so korrekt:http://www.vdrportal.de/board/thread.php?threadid=101893&hilightuser=791


    Gruß, Jochen

    Server: Asrock Q1900-ITX, 8GB RAM, 250 GB SSD System, 2TB SATA HD Daten RAID 1/ Synology DSM 5.2 + Virtualbox Addon + Docker VDR chriszero: vdr 2.2 , Inverto iLNB 8 Kanal SAT>IP LNB
    Client: 1 x RasPI mit MINIDVDB Linux an Philips 42PFL3604/12
    , 1 x RasPI mit Openelec, LG HB805PH Heimkinosystem