Ahhhh, NUR HD Kanäle, warum ?? ;(

  • ich bekomme nur hd kanäle rein mit meiner tevii 470, und diese ruckeln teilweise stark ! rtl, pro7, alles bleibt dunkel. das selbe hatte ich auch mit der 0.2er ! kennt jemand das phänomen ???

    VDR: Zotac ITX-F , Tevii S470 S2 , 1TB HDD, 4GB RAM


    Conceptronic CFULLHDMAi STreaming Client



  • hallo,


    ja ich kenn auch solche Probleme mit Tevii Karten.


    Hab eine 464 und eine 470.


    Bekomme bei mehreren Sendern kein Bild, und die Meldung


    "Kanal nicht verfügbar"


    finde leider keine Lösung


    MfG


    avalanche99

    Gehäuse: Antech Mircro Fusion Remote
    Motherboard: MSI 785GM-E65, 785G Sockel AM3
    RAM: Corsair 2GB Value Select PC3-10667U DDR3-1333 CL9
    CPU: AMD Athlon II X2 250 2x3.00GHz AM3 Box
    GPU: MSI GT210 VN210 MD512H
    HDD1: WD Scorpio Black 250GB 7200rpm SATAII 16MB
    HDD2: WD Scorpio Blue 500GB SATAII 8MB 5400rpm
    DVD-Laufwerk: LiteOn iHOS104, SATA, schwarz
    1.DVB-S2: Tevii S-470 PCIe
    2.DVB-S2: Tevii S-464 PCI
    DVB-C : Sundtek
    FB: Logitech Harmony

  • Karte sicher nicht defekt, da ich es auch mit der S464 hab, und jetzt auf 0.3 sind es bei mir alle Sender, bei 0.2 waren es nur verschiedene.


    Aber eine Lösung finde ich nirgens im Internet, und auch im Forum nicht.

    Gehäuse: Antech Mircro Fusion Remote
    Motherboard: MSI 785GM-E65, 785G Sockel AM3
    RAM: Corsair 2GB Value Select PC3-10667U DDR3-1333 CL9
    CPU: AMD Athlon II X2 250 2x3.00GHz AM3 Box
    GPU: MSI GT210 VN210 MD512H
    HDD1: WD Scorpio Black 250GB 7200rpm SATAII 16MB
    HDD2: WD Scorpio Blue 500GB SATAII 8MB 5400rpm
    DVD-Laufwerk: LiteOn iHOS104, SATA, schwarz
    1.DVB-S2: Tevii S-470 PCIe
    2.DVB-S2: Tevii S-464 PCI
    DVB-C : Sundtek
    FB: Logitech Harmony

  • das komische ist, das es bei mir schonmal alles klappte mit der 0.2er. dann hab ich mal neuinstalliert und es ging nicht mehr ;(

    VDR: Zotac ITX-F , Tevii S470 S2 , 1TB HDD, 4GB RAM


    Conceptronic CFULLHDMAi STreaming Client



  • Be mir hat es auch 2 mal gekalppt, seit dem nicht mehr!


    Bin am verzweifeln und denke wirklich darüber nach die Hardware zu verkaufen und mir eine AZBox oder eine Dreambox, oder VU+ Set-top-Box zu kaufen

    Gehäuse: Antech Mircro Fusion Remote
    Motherboard: MSI 785GM-E65, 785G Sockel AM3
    RAM: Corsair 2GB Value Select PC3-10667U DDR3-1333 CL9
    CPU: AMD Athlon II X2 250 2x3.00GHz AM3 Box
    GPU: MSI GT210 VN210 MD512H
    HDD1: WD Scorpio Black 250GB 7200rpm SATAII 16MB
    HDD2: WD Scorpio Blue 500GB SATAII 8MB 5400rpm
    DVD-Laufwerk: LiteOn iHOS104, SATA, schwarz
    1.DVB-S2: Tevii S-470 PCIe
    2.DVB-S2: Tevii S-464 PCI
    DVB-C : Sundtek
    FB: Logitech Harmony

  • Nabend,


    bei den Tevii-Karten empfiehlt es sich immer die passenden Pakete/Treiber von deren Webseite zu nehmen:


    http://www.tevii.com/Support.asp


    In den Paketen ist die jeweils aktuelle Firmware und die dazu passenden aktuellen Linuxtreiber.


    Beide Karten (470er/464er) sind mit den Paketen lauffähig und äusserst stabil.


    PS: Mit dem Kauf eines Receivers holst du dir halt andere Probleme ins Haus die du bei weitem nicht so einfach lösen kannst...


    Gruß
    Wolfgang

  • Danke Wolfgang.


    Wenn ich nun yavdr mit den liplian Treibern installiert habe. Was muss ich mit den Tevii-Linux-Paket machen ? Nur die Firmware kopieren ?

    VDR: Zotac ITX-F , Tevii S470 S2 , 1TB HDD, 4GB RAM


    Conceptronic CFULLHDMAi STreaming Client



  • Installieren immer die Treiber von der Webseite von Tevii,


    gehe nach folgender Anleitung vor:


    sudo wget http://www.tevii.com/100315_Beta_linux_tevii_ds3000.rar
    sudo unrar e 100315_Beta_linux_tevii_ds3000.rar
    sudo cp *.fw /lib/firmware
    sudo tar xjvf linux-tevii-ds3000.tar.bz2
    cd linux-tevii-ds3000
    sudo make
    sudo make install



    Aber mit einer Set-Top-Box hab man wenigstens ein Bild un kann kucken, hier nie!!! Was soll ich den mehr wollen von einem Sat-Receiver als Bild?


    Bin wirklich soweit dass ich das ganz Projekt aufgeben möchte, leider war die Hardware teuer und weiss nicht was damit tun, mit dickem Verlust verkaufen bringt auch nichts!


    MfG


    avalanche99

    Gehäuse: Antech Mircro Fusion Remote
    Motherboard: MSI 785GM-E65, 785G Sockel AM3
    RAM: Corsair 2GB Value Select PC3-10667U DDR3-1333 CL9
    CPU: AMD Athlon II X2 250 2x3.00GHz AM3 Box
    GPU: MSI GT210 VN210 MD512H
    HDD1: WD Scorpio Black 250GB 7200rpm SATAII 16MB
    HDD2: WD Scorpio Blue 500GB SATAII 8MB 5400rpm
    DVD-Laufwerk: LiteOn iHOS104, SATA, schwarz
    1.DVB-S2: Tevii S-470 PCIe
    2.DVB-S2: Tevii S-464 PCI
    DVB-C : Sundtek
    FB: Logitech Harmony


  • Naja,


    wenn du keine Nvidia/vdpau-fähige Grafikkarte hast, dann ist Handarbeit angesagt und das ist nicht einfach...


    Soweit ich das sehe hast du keine solche Karte, zmindest laut Signatur.


    Gruß
    Wolfgang

  • Doch Doch, MSI VN210 MD512 H


    Eine GT 210 passiv von MSI


    Hier die syslog:



    Oct 19 21:49:19 ubuntu-htpc kernel: [ 9.045461] cx88[0]: subsystem: d464:9022, board: UNKNOWN/GENERIC [card=0,autodetected], frontend(s): 0
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 9.045463] cx88[0]: TV tuner type -1, Radio tuner type -1
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 9.181501] tuner 4-0068: chip found @ 0xd0 (cx88[0])
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 9.226366] cx88[0]/0: found at 0000:05:06.0, rev: 5, irq: 21, latency: 64, mmio: 0xfd000000
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 9.226375] IRQ 21/cx88[0]: IRQF_DISABLED is not guaranteed on shared IRQs
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 9.226457] cx88[0]/0: registered device video0 [v4l2]
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 9.226489] cx88[0]/0: registered device vbi0
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 9.226501] tuner 4-0068: tuner type not set
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 9.454557] lirc_imon: IR port opened
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 9.968377] Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 10.034747] ACPI: 'UHC1' and 'UHC5' have the same GPE, can't disable/enable one seperately
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 10.034749] ACPI: 'UHC2' and 'UHC5' have the same GPE, can't disable/enable one seperately
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 10.034751] ACPI: 'UHC3' and 'UHC5' have the same GPE, can't disable/enable one seperately
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 10.034753] ACPI: 'USB4' and 'UHC5' have the same GPE, can't disable/enable one seperately
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 10.034755] ACPI: 'UHC6' and 'UHC5' have the same GPE, can't disable/enable one seperately
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 10.034756] ACPI: 'UHC7' and 'UHC5' have the same GPE, can't disable/enable one seperately
    Oct 19 21:49:19 ubuntu-htpc cron[1214]: (CRON) INFO (pidfile fd = 3)
    Oct 19 21:49:19 ubuntu-htpc acpid: starting up with proc fs
    Oct 19 21:49:19 ubuntu-htpc acpid: 36 rules loaded
    Oct 19 21:49:19 ubuntu-htpc acpid: waiting for events: event logging is off
    Oct 19 21:49:19 ubuntu-htpc anacron[1256]: Anacron 2.3 started on 2010-10-19
    Oct 19 21:49:19 ubuntu-htpc cron[1261]: (CRON) STARTUP (fork ok)
    Oct 19 21:49:19 ubuntu-htpc cron[1261]: (CRON) INFO (Running @reboot jobs)
    Oct 19 21:49:19 ubuntu-htpc anacron[1256]: Normal exit (0 jobs run)
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 10.194360] svc: failed to register lockdv1 RPC service (errno 97).
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 10.194796] NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
    Oct 19 21:49:19 ubuntu-htpc kernel: [ 10.195033] NFSD: starting 90-second grace period
    Oct 19 21:49:20 ubuntu-htpc anacron[1389]: Anacron 2.3 started on 2010-10-19
    Oct 19 21:49:20 ubuntu-htpc anacron[1389]: Normal exit (0 jobs run)
    Oct 19 21:49:20 ubuntu-htpc kernel: [ 10.942181] CPU0 attaching NULL sched-domain.
    Oct 19 21:49:20 ubuntu-htpc kernel: [ 10.942185] CPU1 attaching NULL sched-domain.
    Oct 19 21:49:20 ubuntu-htpc kernel: [ 10.978685] CPU0 attaching sched-domain:
    Oct 19 21:49:20 ubuntu-htpc kernel: [ 10.978689] domain 0: span 0-1 level MC
    Oct 19 21:49:20 ubuntu-htpc kernel: [ 10.978693] groups: 0 1
    Oct 19 21:49:20 ubuntu-htpc kernel: [ 10.978699] CPU1 attaching sched-domain:
    Oct 19 21:49:20 ubuntu-htpc kernel: [ 10.978701] domain 0: span 0-1 level MC
    Oct 19 21:49:20 ubuntu-htpc kernel: [ 10.978703] groups: 1 0
    Oct 19 21:49:20 ubuntu-htpc acpid: client connected from 1178[0:0]
    Oct 19 21:49:20 ubuntu-htpc acpid: 1 client rule loaded
    Oct 19 21:49:21 ubuntu-htpc init: logo-start main process (141cool killed by TERM signal
    Oct 19 21:49:21 ubuntu-htpc vdr: [1102] Text2Skin: message display update thread ended (pid=1026, tid=1102)
    Oct 19 21:49:21 ubuntu-htpc vdr: [1026] setting watchdog timer to 60 seconds
    Oct 19 21:49:21 ubuntu-htpc vdr: [1026] switching to channel 1
    Oct 19 21:49:21 ubuntu-htpc vdr: [1026] info: Channel not available!
    Oct 19 21:49:21 ubuntu-htpc vdr: [1441] Text2Skin: message display update thread started (pid=1026, tid=1441)
    Oct 19 21:49:21 ubuntu-htpc vdr: [1088] [xine..put] Client 0 connected: 127.0.0.1:53434
    Oct 19 21:49:21 ubuntu-htpc vdr: [1088] loading /var/lib/vdr/plugins/xineliboutput/allowed_hosts.conf
    Oct 19 21:49:21 ubuntu-htpc vdr: [1088] [xine..put] cxSocket: setsockopt(SO_SNDBUF): got 262142 bytes
    Oct 19 21:49:21 ubuntu-htpc vdr: [1088] [xine..put] Client connection 0 closed
    Oct 19 21:49:21 ubuntu-htpc vdr: [1088] [xine..put] Closing connection 0
    Oct 19 21:49:21 ubuntu-htpc vdr-sxfe[1443]: [1443] [vdr-fe] Failed to open connection to bus: /bin/dbus-launch terminated abnormally without any error message
    Oct 19 21:49:21 ubuntu-htpc vdr-sxfe[1443]: [1443] [vdr-fe] (ERROR (tools/gnome_screensaver.c,61): No such file or directory)
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1443] [vdr-fe] fe_xine_init: xine_open_audio_driver("alsa") failed
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1443] [vdr-fe] Detected 2 CPUs
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1443] [vdr-fe] Enabling FFmpeg multithreaded video decoding
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1443] [input_vdr] Connecting (control) to tcp://127.0.0.1:37890 ...
    Oct 19 21:49:22 ubuntu-htpc vdr: [1088] [xine..put] Client 0 connected: 127.0.0.1:53435
    Oct 19 21:49:22 ubuntu-htpc vdr: [1088] loading /var/lib/vdr/plugins/xineliboutput/allowed_hosts.conf
    Oct 19 21:49:22 ubuntu-htpc vdr: [1088] [xine..put] cxSocket: setsockopt(SO_SNDBUF): got 262142 bytes
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1443] [input_vdr] Server greeting: VDR-1.7.16 xineliboutput-1.0.90-cvs READY
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1443] [input_vdr] Connected (control) to tcp://127.0.0.1:37890
    Oct 19 21:49:22 ubuntu-htpc vdr: [1088] [xine..put] Trying PIPE connection ...
    Oct 19 21:49:22 ubuntu-htpc vdr: [1088] creating directory /var/lib/vdr/plugins/xineliboutput/pipes.1026
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1443] [input_vdr] Connecting (data) to pipe:///var/lib/vdr/plugins/xineliboutput/pipes.1026/pipe.0
    Oct 19 21:49:22 ubuntu-htpc vdr: [1088] removing /var/lib/vdr/plugins/xineliboutput/pipes.1026
    Oct 19 21:49:22 ubuntu-htpc vdr: [1088] [xine..put] cBackgroundWriterI initialized (buffer 512 kb)
    Oct 19 21:49:22 ubuntu-htpc vdr: [1088] [xine..put] cTcpWriter initialized (buffer 512 kb)
    Oct 19 21:49:22 ubuntu-htpc vdr: [1088] [xine..put] Pipe open
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1443] [input_vdr] Data stream connected (PIPE)
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1443] [input_vdr] WARNING: xine-engine setting "engine.buffers.audio_num_buffers":0 istoo low for HD-playback! Please use values between 500-1000!
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1443] [input_vdr] using custom "no signal" image /usr/share/libxine1-xvdr/nosignal.mpg
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1443] [demux_vdr] Using decoder "libmpeg2" for mpeg2 video
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1443] [demux_vdr] Using decoder "FFmpeg" for H.264 video
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1455] [vdr-fe] Can't load post plugin goom
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1457] [vdr-fe] read_key: read(stdin) failed: no stdin
    Oct 19 21:49:22 ubuntu-htpc vdr-sxfe[1443]: [1457] [vdr-fe] Keyboard thread terminated
    Oct 19 21:49:23 ubuntu-htpc vdr: [1441] Text2Skin: message display update thread ended (pid=1026, tid=1441)
    Oct 19 21:49:23 ubuntu-htpc vdr: [1026] OSD size changed to 1920x1080 @ 1
    Oct 19 21:49:23 ubuntu-htpc vdr: [1026] max. latency time 2 seconds
    Oct 19 21:49:23 ubuntu-htpc vdr: [1465] Text2Skin: channelInfo display update thread started (pid=1026, tid=1465)
    Oct 19 21:49:24 ubuntu-htpc vdr: [1086] EPGSearch: timer conflict check started
    Oct 19 21:49:24 ubuntu-htpc vdr: [1086] EPGSearch: timer conflict check finished
    Oct 19 21:49:27 ubuntu-htpc kernel: [ 17.872362] eth0: no IPv6 routers present
    Oct 19 21:49:28 ubuntu-htpc vdr: [1465] Text2Skin: channelInfo display update thread ended (pid=1026, tid=1465)
    Oct 19 21:49:28 ubuntu-htpc ntpdate[989]: adjust time server 91.189.94.4 offset 0.273901 sec
    Oct 19 21:49:30 ubuntu-htpc vdr-sxfe[1443]: [1456] [input_vdr] No data in 8 seconds, queuing no signal image
    Oct 19 21:49:30 ubuntu-htpc vdr-sxfe[1443]: [1456] [input_vdr] using custom "no signal" image /usr/share/libxine1-xvdr/nosignal.mpg
    Oct 19 21:49:32 ubuntu-htpc vdr: [1026] switching to channel 1
    Oct 19 21:49:32 ubuntu-htpc vdr: [1026] info: Channel not available!
    Oct 19 21:49:32 ubuntu-htpc vdr: [1494] Text2Skin: message display update thread started (pid=1026, tid=1494)
    Oct 19 21:49:34 ubuntu-htpc vdr: [1494] Text2Skin: message display update thread ended (pid=1026, tid=1494)
    Oct 19 21:49:34 ubuntu-htpc vdr: [1026] max. latency time 3 seconds
    Oct 19 21:49:38 ubuntu-htpc vdr-sxfe[1443]: [1456] [input_vdr] No data in 8 seconds, queuing no signal image
    Oct 19 21:49:38 ubuntu-htpc vdr-sxfe[1443]: [1456] [input_vdr] using custom "no signal" image /usr/share/libxine1-xvdr/nosignal.mpg
    Oct 19 21:49:43 ubuntu-htpc vdr: [1026] switching to channel 1
    Oct 19 21:49:43 ubuntu-htpc vdr: [1026] info: Channel not available!
    Oct 19 21:49:43 ubuntu-htpc vdr: [1513] Text2Skin: message display update thread started (pid=1026, tid=1513)
    Oct 19 21:49:45 ubuntu-htpc vdr: [1513] Text2Skin: message display update thread ended (pid=1026, tid=1513)
    Oct 19 21:49:46 ubuntu-htpc vdr-sxfe[1443]: [1456] [input_vdr] No data in 8 seconds, queuing no signal image
    Oct 19 21:49:46 ubuntu-htpc vdr-sxfe[1443]: [1456] [input_vdr] using custom "no signal" image /usr/share/libxine1-xvdr/nosignal.mpg

    Gehäuse: Antech Mircro Fusion Remote
    Motherboard: MSI 785GM-E65, 785G Sockel AM3
    RAM: Corsair 2GB Value Select PC3-10667U DDR3-1333 CL9
    CPU: AMD Athlon II X2 250 2x3.00GHz AM3 Box
    GPU: MSI GT210 VN210 MD512H
    HDD1: WD Scorpio Black 250GB 7200rpm SATAII 16MB
    HDD2: WD Scorpio Blue 500GB SATAII 8MB 5400rpm
    DVD-Laufwerk: LiteOn iHOS104, SATA, schwarz
    1.DVB-S2: Tevii S-470 PCIe
    2.DVB-S2: Tevii S-464 PCI
    DVB-C : Sundtek
    FB: Logitech Harmony

    The post was edited 1 time, last by avalanche99 ().

  • Quote

    Original von avalanche99
    Doch Doch, MSI VN210 MD512 H


    Eine GT 210 passiv von MSI


    Na dan hast du nit Sicherheit ein Bild samt OSD, also nicht jammern.


    Wenn man dein Log in dem anderen Thread so liest scheitert bei dir einzig und allein das Treiberladen für die beiden DVB-s2-Karten.


    Nimm mal nur eine Karte (470er) in den Rechner, schließ da eine Sat-Leitung an, starte den Rechner und poste dann das Log, eventuell must du auch noch ein/zwei Parameter mitgeben beim Treiberladen, zumindest sieht das im anderen Thread so aus.


    Gruß
    Wolfgang

  • bei mir ist das ja so, habe nur eine karte, bild hab ich bei einigen HD sender, OSD natürlich auch ! aber die meisten sender gehen nicht

    VDR: Zotac ITX-F , Tevii S470 S2 , 1TB HDD, 4GB RAM


    Conceptronic CFULLHDMAi STreaming Client



  • Quote

    Original von schuetta
    bei mir ist das ja so, habe nur eine karte, bild hab ich bei einigen HD sender, OSD natürlich auch ! aber die meisten sender gehen nicht


    Wo ist denn die channels.conf her?


    Welcher Satellit nur 19.2 OST?


    Gruß
    Wolfgang

  • Hab jetzt S464 raus und nur die S470 rein:


    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] reading EPG data from /var/cache/vdr/epg.data
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] registered source parameters for 'A - ATSC'
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] registered source parameters for 'C - DVB-C'
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] registered source parameters for 'S - DVB-S'
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] registered source parameters for 'T - DVB-T'
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] no DVB device found
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: streamdev-server (0.5.0-CVS): VDR Streaming Server
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: epgsearchonly (0.0.1): Direct access to epgsearch's search menu
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: femon (1.7.7): DVB Signal Information Monitor (OSD)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: live (0.2.0): Live Interactive VDR Environment
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: iptv (0.4.2): Experience the IPTV
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] registered source parameters for 'I - IPTV'
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] new device number 9
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] creating IPTV device 0 (CardIndex=8)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: menuorg (0.4.4): Reorganizes the main menu
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] loading menuorg config file from /var/lib/vdr/plugins/menuorg.xml
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: epgsearch (0.9.25.beta17): search the EPG for repeats and more
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: control (0.0.2a): Control VDR over terminal or telnet
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: xineliboutput (1.0.90-cvs): X11/xine-lib output plugin
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] new device number 10
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] [xine..put] cTimePts: clock_gettime(CLOCK_MONOTONIC): clock resolution 0 us
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] [xine..put] cTimePts: using monotonic clock
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] [xine..put] RTP SSRC: 0x664e5126
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: conflictcheckonly (0.0.1): Direct access to epgsearch's conflict check menu
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: wirbelscan (0.0.5): DVB and pvrinput channel scan for VDR
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: externalplayer (0.1.0): launch external players
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: avolctl (0.3b): Alsa Volume Control
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] plugin 'avolctl' called obsolete function RegisterI18n()
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: text2skin (1.3.1): Loader for text-based skins
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: extrecmenu (1.3-beta1): Extended recordings menu
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: vnsiserver (0.0.1): VDR-Network-Streaming-Interface (VNSI) Server
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: quickepgsearch (0.0.1): Quick search for broadcasts
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] initializing plugin: channellists (0.0.4): Manage your channellists
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] setting primary device to 2
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] assuming manual start of VDR
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] SVDRP listening on port 6419
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] skin "PearlHD" not available - using "classic" instead
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] loading /var/lib/vdr/themes/classic-default.theme
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: streamdev-server
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] loading /var/lib/vdr/plugins/streamdev-server/streamdevhosts.conf
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: epgsearchonly
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: femon
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: live
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] LIVE: initial file cache has 82 entries and needs 381406 bytes of data!
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: iptv
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: menuorg
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: epgsearch
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] loading /var/lib/vdr/plugins/epgsearch/epgsearchcats.conf
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] loading /var/lib/vdr/plugins/epgsearch/epgsearchmenu.conf
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: control
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: xineliboutput
    Oct 19 22:28:44 ubuntu-htpc vdr: [1367] video directory scanner thread started (pid=1228, tid=1367)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1366] video directory scanner thread started (pid=1228, tid=1366)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1371] ERROR: Unable to load cert/key (/var/lib/vdr/plugins/live/live.pem//var/lib/vdr/plugins/live/live-key.pem): No such file or directory
    Oct 19 22:28:44 ubuntu-htpc vdr: [1373] [control] gateways thread started (pid=1228)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1373] [control] socket opened
    Oct 19 22:28:44 ubuntu-htpc vdr: [1367] video directory scanner thread ended (pid=1228, tid=1367)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1366] video directory scanner thread ended (pid=1228, tid=1366)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1374] Remote decoder/display server (cXinelibServer) thread started (pid=1228, tid=1374)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1374] [xine..put] cXinelibServer priority set successful SCHED_RR 2 [1,99]
    Oct 19 22:28:44 ubuntu-htpc vdr: [1374] [xine..put] Binding server to 127.0.0.1:37890
    Oct 19 22:28:44 ubuntu-htpc vdr: [1374] [xine..put] Listening on port 37890
    Oct 19 22:28:44 ubuntu-htpc vdr: [1374] [xine..put] Listening for UDP broadcasts on port 37890
    Oct 19 22:28:44 ubuntu-htpc vdr: [1374] [discovery] BROADCAST: VDR xineliboutput DISCOVERY 1.0#015#012Server port: 37890#015#012Server address: 127.0.0.1#015#012Server version: xineliboutput-1.0.90-cvs#015#012#015
    Oct 19 22:28:44 ubuntu-htpc vdr: [1372] EPGSearch: conflictcheck thread started (pid=1228, tid=1372)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1370] streamdev server thread started (pid=1228, tid=1370)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1370] Streamdev: Listening (VTP) on port 2004
    Oct 19 22:28:44 ubuntu-htpc vdr: [1370] Streamdev: Listening (HTTP) on port 3000
    Oct 19 22:28:44 ubuntu-htpc vdr: [1368] section handler thread started (pid=1228, tid=1368)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] [xine..put] cXinelibDevice::StartDevice(): Device started
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: conflictcheckonly
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: wirbelscan
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: externalplayer
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] plugin 'externalplayer' called obsolete function RegisterI18n()
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: avolctl
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: text2skin
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] text2skin: loading /var/lib/vdr/plugins/text2skin/anthra_1920_FS/anthra_1920_FS.colors
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] parsing /var/lib/vdr/plugins/text2skin/anthra_1920_FS/anthra_1920_FS.skin
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] text2skin: loading /var/lib/vdr/plugins/text2skin/anthra_1280_OS/anthra_1280_OS.colors
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] parsing /var/lib/vdr/plugins/text2skin/anthra_1280_OS/anthra_1280_OS.skin
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] text2skin: loading /var/lib/vdr/plugins/text2skin/PearlHD/PearlHD.colors
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] parsing /var/lib/vdr/plugins/text2skin/PearlHD/PearlHD.skin
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] text2skin: loading /var/lib/vdr/plugins/text2skin/anthra_1920_OS/anthra_1920_OS.colors
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] parsing /var/lib/vdr/plugins/text2skin/anthra_1920_OS/anthra_1920_OS.skin
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] text2skin: loading /var/lib/vdr/plugins/text2skin/anthra_1280_FS/anthra_1280_FS.colors
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] parsing /var/lib/vdr/plugins/text2skin/anthra_1280_FS/anthra_1280_FS.skin
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: extrecmenu
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: vnsiserver
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] VNSI: VNSI Server started
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: quickepgsearch
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] starting plugin: channellists
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] setting current skin to "PearlHD"
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] loading /var/lib/vdr/themes/PearlHD-default.theme
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] remote control LIRC - keys known
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] switching to channel 1
    Oct 19 22:28:44 ubuntu-htpc vdr: [1228] info: Channel not available!
    Oct 19 22:28:44 ubuntu-htpc vdr: [1385] Text2Skin: message display update thread started (pid=1228, tid=1385)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1383] VDR VNSI Server thread started (pid=1228, tid=1383)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1384] LIRC remote control thread started (pid=1228, tid=1384)
    Oct 19 22:28:44 ubuntu-htpc vdr: [1382] extrecmenu worker thread thread started (pid=1228, tid=1382)


    Aber das no DVB device find ich nicht so gut ;)

    Gehäuse: Antech Mircro Fusion Remote
    Motherboard: MSI 785GM-E65, 785G Sockel AM3
    RAM: Corsair 2GB Value Select PC3-10667U DDR3-1333 CL9
    CPU: AMD Athlon II X2 250 2x3.00GHz AM3 Box
    GPU: MSI GT210 VN210 MD512H
    HDD1: WD Scorpio Black 250GB 7200rpm SATAII 16MB
    HDD2: WD Scorpio Blue 500GB SATAII 8MB 5400rpm
    DVD-Laufwerk: LiteOn iHOS104, SATA, schwarz
    1.DVB-S2: Tevii S-470 PCIe
    2.DVB-S2: Tevii S-464 PCI
    DVB-C : Sundtek
    FB: Logitech Harmony


  • Die Zeilen sagen doch schon alles, oder was meinst du Wbreu? Aber da du ja einfach unseren Treiber mit einem uns unbekannten überschreibst bist du da auf dich gestellt.


    Gerald


    HP Proliant MicroServer Gen8, Xeon E3-1230, 12 GB RAM, 3xWD red 2TB im RAID 5, 2xSundtek MediaTV Home DVB-C/T, L4M TWIN-C/T, Ubuntu Server 14.04.1, Plex Media Server
    Samsung UE55H6470

  • Quote

    Original von gda


    Die Zeilen sagen doch schon alles, oder was meinst du Wbreu? Aber da du ja einfach unseren Treiber mit einem uns unbekannten überschreibst bist du da auf dich gestellt.


    Gerald


    Nabend Gerald,


    genau die habe ich gemeint.


    Ich habe hier in meinem Umkreis auch einen Rechner stehen mit einer 464 und einer 470er drinnen. Mit dem Paket von Tevii laufen die einwandfrei, wenn man die passenden modul-Parameter für die Karten mitgibt. Jeweils einzeln laufen sie ohne Parameter für den cx88.


    Inwieweit die 464 schon in anderen Repo's ist, weiß ich nicht, laut dem Log kennt er sie gar nicht, da das autodetecd fehlschlägt.


    Gruß
    Wolfgang