VDR Portal

Ungelesene Themen

    1. Thema
    2. Antworten
    3. Letzte Antwort
    1. ständig Meldung "scraper2vdr: epgd busy, trying again in 60 seconds ..." im Syslog 10

      • davie2000
    2. Antworten
      10
      Zugriffe
      272
      10
    3. davie2000

    1. epgd - neues Problem? 2

      • rkp
    2. Antworten
      2
      Zugriffe
      62
      2
    3. rkp

    1. [rpihddevice] OSD mit GPU-Unterstützung und Pixmap-Support 113

      • reufer
    2. Antworten
      113
      Zugriffe
      19k
      113
    3. vdr_rossi

    1. epgd mit segfault beendet 6

      • DrSat
    2. Antworten
      6
      Zugriffe
      303
      6
    3. wmautner

    1. Umlaute bei live über Apache Proxy nicht korrekt

      • dile
    2. Antworten
      0
      Zugriffe
      31
      0
    1. CSS-Hacks für das neue Forum 50

      • M-Reimer
    2. Antworten
      50
      Zugriffe
      3,6k
      50
    3. M-Reimer

    1. Keine DVD wiedergabe 19

      • ICU
    2. Antworten
      19
      Zugriffe
      517
      19
    3. M-Reimer

    1. epgd- Löschen der Timer aus Datenbank 2

      • DrSat
    2. Antworten
      2
      Zugriffe
      154
      2
    3. DrSat

    1. epgd: Crash nach "Ignoring unexpected season line" 30

      • Fourty2
    2. Antworten
      30
      Zugriffe
      1,2k
      30
    3. CKone

    1. kein Hotbird im VDR, w_scan scannt Hotbird problemlos 4

      • Roi
    2. Antworten
      4
      Zugriffe
      426
      4
    3. TheChief

Letzte Aktivitäten

  • davie2000

    Beitrag
    Danke, dass du dich meiner Probleme annimmst!

    Hier die Ausgabe von sudo apt-get install vdr-epg-daemon:



    (Quelltext, 12 Zeilen)


    Der Versuch das zu installieren mit sudo apt-get install mysql-plugin-epglv bringt dann:

    (Quelltext, 10 Zeilen)

    Danke schon…
  • rkp

    Hat eine Antwort im Thema epgd - neues Problem? verfasst.
    Beitrag
    Hallo seahawk,

    danke für deine Antwort!


    Das hat das Problem gelöst.

    Ich habe mit

    sudo ppa-purge ppa:frodo-vdr/stable-vdr

    das ppa von frodo gelöscht.


    Nur so aus Interesse: War das eigentlich überflüssig? Hätte das Löschen der Datei

  • seahawk1986

    Hat eine Antwort im Thema epgd - neues Problem? verfasst.
    Beitrag
    Das Paket wird immer noch gegen libcurl4-nss-dev statt libcurl4-openssl-dev gebaut - eventuell liegt es daran. Das kannst du ja einfach gegentesten, wenn du das Paket aus ppa:yavdr/main nutzt.
  • rkp

    Hat das Thema epgd - neues Problem? gestartet.
    Thema
    Ich habe gerade mein yavdr aktualisiert mit apt-get update / apt-get dist-upgrade und finde im Log jetzt Unmengen von Meldungen der Art

    Sep 23 21:00:47 vdr epgd: Error: Download failed; Problem with the SSL CA cert (path? access rights?) (77); http…
  • vdr_rossi

    Beitrag
    Ja, die Systemzeit stimmt.
    Habe ein RTC Modul (DS3231) mit dem rpi-rtc Packet am laufen.
  • seahawk1986

    Beitrag
    Stimmt denn die Systemzeit? Nicht dass der Raspberry sich gerade in die 70er zurückversetzt fühlt...
  • vdr_rossi

    Beitrag
    Habe das eben nochmal nachgestellt.

    GPU Unterstützung ist an (rpihddevice.AcceleratedOsd = 1)

    Auf 3Sat HD wird keine Programminfo angezeigt.
    Das läuft aktuell und wird auch unter Programm angezeigt:
    (Quelltext, 16 Zeilen)


    Nur die Programminfo welche…
  • Was passiert denn, wenn du das Paket installierst?
    sudo apt-get install vdr-epg-daemon
  • Danke, Seahawk, für die erklärenden Worte!
    Ja, ich würde gerne das Metapaket installieren, aber ich scheitere kläglich - siehe oben.
    Hast du noch einen Tipp für mich wie ich vdr-egp-daemon aus den yavdr Paketen installiert (u damit zukünftig…
  • wmautner

    Hat eine Antwort im Thema epgd mit segfault beendet verfasst.
    Beitrag
    Liebe Mitleser und speziell frodo :)

    Es scheint, daß der epgd bzw. vdr-epg-daemon in frodo-vdr-testing

    vdr-epg-daemon:
    Installiert: 4:1.1.122-0frodo0~trusty
    Installationskandidat: 4:1.1.122-1frodo0~trusty
    Versionstabelle: