Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 4. Mai 2010, 16:19

gehts oder gehts nicht ?

hi,
so langsam geht mir die Übersicht verloren was geht und was nicht.

Die SVN 28695 Version war bei mir die letzte bei der ich zumindest die VDR-Aufnahmen sehen konnte
und keine 100% CPU-Last bei aktivierten VNSISERVER und Aufnahmen in "video.00" hatte.
Bei den nachfolgenden pvr-testing2 Versionen keine Aufnahmen sichtbar und 100% Systemlast wenn in "video.00" Aufnahmen liegen.

Nun lese ich hier bei einigen sind die Aufnahmen sichtbar, CPU-last ist auch normal auch wenn in "video.00" Aufnahmen sind, bei Anderen wiederum das es nicht geht obwohl auch Ubuntu genutzt wird. ( ich nutze Debian squeeze ) auch hier soll es bei einigen Funktionieren, bei anderen nicht.

Auch scheine ich der Einzige zu sein der mal eine Aufnahme ausprobiert, konnte jedenfalls nichts dazu
hier finden.

@pingpong
da du jetzt auch deine Entwicklerumgebung auf Ubuntu umgestellt hast, wäre es bestimmt sehr interessant was bei dir konkret funktioniert und was nicht.
Frage am Rande, mit welchem Compiler arbeitest du - gcc 4.4 oder gcc 4.3 ?


Nun mal zu meinen Fragen:

1. Welches OS wird benutzt ?
2. Welche pvr-testing2 Version ?
3. HD oder SD bzw. beides ?
4. VDR-Version ?
5. CPU-Last / mit Aufn. in "video.00"?
6. läuft XBMC/VDR unter Gnome, KDE oder minimal Konfiguration (nur X, XBMC/VDR)
7. sind Aufnahmen sichtbar und können über VNSI abgespielt werden ?
8. Aufnahmen (Direkt oder mit Timer) möglich
9. Aufnahme-Verzeichnis "video.00" ?
10. Benutzer xbmc=?, vdr=?

Ich fange mal an:
1. Debian squeeze 04.05.2010
2. SVN29768
3. SD (DVB-S)
4. VDR 1.7.14, VNSI (aktuell), wirbelscan-0.0.5~pre11e
5. 30-35% / 100%
6. minimal Konfiguration (nur X, XBMC/VDR)
7. sind Aufnahmen sichtbar und können über VNSI abgespielt werden = nein
8. Aufnahmen (Direkt oder mit Timer) möglich = ja
9. Aufnahme-Verzeichnis "video.00" = ja
10. Benutzer xbmc=mce, vdr=vdr

mfg
jobit
OpenElec auf raspberry pi / Cubieboard2
Fernbedienungen: Handy, Fhem

Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von »jobit« (7. Mai 2010, 15:21)


2

Dienstag, 4. Mai 2010, 22:24

hi,

offensichtlich scheint hier keiner ein Problem mit dem Aufnahme-Verzeichnis und der CPU-Last zu haben.
Wenn's denn so geheim ist, was soll's.
Wird schon irgendwann funktionieren.
hat mich nur verwundert das es bei einigen anscheinend funktioniert und bei anderen mit dem selben OS nicht.

mfg
jobit
OpenElec auf raspberry pi / Cubieboard2
Fernbedienungen: Handy, Fhem

pingpong

Fortgeschrittener

Beiträge: 482

Wohnort: Mönchengladbach

Beruf: Fluggerätmechaniker

  • Nachricht senden

3

Dienstag, 4. Mai 2010, 23:02

Also bei mir ist es derzeit so:
1. Ubuntu 10.04 Lucid
2. immer die aktuellste
3. SD + HD (DVB-T, DVB-C, Analog TV)
4. VDR 1.7.12, VNSI (aktuell), wirbelscan-0.0.5~pre11e
5. 30-35%
6. Standart Desktop konfiguration
7. sind Aufnahmen sichtbar und können über VNSI abgespielt werden = ja
8. Aufnahmen (Direkt oder mit Timer) möglich = ja
9. Aufnahme-Verzeichnis "video.00" = ja
10. Benutzer xbmc=root, vdr=root

Als info wäre interessant ob vdr und xbmc als gleicher Benutzer laufen.

Grüße,

Alwin
Immer was zu tun :]
Team-Kodi Developer
https://github.com/AlwinEsch

4

Dienstag, 4. Mai 2010, 23:30

hi,
danke pingpong,

Zitat

Als info wäre interessant ob vdr und xbmc als gleicher Benutzer laufen.

also xbmc läuft unter user mce und vdr unter user vdr. "video.00" ist für alle freigegeben.
ich füge mal der Gruppe root vdr und mce hinzu, vielleicht bringt es was.
Einen User xbmc gibt es bei mir nicht. Ich nutze XBMC schon seit 2007 unter linux mit den oben genannten user Einstellungen. Und bis SVN 28695 hat's ja auch funktioniert !?

mfg
jobit
OpenElec auf raspberry pi / Cubieboard2
Fernbedienungen: Handy, Fhem

5

Mittwoch, 5. Mai 2010, 00:23

hi,

also, habe alle möglichen user Einstellungen durch,
wenn xbmc und vdr als root laufen habe ich die gleichen Probleme.
habe alle möglichen Varianten durch leider erfolglos.
werde mal ein minimal desktop (gnome) installieren, vielleicht fehlt ja was wenn nur x installiert ist.
aber wie schon gesagt - es hat ja alles mal funktioniert !?
mfg
jobit

PS: vielleicht hat es was mit dem Compiler zu tun, ich nutze gcc version 4.4.3 20100108
habe es allerdings auch mit gcc 4.3 versucht --> gleiches Ergebnis
OpenElec auf raspberry pi / Cubieboard2
Fernbedienungen: Handy, Fhem

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »jobit« (5. Mai 2010, 00:28)


6

Mittwoch, 5. Mai 2010, 16:08

hi,

heute mal die SVN29790 auf ein frisch installiertes Debian testing mit Gnome-Desktop ( Standart-Installation) installiert, Rest wie gehabt, habe extra vdr 1.7.14, plugins und xbmc noch mal mit gcc 4.3 kompiliert.
Alle User Varianten ausprobiert, Ergebnis: 100% CPU-Last wenn Aufnahmen im video.00 Verzeichnis liegen. Das ganze noch mal auf einen neuen (schnelleren) PC ->100% CPU-Last :(

Ich kann und will nicht auf Ubuntu umsteigen,hat mehrere Gründe.

Wie ich gerade in http://www.vdrportal.de/board/thread.php…9666#post909666 gelesen habe kann ich einen neuen User im Club begrüßen.
Ich denke das es noch mehr werden wenn pvr-testing2 im trunk landet.
So, nun geht mir auch langsam die Luft aus. komisch ist das alles bis einschließlich SVN28695 (da kam vnsi das erste mal zum Einsatz) funktionierte. ;( ;( ;(

mfg
jobit
OpenElec auf raspberry pi / Cubieboard2
Fernbedienungen: Handy, Fhem

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jobit« (5. Mai 2010, 16:14)


7

Mittwoch, 5. Mai 2010, 16:26

Ich nutze zufällig auch Debian Squeeze und werd mal XBMC aktualisieren. mal sehn, ob das bei mir auch so ist. Allerdings läuft bei mir alles unter root. Hatte auch unter OSX Probleme mit den Aufnahmen, aber mit der 29768 gings dann bei mir.


Grüsse
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

8

Mittwoch, 5. Mai 2010, 17:14

So, bei mir das gleiche. Sobald XBMC beginnt, die Aufnahmen einzulesen, steigt die CPU Last auf 100%. Nach 5 min hab ich dann XBMC gekillt. Hab XBMC wieder gestartet, jetzt ging garnichts mehr, da die CPU Last gleich auf 100% anstieg. Da ja einige die Probleme mit den Aufnhamen haben, vermute ich einen Bug im Code beim einlesen der Aufnahmen, denn mit leerem Aufnahmeverzeichniss scheints ja zu gehen.

Grüsse
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

9

Mittwoch, 5. Mai 2010, 18:33

Hallo.
Schön, dass und wie sich hier bemüht wird das Problem in den Griff zu kriegen...
:)

Zitat

Wie ich gerade in http://www.vdrportal.de/board/thread.php...9666#post909666 gelesen habe kann ich einen neuen User im Club begrüßen.

Damit bin wohl ich gemeint...
;)
Hätte mich auch früher gemeldet, aber auf die Idee ein leeres /video-dir anzulegen, muss man erstmal kommen.

Ich fange mal an:
1. gen2VDR V3 betza6 update 02 (gentoo base esystem release 2.0.1)
2. pvr-testing2 Version: XBMC PRE 10.5 r29137
3. SD (DVB-S)
4. VDR 1.7.14, VNSI 0.0.1
5. CPU-Last / mit Aufn. in "video": 100% (Absturz)
6. läuft XBMC/VDR unter Gnome, KDE oder minimal Konfiguration (nur X, XBMC/VDR): nur X
7. sind Aufnahmen sichtbar und können über VNSI abgespielt werden = nein, leeres Verzeichnis erforderlich
Aufnahmen (Direkt oder mit Timer) möglich = ja, mit Absturz als Folge
9. Aufnahme-Verzeichnis "video" = ja
10. XBMC- und vdr-User ist: root

Grüße
VDR1: yavdr 0.5.0 beta auf einem ASUS P5QPL-AM mit Tevii S480
VDR2: debian-SERVER (dockstar) mit 3x Nova-T-USB-Sticks und yavdr 0.4 auf Zotac Ion-A als client

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »champpain« (6. Mai 2010, 11:56)


10

Mittwoch, 5. Mai 2010, 19:31

hi,

danke für die Infos,
So wie ich das sehe liegt es schon mal nicht an Debian testing, Gentoo scheint auch betroffen.
Aber unter Ubuntu soll es ja laufen zumindest bei pingpong.
Wie schon weiter oben geschrieben wäre es schön wenn sich mal ein paar Leutchen dazu durchringen könnten hier mal zu posten ob das Problem auch unter bestimmten Ubuntu Konfigurationen besteht.
Aber entweder scheint das ein wohl gehütetes Ubuntu Geheimnis zu sein oder der Rest der Gemeinde
ist happy und alles läuft bestens ;D
Fakt ist, das diese Info auch dazu beiträgt, dass Problem einzukreisen und zu beheben.
In diesem Sinne
mfg
jobit

Ich habe mal den Fehler provoziert, vielleicht hilft es ja weiter

Aufnahme Start und Ende

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
19:41:28 T:3028928400 M:925962240   DEBUG: ExecuteXBMCAction : Translating XBMC.PlayerControl(record)
19:41:28 T:3028928400 M:925962240   DEBUG: ExecuteXBMCAction : To XBMC.PlayerControl(record)
19:41:28 T:3016665968 M:925962240   DEBUG: PVRTriggerTimerUpdate: pvrclient-VDR VNSI Client - Triggered Timer Update
19:41:28 T:3016665968 M:925962240   DEBUG: PVRTriggerTimerUpdate: pvrclient-VDR VNSI Client - Triggered Timer Update
19:41:28 T:2943155056 M:925962240   DEBUG: CGUIInfoManager::SetCurrentMovie(pvr://channels/tv/all/7.pvr)
19:41:29 T:2943155056 M:925962240   DEBUG: CGUIInfoManager::SetCurrentMovie(pvr://channels/tv/all/7.pvr)
19:41:29 T:2943155056 M:925962240   DEBUG: CGUIInfoManager::SetCurrentMovie(pvr://channels/tv/all/7.pvr)
19:41:29 T:2943155056 M:925962240   DEBUG: CGUIInfoManager::SetCurrentMovie(pvr://channels/tv/all/7.pvr)
19:41:29 T:3016665968 M:926031872   DEBUG: PVRRecording: pvrclient-VDR VNSI Client - Recording started : ProSieben (null)
19:41:29 T:3016665968 M:926031872   DEBUG: PVRTriggerTimerUpdate: pvrclient-VDR VNSI Client - Triggered Timer Update
19:41:29 T:3028928400 M:926031872   DEBUG: ------ Window Init (DialogKaiToast.xml) ------
19:41:29 T:3028928400 M:926031872   DEBUG: Alloc resources: 0.01ms (0.00 ms skin load)

----------------------------------------------------------------------------------------------------------------------------

19:41:45 T:3028928400 M:921051136   DEBUG: ExecuteXBMCAction : Translating XBMC.PlayerControl(record)
19:41:45 T:3028928400 M:921051136   DEBUG: ExecuteXBMCAction : To XBMC.PlayerControl(record)
19:41:45 T:3016665968 M:925642752   DEBUG: PVRRecording: pvrclient-VDR VNSI Client - Recording finished : (null) (null)
19:41:45 T:3016665968 M:925642752   DEBUG: PVRTriggerTimerUpdate: pvrclient-VDR VNSI Client - Triggered Timer Update
19:41:45 T:3016665968 M:925585408   DEBUG: PVRTriggerTimerUpdate: pvrclient-VDR VNSI Client - Triggered Timer Update
19:41:45 T:3016665968 M:925585408   DEBUG: PVRTriggerTimerUpdate: pvrclient-VDR VNSI Client - Triggered Timer Update
19:41:45 T:2943155056 M:925585408   DEBUG: CGUIInfoManager::SetCurrentMovie(pvr://channels/tv/all/7.pvr)
19:41:45 T:3028928400 M:925769728   DEBUG: ------ Window Init (DialogKaiToast.xml) ------
19:41:45 T:3028928400 M:925769728   DEBUG: Alloc resources: 0.01ms (0.01 ms skin load)


XBMC neu gestartet 100% CPU-Last

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
19:42:12 T:2941274992 M:938815488   DEBUG: Thread 2941274992 terminating
19:42:12 T:2996255600 M:938815488   DEBUG: CAnnouncementManager - Announcement: PlaybackStarted from xbmc
19:42:12 T:2996255600 M:938815488   DEBUG: OnPlayBackStarted - Playback has started
19:42:12 T:2996255600 M:938815488  NOTICE: PVR: Continue playback of channel 'ProSieben'
19:42:12 T:2940660592 M:938815488   DEBUG: CGUIInfoManager::SetCurrentMovie(pvr://channels/tv/all/7.pvr)
19:42:12 T:2996255600 M:938815488  NOTICE: AddOnLog: pvrclient/VDR VNSI Client: Trying to open '/var/lib/video.00/ProSieben/2010-05-05.19.41.7-0.rec'
19:42:12 T:2996255600 M:938815488  NOTICE: AddOnLog: pvrclient/VDR VNSI Client: Found recordings on local disk, ignoring VNSI Server and scanning directories byself
19:42:12 T:3028584336 M:936411136   DEBUG: CGUIInfoManager::SetCurrentMovie(pvr://channels/tv/all/7.pvr)
19:42:12 T:2919189360 M:936411136  NOTICE:  fps: 25.000000, pwidth: 720, pheight: 576, dwidth: 720, dheight: 405
19:42:12 T:2919189360 M:936411136   DEBUG: OutputPicture - change configuration. 720x576. framerate: 25.00
19:42:12 T:2919189360 M:935776256  NOTICE: Display resolution DESKTOP : 1024x768 @ 50.00 - Full Screen (12)
19:42:12 T:3028584336 M:935776256  NOTICE: Using GL_TEXTURE_2D
OpenElec auf raspberry pi / Cubieboard2
Fernbedienungen: Handy, Fhem

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »jobit« (6. Mai 2010, 09:54)


pingpong

Fortgeschrittener

Beiträge: 482

Wohnort: Mönchengladbach

Beruf: Fluggerätmechaniker

  • Nachricht senden

11

Donnerstag, 6. Mai 2010, 10:48

Hallo Leute,

könntet Ihr mir komplette Aufnahmen mit welchen dieses Problem auftritt zur Verfügung stellen? Bitte PN an mich.

Grüße,

Alwin
Immer was zu tun :]
Team-Kodi Developer
https://github.com/AlwinEsch

12

Donnerstag, 6. Mai 2010, 10:52

Zitat

Original von jobit
hi,

danke für die Infos,
So wie ich das sehe liegt es schon mal nicht an Debian testing, Gentoo scheint auch betroffen.
Aber unter Ubuntu soll es ja laufen zumindest bei pingpong.
Wie schon weiter oben geschrieben wäre es schön wenn sich mal ein paar Leutchen dazu durchringen könnten hier mal zu posten ob das Problem auch unter bestimmten Ubuntu Konfigurationen besteht.
Aber entweder scheint das ein wohl gehütetes Ubuntu Geheimnis zu sein oder der Rest der Gemeinde
ist happy und alles läuft bestens ;D
Fakt ist, das diese Info auch dazu beiträgt, dass Problem einzukreisen und zu beheben.
In diesem Sinne
mfg
jobit

Hallo.
Habe oben die Angaben vervollständigt. Sieht genauso übel aus wie bei Dir...
:(
Ich werde mal versuchen herauszufinden (im htpc-forum) wie man XBMC updatet und ggf. Veränderungen posten.

Ich denke viele yavdr'ler werden frische Systeme ohne alte Aufzeichnungen aufsetzen und so schon mal den ersten Stolperstein umgehen (leeres video-Verzeichnis).

Grüße
VDR1: yavdr 0.5.0 beta auf einem ASUS P5QPL-AM mit Tevii S480
VDR2: debian-SERVER (dockstar) mit 3x Nova-T-USB-Sticks und yavdr 0.4 auf Zotac Ion-A als client

13

Donnerstag, 6. Mai 2010, 11:15

Zitat

Original von pingpong
Hallo Leute,

könntet Ihr mir komplette Aufnahmen mit welchen dieses Problem auftritt zur Verfügung stellen? Bitte PN an mich.

Grüße,

Alwin


hi,

betrifft alle Aufnahmen ob alte vdr 1.6 oder neue vdr 1.7..
mfg
jobit
OpenElec auf raspberry pi / Cubieboard2
Fernbedienungen: Handy, Fhem

pingpong

Fortgeschrittener

Beiträge: 482

Wohnort: Mönchengladbach

Beruf: Fluggerätmechaniker

  • Nachricht senden

14

Donnerstag, 6. Mai 2010, 11:37

Als temporäre Lösung konntet ihr mal in der VNSIData.cpp Zeile 641

Quellcode

1
    bool haveCheckedLocalAccess = false;

auf true setzen, dies schaltet den lokalen modus ab und Aufnahmen werden rein über VNSI vom VDR geladen.
Immer was zu tun :]
Team-Kodi Developer
https://github.com/AlwinEsch

15

Donnerstag, 6. Mai 2010, 12:02

EDIT: gelöscht

Funktioniert!
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »TheChief« (6. Mai 2010, 12:10)


Beiträge: 1 115

Wohnort: NRW

Beruf: Informationstechniker

  • Nachricht senden

16

Donnerstag, 6. Mai 2010, 12:14

Dann mach ich hier auch mal mit :)

Also bei mir ist es derzeit so:
1. Arch Linux mit Archvdr (brandaktuell ;)
2. immer die aktuellste
3. SD + HD (DVB-s + DVB-s2)
4. VDR 1.7.14, VNSI (aktuell), wirbelscan-0.0.5~pre11e
5. 10-30%
6. Standart Desktop konfiguration
7. sind Aufnahmen sichtbar und können über VNSI abgespielt werden = Nein
8. Aufnahmen (Direkt oder mit Timer) möglich = ja
9. Aufnahme-Verzeichnis "video.00" = nein
10. Benutzer xbmc=root, vdr=vdr

Gruß
Atech
HTPC:
Softtware: Archlinux mit VDR aus Archvdr repo (1.7.31 mit softhddevice) und xbmc 12.2 Frodo stable
Hardware: Coolermaster 260 mit Core I3 540, 4 GB Kingst. Ram, GA.H55M-D2H, PCIe 16X RiserCard, NVIDIA 430GT, TT3600USB, Satix S2 Sky V2 USB, Samsung SSD 640, WD Blue 1TB (WD10TP), IR Einschalter, imon Display, mce FB und 12 Kanal Atmolight (4 Led Streifen) über DFatmo und Boblight

17

Donnerstag, 6. Mai 2010, 12:44

Zitat

Original von TheChief
EDIT: gelöscht

Funktioniert!


mit pingpong`s fix ??

mfg
jobit
OpenElec auf raspberry pi / Cubieboard2
Fernbedienungen: Handy, Fhem

18

Donnerstag, 6. Mai 2010, 12:55

Ja, zumindest kann ich werden die Aufnahmen eingelesen und abgespielt. Aufnehmen selbst hab ich nicht getestet, da ich das lieber dem VDR selbst überlasse.

Grüsse
TheChief
- VDR: Thermaltake DH 102 mit 7" TouchTFT * Debian Jessie/vdr-2.1.8/graphtft/MainMenuHooks-Patch * Intel Pentium G3220 * DH87RL * Zotac GT630 * 1 TB System HDD * 4 GB Corsair Vegance * Harmony 900 (39-44W) * satip-Plugin
- Server: Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
- SAT>IP: Inverto iLNB
- vdr-theme-darkred: https://github.com/TheChief79/vdr-theme-darkred

19

Donnerstag, 6. Mai 2010, 12:59

danke

ich habe noch jede Menge aufnahmen von vdr 1.6 bis 1.7.14.
Werde alle mal in den Aufnahemeordner schieben und sehen was passiert.

bis dahin
mfg
jobit
OpenElec auf raspberry pi / Cubieboard2
Fernbedienungen: Handy, Fhem

20

Donnerstag, 6. Mai 2010, 13:51

Schade, der Tipp kam zu spät. Da war ich shon dabei auf die r29790 zu uppen und jetzt geht gar kein LiveTV mehr...
:(

1. gen2VDR V3 beta6 update 02 (gentoo base esystem release 2.0.1)
2. pvr-testing2 Version: XBMC PRE 10.5 r29790
3. SD (DVB-S) per VGA2Scart
4. VDR 1.7.14, VNSI 0.0.1
5. CPU-Last / mit Aufn. in "video": 100% (Absturz) /100% (Absturz)
6. läuft XBMC/VDR unter Gnome, KDE oder minimal Konfiguration (nur X, XBMC/VDR): nur X
7. Sind Aufnahmen sichtbar und können über VNSI abgespielt werden: ???
8. Sind Aufnahmen (Direkt oder mit Timer) möglich = ???
9. Aufnahme-Verzeichnis "video" = ja
10. XBMC- und vdr-User ist: root

Ist das normal, dass unter AUFNAHMEN ein Ordner "VNSI Server 1" oder so ähnlich steht?
Nach dem update steht da jetzt auf jeden Fall "VNSI Server 3" und die VNSI-Erweiterung steht zweimal unter erweiterungen. Habe beide probiert ohne Unterschiede.

Die Senderliste synchronisiert er, aber dann geht er auch gleich auf 100% CPU-Last und ist nicht mehr bedienbar.

Grüße
VDR1: yavdr 0.5.0 beta auf einem ASUS P5QPL-AM mit Tevii S480
VDR2: debian-SERVER (dockstar) mit 3x Nova-T-USB-Sticks und yavdr 0.4 auf Zotac Ion-A als client

Immortal Romance Spielautomat