Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ttesch

Schüler

  • »ttesch« ist der Autor dieses Themas

Beiträge: 55

Wohnort: Eisenhüttenstadt

  • Nachricht senden

1

Freitag, 10. Januar 2003, 13:36

VDR Installationsprobleme

hallo

ich habe volgende kofiguration suse: 8.1 mit den entsprechenden, auf VDR Portal; beschriebenen packeten.
Technisat skystar1.
bei der installation habe ich entdeckt das vdr schon im installationsumfang bei linux mit bei ist, und auch funktioniert.leider fehlen da noch die pluginst.
und jetzt meine frage: wohin werden die plugins instaliert und wo befindet sich vdr und der dvb-treiber. ich habe schon nach dateien suchen lassen aber leider immer in anderen verzeichnissen. eine script installation habe ich auch schon probiert hatte aber nur den erfolg das danach nichts mer ging.

mfg torsten
:welle


/ MSI MEGA PC mit MSI Mainboard / CPU IP 4 mit 2,4 GHz / 512 MB RAM / 160 GB HDD / DVB-S TT Rev. 1.5 /LG DVD Brenner / LAN /

2

Freitag, 10. Januar 2003, 13:46

RE: VDR Installationsprobleme

Hi,
üblicherweise kommt VDR und DVB in : usr/local/src
die Plugins müßen dann in /usr/local/src/VDR/PLUGINS/src

aber das kannst du alles nachlessen unter:

http://home.t-online.de/home/hubertus.sandmann/

gruß matrix99
VDR 1: Silverstone LC11, PIII 1133MHz Tualatin passiv gekühlt mit Zalman, 1x 80 GB Maxtor 1x160GB Samsung, 128 Ram,VDR c't 1.3.49, DVB-s Rev 2.1, Nova-S (und läuft und läuft.....)

VDR 2: Antec Remote Fusion, Asus E35 M1, 1x 8GB SSD ,1x 2TB WD, TT S2-6400,

ttesch

Schüler

  • »ttesch« ist der Autor dieses Themas

Beiträge: 55

Wohnort: Eisenhüttenstadt

  • Nachricht senden

3

Freitag, 10. Januar 2003, 14:12

erst mal danke für deine schnelle antwort
bei einer mannuellen installation von vdr und treibern ist das auch so aber bei einer installation von suse 8.1 wird das automatisch mitinstaliert, das ist schon bestandteiel der susedistribution,und da sieht mann nicht wohinn er das legt.
wenn ich jetzt aber plugins hinzufügen möchte mus ich ja erst make cleen und dann neu make ausführen.
dazu muss ich aber wissen wo vdr und treiber ligen.

torsten
:welle


/ MSI MEGA PC mit MSI Mainboard / CPU IP 4 mit 2,4 GHz / 512 MB RAM / 160 GB HDD / DVB-S TT Rev. 1.5 /LG DVD Brenner / LAN /

4

Freitag, 10. Januar 2003, 14:27

Hallo,

Zitat

Original von ttesch
ist das auch so aber bei einer installation von suse 8.1 wird das automatisch mitinstaliert, das ist schon bestandteiel der susedistribution,und da sieht mann nicht wohinn er das legt.


Dafür ist der "SuSE" Support zuständig. oder? :D

Wenn du das selbst installierst, dann können wir sicher mehr helfen.

PS: du kannst die RPM's auf deinem CD finden und dort schauen wo das hin geht :]

Gruß,
genka

5

Freitag, 10. Januar 2003, 14:29

@ttesch:

Hi,
rpm -e vdr (oder wie auch immer das packet heisst)
und einfach selbst machen.
MFG
JACOBSEN
------------------------------------------->
Microsoft ist nicht die Antwort!
Microsoft ist die Frage!
Und die Antwort lautet:
NEIN
------------------------------------------->

ttesch

Schüler

  • »ttesch« ist der Autor dieses Themas

Beiträge: 55

Wohnort: Eisenhüttenstadt

  • Nachricht senden

6

Freitag, 10. Januar 2003, 14:34

danke an alle die geholfen haben.
jetzt werde ich erst einmahl das alte rausschmeißen und dann probieren vonn hand zu installieren

mfg torsten
:welle


/ MSI MEGA PC mit MSI Mainboard / CPU IP 4 mit 2,4 GHz / 512 MB RAM / 160 GB HDD / DVB-S TT Rev. 1.5 /LG DVD Brenner / LAN /

7

Samstag, 11. Januar 2003, 12:00

Moin,

sagt mal - ist auf der SuSE (ich habe die hier ja auch) 8.1 nicht der VDR 1.04 drauf ? Da ist es dann aber "Essig" mit den plugins. Ich rate ebenfalls dringend zum Selbstinstallieren. Das Script ist ja mittlerweile narrensicher. Einfach nur root und los.

Grüsse,
J*
VDR1: Asus Z87, 8GB Ram, MSI GT210, 3 x Cinergy 1200 DVB-C, Ubuntu 14.04. + yaVDR 0.61, Plex+vdrstuff
VDR2: QNAP TS-251+, 6TB, via Sat>IP mit VDR1

ttesch

Schüler

  • »ttesch« ist der Autor dieses Themas

Beiträge: 55

Wohnort: Eisenhüttenstadt

  • Nachricht senden

8

Samstag, 11. Januar 2003, 13:28

hallo

so jetzt habe ich wieder suse 8.0 drauf weil ich das unter 8.1 einfach nicht gebacken bekomme.
lirc leuft und in der /var/log/massages steht auch "active low receiver" aber ich bekomme es einfach nicht hinn das vdr auch die fernbedinung nimt make REMOTE=LIRC habe ich auch gemacht.
vdr und treiber laufen auch nur kann ich nicht beenden da kommt immer "Beenden nicht möglich option -s fehlt" habe schon alles probiert "runvdr -s" make REMOTE=LIRC -s"
aber ohne erfolg.ich habe mir auch die anleitungen alle durchgelesen aber ohne erfolg.
vileicht hat ja einer von euch ne idee. binn über jeden vorschlag dankbar.

gruß torsten
:welle


/ MSI MEGA PC mit MSI Mainboard / CPU IP 4 mit 2,4 GHz / 512 MB RAM / 160 GB HDD / DVB-S TT Rev. 1.5 /LG DVD Brenner / LAN /

9

Samstag, 11. Januar 2003, 13:42

Nicht nur die 1.0.? , sondern auch jene DVB-Treiber. ;)
Mit den Sachen wirst du kein Plugin geladen bekommen.

10

Samstag, 11. Januar 2003, 13:44

Hi,
du solltest dir mal die install durchlesen (befindet sich im vdr-* Ordner),da findest du alles ueber die Option -s. :] , oder wie "matrix99" schon gepostet hat ,auf der Seite von H.Sandmann noch mal vorbeischauen.
MfG

ttesch

Schüler

  • »ttesch« ist der Autor dieses Themas

Beiträge: 55

Wohnort: Eisenhüttenstadt

  • Nachricht senden

11

Samstag, 11. Januar 2003, 13:49

erst mal danke
aber unter suse8.0 mus das doch auch klapen.
sorry wenn ich so dumme fragen stelle aber leider binn ich noch ein linux neuling.
und wo bekomme ich vdr und treiber in den vonn dier erwähnten versionen herr.

guß torsten
:welle


/ MSI MEGA PC mit MSI Mainboard / CPU IP 4 mit 2,4 GHz / 512 MB RAM / 160 GB HDD / DVB-S TT Rev. 1.5 /LG DVD Brenner / LAN /

12

Samstag, 11. Januar 2003, 16:48

Hi,
also die aktuellen Treiber und Programme gibt es hier unter Download.

http://www.vdrportal.de/board/portal_dow…php?site=6&sid=


Ich kann dir nur raten, nim die 1.1.20 die is soweit stabiel und die Plugins reinzubringen is ne Freude. :]

gruß matrix99
VDR 1: Silverstone LC11, PIII 1133MHz Tualatin passiv gekühlt mit Zalman, 1x 80 GB Maxtor 1x160GB Samsung, 128 Ram,VDR c't 1.3.49, DVB-s Rev 2.1, Nova-S (und läuft und läuft.....)

VDR 2: Antec Remote Fusion, Asus E35 M1, 1x 8GB SSD ,1x 2TB WD, TT S2-6400,

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »matrix99« (11. Januar 2003, 16:48)


13

Sonntag, 12. Januar 2003, 00:02

Ich kann meinem Vorredner nur zustimmen.

Ich hab 1.1.20 mit ElchiAIO2-Patch
dazu die Treiber vom 8.12.
und als Plugins dann noch mp3/mplayer, DVD, teletext, (S)VCD.
Momentan nur mit 1 DVB rev 1.6 da ich mir noch ne Leitung in mein Zimmer legen muss (ne 1.3 hab ich hier neben mir liegen).

Jedes der Plugins hat irgendwo mal kleine wehwehchen, aber alles in allem funktionieren sie besser als die meisten Kaufgeräte.
Ich hab schon so viele Sat-Receiver und DVD-Player kotzen sehen, da ist ein gut konfigurierter LinVDR ne wahre Freude gegen ;)

So ziemlich alles gibts hier auf der Seite, eine der besten Anleitungen zum Installieren gibts auf http://home.t-online.de/home/hubertus.sandmann/

Recht interessant sind auch die Mailinglisten vdr, linux-dvb und mplayer.
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

ttesch

Schüler

  • »ttesch« ist der Autor dieses Themas

Beiträge: 55

Wohnort: Eisenhüttenstadt

  • Nachricht senden

14

Sonntag, 12. Januar 2003, 20:35

und nocheinmal alles von vorn

guten abend an die runde

so :jetzt binn ich langsamm am verzweifeln. ich habe heute zum XXXX. mahle suse 8.1 neu instaliert genau nach der anleitung vonn hubertus.die erforderlichen packete nachgeschoben bis auf "gpp/ggf" das findet er nicht.
trotzdem habe ich weitergemacht. hatt auch alles ganz gut geklapt mit lirc aber als ich zum treiber kam ging der erger wieder los ich bekam volgende ausgabe:
linux:~ # cd '/usr/local/src/siemens_dvb-0.9.4-2002-05-20/driver'
linux:/usr/local/src/siemens_dvb-0.9.4-2002-05-20/driver # make
/usr/src/linux/scripts/pathdown.sh: line 4: TOPDIR: parameter null or not set
DIR=`pwd`; (cd /usr/src/linux; make SUBDIRS=$DIR modules)
make[1]: Entering directory `/usr/src/linux-2.4.19.SuSE'

The present kernel configuration has modules disabled.
Type 'make config' and enable loadable module support.
Then build a kernel with module support enabled.

make[1]: *** [modules] Error 1
make[1]: Leaving directory `/usr/src/linux-2.4.19.SuSE'
make: *** [here] Error 2
linux:/usr/local/src/siemens_dvb-0.9.4-2002-05-20/driver # make insmod
/usr/src/linux/scripts/pathdown.sh: line 4: TOPDIR: parameter null or not set
./makedev.napi
make
make[1]: Entering directory `/usr/local/src/siemens_dvb-0.9.4-2002-05-20/driver'
DIR=`pwd`; (cd /usr/src/linux; make SUBDIRS=$DIR modules)
make[2]: Entering directory `/usr/src/linux-2.4.19.SuSE'

The present kernel configuration has modules disabled.
Type 'make config' and enable loadable module support.
Then build a kernel with module support enabled.

make[2]: *** [modules] Error 1
make[2]: Leaving directory `/usr/src/linux-2.4.19.SuSE'
make[1]: *** [here] Error 2
make[1]: Leaving directory `/usr/local/src/siemens_dvb-0.9.4-2002-05-20/driver'
make: *** [insmod] Error 2
linux:/usr/local/src/siemens_dvb-0.9.4-2002-05-20/driver #

LEIDER sind meine linuxkentnisse nichtso gut damit ich sagen könte was da los ist.
zur info ich verwende suse 8.1 ohne DVB und VDR die teile habe ich deinstalliert.ich hoffe mir kann jemand weiterhelfen.

gruß Torsten
:welle


/ MSI MEGA PC mit MSI Mainboard / CPU IP 4 mit 2,4 GHz / 512 MB RAM / 160 GB HDD / DVB-S TT Rev. 1.5 /LG DVD Brenner / LAN /

15

Sonntag, 12. Januar 2003, 20:57

Heiho,
bei suSe 8.1 fehlt die .config wenn du die
Kernel-sourcen installierst,
du kannst einfach

Quellcode

1
cp /boot/vmlinux.config  /usr/src/linux/.config

ausfuehren,dann sollte es funktionieren mit dem
maken vom dvb treiber.
MfG

ttesch

Schüler

  • »ttesch« ist der Autor dieses Themas

Beiträge: 55

Wohnort: Eisenhüttenstadt

  • Nachricht senden

16

Sonntag, 12. Januar 2003, 21:09

danke für deine schnelle hilfe
ich habe deinen tip gleich probiert da bekomme ich volgende ausgabe:
cp: cannot stat `/boot/vmlinux.config` No such file or directory

als ob er die dateien nicht finden kann.

habe gerade noch mal nachgeschaut und ich kann nur die datei vmlinuz.config finden meintest du die fileicht?
:welle


/ MSI MEGA PC mit MSI Mainboard / CPU IP 4 mit 2,4 GHz / 512 MB RAM / 160 GB HDD / DVB-S TT Rev. 1.5 /LG DVD Brenner / LAN /

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ttesch« (12. Januar 2003, 21:12)


17

Sonntag, 12. Januar 2003, 21:14

Hi,
sorry ,ist natuerlich die vmlinuz.config

Quellcode

1
cp /boot/vmlinuz.config /usr/src/linux/.config

Cu

ttesch

Schüler

  • »ttesch« ist der Autor dieses Themas

Beiträge: 55

Wohnort: Eisenhüttenstadt

  • Nachricht senden

18

Sonntag, 12. Januar 2003, 21:47

danke holymoly deinen vorschlag hat er auch gemacht.
aber bei make insmod bringt er wieder fehler:


linux:~ # cd /usr/local/src/DVB/driver
linux:/usr/local/src/DVB/driver # make
/usr/src/linux/scripts/pathdown.sh: line 4: TOPDIR: parameter null or not set
DIR=`pwd`; (cd /usr/src/linux; make SUBDIRS=$DIR modules)
make[1]: Entering directory `/usr/src/linux-2.4.19.SuSE'
make -C /usr/local/src/DVB/driver CFLAGS="-D__KERNEL__ -I/usr/src/linux-2.4.19.SuSE/include -Wall -Wstrict-prototypes -Wno-trigraphs -O2 -fno-strict-aliasing -fno-common -fomit-frame-pointer -pipe -mpreferred-stack-boundary=2 -march=i586 -DMODULE" MAKING_MODULES=1 modules
make[2]: Entering directory `/usr/local/src/siemens_dvb-0.9.4-2002-05-20/driver'
gcc -D__KERNEL__ -I/usr/src/linux-2.4.19.SuSE/include -Wall -Wstrict-prototypes -Wno-trigraphs -O2 -fno-strict-aliasing -fno-common -fomit-frame-pointer -pipe -mpreferred-stack-boundary=2 -march=i586 -DMODULE -I ../ost/include -I . -D__DVB_PACK__ -g -DUSE_OSD -DKBUILD_BASENAME=saa7146_core -DEXPORT_SYMTAB -c saa7146_core.c
gcc -D__KERNEL__ -I/usr/src/linux-2.4.19.SuSE/include -Wall -Wstrict-prototypes -Wno-trigraphs -O2 -fno-strict-aliasing -fno-common -fomit-frame-pointer -pipe -mpreferred-stack-boundary=2 -march=i586 -DMODULE -I ../ost/include -I . -D__DVB_PACK__ -g -DUSE_OSD -DKBUILD_BASENAME=dmxdev -DEXPORT_SYMTAB -c dmxdev.c
gcc -D__KERNEL__ -I/usr/src/linux-2.4.19.SuSE/include -Wall -Wstrict-prototypes -Wno-trigraphs -O2 -fno-strict-aliasing -fno-common -fomit-frame-pointer -pipe -mpreferred-stack-boundary=2 -march=i586 -DMODULE -I ../ost/include -I . -D__DVB_PACK__ -g -DUSE_OSD -DKBUILD_BASENAME=dvb_demux -DEXPORT_SYMTAB -c dvb_demux.c
gcc -D__KERNEL__ -I/usr/src/linux-2.4.19.SuSE/include -Wall -Wstrict-prototypes -Wno-trigraphs -O2 -fno-strict-aliasing -fno-common -fomit-frame-pointer -pipe -mpreferred-stack-boundary=2 -march=i586 -DMODULE -I ../ost/include -I . -D__DVB_PACK__ -g -DUSE_OSD -DKBUILD_BASENAME=dvb_net -DEXPORT_SYMTAB -c dvb_net.c
gcc -D__KERNEL__ -I/usr/src/linux-2.4.19.SuSE/include -Wall -Wstrict-prototypes -Wno-trigraphs -O2 -fno-strict-aliasing -fno-common -fomit-frame-pointer -pipe -mpreferred-stack-boundary=2 -march=i586 -DMODULE -I ../ost/include -I . -D__DVB_PACK__ -g -DUSE_OSD -DKBUILD_BASENAME=dvb_filter -DEXPORT_SYMTAB -c dvb_filter.c
g++ -O2 -o fdump fdump.cc
make[2]: g++: Command not found
make[2]: *** [fdump] Error 127
make[2]: Leaving directory `/usr/local/src/siemens_dvb-0.9.4-2002-05-20/driver'
make[1]: *** [_mod_/usr/local/src/DVB/driver] Error 2
make[1]: Leaving directory `/usr/src/linux-2.4.19.SuSE'
make: *** [here] Error 2
linux:/usr/local/src/DVB/driver #
linux:/usr/local/src/DVB/driver #


hast du dazu auch noch fileicht ne idee?

gruß Torsten
:welle


/ MSI MEGA PC mit MSI Mainboard / CPU IP 4 mit 2,4 GHz / 512 MB RAM / 160 GB HDD / DVB-S TT Rev. 1.5 /LG DVD Brenner / LAN /

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ttesch« (12. Januar 2003, 21:56)


19

Sonntag, 12. Januar 2003, 22:13

hi ttesch,
dir scheint ein package zu fehlen (g++: Command not found).
Yast aufrufen und nachinstallieren,kannst ja die
Suchfunktion benutzen -> gcc , gcc ++

MfG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »holymoly« (12. Januar 2003, 22:14)


ttesch

Schüler

  • »ttesch« ist der Autor dieses Themas

Beiträge: 55

Wohnort: Eisenhüttenstadt

  • Nachricht senden

20

Sonntag, 12. Januar 2003, 22:20

hi holymoly

ich binn gerade dabei die komplette entwicklerumgebung nachzuinstallieren ich hoffe es geht dann. wir werdens sehen.
das schlimme ist das ich hier keinen inn meiner umgebung habe mit dem ich über linux reden kann und ich betreibe die sache erst seit einen monat mit linux.
aber ich denke das ich den vdr mit euhrer unterstutzung zum laufen bekomme.

guß ttesch
:welle


/ MSI MEGA PC mit MSI Mainboard / CPU IP 4 mit 2,4 GHz / 512 MB RAM / 160 GB HDD / DVB-S TT Rev. 1.5 /LG DVD Brenner / LAN /

Immortal Romance Spielautomat