You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, September 26th 2008, 4:02pm

zendeb-0.4.1-beta1

Hi,

es ist mal wieder so weit, eine überarbeitete, aber bestimmt nicht fehlerfreie Version von zendeb steht bereit.

ACHTUNG, diese Version ist momentan nur auf die SMT7020S abgestimmt und enthält noch keine MMS-Configs für die S100, noch hab ich getestet ob der neue Kernel auf der S100 richtig läuft!
Das darf natürlich gerne jemand testen und gerne nehme ich auch auf die S100 abgestimmte MMS-1.1.0rc8 configs entgegen ;)


Änderungen gegenüber 0.4.0-beta:
- Untersützung für des SMT Wakeup Board
- MMS 1.1.0rc8
- x-server läuft als User VDR
- neu geschriebenes SMT-powerstate.sh Script (arbeitet nun mit echten Lockfiles damit wirklich nur 1 Thread im kritischen Codeteil sein kann)
- Benutzung von laptop-mode damit die HDD länger aus bleiben kann bzw. weniger Schreibzugriffe auf den USB Stick nötig sind (wers nicht mag kanns einfach in der /etc/laptop-mode/laptop-mode.conf abstellen)
- remotetimers Plugin
- 2.6.25.17er Kernel

Was nicht läuft:
- Leider sind Symbole und Umlaute immer noch krank, da es scheinbar einen VDR-Patch benötigt, damit das unter etch richtig funktioniert - und das wiederspricht eigentlich der Entscheidung e-tobi zu nutzen.

Installation funktioniert wie gehabt (siehe ausführliche Anleitung im zendeb-0.2.x Thread).
Diesmal aber bitte umbedingt in /etc/zendeb/config einstellen ob ihr ein smt-wakeup board habt oder nicht.
Und auch die /etc/fstab bearbeiten!

Da - für die, die noch am Kernel pfeilen wollen - die kernel-sourcen mit im tar sind braucht es ca. 1,3GB zum entpacken!

So, viel Spass beim testen.

Downloadlink:
http://vdr.pczett.de/index.php?dir=zende…1-beta1.tar.bz2


Und bevor die Frage aufkommt, da sich für MMS, den Kernel usw. einiges am System geändert hat wird es keinen Patch von 0.4.0-beta1 auf 0.4.1-beta1 geben.


Problemlösungen:
Schlechter oder garkein Ton
zendeb-0.4.1 nutzt kein smtready mehr (sonst würde smtwakeup nicht funktionieren).
Daher muss man im BIOS die Einstellungen zu ICH2 GPUs Configuration auf OFF stellen.
Da smtready aber scheinbar mehr mit dem BIOS angestellt hat als nur das zu machen ist nun einmalig Mehrarbeit nötig sollte irgendwann mal smt-ready (z.B. in allen zendeb Versionen vor den letzten beiden Patches) auf der Box gelaufen sein.

Ablauf bei Anfangswert OFF im BIOS: von OFF auf ON stellen-->speichern-->BIOS-reboot-->von ON auf OFF stellen-->speichern-->Linux booten

Ablauf bei Anfangswert ON im BIOS: von ON auf OFF stellen-->speichern-->BIOS-reboot-->von OFF auf ON stellen-->speichern-->BIOS-reboot-->von ON auf OFF stellen-->speichern-->Linux booten

Danach sollte der Ton so gut sein wie vorher mit smtready.

Keine Icons in MMS:
Da ist mir ein kleiner Fehler unterlaufen. Um euch nicht mit unnötigen Familienfotos meinerseits zu plagen habe ich das cache Verzeichnis von MMS entleeren wollen - nur hab ich Trottel es stattdessen ganz entfernt.
Daher müsst ihr das Verzeichnis /var/cache/mms neu anlegen und per chown vdr:vdr geben.
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

This post has been edited 10 times, last edit by "Egalus" (Nov 23rd 2008, 11:20pm)


2

Saturday, September 27th 2008, 5:30pm

Hallo ,

hab gerade mal die beta auf einer disk installiert.

Erstmal super ARBEIT !!

Es gab aber ein kleines Problem bei mir. In der fstab ist dein NFS Server eingetragen. Und so war das root readonly. Nach dem ändern in der fstab war dann aber alles OK.

Ich geb dir weiter Feadback sobald ich weiter teste.
_________________
vdr 1 : A7v600-X AMD AthlonXP 3000+@600 - 1100MHz :-) , Technotrend Budget,Yotech 6" TFT, DXR3, debian etch
vdr2 : SMT7020s debian Etch

3

Saturday, September 27th 2008, 6:30pm

Quoted

Original von the.neon
Es gab aber ein kleines Problem bei mir. In der fstab ist dein NFS Server eingetragen. Und so war das root readonly. Nach dem ändern in der fstab war dann aber alles OK.


Danke, das hab ich gleich mal oben mit eingefügt, dass man die /etc/fstab bearbeiten muss ;)

Ich entwickel halt über ein nfs-root, das macht das Packen und Bereitstellen von neuen Versionen erheblich einfacher.
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

4

Saturday, September 27th 2008, 8:43pm

RE: zendeb-0.4.1-beta1

Hatte gerade noch 10min Zeit zum testen.

Was mir noch aufgefallen ist das mein TV nicht auf RGB umschaltet . Bei meinem zendeb 3.0 macht er es. Und der Ton ist schlechter.

Werd mir morgen mal die Propleme genau anschauen ..
_________________
vdr 1 : A7v600-X AMD AthlonXP 3000+@600 - 1100MHz :-) , Technotrend Budget,Yotech 6" TFT, DXR3, debian etch
vdr2 : SMT7020s debian Etch

5

Saturday, September 27th 2008, 11:55pm

RE: zendeb-0.4.1-beta1

Quoted

Original von the.neon
Was mir noch aufgefallen ist das mein TV nicht auf RGB umschaltet .

Oha, da muss ich doch nachgucken was das i2c device ist, das er nicht mehr findet mit dem 2.6.25er Kernel ;)
Kannst du testweise mal mit dem ebenfalls enthaltenen 2.6.21er kernel bootnen und gucken ob RGB damit funktioniert?

Quoted


Und der Ton ist schlechter.

Siehe dazu "schlechter oder kein ton" im 1. Post im Thread (hab ich gerade hinzugefügt).
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

This post has been edited 1 times, last edit by "Egalus" (Sep 27th 2008, 11:55pm)


6

Sunday, September 28th 2008, 4:40pm

Also das mit dem Sound ist erledigt. Genau wie du oben beschrieben hast. Der RGB Modus ist jetzt auch ok es war der y Parameter vin i2cset der auf 0 gestellt werden musst.
_________________
vdr 1 : A7v600-X AMD AthlonXP 3000+@600 - 1100MHz :-) , Technotrend Budget,Yotech 6" TFT, DXR3, debian etch
vdr2 : SMT7020s debian Etch

7

Monday, September 29th 2008, 7:55pm

Erstaunlich wenig Rückmeldungen dafür, dass es mehr als 40 mal runtergeladen wurde ;)
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

8

Monday, September 29th 2008, 9:33pm

Quoted

Original von Egalus
Erstaunlich wenig Rückmeldungen dafür, dass es mehr als 40 mal runtergeladen wurde ;)


... na warte doch mal :->

Bin eben aus dem Keller zurückgekommen und muß sagen: dat löpt und das auch auf 'ner S100. Nachdem beim ersten Versuch nix ging - wegen /etc/fstab - hab ich die nochmal angepasst und dann lief erstmal. Was ich bisher ausprobiert habe: MMS - geht, VDR-Oberfläche geht, Internetradio ging auf Anhieb ...
Weswegen ich das Dingens aber überhaupt habe, wurde noch nicht getestet: VDR Streaming Client. Aber hier weiß ich ehrlich gesagt auch nicht, ob ich schon alle Einstellungen vorgenommen habe und die auch korrekt sind? Als Streaming Server soll ein EasyVDR 0.6.2 - VDR 1.4.7 herhalten.
Welche Einstellungen müssen denn wo vorgenommen werden?

Mit der letzten zenslack hatte ich nicht so viel Glück, da hab ich die VDR Oberfläche nicht gesehen ...

yam
Server: Eisfair 1.4 auf Scovery xS NAS: DS-211j
VDR 1: yaVDR0.5 auf ASUS M3N78-EM mit TT 1600 + Skystar 2 HD --- Client: Popcorn Hour A100 --- und sonst 2xdbox


:fans

This post has been edited 1 times, last edit by "yam" (Sep 29th 2008, 9:33pm)


zwick der agent

Intermediate

Posts: 517

Location: Baden-Württemberg

Occupation: KFZ-Meister

  • Send private message

9

Monday, September 29th 2008, 9:51pm

@Egalus

Ist der Kernel für NFS-Root vorbereitet (denke aber schon, wenn ich richtig gelesen habe)? Und ist der Netzwerktreiber für die SMT enthalten?

Grüße
NFS+DVB_Server: Ubuntu 12.04 Server LTS // Intel dn2800mt mit 1xWD Red (2TB), 1xWD Green (2TB), 5xSundtek SkyTV DVB-S/S2
VDR: Gen2VDRV4 (VDR-2.1.6) // Asus C8HM70-I/HDMI , 64GB Sandisk SSD (System), 4GB Ram (Dualchannel), Zotac GT630, 4TB über NFS (Video0+Mediadaten), 5xSundtek SkyTV DVB-S/S2 über Lan, PS3 FB // softhddevice_GIT, NV-Treiber_340.58, FFMPEG_1.2.6, Kernel_3.16.5, Alsa_1.0.28 // KODI_15.0_ALPHA
CLIENT: (Debian) Banana Pi (VDR-2.1.7) // streamdevclient // softhddevice // PS3 FB
TEST: Grundig GSS 400 mit Vtunerc // Satip-Plugin // TVheadend

Je mehr man gelernt hat, desto mehr weiß man, wie wenig man weiß.

10

Monday, September 29th 2008, 10:31pm

Quoted

Original von yam
MMS - geht

Versteh ich das gerade richtig? MMS funktioniert incl. Fernbedienung auf der S100 ohne Änderungen? Das wäre ja sehr praktisch wenn da SMT und S100 mit der gleichen lirc config auskämen ;)

Quoted


Weswegen ich das Dingens aber überhaupt habe, wurde noch nicht getestet: VDR Streaming Client. Aber hier weiß ich ehrlich gesagt auch nicht, ob ich schon alle Einstellungen vorgenommen habe und die auch korrekt sind? Als Streaming Server soll ein EasyVDR 0.6.2 - VDR 1.4.7 herhalten.
Welche Einstellungen müssen denn wo vorgenommen werden?

Auf dem server muss das streamdev-server plugin laufen und dort muss in der svdrphosts.conf Zugriff für die IP des clients gewährt werden.

Auf dem Client muss das streamdev-client plugin laufen (und auch aktiviert werdern) und die IP/Port Kombi des Servers eingestellt werden.
Sehr praktisch ist es dann noch, wenn channels.conf und epg.data vom Server bereitgestellt werden (sie also z.b. im /video des Servers liegen), dann kann man direkt auf diese Zugreifen (siehe /etc/zendeb/config)
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

11

Monday, September 29th 2008, 10:33pm

Quoted

Original von zwick der agent
@Egalus

Ist der Kernel für NFS-Root vorbereitet (denke aber schon, wenn ich richtig gelesen habe)? Und ist der Netzwerktreiber für die SMT enthalten?

Grüße

Sicher doch, ich entwickel das ganze auf nem nfs-root. Sogar die fstab im release ist schlampigerweise mit / auf nem nfs Server anstatt auf /dev/hda3 (die passenden Einträge für hda Betrieb sind allerdings nur auskommentiert).

Es ist sowohl der alte 2.6.21er nfs-root Kernel als auch eine neue 2.6.25er Version enthalten.
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

12

Monday, September 29th 2008, 11:28pm

Quoted

Original von Egalus

Quoted

Original von yam
MMS - geht

Versteh ich das gerade richtig? MMS funktioniert incl. Fernbedienung auf der S100 ohne Änderungen? Das wäre ja sehr praktisch wenn da SMT und S100 mit der gleichen lirc config auskämen ;)

... ähm ... ja!

Quoted

Original von Egalus

Quoted

Original von yam
Weswegen ich das Dingens aber überhaupt habe, wurde noch nicht getestet: VDR Streaming Client. Aber hier weiß ich ehrlich gesagt auch nicht, ob ich schon alle Einstellungen vorgenommen habe und die auch korrekt sind? Als Streaming Server soll ein EasyVDR 0.6.2 - VDR 1.4.7 herhalten.
Welche Einstellungen müssen denn wo vorgenommen werden?

Auf dem server muss das streamdev-server plugin laufen und dort muss in der svdrphosts.conf Zugriff für die IP des clients gewährt werden.

Auf dem Client muss das streamdev-client plugin laufen (und auch aktiviert werdern) und die IP/Port Kombi des Servers eingestellt werden.
Sehr praktisch ist es dann noch, wenn channels.conf und epg.data vom Server bereitgestellt werden (sie also z.b. im /video des Servers liegen), dann kann man direkt auf diese Zugreifen (siehe /etc/zendeb/config)


... so bin gerade wieder aus'm Keller gekommen, habe aber leider noch keine Verbindung bekommen. Bisher hab ich aber auch erstmal die streamdev Paras eingestellt, channels.conf usw. noch nix gemacht. Was komisch ist: No Signal (...na das iss noch nich soo komisch ...) und dann erscheint unten kurz der ARD EPG "Beckmann" - woher weiß der denn das? Alle anderen Kanäle lassen sich nicht anwählen - aber vielleicht liegt's ja an der channels.conf - mach ich morgen weiter.

yam
Server: Eisfair 1.4 auf Scovery xS NAS: DS-211j
VDR 1: yaVDR0.5 auf ASUS M3N78-EM mit TT 1600 + Skystar 2 HD --- Client: Popcorn Hour A100 --- und sonst 2xdbox


:fans

13

Tuesday, September 30th 2008, 12:09am

Anfängerfrage: Kann man das irgendwie auf CD brennen, auf der S100 mittels USB-CD-ROM booten und dann auf einem USB-Stick installieren, um mit einem USB-DVB-T-Stick TV oder über Netzwerk DivX zu gucken?

Hibbelharry

Professional

Posts: 635

Location: Bremen

Occupation: Computer und Netzwerkdoktor

  • Send private message

14

Tuesday, September 30th 2008, 12:47am

Klingt nicht so als wolltest du das schon besonders spezifisch oder bebildert beantworet. Ja, das geht. Möglicher ungefährer Ablauf:Per CD Laufwerk von einer xyz Linux Livecd booten, den USB-Stick "Linux formatieren", zendeb darauf entpacken, Quelle zB Zweiter USB Stick oder LAN und den Rest wie gehabt. Einfacher fährst du vermutlich wenn du einen modern ausgestatten Rechner zum Bespielen des USB Sticks nimmst und den einfach vonner xyz Linux Livecd startest.

Grüz
Hibbelharry
- HTPC mit zerbasteltem Yavdr 0.5 , Origen ae X15e, MCE Remote, Asus P5N7A-VM, 1x Mystique Satix Xpress Dual, Xbmc und vdr an Pana 46PZ85E
- SMT7020S und S100 mit Gentoo:vdr aus ebuilds,mms handgebaut,xfce4 + viel weiterer Unsinn, einige eigene Patches hier und da.
Auch gern Debian, aber wehe jemand kommt mir mit Suse.

15

Tuesday, September 30th 2008, 7:46am

Quoted

Original von yam
... so bin gerade wieder aus'm Keller gekommen, habe aber leider noch keine Verbindung bekommen. Bisher hab ich aber auch erstmal die streamdev Paras eingestellt, channels.conf usw. noch nix gemacht. Was komisch ist: No Signal (...na das iss noch nich soo komisch ...) und dann erscheint unten kurz der ARD EPG "Beckmann" - woher weiß der denn das? Alle anderen Kanäle lassen sich nicht anwählen - aber vielleicht liegt's ja an der channels.conf - mach ich morgen weiter.

yam


Weil ein epg.data von vor einigen Tagen mit an zendeb-board ist ;)
Hast du das streamdev-client plugin im osd vom vdr auf der S100 aktiviert und die richtige ServerIP eingestellt?
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

zaubi4u

Professional

Posts: 853

Location: Schöneiche bei Berlin

Occupation: Fachgutachter

  • Send private message

16

Tuesday, September 30th 2008, 9:39am

Hallo,

bei der zendeb 0.2.2 ist eine ausführliche beschreibung auch zur Installation auf einem USB-Stick enthalten. Einfach mal hier nachlesen :)

Gruß Micha

Meine vdr's

vdr 1 | yavdr 0.5a (vdr 2.06) | GA-G41M-Combo | Pentium E6700 | GT220 | 4GB | 40 GB Intel SSD + 10,5 TB auf 4 HDD's | Mystique SaTIX-S2 sky express dual | Keysonic KSK-3200RF | Harmony 650 | Onkyo TX-NR616 | 42" Philips LCD, Acer Beamer H6520BD
vdr 2 | yavdr 0.5 | GA-870A-USB3 | AMD II X2 270 | NVidia GT630 | 8GB (Testclient, z.Z. inaktiv)
vdr 3 | yavdr 0.5 | ASUS Pundit P2-M2A690G | AMD Dual core | NVidia GT610 | DVB-S2 (TeVii S464) | 2GB | 42" Philips LCD
vdr 4 | yavdr 0.6 (vdr 2.20) | Nvidia MCP79/7A/N330 ION (mini-ITX) | 2GB | 500GB HDD | MCE FB (USB)
vdr 5 | linvdr 0.7 (vdr 1.4.7) |
vdr client: vdr-live mit vlc-plugin auf PC unter Windows und UBUNTU
vdr user #714

17

Tuesday, September 30th 2008, 9:51am

Quoted

Original von zaubi4u
Hallo,

bei der zendeb 0.2.2 ist eine ausführliche beschreibung auch zur Installation auf einem USB-Stick enthalten. Einfach mal hier nachlesen :)

Gruß Micha


Ich müsste einfach mal die Zeit finden das ins Wiki zu transferieren ;)
Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
mit yavdr 0.4.0

pat

Master

Posts: 1,950

Location: Alsace/France

Occupation: Informatique

  • Send private message

18

Tuesday, September 30th 2008, 9:59am

Hi Egalus ,

Da ist man ein paar Tage nicht da und schon gibts es eine Neue Version. :)
Ich werde es auf meiner Diskless Testen.

Danke für dein Einsatz.

Gruss Patrice

Diskless Client: SMT 7020S und S100 128SDRAM 32DOM zendeb 0.4.0 beta1 mit MMS 1.0.8.5
Hardware: Pundit-R Celeron 2.4 256DDRAM Samsung SATA 400 Gbyte Festplatte Hauppage Nexus-S Rev 2.3 Nova-S Plus DVD-RAM LG
Software: EasyVDR 0.6.0 (vdr-1.6.0-2-ext64), LinVDR 0.7 1.4.7 Mahlzeit, SUSE-Server 10.2 1.6.0-1
Test System: Shuttel AMD Athlon 2.6 Ghz 256DDRAM Samsung 250Gbyte Hauppage Nexus-S Rev 2.3 DVD-RAM LG ......

:fans :welle

19

Tuesday, September 30th 2008, 10:25am

Quoted

Original von Egalus

Weil ein epg.data von vor einigen Tagen mit an zendeb-board ist ;)
Hast du das streamdev-client plugin im osd vom vdr auf der S100 aktiviert und die richtige ServerIP eingestellt?


.. aha.
Ja, IP's sind eingestellt über's VDR-OSD sowohl auf S100 als auch auf'm EasyVDR Server. Port stimmt auch. Muss mir das mal heute noch in den Logfiles ansehen.


Quoted

Original von Egalus

bei der zendeb 0.2.2 ist eine ausführliche beschreibung auch zur Installation auf einem USB-Stick enthalten. Einfach mal hier nachlesen

Gruß Micha ?


... nach genau dieser Anleitung bin ich vorgegangen, was mir dann aber doch auf die Füsse gefallen ist, waren die /etc/fstab - Einträge - die, bzw. mindestens der erste, ist wohl auch als root über nfs ausgelegt, weswegen er die normalen Partitionen nicht einbindet. ... und alle nur als SMT7020s bezeichnet ... :->>> na, ja, kann ich ja noch umbenennen, hat mich aber im ersten Schritt etwas irritert, zumal ich eh schon das Gefühl habe, dass mehr SMT's unterwegs sind als S100!?

Ach ja, nfs. Wollte gestern ganz euphorisch, weil das ja gleich soo schön funtzte, mal eben ein Verzeichnis von meinem Eisfair Server mounten. Das ging aber schief, weil der zendeb immer meinte ich hätte keine Berechtigung. Ich hab das als root gemacht ... !?

... bin ja schon sooo gespannt, wenn ich das erste mal auch die Bilder vom VDR zu sehen bekomme ....

yam
Server: Eisfair 1.4 auf Scovery xS NAS: DS-211j
VDR 1: yaVDR0.5 auf ASUS M3N78-EM mit TT 1600 + Skystar 2 HD --- Client: Popcorn Hour A100 --- und sonst 2xdbox


:fans

20

Tuesday, September 30th 2008, 10:30am

Beste distri für S100 ! Danke !

DANKE ! Bastel nun schon ein paar Monate an meiner(n) S100, zendeb ist für mich die erste Distri, die "out-of-the-box" auf der S100 läuft.

Bin nach Anleitung zendeb 0.2.2 vorgegangen, Streamdev-CLient Plugin nachträglich aktiviert, Konfig-Einträge in der setup.conf angepaßt --> geht !

Weiter so ! das macht Super Laune mit zendeb !

Nun zu meinem Problem: liest hier jemand mit, der mal ein Standard ATX Netzteil an die S100 angeschlossen hat ?

Musste Dies zum Testen mit der TT SS2 PCI tun, da sonst die Box nicht mehr hochkam (ging beim Einschalten kurz auf grün, dann wieder rot usw., HDD wird gar nicht erst hochgefahren); dabei spielte es keine Rolle ob die 2,5" HDD zusätzlich von der Box gespeist wird oder nicht.

Also, habe nach Anschluß des Standard ATX Netzteiles an die S100 festgestellt, daß bei der VGA(RGB)-Ausgabe das Bild kaum noch sichtbar ist (dunkel..schwindend, fast nur noch schemenhaft zu erkennen). Über VGA war das Bild einigermaßen OK, jedoch auch dort treten Schleier,Streifen usw. auf.

Schließe ich dann wieder das Original Netzteil an und probiere mit streamdev-plugin, ist das bild sowohl über SCART als auch über VGA Top.

Habe auch beide SCART Anschlüsse geprüft (VCR und TV).

Jemand eine Idee, was das sein kann ? ATX Netzteil funktioniert mit anderem Rechner ganz normal !?
:lovevdr
Server: Asus A7N8X / Easyvdr 0.6.2 / DiseqC 4in1 Astra/Hotbird/Sirius/Amos 1xFF Nexus 2.1 (Nur Ausgabe) und 1x Hauppauge Nova-SE (Eingang) /Video auf /nas
VDR-Standalone1: T-Online S100 mit Hipro Netzteil / zenvdr0.4.1beta1 mit TT-SS2 an DiseqC 4in1 Astra/Hotbird/Sirius/Amos
VDR-Client1: T-Online S100 / zenvdr0.4.1beta1 mit streamdev-client vom USB-Stick
VDR-Client2: Hauppauge MVP D3/ VOMPPLUGIN 0.3.0
VDR-Client3: Notebook (für schaffe) mit Vompclient for Windows (läuft noch nicht...)

Immortal Romance Spielautomat