You are not logged in.

Dear visitor, welcome to VDR Portal. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Thomas

Super Moderator

Posts: 4,238

Location: Ost-Allgäu, Bayern

Occupation: Softwareentwickler

  • Send private message

41

Friday, November 14th 2003, 2:57pm

RE: Alternativen

Quoted

Original von homolka
Muss ich da irgendwas beachten (Formatierungen, Länge...)?


Länge nicht, aber wenn Du die Formatierung die das FAQ unterstützt beachten kannst wäre mir das sehr recht, das erspart doppelte Arbeit :]

Geh einfach mal rein und schau wie manche Artikel geschrieben sind und wie die unterstützen Tags aussehen.

Danke :)

yaVDR 4, 3.5TB, Antec Fusion Remote, Mystique SaTiX-S2 V2 CI Dual, GF220GT+VDPAU, 1080p Display mit Slimes Atmolight :strike1
Geblogge über dies und das

42

Friday, November 14th 2003, 2:59pm

Also ich habe 2 Skystar2 einmal in der rev 2.3 und einmal in der rev 2.6B!
Die sind beide wirklich Hervorragend!
Nur für die rev2.6B benötigt man den Aktuellen CVS von LinuxTV.org da die alten 1.01er Treiber noch nicht
mit dieser Revision funktionieren...

XD
Mein LinuxVDR Bastelsysten:
--------------------
Ahanix Viper MCE-301, Asrock B85M PRO4, Intel Pentium G3250 @ Scythe Shuriken, 4GB Kingston HyperX Savage, Corsair Force 3 & Samsung Spinpoint M7, Asus BR04B2T, Technotrend S2-1600, Powered by Seasonic S12-II 330 @ NB-BlackSilentFan XL2
Stromverbrauch: 15 Watt Idle (Gnome Desktop), 22-24 Watt FullHD Videos (mit VLC)

- Registered Linux-User Nr.:# 341407
- Registered VDR-User Nr.:# 821

43

Friday, November 14th 2003, 5:25pm

Oh, das ist ja interessant. Wenn diese Treiber jetzt irgendwann mal Einzug in LinVDR halten, könnte ich auch einfach die SS2 benutzen! ;D
ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 1x2GB RAM | Asus ENGT430 | Digital Devices DuoFlex S2 an Octopus PCIe Bridge | PS3Remote | yaVDR 0.6.1

44

Friday, November 14th 2003, 5:42pm

@X-Dimension
Coole Sache, hast du die CVS Treiber bei dir am Laufen?
Hat es schon das Prädikat -stable- verdient oder hast du damit Probleme?
HW I: Thermaltake DH 202, Intel DH67BL, Intel Pentium G630, TT Premium S2-6400, Crucial m4 SSD,
Fortron Source Aurum Gold 400W, Scythe Big Shuriken, LG DVD-RW GH22NS50, Kingston ValueRAM 4GB

HW II: A+case Cupid 2, Intel D945GSEJT, 512 MB RAM, 2x PCI Riser, Atric IR-Einschalter Rev. 5,
Hauppauge Nexus Rev 2.2, 60W 12V/DC, Slimline Samsung DVD-RW, CF/SATA-Adapter, 4 GB CF Card

45

Friday, November 14th 2003, 7:10pm

Jap, ich habe den CVS von vor etwa 3Tagen hier am laufen. Mit dem Xine Plugin konnte ich keine Probleme feststellen. Es läuft genauso stabil wie mit der rev 2.3 und den 1.0.1er Treibern. VDR muss ich erst noch testen. Einfach dvb-core.o, skystar2.o und stv0299.o laden :) Die Rev2.3 hatte noch das mt312 Frontend...

XD
Mein LinuxVDR Bastelsysten:
--------------------
Ahanix Viper MCE-301, Asrock B85M PRO4, Intel Pentium G3250 @ Scythe Shuriken, 4GB Kingston HyperX Savage, Corsair Force 3 & Samsung Spinpoint M7, Asus BR04B2T, Technotrend S2-1600, Powered by Seasonic S12-II 330 @ NB-BlackSilentFan XL2
Stromverbrauch: 15 Watt Idle (Gnome Desktop), 22-24 Watt FullHD Videos (mit VLC)

- Registered Linux-User Nr.:# 341407
- Registered VDR-User Nr.:# 821

This post has been edited 1 times, last edit by "X-Dimension" (Nov 14th 2003, 7:11pm)


gjung

Trainee

Posts: 85

Location: Nürnberg

  • Send private message

46

Friday, November 14th 2003, 10:04pm

Hi,

ich hab' grad mal ein bischen mit den Linux-Treiber rumgespielt, da ich leider auch
so eine Karte habe.

Die gut Nachricht, ich hab's am Laufen.
Der Patch ist ein teilweiser Backport von dem neuesten 2.6.x stv0299 Treiber,
falls Interesse kann ich den aufbereiten und posten.

Gruß,
Günter

gjung

Trainee

Posts: 85

Location: Nürnberg

  • Send private message

47

Friday, November 14th 2003, 10:24pm

TT-Budget/WinTV-NOVA-CI PCI

hi,

tja man sollte nicht einfach posten, sondern überlegen was man schreibt :-)

also mein letzter Beitrag bezog sich auf die TT-Budget/WinTV-NOVA-CI PCI.
Jene Karte vom DVB-Shop die die Schwierigkeiten mit SAT-1, PRO-7 usw macht.
Nochmal, ich habs am Laufen.

Gruß.,
Günter

helau

Sage

Posts: 5,216

Location: Northern Black Forest

  • Send private message

48

Friday, November 14th 2003, 10:47pm

RE: TT-Budget/WinTV-NOVA-CI PCI

Hi Guenter,
Ich denke die Nova CI macht kein Problem, wohl aber die Nova ohne CI !
Gruss
HelAu
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)
VDR-Portal Forenregelergänzung: Wer es wagt Anfragen eines Moderators zu ignorieren kann an den virtuellen Pranger gestellt werden.

49

Friday, November 14th 2003, 11:08pm

Quoted

Original von www-dvbshop-tv
In der Tat ist es so, daß es zur Zeit eine "neue" Nova (= Budget) Karte gibt in der Revision 1.0 - es ist ein anderer PhilipsTuner als der auf der "Nova" mit CI-Connector. Diese Nova/Budget plus CI läuft definitiv unter Linux, da sie noch den "alten" Philipstuner benutzt.


Wie hier zu lesen. Ändert sich allerdings kurzfristig, das auch bald auf den CI-Versionen der neue Tuner verbaut werden wird ;(

Quoted

Original von www-dvbshop-tv
Jedoch wurde auch hier die Produktion umgestellt und es ist eine Frage von Tagen, bis auch hier die neuen Versionen auf den Markt kommen.


Somit kann deine CI-Version durchaus ohne Probleme zum Fliegen gebracht werden, die neuen Versionen (schon auf dem Markt?), allerdings mit dem Stand von heute nicht mehr.

Daniel
Debian Sid, Kernel 2.6.16-2-386, VDR-Experimental vom Tobi-Repository, diverse plugins/addons
Server: AMD Barton 2500, 1x 1.5er FF, 1xSatelco DVB-C budget, 1x WinTV, 768 Gig Ram, 1x 40 GB (root)
Client 1: PS3 (new; testing)
Client 2: Stil to come (MVP?)


gjung

Trainee

Posts: 85

Location: Nürnberg

  • Send private message

50

Saturday, November 15th 2003, 12:12am

Hi,

also mein Problem war genau wie beschrieben:
1. Die Karte hat zwar das CI Layout, aber CI ist nicht bestueckt.
also ein Nova-CI Karte wie sie cjhbabel beschrieben hat
2. Die Karte entspricht genau den geposteten Bildern.
http://www.reactor.de/nova-s/nova-s.jpg
3. Mit einem langsamen Rechner (500er Celeron) lief sie.
4. Mit einem schnellen Rechner (P4) laeuft sie nicht mehr, sondern zeigt genau
das Problem mit SAT-1, Pro7 usw
5. Mein Patch ist genau im Tuner Treiber.

Ich denke das ist schon genau das beschriebene Problem.

Gruss,
Guenter

51

Saturday, November 15th 2003, 1:14am

Hmm in dem Fall bereite das doch ruhig mal auf.. hab die vage Hoffnung, dass das mein Problem löst ;)

52

Saturday, November 15th 2003, 1:34pm

*lechts* Her mit dem Patch! ...bitte ;)
Das wär ja :cool1
Auf welchem Treiber basiert denn Dein Patch?
Hardware: Gigabyte GA-970A-D3, AMD Athlon II X2 235e, 4GB RAM, Zotac GeForce 210 Synergy Edition 1GB, Corsair Force3 60GB SSD, Mystique SaTiX-S2 Dual, 6.4" TFT, Atric IR Einschalter Rev.5, Logitech Harmony 900, Samsung LE46A789 full HD LCD, Denon AVR-1910, USB Atmo-Light von Slime
Software: yaVDR 0.5
Streaming Client 1: Hauppauge MediaMVP
Streaming Client 2: Telegant TG100 (wenn ich mal irgendwann die Zeit finde das UPnP-Plugin zu testen)

helau

Sage

Posts: 5,216

Location: Northern Black Forest

  • Send private message

53

Saturday, November 15th 2003, 2:04pm

Moin,
Wenn das Problem nur mit schnelleren Rechnern auftritt, dann schaut mal im BIOS nach ob sich nicht Latency Zeiten fuer die Karte einstellen lassen !
Gruss
HelAu
Gen2VDR / alcd / admin / yacoto - Features & Bugs - HW: Zotac Geforce 9300 MoBo / Cine-S2 im Activy Gehaeuse
und her mit den Logs :)
VDR-Portal Forenregelergänzung: Wer es wagt Anfragen eines Moderators zu ignorieren kann an den virtuellen Pranger gestellt werden.

Thyor

Professional

Posts: 627

Location: NRW / Münsterland

  • Send private message

54

Saturday, November 15th 2003, 2:10pm

Erkennungsmerkmal

Hallo,

seit wenigen Tagen besitze ich ebenfalls eine Budget-Karte, welche der abgebildeten Karte (http://www.reactor.de/nova-s/nova-s.jpg) - weitestgehend - entspricht (Rev. 1.0, keine CI-Leiste eingelötet!)

Meine Karte empfängt jedoch problemlos PRO7, Kabel1, N24 usw.!
(Test: SAT-Kabel an Nexus-S gezogen und PRO7 fehlerfrei über Budget-Karte aufgenommen!)

Meine Karte unterscheidet sich zur abgebildeten u.a. dadurch, dass der Tuner mit SU1278/SHA statt mit (/SH) beschriftet ist. Man kann im hinteren Teil der Blechbox bis auf einen Chip schauen! Auf dem Foto und auf der Nexus-S ist hier ein dünnes Blech drübergebogen!

Wenn es das nicht ist, dann könnte natürlich auch gjung dem Pudel auf den Kern gekommen sein:
Die Karte läuft in einem Pentium III / 700 MHz (--> Kein P4!)

Wer hat ähnliche Beobachtungen gemacht?
MfG
Thomas

yaVDR 0.5: MSI K9AG Neo2-Digital, Athlon X2 BE-2400, RAM: 4GB; HDMI: ZOTAC GT610; HDD: 3TB; DVB-S2: 2x TBS-6981 Doppel-Tuner; FB: Pollin X10
Streaming-Clients: S100 mit 2,5"-HDD unter Zendeb 0.3 von Egalus

55

Saturday, November 15th 2003, 2:45pm

RE: Erkennungsmerkmal

Quoted

Original von Thyor
Die Karte läuft in einem Pentium III / 700 MHz (--> Kein P4!)

Und genau in so einem Rechner (PIII 700MHz) lief eine Nova bei mir nicht!
ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 1x2GB RAM | Asus ENGT430 | Digital Devices DuoFlex S2 an Octopus PCIe Bridge | PS3Remote | yaVDR 0.6.1

56

Saturday, November 15th 2003, 2:58pm

So ein Mist! Ich hätte meine nicht funzende mal fotografieren sollen. Aber ich meine dieses "Kühlblech" hätte die auch nicht gehabt. Habse gestern zurück gebracht und kann deswegen leider nicht mehr nachschauen. ?(
ASUS M4A78LT-M GL | AMD Athlon II X2 250 | 1x2GB RAM | Asus ENGT430 | Digital Devices DuoFlex S2 an Octopus PCIe Bridge | PS3Remote | yaVDR 0.6.1

57

Saturday, November 15th 2003, 3:23pm

Ich hab eine Budget wie http://www.reactor.de/nova-s/nova-s.jpg auf einem K6-2 450 MHz.. läuft auch nicht.. deswegen verwundert es mich auch, dass das in euren langsamen Rechnern läuft.. Skandal...

gjung

Trainee

Posts: 85

Location: Nürnberg

  • Send private message

58

Saturday, November 15th 2003, 3:35pm

Quoted

Original von helau
Moin,
Wenn das Problem nur mit schnelleren Rechnern auftritt, dann schaut mal im BIOS nach ob sich nicht Latency Zeiten fuer die Karte einstellen lassen !
Gruss
HelAu

Also mit den Latency Zeiten hab' ich ausgiebigst herumprobiert, das ist nicht die Lösung.

Der Patch verändert im Prinzip ein paar Register beim Tuning auf hoehere Frequenzen.
Also hier ist er.
Ausgangspunkt ist stv0299.c aus dem DVB Branch (DVB/driver/frontends) im CVS
in der Version 1.26

Für Rueckmeldungen über Erfolg bzw Miserfolg waer ich dankbar.

Gruss,
Guenter
gjung has attached the following file:
  • stv0299.c.diff (4.92 kB - 955 times downloaded - latest: Nov 13th 2015, 10:32am)

59

Monday, November 17th 2003, 10:10am

RE: Erkennungsmerkmal

Quoted

Meine Karte unterscheidet sich zur abgebildeten u.a. dadurch, dass der Tuner mit SU1278/SHA statt mit (/SH) beschriftet ist. Man kann im hinteren Teil der Blechbox bis auf einen Chip schauen! Auf dem Foto und auf der Nexus-S ist hier ein dünnes Blech drübergebogen!

Ich habe ebenfalls eine solche Karte. Das Problem ist das gleiche. Bei dir ist der Rechner vernutlich langsam genug.

60

Monday, November 17th 2003, 1:56pm

Quoted

Original von gjung
...
Für Rueckmeldungen über Erfolg bzw Miserfolg waer ich dankbar.

Gruss,
Guenter

Na dann will ich mal.
Es hat bei mir auch funktioniert! Hatte es zuerst mit VDR 1.2.1 und DVB vom 13.10. getestet, danach mit VDR 1.2.6 (+Komplettpatch) und dem vorgeschlagenen Treiber vom 8.11. Das Ergebnis kann sich im wahrsten Sinne des Wortes sehen lassen.
Was genau ändert der Patch denn? Was haben die anderen Register zu sagen? Würde mich ja schon mal interessieren.
Hardware: Gigabyte GA-970A-D3, AMD Athlon II X2 235e, 4GB RAM, Zotac GeForce 210 Synergy Edition 1GB, Corsair Force3 60GB SSD, Mystique SaTiX-S2 Dual, 6.4" TFT, Atric IR Einschalter Rev.5, Logitech Harmony 900, Samsung LE46A789 full HD LCD, Denon AVR-1910, USB Atmo-Light von Slime
Software: yaVDR 0.5
Streaming Client 1: Hauppauge MediaMVP
Streaming Client 2: Telegant TG100 (wenn ich mal irgendwann die Zeit finde das UPnP-Plugin zu testen)

Immortal Romance Spielautomat