Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VDR Portal. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 5. März 2005, 12:57

diseqc.conf für zweite Karte?

Hallo!

Bin momentan immer noch am (erfolglosen) Experimientieren mit meiner zweiten Sat-Karte (einer TT Budget). Mit meiner primären TT FF alleine läuft alles super, wenn ich aber die Budget dazu tue und VDR versucht, auf dieser etwas aufzunehmen, bekomme ich ein Video Data Stream broken und der VDR startet sich neu (dieser Vorgang wiederholt sich, falls man den Timer nicht rausnimmt).

Die zweite Karte hat laut femon kein Signal. OK, aber warum? Ich habe hier eine Disicon-Verteiler-Anlage in Betrieb, benötige also einige Einstellungen in der diseqc.conf, damit der Sat-Empfang funktioniert.

Meine Vermutung: VDR wertet für die zweite Karte die diseqc.conf-Einstellungen nicht aus und hat damit logischerweise kein Signal. Wenn ich nämlich Diseqc deaktiviere, habe ich auf der ersten (FF) Karte auch kein Signal und kann dort auch nichts aufnehmen.

Ich weiss jetzt allerdings nicht, wo ich ansetzen soll, um dieses Problem weiter anzugehen. Gibt es irgendwo Einstellmöglichkeiten, für welche Karten diseqc aktiviert ist? Oder ist meine Vermutung sowieso quatsch, und es muss an etwas anderem liegen? Hat da jemand Erfahrungen?

Viele Grüße,
HomerJ

2

Samstag, 5. März 2005, 13:57

Zitat

Die zweite Karte hat laut femon kein Signal. OK, aber warum? Ich habe hier eine Disicon-Verteiler-Anlage in Betrieb, benötige also einige Einstellungen in der diseqc.conf, damit der Sat-Empfang funktioniert.

Wie ist die zweite Karte angeschlossen? Der auf einigen Karten vorhandene Durchschleif-Anschluß hatte sich bei meinen Experimenten als mitunter recht eigenwillig erwiesen, also ggf. mal einen normalen Verteiler ausprobieren.

Zitat

VDR wertet für die zweite Karte die diseqc.conf-Einstellungen nicht aus und hat damit logischerweise kein Signal.

Nein, die DiSEqC-Einstellungen gelten für alle Karten.

Zitat

Wenn ich nämlich Diseqc deaktiviere, habe ich auf der ersten (FF) Karte auch kein Signal und kann dort auch nichts aufnehmen.

Das dürfte am Disicon bzw. den dabei verwendeten Frequenzen/LOFs liegen - mit normaler Sattechnik geht das für eine Satposition.

Zitat

Ich weiss jetzt allerdings nicht, wo ich ansetzen soll

Wie aktuell sind die DVB-Treiber? Vor nicht allzulanger Zeit wurde ein VDSB-verursachender Fehler gefunden und behoben (News-Forum). Außerdem geistern von diesen Budget-Karten auch verschiedene Revisionen durch die Gegend, die von älteren Treibern möglichweise nicht richtig unterstützt werden. Ansonsten das übliche Spiel: mal die PCI-Steckplätze durchprobieren, auf die Interrupts achten,...

3

Samstag, 5. März 2005, 14:52

Zitat

Original von KGM11

Zitat

Die zweite Karte hat laut femon kein Signal. OK, aber warum? Ich habe hier eine Disicon-Verteiler-Anlage in Betrieb, benötige also einige Einstellungen in der diseqc.conf, damit der Sat-Empfang funktioniert.

Wie ist die zweite Karte angeschlossen? Der auf einigen Karten vorhandene Durchschleif-Anschluß hatte sich bei meinen Experimenten als mitunter recht eigenwillig erwiesen, also ggf. mal einen normalen Verteiler ausprobieren.

Ne, die hat nur einen Sat-Anschluss.

Zitat

Original von KGM11

Zitat

Ich weiss jetzt allerdings nicht, wo ich ansetzen soll

Wie aktuell sind die DVB-Treiber? Vor nicht allzulanger Zeit wurde ein VDSB-verursachender Fehler gefunden und behoben (News-Forum). Außerdem geistern von diesen Budget-Karten auch verschiedene Revisionen durch die Gegend, die von älteren Treibern möglichweise nicht richtig unterstützt werden. Ansonsten das übliche Spiel: mal die PCI-Steckplätze durchprobieren, auf die Interrupts achten,...

PCI und Interrupts hab ich schon ausprobiert. Werde mal andere DVB-Treiber testen...

4

Sonntag, 6. März 2005, 14:57

Mit den neuen Treibern geht's, hab die mit
apt-get install linuxtv-dvb-ct-modules-2.4.27-ctvdr-1
installiert.

Immortal Romance Spielautomat